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Single User Copyright and License Agreement, Diagnostic Instruments 
Carefully read the following terms and conditions before using the software.  By using the software 
on the enclosed CD, you indicate your complete and unconditional acceptance of these terms and 
conditions. 

This document is a legal agreement between you, the end user, and Diagnostic Instruments, 
concerning the use of the enclosed software.  This agreement constitutes the complete agreement 
between you and Diagnostic Instruments. 

If you do not agree to the terms of this agreement, do not use the CD.  Promptly return the CD, 
including the written materials, the binder, and all other equipment/containers to the dealer where 
you purchased them from.  You will receive a full refund. 
 
1. LICENSE:  Diagnostic Instruments grants you the LICENSEE, a limited, non-exclusive license to use 

the enclosed software.  You do not need a separate license for using the software on multiple 
computers.  This means that your organization may install the software on more than one computer 
that is owned or leased by the organization.  You may make a copy of the Software for backup and 
archival purposes, provided that the original copyright notice and/or other legend is reproduced on 
each copy.  You may not modify, translate, adapt, reverse engineer, decompile, disassemble, or create 
derivative words based on the Software. 

2. TITLE:  Diagnostic Instruments retains title to the Software, subject to your right to possess and use 
the software while the License is in effect.  You will agree to use your best efforts to protect the 
software from unauthorized use, illegal reproduction, or illicit distribution. 

3. COPYRIGHTS and TRADE SECRETS:  Diagnostic Instruments owns all rights to the Software.  
This agreement does not convey ownership of the software to you, but only the right to use a copy of 
the software strictly in accordance with this agreement.  The unauthorized duplication or distribution 
of the software or the documentation is an infringement of Diagnostic Instruments' rights to the 
software and may be subject to criminal and/or civil penalties. 

4. UPDATE POLICY: To receive updates to the Software, complete and return the enclosed registration 
card to Diagnostic Instruments.  All updates provided to you shall become part of the Software 
governed by the terms of this agreement. 

5. GENERAL:  This agreement merges all prior written and oral communication regarding the Software 
and sets forth the entire agreement of the parties.  This agreement shall be governed by the laws of the 
state of Michigan, without regard to the conflict of law provisions thereof, as if it was performed 
wholly within the state. 

 
 
Copyright 2001- 2002, Diagnostic Instruments, Inc. 
All rights reserved. 
 
Trademarks: 

Adobe Photoshop is a registered trademark of Adobe Systems Incorporated. 
Image Pro is a registered trademark of Media Cybernetics 
SPOT, Insight, Insight Color, and Insight B/W are registered trademarks of Diagnostic Instruments, 
Inc. 
Windows 95, Windows 98, Windows NT, Windows 2000, Windows ME, and Windows XP are 
registered trademarks of Microsoft,Inc. 

 

All other product names mentioned in this document are the property of their respective trademark holders. 
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Warranty Information 

LIMITED WARRANTY: Diagnostic Instruments, Inc. (henceforth referred to as Diagnostic) warrants to 
the original purchaser, that the camera will be free of defects in material and workmanship for a period of 
one year from the date of purchase.  Diagnostic shall, at its choice, either repair or replace, free of charge, 
any product that, upon inspection by Diagnostic, is found to be defective.  Abuse, misuse, or improper 
maintenance and/or repair during the one year period invalidates this warranty.  This warranty does not 
cover defects caused by ordinary wear and tear.   

In no event shall Diagnostic be liable for any consequential, indirect, incidental, or special damages of any 
nature arising from the sale or use of this product.   

In no event, and under no circumstance shall Diagnostic be liable to the Dealer or to any other individual or 
entity for any indirect, special, consequential, or incidental losses or damages, including without limitation, 
lost profits. 

EXCEPT AS EXPRESSLY SET FORTH IN THIS AGREEMENT, DIAGNOSTIC INSTRUMENTS, 
INC., MAKES NO WARRANTIES OR REPRESENTATIONS TO THE DEALER OR USER, EITHER 
EXPRESS OR IMPLIED.  THIS INCLUDES, WITHOUT LIMITATION, WARRANTIES OF 
MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, OR THE VALIDITY, NON-
INFRINGEMENT, OR OWNERSHIP OF ANY PATENTS OR TECHNOLOGY IN OR CONCERNING 
THE CAMERA.  DIAGNOSTIC INSTRUMENTS INC., HEREBY EXPRESSLY DISCLAIMS ALL 
SUCH WARRANTIES, GUARANTIES, REPRESENTATIONS, OR CONDITIONS.  



About This Manual Document Conventions 

User Guide to the SPOT Insight Camera v 

About This Manual 

Introduction 
The manual contains instructions for the SPOT Insight line of cameras (Color, B/W, and 3-Shot) and 
version 3.5 of the accompanying SPOT software.  An on-line version of this manual in PDF (portable 
document format) is also included on the CD that contains the SPOT software.  Refer to the Installation 
Guidelines chapter for more information on accessing and using the on-line manual.  

Document Conventions  
The following is a list of the textual conventions used in this manual: 

Notes ! Note:  This is an example of a note.  Notes appear within the text to indicate 
information for further consideration or reference. 

 

Cautions CAUTION! 
This is an example of a cautionary note.  Cautionary notes appear to indicate that 
you should carefully consider the implications of an action. 

  

Warnings "WARNING" 

THIS IS AN EXAMPLE OF A WARNING.  WARNINGS INDICATE THAT THE ACTION 
YOU ARE TAKING COULD EITHER CAUSE INJURY TO YOURSELF OR COULD 
HARM YOUR SYSTEM 

   
   

Insight B/W Insight 
B/W 

Insight B/W notes indicate specific instructions for users with the monochrome version 
of the SPOT Insight camera.  In most cases, these notes indicate that a color related 
option is unavailable. 

   

Insight  
3-Shot 

Insight  
3-Shot 

Insight 3-Shot notes indicate specific instructions for users with the 3-Shot version of 
the SPOT Insight camera.   

   

Software 
Development ! Software Development informational notes indicate special circumstances related to 

the current release of the SPOT software.  These notes also describe how to obtain 
free updates from Diagnostic Instruments.   
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Organization of the Manual 
The User Guide to the SPOT Insight Camera is structured as shown in the table below.  In addition to the 
chapter names and descriptions, the table indicates whether the chapter applies to the Basic program mode, 
the Advanced program mode, or both: 

 
Chapter 

 
Description 

Basic or  
Advanced 

About This Manual Describes document conventions, manual structure. Both 

Installation Guidelines Describes hardware/software installation. Both 

Quick Start Steps for immediately capturing your first image in the Basic 
Program Mode. 

Basic 

Ch. 1 – New Features Describes the software enhancements for version 3.3 (Windows and
Mac editions) of the SPOT software. 

Both 

Ch.2 – Basic and 
Advanced Program 

Modes 

Compares the features of the Basic and Advanced program modes. Both 

Ch. 3 – The Basic 
Program Mode 

Details the SPOT Basic program mode, which is designed for 
beginning users who want to start taking pictures immediately 
without having to make a lot of processing decisions.   

Basic 

Ch. 4 – The  Advanced 
Program Mode 

Describes the SPOT Advanced program environment, including 
basic file commands and preliminary setup instructions. 

Advanced 

Ch. 5 – Preparing to 
Take a Picture 

Describes the different procedures involved in setting up the 
software for image captures. 

Advanced 

Ch. 6 – Using Live 
Images 

Describes SPOT’s real-time imaging functionality. Advanced 

Ch. 7 – Taking a Picture Describes the image capture process. Advanced 

Ch. 8 – Viewing, Editing, 
and Annotating Images 

Describes the rich set of image editing and customization features 
in the SPOT software. 

Advanced 

Ch. 9 –  
Using SPOT Databases 

Describes the procedures for creating and working with SPOT 
image databases. 

Advanced 

This functionality is not yet available for Mac users.  Refer to the Free Software Updates section below for 
details on obtaining updated versions of the software. 

Ch. 10 – Reporting Describes the Advanced mode reporting functionality in the SPOT 
software.   

Advanced 

This functionality is not yet available for Mac users.  Refer to the Free Software Updates section below for 
details on obtaining updated versions of the software. 

Ch. 11 – Printing Images Describes the procedures for printing images from the SPOT 
program. 

Both 

Ch. 12 – Using Other 
Windows Imaging 

Applications in  
Advanced Mode 

Describes how to capture images (via an Advanced Mode TWAIN 
interface) with the SPOT camera using other Windows-based 
imaging programs such as Photoshop or Image-Pro Plus.  

Advanced 
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(cont.) 

 
Chapter 

 
Description 

Basic or  
Advanced 

Ch. 13 – Using Other 
Windows Imaging 

Applications  in Basic 
Mode 

Describes how to capture images (via a Basic Mode TWAIN 
interface) with the SPOT camera using other Windows-based 
imaging programs such as Photoshop or Image-Pro Plus.  

Basic 

Ch. 14– Using Other Mac 
Imaging Applications  

Describes how to capture images with the SPOT camera 
using other Mac imaging programs such as Photoshop or 
Image-Pro Plus.  

Advanced 

Ch. 15– Using Other Mac 
Imaging Applications in 

Basic Mode  

Describes how to capture images (via a Basic Mode 3rd party 
interface) with the SPOT camera  using other Mac imaging 
programs such as Photoshop or Image-Pro Plus.  

Basic 

Appendix A: Electronic 
Imaging Theory and 

SPOT Cameras 

An introduction to the theory behind SPOT cameras. Both 

Appendix B: 
Specifications 

Technical specifications for the SPOT hardware and 
software. 

Both 

Appendix C: Keyboard 
and Toolbar Button 

Commands 

A table of menu commands and their keystroke and button 
equivalents. 

Both 

Appendix D: Selected 
Error Messages 

A table of errors, causes, and solutions Both 

Appendix E: Converting 
Previous Version SPOT 

Databases 

Instructions for performing a one-time conversion of SPOT 
databases from earlier versions of the software. 

Advanced 

Appendix F: Third Party 
Software 

A list of imaging software systems and their levels of 
compatibility with SPOT, RT, and Insight cameras.   

Both 
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Free Software Updates 
Registered SPOT camera owners can download free software updates via the Internet.  When you register 
your product, Diagnostic Instruments supplies you with the user name and password needed to download 
the latest release of the software, as well as PDF user guides, software developer kits, and SPOT third party 
DLLs.   To register, contact Diagnostic Instruments at 1 (586) 731-6000. You should periodically check 
Diagnostic Instruments’ web site (www.diaginc.com/software) for the latest release.   

To download files, follow these steps: 

1. Access the software download page on Diagnostics Instruments’ web  site – 
www.diaginc.com/software. 

2. Click on the link for your software/operating system.  You are prompted for a user name and 
password. 

3. Enter your User Name and Password.  If you have not yet registered your product, contact 
Diagnostic Instruments at 1 (586) 731-6000 to do so and obtain the user name and password. 

4. Click OK.    
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QUICK REFERENCE: 

!"Compare the minimal and optimal hardware 
requirements for using the SPOT Insight camera…  
pp. x – xiv 

!"Set up an Epson printer for use with the SPOT 
software… p. xiv 

!"Adjust the video card settings in Windows…p. xvi  

!"Install the PCI board… p. xviii  

!"Connect the SPOT Insight camera to your 
microscope… p. xix   

!"Use multiple SPOT cameras with a single  
computer… p.  xx 

!"Access the on-line PDF documentation provided 
on the SPOT software CD… p. xx 
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Introduction 
The following sections detail the system and installation guidelines for using the SPOT Insight camera and 
v 3.5 of the SPOT software.  They are as follows: 

• System Requirements 
• What is in the Box 
• Installing the Software 
• Installing the Hardware 
• Using SPOT’s On-line Documentation 

System Requirements 
The following sections details the hardware and software requirements needed for the SPOT Insight 
camera/software.  Minimum and optimal system recommendations are detailed for each item. 

Equipment Standards - Windows 
 Minimum Optimal System Recommendations 

Processor Pentium,  
166 MHz 

Dell Dimension 4100 
with 1 GHz Pentium III Processor 

In addition to the fact that this is a fast and reliable machine, there are many 
good reasons to order from Dell, including: 
• Easy to use web site 
• On-line ordering and product selection 
• One week shipping time 
• Excellent technical support  

Video Card  A card that 
supports 24 bit, 
true color at the 

desired resolution 
with a refresh rate 

above 70 Hz. 

32 Mb Nvidia TNT2 M64 AGP Graphics Card 
This is the standard card offered on the aforementioned Dell Dimension 4100.  
For customers who want to videotape their live image output, Diagnostic 
Instruments recommends the following cards: 
• Matrox G400 Dual Head video card 
• ATI Radeon 64 Mb VIVO card 
Both of these cards have video outputs for connection to a standard VCR. 
All of the above cards offer refresh rates of 85 MHz or more at 1600 x 1200 
resolution.  All of these cards provide displays with sharp resolution, superb 
color quality, and clean, artifact-free images. 

With some video cards, you might experience system crashes or display problems in live image mode; you might also 
experience display problems when zooming in on captured images.  To correct these problems, lower the Graphics 
Acceleration setting in Windows, as described in the  “Video Card Related Problems” section below.  

RAM 64 Mb 256 Mb of RAM is recommended for optimal smoothness of operation. 

PCI Slot 
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Equipment Standards – Windows (cont.) 

 Minimum Optimal System Recommendations 

Monitor Any color  monitor 
with at least 800 x 

600 pixel resolution 
at 24 bit RGB, and 
a refresh rate over 

70 Hz.   

Hitachi CM 815 Plus  

This is Hitachi’s latest 21“ monitor, the replacement for the 814.  It has perfect 
focus from the center to the corners of the screen, very fine resolution, and 
consistent color rendition.  A very bright monitor, the 815 can display brilliant 
images even in high ambient light environments.   It is also compact by 
comparison to other 21” monitors. 

Operating 
System 

Windows 95/98/NT/ 
2000/ME/XP 

Windows XP  

Microsoft intends to replace all versions of the Windows operating system with 
Windows XP.  Previous versions of the Spot software experienced significantly 
slower Live image frame rates when operating under Windows NT/2000 than 
when operating under Windows 95/98/ME.  This situation has been rectified. 
With v3.5 of the Spot software, live image frame rates are equally fast with ALL 
versions of Windows, including XP. 

Printer  Epson Stylus Photo 750 
This printer produces high resolution, true color, 8.5 x 11 glossy prints that look 
better than those produced by many dye sub printers.  It is perfect for printing 
reports that contain a mixture of images and text.  It sells for an incredible $298.  
Refer to the “Epson Printer Settings” section below for details on how to optimize 
print quality. 

Additional Hardware and Software 

Web 
Browser 

Internet Explorer 4.0 or greater.   

This requirement applies only to Windows 95 users.  Current releases of Internet Explorer are available 
as free downloads from www.microsoft.com/downloads.  

Coupler A digital camera coupler designed to fit a camera with a C mount.  

Diagnostic Instruments makes couplers for most microscopes.  They are available from the dealer 
where the camera was purchased. Diagnostic Instruments suggest the D10XXC – 1x C-Mount 
Coupler, which works with most microscopes.  If the D10 series will not work with your microscope, 
Diagnostic Instruments suggests the following alternatives: 

• HRU060-CMT coupler (0.60x) and the appropriate bottom clamp. 

• HRD100-CMT coupler (1x) and the appropriate bottom clamp. 

Lens C- Mount lens for 1” format CCD 

Light 
Source 

Because the SPOT Insight camera is capable of extremely short exposure times, light sources whose 
intensity varies with the waveform of the 60 Hz line supply, should be avoided.   Problem light sources 
include fluorescent lamps, 120 volt incandescent bulbs, and 6 volt 20 watt halogen lamps.  These light 
sources cause the Live Image window to flicker and result in incorrect brightness and color balance 
readings in captured images.  We have found that the low voltage halogen/xenon lamps used on most 
microscopes work well, as do the mercury burners used on fluorescence illuminators. 

If your work requires you to use a light source that is problematic, you can use the Minimum Exposure 
option on the Image Setup window to avoid flicker and give you correct brightness and color balance 
readings.  Refer to Ch. 5 – Preparing to Take a Picture for more information. 
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Equipment Standards - Mac 
 Minimum Optimal System Recommendations 

Processor PowerPC computer with a PCI 
bus  

G4  with a Hitachi CM815 Plus monitor 
 (Note that the Apple 21” Studio Display has been discontinued) 

Note that the G4 and “Blue and White” G3 computers have new 64 
bit PCI bus connectors that are larger than the standard 32 bit PCI 
edge card connector used on the SPOT PCI bus plug-in card.  
Despite the apparent size discrepancy, the SPOT cards work when 
plugged in – the small slot on the SPOT edge connector lines up with 
the bar on the PCI bus connector. 

#### Note:  Apple Power Macintosh models 6100, 7100, and 8100 are PowerPCs, but they do not have a 
PCI bus, and thus cannot be used with the SPOT camera. The iMac does not have a PCI bus and 
cannot be used. 

Video 
Memory/ 

Card  

Enough video memory on 
either the mother board or a 
plug in video card to display 

millions of colors at the desired 
resolution, and with a refresh 

rate above 70 Hz  

The ATI Rage 128 plug-in card that is standard on G4 and “Blue and 
White” G3 computers works well. 

The ATI Radeon card is recommended for 19” and larger monitors 
used with Macs other than the G4 and “Blue and White” G3 models. 

RAM 64 Mb 256 Mb of RAM is recommended for optimal smoothness of 
operation. 

PCI Slot 
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Monitor Any color  monitor with at least 
800 x 600 pixel resolution at 

24 bit RGB, and a refresh rate 
over 70 Hz.   

Hitachi CM 815 Plus 

This is Hitachi’s latest 21“ monitor, the replacement for the 814.  It 
has perfect focus from the center to the corners of the screen, very 
fine resolution, and consistent color rendition.  A very bright monitor, 
the 815 can display brilliant images even in high ambient light 
environments.   It is also compact by comparison to other 21” 
monitors. 

Note that the 21” Apple Studio Display has been discontinued. 

Operating 
System 

Mac OS 8.6 through OSX 
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Printer  Epson Stylus Photo 750 

This printer produces high resolution, true color, 8.5 x 11 glossy 
prints that look better than those produced by many dye sub printers. 
It is perfect for printing reports that contain a mixture of images and 
text.  It sells for an incredible $298. 
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Equipment Standards – Mac (cont.) 

Additional Hardware and Software 

Image 
Editing 

Software 
(optional) 

The SPOT 3rd Party Interface, which is included with Mac software, is a stand-alone mini-application 
designed for Mac users who want to use the SPOT camera to capture images, and then edit the 
images in another imaging application.  Some commonly used third party applications include: 
• Adobe Photoshop (v. 3.0 or higher) 
• Image Pro Plus (v. 3.0 or higher) 
• Color It (v. 3.2 or higher) 

The image editing software used with the SPOT 3rd Party Interface does not need to be TWAIN 
compliant.  Refer to Ch. 13 – Using Other Mac Imaging Applications for more information. 

Coupler A digital camera coupler designed to fit a camera with a C mount.  

Diagnostic Instruments makes couplers for most microscopes.  They are available from the dealer 
where the camera was purchased. Diagnostic Instruments suggest the D10XXC – 1x C-Mount 
Coupler, which works with most microscopes.  If the D10 series will not work with your microscope, 
Diagnostic Instruments suggests the following alternatives: 

• HRU060-CMT coupler (0.60x) and the appropriate bottom clamp. 

• HRD100-CMT coupler (1x) and the appropriate bottom clamp. 

Lens C- Mount lens for 1” format CCD 

Light 
Source 

Because the SPOT Insight camera is capable of extremely short exposure times, light sources whose 
intensity varies with the waveform of the 60 Hz line supply should be avoided.   Problem light sources 
include fluorescent lamps, 120 volt incandescent bulbs, and 6 volt 20 watt halogen lamps.  These light 
sources cause the Live Image window to flicker and result in incorrect brightness and color balance 
readings in captured images.  We have found that the low voltage halogen/xenon lamps used on most 
microscopes work well, as do the mercury burners used on fluorescence illuminators. 

If your work requires you to use a light source that is problematic, you can use the Minimum Exposure 
option on the Image Setup window to avoid flicker and give you correct brightness and color balance 
readings.  Refer to Ch. 5 – Preparing to Take a Picture for more information. 
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Epson Printer Settings (Windows) 
To optimize print quality when printing images with an Epson Photo Stylus 750 printer on a PC running 
Windows 98, do the following: 

• Use photo quality, glossy paper. 

• Set the Windows printer preferences as follows (after you have installed the printer): 

a) From the Start menu, select Settings > Printers.  The Printers window displays all of the printers 
that are available to you. 

b) Right click on the Epson Stylus Photo 750 icon, and select the Properties option. The properties 
window for the printer appears. 

c) Click on the Main tab.  The properties 
window should now appear as shown at right. 

d) Set the Mode to Advanced (i.e., click on the 
Advanced button). 

e) Click on More Settings, and set the following 
parameters: 

♦ Print Quality – Super Fine 1440 dpi 
♦ Media Type – Photo Paper 
♦ Ink – Color 
♦ MicroWeave – Ensure that Super is not 

checked. 
♦ Flip Horizontal – Ensure that this option is 

not checked.  
♦ Color - ICM 

f) Click on OK.  The Current Settings under 
the Main tab on the properties window should 
appear as you defined them.  

g) Click on Apply and then click on OK to close 
the window. 

 

What is in the Box 
In addition to the manual, the shipping box should contain the following items: 

• Camera head with a dust cap 
• Power supply (with cable to camera) 
• Power cord for the power supply 
• PCI interface board  
• 50 pin data cable to connect the interface board to the camera (10 feet long) 
• Grounding wrist strap 
• One CD-R that contains: 

− The software required to operate the SPOT camera.  
− A PDF (portable document format) version of the user manual, User Guide to the SPOT Insight 

Camera.   
− The Adobe Acrobat Reader software that is required to read and/or print the user's manual.  Refer 

to “Using SPOT’s On-line Documentation” below for instructions on installing the Reader on your 
computer.
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• A registration card 
• 1 year limited warranty 

Installing the Software 
 The CD-R disk provided with your camera contains the SPOT software, which can be used with: 

• Windows 95/98/NT/2000/ME/XP 
• Mac OS 8.6 or higher 

# Note: Although the SPOT software can be installed either before or after installing the PCI card, 
Diagnostic Instruments recommends installing the software first.   

 

# Note: In some instances, Diagnostic Instruments has found that SPOT users with the Windows 
2000 operating system will get a No response from camera… message when trying to either 
capture an image or view a live image.  This is due to incorrect BIOS settings.  For information 
on correcting this problem, refer to Appendix D: Selected Error Messages.  

Windows Installation 
1. Ensure that all other application programs are closed.  Windows NT and Windows 2000 Users should 

also ensure that they are logged on with administrator privileges.  

2. If it is open, close the MS Office 95/97/2000 Tool Bar. 

3. Insert the disk into your CD drive. The SPOT InstallShield Wizard automatically runs, and the Setup 
window appears. 

4. Click on Next at the Readme Information window.  The User Information window appears.  Enter 
your name and company name. 

5. Click on Next.  The Choose Destination Location window appears.  Either press the Browse button to 
specify the destination directory, or click on Next to accept the default directory, C:\SpotCam. 

6. The Select Program Folder window appears.  Click on Next.  The Start Copying Files window 
displays the settings that you selected.  Either click on Next to accept the settings, or click on Back to 
return to the previous screens and revise the settings. 

7. After you have accepted the settings, the program files are copied over, and the installation program 
prompts you with the message Will there be a SPOT camera connected this computer?  

8. Select Yes. The installation program runs. 

9. When the installation is complete, shut down your computer, and install the plug-in card, as described 
in the Installing the Hardware section of this chapter.  At this point, if you plan to use multiple SPOT 
cameras with the computer, you can install all of the PCI cards. 

10. Re-start your computer.  You should see the following two desktop shortcuts. 

 

Use the SPOT Advanced program mode if you are an experienced 
user, or you are a new user who wants to explore the broad range of 
functionality and choices offered by the program. 

 

Use the SPOT Basic program mode if you are a new user who wants 
to immediately begin taking high quality pictures without having to 
make a lot of processing decisions.   
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To replace a shortcut that was deleted from the desktop, follow these steps: 

a) Right click on the desktop. 
b) Select New > Shortcut.  The Create Shortcut 

window appears.  

c) Enter the information in the Command line box: 
♦ For the Advanced program, enter 

C:\Spotcam\Spot32.exe -a 

♦ For the Basic program, enter 
C:\Spotcam\Spot32.exe. 

If you found the file by browsing, you will see only 
one Spot32.exe program.  If the shortcut is for the 
basic program, you will have to modify the 
command line, as described above. 

d) Click on Next. 

e) Name the shortcut. 

f) Click on Finish.  The new shortcut appears on the desktop. 

If you installed PCI cards for more than one camera, you will be prompted to select a camera when you 
open the SPOT program. 

Video Card Related Problems (Windows) 
Diagnostic Instruments has found that the certain video cards can cause the SPOT program to crash when 
using the Live Image feature.  If you experience this problem, change the Graphics Acceleration in 
Windows to a lower setting.  Follow these steps: 

1. From the Start menu button, select Settings > Control Panel. 

2. Double click on the Display icon, 

3. Click on the Settings tab. 

4. Click on the Advanced button. 

5. Click on the Performance tab. 

6. Change the Hardware Acceleration setting by moving the slider to a lower setting.  With some cards, 
you might have to move the slider to the lowest setting in order for live imaging to work.   

7. Click on Apply. 

8. Click on OK. 

9. Click on Close.   

10. Restart your computer before using the SPOT program. 

Windows 95 Related Errors  
If, after installing the PCI board you cannot access Windows 95, or if the camera will not communicate 
with the PC, one of the following situations might be the cause: 

• The slot that you selected for the SPOT PCI board might have been occupied (previously) by a board 
from another device. 

• The PCI slot s in the shared position (the PCI slot immediately adjacent to an ISA slot). 
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These are areas that Diagnostics Instruments has found to be problematic on some installations.  This is due 
to the fact that Windows 95 is not fully plug and play compliant.  To resolve the problem, try plugging the 
board into another PCI slot. 

Windows NT Related Errors  
If, when using Windows NT, your computer freezes during an image capture process (i.e., Get Image, Live 
Image viewing. Compute Exposure, etc…), it is may be due to a problem with a setting in your computer’s 
BIOS.   To correct this problem, follow these steps: 

1. Access the BIOS settings. The method for accessing BIOS settings varies from computer to computer.  
If you are unsure of how to do this, contact your MIS department or an IT professional.   

2. Go to the Advanced Setup area.  This is the typical location, but it can vary according to the make of 
your computer.   

3. Access the PCI Bus Mastering setting. The heading that you will see depends on the make of your 
computer. 

4. Change the setting to ENABLED. 

5. Restart the computer. 

$WARNING$ 

DO NOT MODIFY OTHER BIOS SETTINGS.  ALTERING OTHER SETTINGS COULD CAUSE SYSTEM 
INSTABILITY OR RENDER THE SYSTEM UNUSABLE. 

Mac Installation 
The CD-R disk provided with your camera contains the SPOT software, which can be used with Mac OS 
8.6 or higher.  If you are installing the SPOT software on a system with Mac OSX, ensure that you have 
an administrator password BEFORE BEGINNING THE INSTALLATION. 

To install the SPOT software on a Mac, follow the steps listed below.   

1. Insert the disk into your CD drive.  The SPOT window appears. 
2. Double click on the installer icon. 

3. Click on Continue.  The Spot 3.5 Installer window appears.  

4. Select the installation location for the program. 

5. Click on Install.  The Installing progress indicator appears.  When the installation is complete,  you 
will be prompted with one of two messages, depending on the version of the Mac OS that you are 
using: 

− If you are using Mac OS 8.6 – 9.x, the 
installation is complete.  The program 
should indicate that the installation was 
successful.  Quit the installer program, and 
restart the computer. 

− If you are using Mac OSX,  the Apple 
Package Installer program, which installs 
the device driver for the SPOT camera, 
launches and immediately prompts you to 
enter an Administrator password, as 
shown at right. 

Click here to enter
an Administrator

password
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$WARNING$ 

DO NOT CLICK ON THE CLOSE BUTTON.  IF YOU DO, THE DEVICE DRIVER WILL NOT 
INSTALL, AND YOU WILL NOT BE ABLE TO OPERATE THE CAMERA. 

6. Enter an administrator password.  To enter the password, click on the lock icon.  (“Click on the lock 
to make changes”). After you have entered a password, the SPOTPCI.pkg welcome screen appears. 

7. Click on Continue.  An informational screen appears. 

8. Click on Continue.  The program prompts you to select 
an installation destination, as shown at right. 

9. Select the Mac OSX boot drive as the installation 
destination.  The driver must be installed in this location. 

10. Click on Continue. 
11. When the installation is complete, restart the computer.  

Mac OS 8.6 - 9.0 Installation Problems 
If you are having difficulty installing the SPOT software 
with OS 8.6 – 9.0 systems, you will need to download and 
install the latest CarbonLib Apple Extension.  This is a 
standard extension included with the Mac OS, and is offered 
as a free download/upgrade from the Apple support website – www.apple.com/support.  After upgrading 
your CarbonLib extension you should be able to install the SPOT software.  

Installing the Hardware 
There are two main steps to installing the hardware: 

• Installing the PCI board  
• Connecting the camera to the microscope  

# Note: Although the SPOT software can be installed either before or after installing the PCI card, 
Diagnostic Instruments recommends installing the software first.   

 

$WARNING$ 

This (the SPOT camera) is a Class A Product.  In a domestic environment this product may cause 
radio interference in which case the user may be required to take adequate measures. 

Installing the PCI Board 
To install the PCI board, follow these steps: 

CAUTION! 
If you are unfamiliar with the procedures for installing plug in boards, refer the installation to your 
MIS department or to a qualified computer technician. 

1. Turn off the computer, and let it sit for a few minutes to let the power supply drain. 

2. Unplug all cables, and remove the power cord from the back of the computer. 

Select the
Mac OSX
boot drive
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$WARNING$ 

TO AVOID ELECTRICAL SHOCK, ALWAYS REMOVE THE POWER CORD AND ALL EXTERNAL 
CABLES, AND WAIT A FEW MINUTES FOR THE POWER SUPPLY TO DRAIN BEFORE 
OPENING THE CASE. 

3. Place the computer on a clean, uncluttered surface, and remove the cover. 

4. Position the computer so that the mother board is facing you. 

$WARNING$ 

DO NOT HANDLE THE PCI INTERFACE BOARD OR TOUCH COMPONENTS INSIDE THE 
COMPUTER WITHOUT USING THE ENCLOSED GROUNDING WRIST STRAP. 

5. To discharge any static charge that might have built up on your body, touch your finger to the metal 
case of the computer’s power supply. 

6. Stick the copper foil end of the grounding wrist strap to the metal case of the computer’s power supply. 

7. Loop the other end of the strap around your wrist by pressing the sticky side against the strap, keeping 
the dark strip against your skin. 

8. Use your computer’s manual to identify the location of the PCI slot(s) on the  motherboard.    

9. Remove the metal cover plate adjacent to an available PCI slot.  Save the screw. 

# Note:  PC  users should avoid installing the PCI card in the shared slot (i.e., the PCI slot next 
to the first ISA slot. 

10. Carefully insert the PCI bus interface board into the PCI slot.   

11. Secure the metal bracket back into place with the screw from step nine. 

12. Put the cover back on the computer. 

13. Reboot the computer.   

− If you have Windows 95, the computer should initially indicate that it has found a new device.  
The wording of the messages varies according to which version of Windows 95 you are using. 

− Windows 95 then prompts you to reboot the computer to complete the installation.  Click on Yes 
to reboot your computer. 

− If you have Windows NT, you will not see any messages of this type because NT automatically 
updates its registry with the new information.  

Connecting the Camera to the Microscope 
After you have installed the PCI board, you can connect the SPOT camera to your microscope.  All models 
of the SPOT Insight camera require a C Mount coupler.   C-mount versions of Diagnostic Instruments’ 
D10 (1x) series couplers work with most microscopes.  If your microscope will not work with a D10 series 
coupler, the following options are available:  

• HRU060-CMT coupler (0.60x) and the appropriate bottom clamp. 

• HRD100-CMT coupler (1x) and the appropriate bottom clamp. 

To attach the camera to the microscope, follow these steps: 

1. Attach the bottom clamp to the coupler. 

2. Screw the Insight camera into the coupler/bottom clamp until it is tight. 
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3. Insert the camera/coupler/bottom clamp combination into the microscope’s photoport or phototube. 

4. Tighten the thumbscrew on the microscope's phototube (or the coupler's bottom clamp) to lock the 
combination to the microscope. 

5. Connect the camera to your computer as follows: 

$WARNING$ 

MAKE SURE THAT BOTH THE COMPUTER AND THE SPOT POWER SUPPLY ARE TURNED OFF 
BEFORE CONNECTING THE CABLES.  FAILURE TO DO SO CAN RESULT IN DAMAGE TO 
ELECTRONIC COMPONENTS IN THE CAMERA. 

a) Attach one end of the of the 50 pin (10 ft.) cable to the PCI board on the back of the computer, 
and attach the other end to the camera head. 

$WARNING$ 

THE 50 PIN CABLE USES THE SAME CONNECTOR AS A PC SCSI PORT.  PLUGGING THE 
CABLE INTO A SCSI PORT WILL DAMAGE BOTH YOUR CAMERA AND SCSI CARD. 

b) Attach the power supply/cable to the camera head. 

c) Plug one end of the power cord into the power supply and the other end into a surge protector. 

Multiple Camera Installations 
More than one SPOT camera can be operated from a single computer.   The process for installing multiple 
cameras is simple and applies to both Windows and Mac users.  Any combination of SPOT, RT, or Insight 
cameras can be used. 

To install multiple cameras on one machine, follow these steps: 

1. Install the software, as specified in Installing the Software (see above). 

2.  Shut down the computer and install ALL of the PCI cards for the cameras that you want to connect to 
the computer, as described in Installing the Hardware (see above). 

3. Re-start the computer.  When you  open the SPOT program, you are prompted to select the camera that 
you want to use. 

Using SPOT’s On-line  Documentation  
To use the on-line documentation  that accompanies your SPOT camera, you must first install the Acrobat 
Reader software  that is included on the CD.  This software enables you to read and/or print the Portable 
Document Format (PDF) version of the user guide that is on your CD.   
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Quick Start 

Taking Your First Picture 
The following sections list the basic steps for setting up your microscope and camera to immediately begin 
capturing images in the Basic program mode.  

The picture taking process consists of two multi-part steps:i 

1. Preparing the microscope, specimen, and camera.  
2. Capturing the image. 

These steps assume that you have already installed the SPOT software and connected the camera to your 
computer.  If you have not done so, refer back to the previous part of this manual, Installation Guidelines.  

Preparing the Microscope and Camera 
1. Select the specimen that you want to photograph, and set up the microscope for Koehler illumination. 
2. Ensure that the specimen is in focus. 
3. Using a daylight filter (5500° K), set the lamp voltage to the photo setting (or the rated lamp voltage).   
Keep an assortment of ND (neutral density) filters on hand to use for images that are too bright (i.e., you 
receive the Exposure time too short for Camera error message). 

Capturing the Image 
To capture an image, follow these steps: 

1. Open the SPOT Basic 
Program Mode. 
From  the desktop click 
on the SPOT Basic 
icon.  

2. View a real-time 
preview of your image 
capture. 
Click on the Live toolbar 
button. The Live Image 
window appears.  As 
the camera computes 
the optimal auto-
exposure sequence, the 
title bar displays 
Computing Exposure.  
When the program 
finishes the exposure 
computation sequence, 
the title bar displays 
Running, as shown at 
right 

3. Use the microscope’s 
controls to focus and 
frame the image as 
needed. 
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4. Perform a White Balance on the image. 

a) Click on the White Balance toolbar button. The 
live image display pauses, and the Compute 
White Balance dialog prompts you to Move to 
Clear Area of Slide.   

b) Move the slide so that the light is going through a 
clear part of the slide.   

c) Click on Begin. The Compute White Balance 
dialog displays Computing Exposure, and the 
Live Image window restarts and computes the 
new exposure settings. 

 

 

5. Click on the Image Settings toolbar button.  
The Image Settings window appears.  Ensure that the 
settings are as follows: 

Main Window: 

• Profile – Default 
• Exposure - Auto 
• Image Type – (your type of microscopy) 
• Brightness – 1.00 
• Gamma – 1.00 
• Quality/Speed – Quality (left-most position) 
• Chip Imaging Area – Full Chip 
• Live Image Auto Brightness - Selected 
• Flatfield – unselected 
• Color Enhancement – selected 
 
More Image Settings: 
• Image Flip – as needed 
• Rotate 90°°°° – as needed 
• Minimum Exposure – unselected 
• Live Image Maximum – default (10 sec) 
• Noise Filter – selected 
 
The suggested settings are designed to give you 
quality image captures in most, but not all cases.   If 
your work involves fluorescence techniques, for 
example, you will need to adjust the Image Type, 
brightness, gamma and Quality/Speed settings 
accordingly.  For more details on selecting Image 
Settings, refer to Ch. 3 – The Basic Program Mode. 
 

6. Click on the Get Image toolbar button. 
The Get Image dialog box displays the status of the 
capture as it is downloaded to your screen. 

 
 Because Get Image uses the values from the live 
image view, the image capture skips the initial 
exposure computation sequence. 
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Ch. 1 - New Features 
Version 3.5 of the SPOT software includes the following new features: 

Feature Description 

Annotation • Annotation objects can now be positioned and sized to the exact values that you specify. 

• The User Name Text object has been added to Annotation mode.   

Auto-Save You can now set image capture preferences (Setup>Auto-Save Images) to automatically save 
during the image capture process. 

AVI “movie” file 
export 

SPOT image sequence files can now be exported in AVI file format. 

Basic Mode The Basic mode has been modified as follows: 

• The Basic mode interface has been redesigned. 

• Sequential images can now be captured in Basic mode. 

• A Basic mode TWAIN interface is now available. 

Edit • The Match Color dialog has been redesigned. 

• The Merge Image option has been enhanced to include brightness scaling and custom 
positioning of the merged images.  In addition, the Merge Image dialogue now includes an 
Apply button that allows you to view changes without saving the image.  In this way, you 
can continually modify the merged image until it appears as you want it to.   

Full Screen mode You can now exit Full Screen mode by moving your cursor to the top of the screen and clicking 
on the Exit Full Screen button. 

JPEG2000 The SPOT software now supports the JPEG2000 image standard. 

Palettes The new SPOT color palettes allow you to apply specific hue and saturation values to 
monochrome (8 bit or 12 bit) images.  Palettes are defined via the Setup menu option (see Ch. 
4).  Palettes can be applied either as part of the image capture process (see Ch.5) - i.e., with the 
Palette option on the Image Setup window – or as a post-capture editing option, i.e., via the Set 
Palette Edit menu option (see Ch. 7).  

Reporting • Report objects can now be positioned and sized to the exact values that you specify. 

• Static images can now be added to report templates via the File>Add Image to Report 
Template option.  Refer to Ch. 4 – Working in Advanced Mode for details.  

• The User Name Text object has been added to Report mode. 

TWAIN Interfaces Preferences are now accessible via both the Basic and Advanced modes.  

Zoom Zoom functionality has changed. The new functionality allows you to add measurements, 
calibrations, and annotations to zoomed images.  Refer to Ch. 4 – Working in Advanced Mode 
for details. 

Annotation • Annotation objects can now be positioned and sized to the exact values that you specify. 

• The User Name Text object has been added to Annotation mode.   
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Ch. 2 – Basic and Advanced Program Modes 

Introduction 
With the SPOT software you can work in either a Basic or an Advanced program mode.   

• The Basic program mode is a simplified version of the SPOT program that enables new users to 
quickly start capturing images without having to go through all of the decision making processes 
associated with the Advanced version of the program.  The Basic program mode is also ideal for users 
who simply need “snapshots” of their specimens.  Refer to Ch. 3 – The Basic Program Mode for more 
details. 

• The Advanced program mode is an improved version of the previous SPOT software.  It is designed 
for more advanced users who want both greater control over the way images are captured and edited, 
as well as access to non-image capture functions such as database image archiving and reporting.  
Refer to Chapters 4 – 11 for more information on working in the Advanced program mode.  

When you install the SPOT software, the installation process adds the Basic and Advanced program modes 
to your menu structure as well as two icons to the desktop.  The following section briefly compares the two 
program modes.  

Basic vs. Advanced Features 
The Basic SPOT program includes only basic image capture and editing functionality.  The following table 
compares the general features of the Basic and Advanced SPOT programs. 

Features Advanced Basic 

automated post-processing adjustments X X 

calibration and measurement functions X X 

customizable (user-defined) image setups Extensive  Simple 

customizable printing  X X 

database (Windows only) X  

exposure adjustment X X 

image annotation X X 

image editing Extensive Simple 

live image preview X X 

image editing in multiple color spaces X X 

pre-defined image setups X X 

recall of exposure values used in previous images X  

reporting Extensive Simple 

sequential imaging X X 
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Introduction: Using the Basic Program 
The Basic SPOT program allows you to quickly and conveniently capture and edit images, without having 
to make decisions related to the numerous processing and editing options available in the Advanced 
program.  

This chapter is divided into the following sections: 

• Navigating in Basic Program Mode  
• Preparing to Take a Picture  
• Taking a Picture  
• Viewing, Editing, and Annotating Images 
• Creating Reports 
• Printing Options  

Navigating in Basic Program Mode 
The following sections are an introduction to the SPOT Basic mode operating environment.  They include: 

• The Viewing and Editing Window - The primary window for all image capture and editing functions. 

• Opening and Saving Files - Standard file save and open features, as well as those that are unique to 
SPOT. 

• Setup - Initial settings to customize your software. 

The Viewing and Editing Window 
When you open or capture an image, it appears in the main viewing and editing window. All of the image 
save, view, edit, and annotation functions are accessed from this window, which consists of three areas: 

• The Menu Bar 
• The Toolbar  
• The Status  Bar  

The Menu Bar 
The Menu Bar in the Basic program varies according to whether an image is open.  

If you have not yet either captured a new 
image or opened an existing image, the 
following menus are available: 

File 
Camera  
Setup  
Help 

If you have either captured a new image or 
opened an existing image, the following 
menus are available: 

File 
Edit 
View 

Camera 
Setup 

Window 
Help 
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• The File menu contains file open and save options, which for the most part, are identical to the 
standard file open and save options. Refer to Opening and Saving Files (below) for details.  In 
addition, the File menu contains the report creation and viewing options.  Refer to the Basic Mode 
Reporting section of this chapter for more details.  

• The Camera menu contains initialization, image capture, white balance, flatfield correction, and live 
imaging options. 

• The View menu contains different options for viewing captured images.  Refer to Viewing, Editing, 
and Annotating Images (below) for details. 

• The Setup menu contains options used to define operating preferences.  Refer to Setup (below) for 
details. 

• The Edit menu contains image editing options. 

• The Window menu contains standard Windows display options. Refer to Viewing, Editing, and 
Annotating Images (below) for details. 

• The Help menu contains information about the SPOT software and enables you to access the on-line 
help system. 

The Toolbar 
The Toolbar appears underneath the Menu Bar and contains all of the image capture, editing, and 
annotation functions in the Basic program.  The following diagram illustrates the Basic program Toolbar, 
as it appears for an open image: 

 
 

 

 

Figure 3- 1: Basic Mode Toolbar 

The Status Bar 
The status bar at the bottom of your screen displays information about the on- screen image.  The following 
is an illustration of the status bar, as it appears for an open image:   

 
 

 

 

Figure 3- 2: Basic Mode Status Bar 
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Each of the above call-outs is described in the following list: 

• Image size – (Columns, rows) in pixels [e.g., (243, 257)].  

• Pixel bit depth (bits per pixel) - The pixel bit depth at which the image was captured.  This value 
reflects the pixel bit depth for the image setup that was used to capture the image.  All images captured 
in Basic mode are 24 bpp.   

• X Y pixel coordinates - As you move your cursor over an image, the status bar displays the x y 
coordinates of the cursor in pixels.   

• Brightness values - As you move your cursor over an image, the view status bar indicates the 
brightness values of the pixel coordinates.  The status bar displays separate red, green, and blue 
brightness values for each part of the image [e.g., RGB: (255, 34, 194)]. 

• Size Settings - In the illustration above, the view status bar displays Fit to Win (Fit to Window), the 
default image capture setting. 
− If the Fit to Window option has been deselected, this area displays the word Normal. 
− If you are in zoom mode, this area displays the magnification level (e.g., Mag:x1, Mag:x1/4 

etc…).  
• Modified Status - The section to the right of the size settings remains blank until you modify an 

image.  Once an image has been modified from the original status, the word Modified appears here. 

Opening and Saving Files 
All of the file open and save options in the Basic SPOT program are accessed from the File menu.  These 
options are described below.  

# Note: Standard Windows functions are not described in detail in this manual.  For more detail on 
these functions, refer to the Windows on-line help.  

 

Open Image File Open image files of a specified format (i.e., JPEG, TIFF, BMP, 
etc.).  In addition to using this menu option, you can open images 
by dragging an image file from the Windows 95/98/NT/2000 
Explorer onto the SPOT program window.  

Show Image File Thumbnails Display thumbnail previews of specified files and open images 
from the preview screen. To show file thumbnails, follow these 
steps: 
1. From the File menu, select the Show Image File Thumbnails 

option.  The Thumbnail File Spec window displays all of the 
image files in the directory. 

2. Navigate to the directory for the image files that you want to 
display. 

3. Use the Files of type drop down box, to specify the file type. 
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Show Image File Thumbnails 
(cont.) 

4. Select the file or files for which you want to display thumbnails.  If you 
do not select a file or files, the program displays thumbnails for all files 
of the specified type in the directory.   

5. Click on Open.  The Thumbnails preview window appears.  For each 
thumbnail, you can: 
− Double-click (Mac and Windows) on a thumbnail to open an 

image for viewing or modification. 
− Right-click (Windows)/[ [$] Click (Mac) on a thumbnail to 

display a list of options. The right-click menu enables you to 
perform a variety of actions directly from the thumbnail window: 
♦ Select Image.  
♦ Open Image. 
♦ Delete Image. 
♦ Print Image. 
♦ Move/Rename Image File 
♦ Copy Image 
♦ Add Image to Image Sequence (see below) 
♦ Add Image to Report (see below) 
♦ Select All Images in the thumbnail view.  When you use this 

option, the right-click menu expands to include the above 
options for multiple images 

Click and drag with the mouse to select two or more images. 

Open Image Sequence File Open an image sequence file.  An image sequence file is a single TIFF 
format file that contains multiple images.   

• Refer to Taking a Picture section of this chapter for information on 
capturing an image sequence file. 

• Refer to the Viewing, Editing, and Annotating Images for information on 
viewing and editing image sequences. 

New Image Sequence Create a new image sequence file.  This option enables you to specify the 
first image in a new image sequence.  This image can come from an open 
image or an image on disk (from file). Subsequent images can be added to 
the sequence in one of two ways: 

• Via the Add Image to Image Sequence File menu option (see below).  
This option allows you either to add an open, non-sequence image to a 
sequence or to create a new image sequence from the image.   

• Via the Sequence menu options.  Here you can add any image to any 
point in a sequence.  Refer to Working With Image Sequences in Ch. 
8 for more details. 

New Report Create a new Basic Mode report.  Refer to the Creating Reports section of 
this chapter for more details. 

Open Report Open a Basic Mode report.  Refer to the Creating Reports section of this 
chapter for more details. 

Reload Reload the image from the hard drive (or other media).  All changes made 
since opening the image file are lost.  This option appears only when a saved 
image is open. 

Save Save a previously unsaved image to new file, or update the changes to an 
existing file.  This option appears only when an image is open. 

Save As Save an image to a new file and/or file location.  This option appears only 
when an image is open. 

Save All Save all open image files.  The program prompts you for the name and file 
location of each image. 

Close Close an image.  The program prompts you to specify a location to save the 
file.  This option appears only when an image is open.  
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Move/ 
Rename 

Move and/or rename an image file.  This option differs from the Save As option in that it does not 
retain a copy of the original file in the original location: using Move/Rename is comparable to cutting 
and pasting a file. 

Delete Delete an open image.  The program prompts you to verify the deletion. 

Export 
Movie File 
(Windows) 

Export a SPOT image sequence file to AVI format.  Follow these steps: 

1. Open a SPOT image sequence.  Refer to Ch. 7 – Taking a Picture, for details on capturing 
image sequences. 

2. Select File>Export Movie File.  The Export Movie File appears. 

3. Enter the File Name for the avi file. 

4. Specify the location where you want to save the avi file. 

5. Specify which images in the sequence that you want to Export.  Select either: 

• All Images – the avi file will contain all of the images in the sequence. 

• Specified Images  - the avi file will contain only the images that you specify (i.e., below the 
radio button). 

6. Specify the Frame Rate in frames per second.    

7. Specify the Compression Settings.  When you click on the Compression Settings button, the 
Video Compression dialog displays the compression application(s) available on your computer.  
Because each computer will have different installed applications, the Video Compression 
options will vary. 

8. After you have entered all of the desired settings, click on Save.  The program displays a status 
message as it exports the file.     

Add Image 
to Image 

Sequence 

Add an open, non-sequence image to an open image sequence, or create a new image sequence 
from an open image.  To use this option, the non-sequence image must be the active window and the 
image sequence must be open in the background.    

When you click on Add Image to Image Sequence, SPOT prompts you to specify either the Image 
Sequence or a new image sequence.  If more than one image sequence is open, select the 
sequence from the drop-down list. 

Add Image 
to Report  

Add a selected open image to an open SPOT report.  When you select this option, SPOT prompts 
you to select from a list of reports.  If you have not defined a report, SPOT automatically creates a 
new report for you and inserts the image as a Static Image object.  Refer to the Creating Reports 
section of this chapter for more details. 

Print Print an open image.  Refer to Chapter 11 – Printing Images for information on standard Windows 
and SPOT custom printing features. 

Printer 
Setup 

Define the page setup parameters. Refer to Ch. 11 – Printing Images for information on SPOT’s 
custom printing features. 

Exit 
(Windows) 
Quit (Mac) 

Exit the SPOT program. 
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Setup 
The Basic program mode Setup menu options are as follows: 

• Show Image Settings 
• Calibration Setup 
• Image Auto-Save 
• Preferences 

Show Image Settings 
Use this option to display the Image Settings window.  In the SPOT Basic Program Mode,  the Image 
Settings window is used to define the settings for both the live image view and the final image capture.  
This means that you can use the Image Settings window in one of two ways:  
• As a stand-alone dialog to pre-define the settings that the SPOT camera uses for capture images. 
• In conjunction with the Live Image window.  When using the Image Settings dialog to define the live 

image view, the live image settings also serve as the image capture settings.  In other words, the live 
image view can be used as a guide to how the final image will appear. 

Refer to the Preparing to Take a Picture section below for a description of the options on the Image 
Settings window. 

Calibration Setups 
With the SPOT program, you can use a stage micrometer to calibrate each objective on your microscope.  
Once calibrated, you can use the SPOT program to perform basic measurements on an image.   
• For details on calibrating objectives...  

refer to the Calibration Setups section of Ch. 4. 
• For details on adding measurements and/or calibration marks to your images… 

 refer to the Annotation – Calibration and Measurement Marks section of Ch. 8.  

Image Auto-Save 
Use the Image Auto-Save feature to automatically save images as part of the capture process.   To enable 
SPOT’s  auto-save feature, select Setup>Image Auto-Save, and check 
the Auto-Save Images box, as shown at right.   For details on auto-saving 
images, refer to the Image Auto-Save section of Ch. 4.  

Preferences 
Use the Preferences option to specify:  
• Captured Image Bit Depth. 
• Sequential imaging memory settings  
• Specify thumbnail appearance. 
• Live image viewing settings 
• Fit to window view settings 
• File type extension setting (Macs only). 

To open the Preferences window, select Preferences from the Setup 
menu.  Each preference is discussed below. 
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Captured Image 
Bit Depth 

Specify the pixel bit depth for captured images. 
The Captured Image Bit Depth option enables you to specify a different image bit depth when saving 
an image  captured in the SPOT program 

• 8 Bits per Channel – The 8 bits per channel option provides 256 gray levels per color:   
− With Insight B/W cameras, captured images are 8 bits per pixel monochrome. 
− With Insight Color cameras, captured images are 24 bits per pixel RGB color.  

 This option results in smaller, more manageable image sizes, and is best for images that do not 
 require extensive modification. 

• 12 Bits per Channel – The 12 Bits per channel option provides 4,096 gray levels per color.   
− With Insight B/W cameras, captured images are 12 bits per pixel monochrome. 
− With Insight Color cameras, captured images are 36 bits per pixel RGB color.  
This option reduces banding problems that can result with modified images,  but also results in 
larger file sizes.   

When saving 12 bit per channel images, SPOT prompts you to select either 12 bits per channel 
or 16 bits per channel.  If you use Adobe’s Photoshop for image editing, you should select the 
16 bit per channel option because  Photoshop cannot read 12 bit per channel images.  
Note: The SPOT Insight camera captures all images using 10 bits per channel (color).  The 
SPOT software immediately converts the captured image to either 8 bits per channel (color) or 
12 bits per channel (color), depending on the Captured Image Bit Depth that you select. 

Image 
Sequences 

Memory Usage Limit 
Specify how much memory is allocated for image acquisition.  Note that the entry parameters are 
system dependent. 

Cache Images During Play 

When “playing” an image sequence (see Ch. 8), the SPOT program allows you to select how it loads 
the displayed images: 

• If Cache Images During Play is selected…  The program pre-loads as many images from the 
sequence as your computer’s RAM allows.  This enables a faster display of the image 
sequence.  But, if you have a sequence with many images, the size of the combined images 
could exceed the RAM, and in this case, the SPOT program will load as much of the sequence 
as possible, play that part of the sequence, and then pause to load the remaining images. 

• If Cache Images During Play is not selected…  The program loads each image in the 
sequence individually.  In cases where you have a large sequence with many files, this allows 
you to work without being restricted by RAM limitations.  The display of images will be 
somewhat slower than a display where images are cached 

Thumbnail 
Button Size 

Specify the size of thumbnails for the Show Image File Thumbnails option 

Select from one of the following options: 
• Small (60 x 60 pixels) 
• Medium (90 x 90 pixels) 
• Large (120 x 120 pixels) 
• User Defined  

Minimum width and height   =  20 pixels 
Maximum width and height  =  200 pixels   

Maximum 
Thumbnail 
Resolution 

Specify the resolution of image thumbnails (Show Image File Thumbnails option) 

Select from one of the following options: 
• Small (54 pixels) 
• Medium (84 pixels) 
• Large (114 pixels) 
• User Defined  

Minimum resolution   =  20 pixels 
Maximum resolution  =  200 pixels 
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Always Show 
Full Chip in 
Live Image 

Always Show Full Chip in Live Image ensures that  you will always see the Full Chip view when 
viewing a live image.  Keep in mind that the selection that you make here determines how the live 
image displays when viewing a region of the chip.  Refer to the Chip Imaging Area section for 
details.  

Open Images in 
Fit to Window 

Mode 

 

Specify whether images should open in Fit to Window mode. 
The Fit to Window option, a program default, automatically sizes images to fit the available screen 
space when you open or capture an image.  Thus, you can immediately see the entire image without 
having to zoom out.  This is especially useful with smaller monitors.  Open Images in Fit to Window 
Mode is checked as a default.   If you do not want images to open in the Fit to Window mode, 
deselect the box. 

Add Extensions 
to File Names 
on Save (Mac) 

When selected, the Add Extensions to File Names on Save option automatically appends the file 
type extension (e.g., JPG, tif, bmp, etc…) to your image file.  This enables cross platform file sharing, 
because Windows based programs require a file type extension, while Mac based programs do not.  
Once the file type extension is added, Windows based programs can recognize the Mac file.     

Preparing to Take a Picture  
The Image Settings dialog is the central point for defining both live image 
and image capture settings.  The Image Settings window enables you to 
optimize the live image view, and then capture an image using these 
settings.  To open the Image Settings dialog, either click on the Image 
Settings toolbar button, or select Show Image Settings from the Setup 
menu.  Each image capture/live image view option is discussed in the 
sections below. 

Profile 
The Profile option allows you to create and re-use sets of live image/image 
capture settings.  When you make changes to any of the live image/image 
capture settings, these changes can be saved to a Profile – either the Default 
or one that you have defined.  For example, if you gamma adjust a live 
image and then decide that the result is ideal for the type of specimen you 
are working with, you could create a new Profile with the gamma and 
exposure values and name it for that type of specimen – i.e., “Diseased Cells.”   

When you close the SPOT Camera window, the program prompts you to save changes.  Carefully 
consider the effect of your choice:     

• Clicking Yes modifies the Profile according to the adjustments that you made.  Future image captures 
taken with that Profile will reflect these changes.  For example, if you rotated a live image, and then 
clicked Yes after closing the window, all future captures taken with that Profile would be rotated in the 
same way. 

• Clicking No retains the original values of the Profile.  This allows you to maintain a unique set of 
image view and capture settings that can be re-applied to future captures of similar specimens.   

To add, edit, or delete Profiles, right-click on the Profile box.  Right clicking gives the following options:  

• Add – Add a new Profile.  When you add a new Profile, the program prompts you to name it. 
• Save – Save a Profile that you have modified. 
• Rename – Rename an existing Profile. 
• Delete – Delete a Profile.  This option appears only if there is more than one Profile.   
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Exposure: Auto or Manual 
The Exposure option gives you the choice of having the camera calculate exposure time (Auto), or setting 
the exposure on your own (Manual).   The exposure options will vary according to whether you select 
Auto or Manual, as illustrated below.  When you enter one of the above exposure settings, note that it 
applies both to the live image that you are viewing and the captured image.  

Auto Exposure options 

Image Type 
An Image Type tells the SPOT program how to expose and process image captures. Each of the 11 
available Image Types (see below) corresponds to a microscopy technique: select the Image Type that 
matches the technique you are using.  The camera will capture the image accordingly. The table below 
describes typical situations for each image type. 

Image Type Description 

Brightfield-transmitted light Stained specimens on glass slides using transmitted light microscopes. 

Darkfield-transmitted light Bright specimens on dark backgrounds using transmitted light darkfield technique. 

Fluorescence Fluorescence specimens not fluorescing in a single red, green, or blue primary color  

Nomarksi DIC/Hoffman Specimens being viewed with either Nomarski DIC or Hoffman techniques. 

Phase contrast Specimens being viewed using the phase contrast technique. 

Polarized light Specimens being viewed with polarized light techniques. 

Brightfield-reflected light Polished metallurgical specimens and semi-conductors using a microscope with a 
vertical illuminator. 

Darkfield-reflected light Bright areas of specimens being viewed with darkfield, reflected light techniques. 

Stereo/macro–no glints Matte specimens without bright glints. 

Stereo/macro–shiny glints Shiny specimens with bright glints. 

Stereo/macro-metallic glints Metallic specimens with intense glints. 

Brightness 
Enter a Brightness value between .24 and 34.   
A brightness value of 1, the default value, gives you the correct image brightness for most images.  The 
Brightness control allows you to overexpose or underexpose (darken or lighten) the image area.  In many 
cases, an image has varying levels of brightness; to see a specific area better you might want to lighten or 
darken the image.  When using the Brightness control, the SPOT camera uses an algorithm that combines 
gain and exposure time to provide the fastest possible image update rate (shutter speed) in live mode: 
• When overexposing images to make them brighter (i.e., entering values greater than one), the camera 

first selects the highest possible gain before lengthening the exposure time.  Because gain also 
brightens an image, less exposure time is needed. 

• When underexposing images to make them darker (i.e., entering values less then one) the camera uses 
the lowest possible exposure time before lowering the gain. 
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Quality/Speed (Auto) 
Use the slider to balance speed and quality when previewing dim images.  
• Moving the slider toward the Quality side increases image quality and decreases frame rates. 
• Moving the slider toward the Speed side increases frame rates and decreases image quality. 

The Quality/Speed measurement corresponds to the Auto-Gain limit setting  which allows you to set an 
upper limit on the gain options that will be available during the Auto-Exposure process.   

• When the slider is at the left-most point, the Auto-Gain Limit is  1, which restricts the camera to a gain 
of 1, giving you higher quality pictures, but lengthier exposure times.   

• When the slider is at the right-most point, the Auto-Gain Limit is 32, which allows the camera to select 
from the all six gain options.  This shortens exposure times, but decreases image quality. 

Refer to the “Auto-Gain Limit” section in Ch. 5 – Preparing to Take a Picture for a detailed explanation of 
gain and exposure.  

Gamma 
Enter a Gamma value between .1 and 4.    
Gamma adjustment smoothly lightens darker areas of an image without burning out bright areas or 
lightening black areas.  This is especially useful for capturing/editing images with a wide range of 
brightness values (dynamic range) such as fluorescence specimens or macroscopic objects with glints, (e.g., 
printed circuitry).  

• Values between 1 and 4 lighten the darker areas of the image. 
• Values between .1 and 1 darken the mid-tones of the image. 
Gamma adjustments on live images are made in the RGB color space, the only color space where 
adjustments can be made quickly enough to keep up with live imaging.  Refer to Ch. 5 – Preparing to Take 
a Picture for more details on gamma adjustment and color spaces. 

Manual Exposure Options 

Exposure Time(s) 
Use the slider-bar to specify an exposure time (or times ) between .04 ms and 526.746 sec.  
When you specify an exposure time, the camera skips the automated exposure sequence that takes place 
when you open the live image view.  This is very useful in cases where exposure times are lengthy, as with 
fluorescence samples. 

Gain 
Enter the precise gain that the camera will use for an image capture.  Use the slider-bar to select one of the 
six gain options: 1, 2, 4, 8, 16, or 32.  The gain value displays to the right of the slider-bar.  Refer to the 
“Auto-Gain Limit ” and “Gain” sections of Ch. 5 – Preparing to Take a Picture for details on gain and 
exposure.  

Gamma 
The manual Gamma adjustment is identical to the auto Gamma adjustment (see above.) 
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Chip Imaging Area 
SPOT allows you to use any rectangular portion of the CCD chip for image capture.  Using a portion of the 
chip is helpful in cases where you want to: 

• Keep file sizes small. 
• Shorten download times. 
• Avoid areas of the image with optical problems (e.g., vignetting).   
There are three image area options: 
• Full Chip – Capture the entire area of the CCD chip.   

• Center – Capture a rectangular part of the CCD chip’s area that has the same height - to - width ratio 
as the full chip, and is centered on the center of the full chip.  The percentage that you enter is the 
percentage of full chip width that the new area’s width will be. 

To capture a centered proportion of an image, follow these steps: 
a) Check the Center option. 
b) Enter the percentage of the image that you want to capture.  The minimum percentage is 10 and 

the maximum is 100. 
c) Capture the image. 

• Selection –Capture a specific part of the CCD chip.   
a) Check the Selection option. 
b) Close the Image Settings window and open the Live Image dialog (click on the Live toolbar 

button). 
c) Use the mouse to select a region for capture.  Click and drag to define the selection.   
d) Capture the image.  

When you are viewing a live image Selection, how this selection is displayed, depends on whether the 
Open Images in Fit to Window Mode and Always Show Full Chip in Live Image preferences (see the 
Preferences section above) are checked.  The following table illustrates the possibilities: 

Fit to Window 
Checked? 

Always Show Full Chip  
in Live Image Checked? 

 
Selection Display 

 Live or  
Captured Image 

YES YES When you select a portion of the chip, the 
selection is outlined with a yellow rectangle. 

LIVE 

YES NO When you select a portion of the chip the cursor 
is a zoom tool.   To zoom in on a portion of a 
live or captured image, click and drag over the 
area that you want to zoom in on.   To return to 
the non-zoomed image, click on the Full Chip 
option.  

BOTH 

NO YES When you select a portion of the chip, the 
selection is outlined with a yellow rectangle.  
However, because Fit to Window is not 
checked, you will not see the entire chip in the 
window. 

LIVE 

NO NO When you select a portion of the image, the 
cursor is a cropping tool.  If you select a portion 
of an image, the program displays only the 
selected area and discards the rest of the image. 
To return to the non-cropped image, click on the 
Full Chip option. 

BOTH 
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Live Image Auto-Brightness 
Available only when you are using Auto exposure and viewing a live image, the Live Image Auto-
Brightness option enables you to maintain a consistent brightness level for changing specimens.      

Flatfield 
For all other SPOT camera lines, the Flatfield option is used to correct for display problems associated with 
uneven intensity or coloration in illumination, or to correct for artifacts (e.g., dust) in the optical system.  
Flatfield can still be used for this purpose with SPOT Insight cameras.   But, because SPOT Insight 
cameras use a color mosaic chip, Flatfield correction serves a new primary purpose.  In the production 
process for color mosaic CCD chips, the RGB colors are applied directly to the pixels on the chip.  This 
process often results in an uneven color density around the outer 30-40 rows of the CCD chip, causing a 
“halo” appearance in some image captures, particularly those with low contrast. The Flatfield option can be 
used to correct this  problem.   

# Note:  Flatfield correction with the SPOT camera refers only to the correction of uneven 
lighting.  It should not be confused with the correction of optical field flatness. 

Flatfield correction works by taking a picture of the brightfield background without the specimen in the 
field of view.  This image lets the SPOT software know, on a pixel-by pixel basis, which areas in the field 
of view are receiving less illumination than the brightest areas. When taking a picture that contains a 
specimen, the software uses this information to accurately increase the brightness of each pixel in the dimly 
illuminated areas.  The resulting image gives the appearance of an even illumination. 

The Flatfield correction process involves two images - the flatfield image and the final image.  To use 
Flatfield Correct, follow these steps:   
1. Ensure that the specimen is under the desired objective and in 

focus.  

2. From the Camera menu, select Get Flatfield Image.  The Get 
Flatfield dialog box appears. 

3. Remove the slide from the field of view. 

4. Click on Begin.  When the program finishes computing the exposure times and acquiring the flatfield 
file, the program prompts you to name and save the file. 

5. Name the Flatfield file.  Because flatfield image files are different for each objective, you might want 
to name the file according to the objective's magnification (e.g., 10x). 

6. Click on OK.  If you do not specify a directory path, the program automatically saves the flatfield file: 
− In Windows, the file is saved to the c:\SpotCam\Fltflds directory 
− In the Mac OS, the file is saved to System Folder>Preferences>SPOT 3.x Prefs>Flatfields. 
 

# Note:  The  default file location varies, depending on where you installed the SPOT program. 

7. Move the specimen back into the field of view. 

8. Click on the Live toolbar button. 

9. Open the Image Settings window, and select the Flatfield box.  The name of the flatfield file that 
you defined in step four should appear in the drop-down list of flatfield files. 

10. Perform the image capture.  SPOT automatically uses the flatfield image to correct the capture. 

Refer to the Taking a Picture section of this chapter for more details. 
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Figure 3- 3: Setting a Minimum Exposure to 
Accommodate Varied Light Sources 

(Basic Mode) 

Color Enhancement (Captured Images) 
The Color Enhancement option optimizes image captures by closely matching the final capture to the 
image as seen through the microscope.  To optimize the final image, the SPOT program processes the raw 
image data to produce a final image that matches the view seen through the microscope.  

If you want an image capture to match the live image view, you will want to leave Color Enhancement off.  
Color Enhancement applies only to captured images. 

More (Additional Orientation and Exposure Settings) 
When you click on More, the program displays a dialog of 
additional orientation and exposure settings, as shown  at right: 

Flip 
Specify whether images will be flipped during the image capture/live image viewing process.  

• Select Horizontal to flip the image from left to right. 
• Select Vertical to flip the image from top to bottom. 
• Select both options to flip the image from left to right and from top to bottom. 

Rotate 90° 
Specify whether images will be rotated during the image capture/live image viewing process. 

• Select None if you do not want the image to be rotated.  
• Select Right to rotate the image clockwise 90 degrees. 
• Select Left to rotate the image counterclockwise 90 degrees.     

Exposure Limits - Minimum 
Because SPOT Insight cameras are 
capable of extremely short exposure 
times, light sources with intensities 
that vary with the waveform of the 60 
Hz line supply (e.g., fluorescent lamps, 
120 volt incandescent bulbs, and 6 volt 
20 watt halogen lamps) can cause the 
Live Image window to flicker and 
result in incorrect brightness and color 
balance readings in captured images. 
The Minimum Exposure option 
allows you to correct for these 
problems by limiting the camera to a 
minimum exposure time that is greater 
than the pulse interval of the light 
source.  Consider the illustration to the 
right. In this case, the pulse interval of 
the fluorescent light source is 8.3 ms.  

# Note: The screen capture at right is from an 
Insight 3-Shot – the Filter Color, Binning, and 
Display Images in Grayscale options do not 
appear with other Insight models. 
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Entering a Minimum Exposure of 10 ms ensures that the camera’s exposure time is greater than the pulse 
interval of the light source.  To enter a minimum exposure, check the Minimum Exposure box, and enter a 
value in milliseconds.   

Exposure Limits – Live Image Maximum 
The Live Image Maximum option helps you to avoid unnecessarily long exposures when viewing a live 
image.  Consider the following situation: When you change from a lower resolution objective to a higher 
resolution objective, the camera detects a brief interval of blackness.  When the Auto-Brightness option 
(see above) is enabled, it compensates by modifying the exposure time to maintain a constant brightness 
level.  This results in you having to wait for the camera to compute a lengthy and incorrect exposure for the 
black interval.  Using the Live Image Maximum option, you can limit this exposure time. For most cases, 
Diagnostic Instruments recommends a value of 0.5 seconds.  Similarly, the Live Image Maximum option 
can also be used in cases where the microscope’s light path selector is incorrectly set.     

Filter Color (Insight 3-Shot) 
The Filter Color option specifies the color or colors that will be exposed in the live image preview/image 
capture.   

• Red – Preview/capture a monochrome preview of your specimen using the red state of the LCD filter. 

• Green – Preview/capture a monochrome preview of your specimen using the green state of the LCD 
filter. 

• Blue - Preview/capture a monochrome preview of your specimen using the blue state of the LCD filter. 

• Clear – Preview/capture a monochrome preview of your specimen using the clear state of the LCD 
filter.      

Display Images in Grayscale (Insight 3-Shot) 
To counter the difficulty of viewing, focusing, and  adjusting monochrome images in live mode, the 
Display Images in Grayscale option enables you to view a monochrome image in grayscale, as opposed to 
with the red, green, or blue filter.  This option applies  only when the Filter Color (see above) is set to 
either Red, Green, or Blue.  

Binning (Insight 3-Shot) 
 combines adjacent pixels on the CCD chip, thereby reducing the number of pixels used in the image 
capture.  Binning is  useful when you have dim images and want to increase sensitivity and reduce 
download time.  This gives you higher frame rates and less noisy images.  But, as binning level increases, 
image resolution decreases.  All of these factors should be considered when you select a binning option.   

There are four binning options: 
• None 1 pixel   = 1 pixel 
• 2 x 2  4 pixels    = 1 pixel 
• 3 x 3 9 pixels   = 1 pixel 
• 4 x 4  16 pixels  = 1 pixel 
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Noise Filter 
The Noise Filter corrects for the effects of electrical or thermal noise. When capturing dim images with 
lengthy exposure times, the noise filter acts as a “virtual cooler” for the Insight camera, eliminating “hot 
pixels.”   

The Noise Filter checks each pixel on the CCD chip as described below: 

1. The program compares the value of each red pixel with the values of the eight neighboring red pixels. 

2. If none of the eight neighboring red pixels has a value within ±15 %  (i.e., the threshold value that the 
SPOT program uses) of the value for the red pixel being checked, the value for the red pixel being 
checked is replaced with the average value of the eight neighboring red pixels. 

3. The program repeats this procedure for the values of the green and blue pixels being checked.  

To activate the Noise Filter, check the Noise Filter box.  The program runs the noise filter each time an 
image is captured.   

Taking a Picture 
The actual capture of a digital image (taking the picture) is similar to traditional photographic techniques.  
In digital photography, however, it is possible to continually capture, refine, and recapture images until you 
have an optimal representation: the first image that you capture might be only one of several that you use to 
produce a publishable product.  A sample image capture process, from start to finish might proceed as 
follows: 

1. Adjust the Preferences as needed (see above). 

2. Open the Live Image window. 

3. Frame and focus the image as needed. 

4. Click on the Image Settings toolbar button to access the Image Settings window and adjust the live 
image view settings. 

5. Click on the Get Image toolbar button to capture the final image. 

In the Basic program mode, image captures and live image view settings are defined from the same source - 
the Image Settings window. This gives you the convenience of being able to view a live image, adjust the 
settings in real-time, and then capture the image with the live image view settings. 

# Note: Except for the Captured Image Bit Depth, which is defined on the Preferences window, all 
image capture/live image settings are defined from the Image Settings window. 

Initialize Camera 
If you turned on the SPOT power supply after you opened the program, you need to initialize the camera in 
order to activate all of the capture and editing options.  To do so, select the Initialize option from the 
Camera menu. 



Ch. 3 – Basic Program Mode Taking a Picture 

User Guide to the SPOT Insight Camera 43 

Viewing a Live Image 
The Live Image option enables you to see a real time 
preview of your specimen/image capture. For instance, 
you can use the Live Image window to: 

• Scan the image for an area of interest. 

• Zoom in on an area of interest. 

• Focus on an area of interest. 

• Frame an area of interest. 

• Define image capture settings – see Preparing to 
Take a Picture above for more details 

# Note: With some video cards, you might experience system crashes or display problems when 
working with live images.  To correct these problems, lower the Graphics Acceleration setting in 
Windows, as described in the Video Card Related Problems section of the Installation Guidelines 
chapter. 

To open the Live Image window, either click on the Live Image toolbar button, or select the Live Image 
option from the Camera menu.   

# Note: Occasionally, when viewing a dim live image, you might notice that the right half of the 
image is brighter or dimmer than the left half.  To display images in real time,  the camera uses 
two separate amplifiers to simultaneously read the right and left halves of the CCD chip.  With 
some images, particularly dimmer samples, the brightness of the two halves may not match.  This 
results in a “split” appearance.   To avoid this problem with captured images, the camera reads 
the whole CCD through a single amplifier.  A “split” Live Image view is not indicative of what 
your image capture will look like.   Refer to Appendix A: Electronic Imaging Theory and SPOT 
Cameras for more details.  

• The title bar at the top of the Live Image window displays the status of the live image view -  
Running, Computing Exposure, or Paused.   Double-click on the title bar to “roll up” the live image 
display. This pauses the live image display.  Double-click again to display the whole window and 
resume the live image display. 

• When the Fit to Window option is checked, the live image window  cursor becomes a zoom tool.  To 
zoom in on a portion of a live image, click and drag over the area that you want to zoom in on.   To 
return to the non-zoomed image, click on the Reset Area button on the bottom of the window.  

• When the Fit to Window option is not checked, the cursor is a cropping tool.  If you select a portion 
of an image, the program displays only the selected area and discards the rest of the image. To return 
to the non-cropped image, click on the Reset Area button on the bottom of the window. 

# Note: Due to a flaw in the Windows operating system, monitors that are set to higher resolutions 
cannot zoom to very high magnification levels.  If zoomed in to a high magnification, the monitor 
displays white instead of the zoomed image. 

• The Full Screen option (accessed via the View menu or [F 7]) can be used with live images.  This 
option allows you to use the entire screen to view a live image, without the SPOT menus/toolbar and 
the Windows navigation bar.   
− To access live image viewing options in the full screen view, right click on the live image.   
− To exit the full screen view, either press [F 7], or move the cursor to the top of the screen and click 

on the Exit Full Screen Mode button that appears.  
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• There are six view/exposure options at the bottom of the Live Image window: 

Restart Resample the brightness of the image, compute new exposure times, and restart the live image 
display.  This is useful for updating exposure times when specimen brightness has changed. 

Pause/Resume Freeze the live image window.  This is useful when you are changing a specimen and want to 
preserve the last view.  In addition, to use the Transfer option (see below), you must first Pause 
the live image view.  Click on Resume to restart  the live image view 

Close Close the Live Image window. 

Fit to Window Size images to automatically fit the resizable display window. 

Reset Area Return to the non-zoomed view of the live image. 

Faster Readout Faster Readout enables you to “speed up” the live image display (higher frame rates) in cases 
where you are willing to sacrifice some resolution for a higher frame rate. 

Computing White Balance Values (Insight Color) 
White balance is the ratio of red, green, and blue gains necessary to achieve the proper color rendition for 
an image.  Many factors impact the coloration of an image capture, including lamp voltage, the coloration 
of the glass used in the slide, and the coloration of the glass used in the lenses of the microscope’s 
objectives.  To minimize the impact of these factors, use the Compute White Balance feature.   When you 
perform a white balance calculation, SPOT samples the color of the light from your light source after it has 
passed through the slide and the objective, and then calculates the red, green, and blue gains needed to 
produce images where the white areas are white and the color areas are true.   

You should perform a new white balance calculation when: 

• Starting a new image capture session. 
• Changing the lamp voltage. 
• Switching to a different objective on the microscope.  

To compute new white balance values, follow these steps: 
1. Set the illumination and the objective that you will use for the image capture. 

2. If you have not done so, select your Image Type (see above).  Each Image Type has its own set of 
white balance values.  Any white balance values that you compute for an image type remain linked to 
that image type until you compute new values.  When selecting a new image type, remember that you 
will be using the white balance values linked to that image type. 

3. Click on the White Balance button. 

4. Show the camera a sample of white light.  This step varies according to microscopy technique and 
Image Type (sample), as shown in the table below: 

Image Type White Balance Technique 

Brightfield-
transmitted light 

Position the slide so that the specimen is not in the field of view, but light is going through the slide 
near the specimen. 

Darkfield-
transmitted light 

Perform the white balance using the brightfield mode on your microscope.  See Brightfield –
transmitted light above. 

Fluorescence Use the Match Color feature (see above) 

Nomarksi 
DIC/Hoffman 

For Nomarski DIC: Adjust the Nomarski prism until the image is in either the “brightfield” or the 
“gray scale” view. 

For Hoffman: Perform the white balance directly on the Hoffman image. 
Phase contrast Position the slide so that the specimen is not in the field of view, but light is going through the slide 

near the specimen. 
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(cont.) 

Image Type White Balance Technique 

Polarized light Pull all polarizers and compensators out of the light path and then position the slide so that the 
specimen is not in the field of view, but light is going through the slide near the specimen.  

Brightfield-
reflected light 

Replace your sample with a mirror. 

Darkfield-
reflected light 

Perform the white balance using the brightfield mode on your microscope.  See Brightfield – 
reflected light above. 

Stereo (all three 
options) 

Using an EPI-illuminator (shining a light on the top of your specimen from off to one side), replace 
your sample with a white sheet of paper. 

Click on Begin to start the calculation.  The camera computes the white balance values, and they are 
automatically saved to the image settings for the image type that you selected.  

Capturing the Final Image 
Get Image captures an image according to the Image Settings that you defined  
(see previous sections).  To capture an image, either click on the Get Image button,  
or press [F 9]. 

The Get Image status dialog box appears. Status messages display as the camera computes the gain and 
exposure times.  If the live image window is open, the image capture uses the gain and exposure times 
calculated for the live image and skips the exposure computation (step 1 below).  The status messages are 
as follows:  

1. Computing Exposure – The camera is sampling brightness levels in the image in order to determine 
proper gain and exposure time.   

2. Getting Image – The camera is downloading the image to the computer. 

3. Shutter open 0:07 – A countdown clock displays when the exposure will last longer than 2 seconds.  
This informs the user that the electronic shutter is open and counts down the minutes:seconds 
remaining until it closes. 

4. Processing – The camera is preparing to display the image. 

The newly captured image appears on screen. 

Get Sequential Images 
The Get Sequential Images option allows you to capture a sequence of images.  SPOT’s sequential image 
capture process enables you to save an image sequence in two different ways:  

• You can save a sequence as a group of individual image files. 
• You can save a sequence as a single (TIF format), “sequence image file” that is composed of multiple 

images.  Refer to the Viewing, Editing, and Annotating Images section for details on viewing and 
modifying image sequence files. 

Refer to Ch. 7 – Taking a Picture for details on capturing sequential images. 
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Viewing, Editing, and Annotating Images 
After capturing an image, you can adjust viewing options, and edit/annotate the captured image.   

View  
All of the image viewing options are accessible from two menus: 
• View – Contains options specifically designed for viewing microscopic specimens 
• Window – Contains standard Windows options that enable you to work with and view multiple 

images. 

# Note:  The Window menu options include Cascade, Arrange Horizontally, Arrange Vertically, 
Arrange Icons, and Close All.  For descriptions of these features, refer to the standard 
Windows help.   

To help you view and analyze your image captures, the View menu contains five options – Fit to Window, 
Zoom, Show Grid Lines, Show Pan Window, Image Date/Time, and Full Screen. 

# Note:  The Show Grid Lines option is  available only when you zoom in on an image.   

Fit to Window 
Fit to Window allows you to view the whole image, regardless of the window size.  Typically, reducing the 
size of a window also cuts off part of the image.  The Fit to Window option solves this problem by resizing 
the image so that it is always the same size as the window.   

Zoom In/Out 
1. Either select Zoom In/Out From the View menu, or click on the Zoom toolbar button: 

2. The cursor changes to a magnifying glass, and the Zoom toolbar button becomes 
active.  The precise reference point for the zoom location is indicated by the white dot in the center of 
the magnifying glass.  The row and column numbers at the bottom of the screen indicate the exact 
position of the white dot as you move the magnifying glass over the image. 

3. Use the mouse to zoom in or zoom out: 
a) Position the mouse over the center of the area that you want to zoom in on. 

b) Either left click to zoom in 2x, or right click to zoom out 2x. 

c) To return to the normal view mode, de-select the Zoom option. 

The Zoom feature works in conjunction with the pan window (see Show Pan Window below), which 
allows you to see where you are in relation to the larger image while zoomed in. 

# Note: All of the standard save, view, and edit options, with three  exceptions – Add Calibration 
Mark, Add Measurement, and Annotate – can be used while the program is in zoom mode.  If you 
need to annotate a zoomed image, use the Zoom Level option (see below). 

 

# Note: With some video cards, you might experience display problems when zooming in on captured 
images.  To correct these problems, lower the Graphics Acceleration setting in Windows, as 
described in the Video Card Related Problems section of the Installation Guidelines chapter. 
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Zoom Level 
The Zoom Level option, like the Zoom In/Out option enables you to view zoomed images.  However, 
unlike the Zoom In/Out option, you have the option to add annotations, including text, calibration marks, 
and measurements, to the zoomed image.  To use the Zoom Level option , select Zoom Level from the 
View menu and select a percentage option from the list.   

Like the Zoom In/Out option, the The Zoom Level option can be used in conjunction with the pan window 
(see Show Pan Window below), which allows you to see where you are in relation to the larger image 
while zoomed in. 

# Note: With some video cards, you might experience display problems when zooming in on captured 
images.  To correct these problems, lower the Graphics Acceleration setting in Windows, as 
described in the Video Card Related Problems section of the Installation Guidelines chapter. 

Show Grid Lines 
Show Grid Lines clearly defines pixel borders, which are often invisible in low contrast areas of an image.  
Clearly defined borders help in positioning the cursor at an exact row and column location (i.e., using the 
readouts at the bottom of the screen), which then allows you to view the brightness value for the individual 
pixel. 

To show the grid lines on an image, follow these steps: 

1. Position the magnifying glass in the center of the area that you want to zoom in on. 
2. Zoom to either 8x or 16x.  If you are using the Zoom Level option,  select a percentage of 800 or 

greater.  
3. From the View menu, select the Show Grid Lines option.  Grid lines appear around each pixel. 

Show Pan Window 
Show Pan Window enables you to navigate around an image while zoomed in at high magnifications.  
When you select the Show Pan Window option, the program highlights your location in relation to the 
whole image, and, by dragging the highlighted area around the pan window, you can explore the image, 
piece by piece.  Without the Show Pan Window option, the process of moving to a new point while in high 
magnification would involve several steps: 

1. Zooming in to the first area of interest. 
2. Zooming out to determine where you are. 
3. Determining a new area of interest. 
4. Re-zooming in to the new area of interest. 

This tedious process is replaced by the pan window.  When you select Show Pan Window, a smaller 
version of the image appears with a color negative over the zoomed area of the image.   

To use the pan window, follow these steps: 

1. Either select Show Pan Window from the View menu, 
or click on the Show Pan Window toolbar button.  

The pan window appears, superimposed upon the image. 

2. Position the cursor on the image in the pan window: it changes 
from a magnifying glass to a four arrow pointer.   

# Note:  The pan window can be opened at any 
level of magnification. 
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3. To move to a different area of the image, either left click on the rectangle and drag it to the new 
location, or left click on the new location. 

Image Date/Time 
The Image Date/Time feature pulls up the date and time associated with the capture of an image. When you 
capture an image, the SPOT software remembers the date and time of the image capture.  When you save 
the image, even if this is many hours later, the program sets the Created date and time of the image file to 
the date and time of the original image capture.   

When image files are transferred over networks, the Created date and time is sometimes reset to the date 
and time of the transfer, making it an unreliable indicator of the image capture time.  Because TIFF and 
JPEG format images have tags both for the Created date and the original capture date and time, they are not 
affected by network transfers.  If reliable image capture date and time information is important to your 
work, you should save images in either TIFF or JPEG format. 

When you select the Image Date/Time option from the View menu, a dialog box displays the date and time 
associated with the capture. 
• For non-TIFF, non-JPEG format image files, this is the Created date/time, as explained above.   

• For TIFF and JPEG format image files, this is the TIFF/JPEG  tag date and time.   

• For SPOT Database images (PCs only) this is the original date and time that was stored in the database 
file. 

Full Screen  
View a full screen version of an image – i.e., without the SPOT menus or toolbars or the Windows 
navigation bar.  This option allows you to utilize the entire window for previewing images.  Press [F 7] to 
view a full screen image or click on the Full Screen toolbar button.  Press [F 7] again to exit the full screen 
view.  Alternatively, Windows users  can exit the full screen view by moving the cursor to the top of the 
window and clicking on the Exit Full Screen Mode button that appears.   

While working in Full Screen mode, Windows users can access SPOT menu options using standard 
keystroke combinations, as  illustrated in the table below: 

[Alt] + A   = Attributes (Report mode) [Alt] + H = Help 
[Alt] + C = Camera [Alt] + O = Object (Report mode) 
[Alt] + D = Database (Advanced mode) [Alt] + Q = Sequence 
[Alt] + E = Edit [Alt] + S = Setup 
[Alt] + F = File [Alt] + V = View 
  [Alt] + W = Window 

Edit  
All of the editing options in the Basic program mode are accessed via the Edit menu.  There are five editing 
categories in the Basic program mode: 

• Basic editing 
• Image position 
• Image quality 
• Calibration and Measurement 
• Annotation 
• Memos 
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The options associated with each category are described below.  In some cases, where the options are 
identical to those in the Advanced program mode, the manual refers you to the appropriate chapter and 
section. 

Basic Editing 
The Edit menu contains several functions that are common to most operating systems. 

Undo Undo the last edit that you made.  The Undo option only allows for one level of edits: in 
other words, you can only undo the immediately preceding edit.  To Undo an action, 
select Undo from the Edit menu. 

Cut (Mac) Cut text fields within the SPOT program. 

Copy to Clipboard 
(PC)/Copy (Mac) 

 

Copy all or part of an image onto the clipboard for insertion into another program.  These 
options are identical to the Windows [Ctrl C] command and the Mac [$ C] command. 

1. Press and hold the left mouse button (PC)/mouse button (Mac). 
2. Drag the cursor over the image until the dotted rectangle covers the area of the 

image that you want to copy.  If you copy without  "cutting out" a specific portion of 
the image, SPOT selects the entire image. 

3. Either select the Copy to Clipboard/Copy option from the Edit menu, or press 
 [Ctrl C] (PC)/[$ C] (Mac).  The image is now ready to be pasted into another 
application. 

4. Open the application that you want to paste the image into, and select from the 
available pasting options. 

Paste (Mac) Paste text fields in the SPOT program.  The Paste field is grayed when editing images. 

Clear (Mac) Clear a text field in the SPOT program. The Clear field is grayed when editing images. 

Select All (Mac) Select an image for copying into another application.  

Image Position 
From the Edit menu, you can: 
• Re-position images 
• Match the on-screen orientation of a specimen to the microscopic view 
• Crop an image to better reflect the area of interest 

Rotate Right Rotate an image clockwise in 90 degree increments. 

Rotate Left Rotate an image counter-clockwise in 90 degree increments. 

Flip Horizontal Flip an image from right to left 

Flip Vertical Flip an image from top to bottom. 
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Crop Cut out a portion of an image.  To crop an image, follow these steps: 
1. Press and hold the left mouse button. 
2. Drag the cursor over the image until the dotted rectangle covers the area of the image 

that you want to crop.   

3. From the Edit menu, select Crop.  The Crop Area window displays the pixel 
coordinates of the rectangle that you selected. 

  
From this window you can fine tune the crop area by modifying the pixel coordinates.   
If you select the Crop option directly from the menu (i.e., without specifying a crop 
area), the Crop Area window displays the values for the entire image. 

4. Click on OK to crop the image.  The cropped image appears on-screen. 

5. When you crop an unsaved image, the program automatically discards the area of the 
image outside the crop.  To give yourself the opportunity to change the crop area, you 
should save the image before you crop it. 

Image Quality (Adjust Image) 
The Adjust Image options allow you to correct 
images that are overly bright or dark, or to 
modify areas of interest that are too light or 
too dark to see important details.   To access 
these editing options, select Adjust Image  
from the Edit menu. The Adjust Image 
window appears, as shown at right. Adjust 
images either by entering a value in the box or 
by moving the slider bar.   

The Adjust Image window provides three 
adjustment parameters: 
• Color Space – This option enables you to select the color space that is best suited to the type of image 

that you are editing: 

− RGB (Red Green Blue) – Use for monochrome images 

− HSL (Hue Saturation Luminance) – Use for all color images except fluorescence 

− HSV (Hue Saturation Value) – Use for fluorescence images 
Refer to the Image Editing and the Concept of Color Space section of Ch. 8 for more detailed 
descriptions of the three color spaces.  

• Modify Main Image -  When this box is checked (the default), both the thumbnail image and the main 
image change as you are adjusting the image.  If you want the main image to change after you have 
made the adjustments – and thereby speed the editing process - deselect the Modify Main Image box.   

• Reset – Click on the Reset button to return the image to its pre-adjustment appearance. 

The following sections describe the effect of each of the four adjustments. 
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Dark Level 

 

The Dark Level adjustment lightens or darkens an entire image by adding the value that you specify 
to all of the pixels in the image.  

To adjust Dark Level, enter a number between  -100 and 100. 
• Numbers between zero and –100 darken the image. 
• Numbers between zero and 100 lighten the image. 

Brightness The Brightness adjustment lightens or darkens the bright areas in an image.  For example, if you 
used the Dark Level adjustment to modify an image, but the new bright areas are either too dark or 
too light to see the details, you can you use the Brightness feature to correct this.  Because the 
Brightness adjustment is multiplicative (as opposed to the Dark Level adjustment which is additive), 
it multiplies the pixel values in the image by the value that you specify.   A multiplicative process 
affects bright areas more than dark areas.  Before adjustment an image’s Brightness value is 
always one. 

To adjust Brightness, enter a number between 0 and 5. 

• Numbers between zero and one darken the image. 
• Numbers between one and five lighten the image. 

Gamma 

 

The Gamma adjustment lightens the darker (mid-tone) areas of an image without burning out bright 
areas or lightening black areas.  This is useful when modifying images with a wide dynamic range, 
(i.e., the range of brightness values recorded by the CCD chip.  Before adjustment, the Gamma 
value is always one. 

To adjust Gamma, enter a number between .1 and 4. 

• Numbers above one lighten the mid-tone areas in the image. 
• Numbers below one darken the mid-tone areas in the image. 

Contrast 

 

The Contrast adjustment exaggerates or subdues the difference between the bright and dark areas 
in an image.  Before adjustment, the Contrast value is always one. 

To adjust Contrast, enter a number between 0 and 5. 

• Numbers above one exaggerate the contrast between bright and dark areas. 
• Numbers below one subdue the contrast between bright and dark areas. 

Match Color 
The Match Color feature is typically used in two situations: 
• You want to change the colors of an image on the screen to match the way that you think the specimen 

looks. 
• You want to set the white balance for pictures taken with a microscopic technique that never has white 

in its images.  A prime example of this situation is fluorescence microscopy.  

To use the Match Color feature, follow these steps: 
1. From the Edit menu, select 

Match Color.  The cursor 
becomes an eye-dropper.   

2. Use the mouse to move the eye-
dropper to the pixel location of 
the color that you want to 
match.  Refer to the status bar at 
the bottom of the window to 
ensure that each of the R, G, 
and B values are less than 255. 

3. Click on the pixel.   The Match 
Color window appears.  
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# Note: The Set White Balance button appears only for image captures that have not yet been 
saved and closed. 

The window displays information about the pixel that you selected: 
− Hue – The actual color, as distinguished from others in the color spectrum.  Hue is derived 

from a color wheel and is expressed in the color's angular location (e.g., 0 to 360 degrees). 

− Saturation - The proportion of perceived pure hue in the color.  Saturation (in the SPOT 
software) is measured on a numerical scale of 0 to 100, where zero equals pure gray and 100 
equals pure hue (e.g., “day glow”). 

− Original Color – A sample “swatch” of the color that you selected.  The cross hairs on the 
color wheel (e.g., in the center of the window) indicate the relative position of the selected 
color. 

− The Modify Main Image box is checked as a default. 

4. Set the new color.  This can be done in one of two ways, depending on whether the image should 
contain white: 
− If you are trying to make the selected pixel in your image appear as white (or gray if the 

pixel is darker), click on the Make White/Gray button. 
− If you are working with an image that does not have any white, modify the Hue and 

Saturation values so that the New Color “swatch” shows up as the color that you want.  You 
can do this either by entering specific Hue and Saturation values, or dragging the cross-hairs 
on the color wheel to the desired location. 

Calibration and Measurement 
The Add Calibration Mark and Add Measurement options enable you to add calibration and 
measurement references to SPOT images.  Refer to the Annotation – Calibration and Measurement 
Marks section of Ch. 8 for detailed steps. 

Annotation 
Image annotation is useful when you want to prepare captures for formal presentation, or inclusion in an 
article or reference work.  Using SPOT’s  image annotation features, you can: 

• Add text to an image. 
• Use an arrow, line, rectangle, or ellipse to emphasize a particular area in an image. 
• Add a graphic stamp such as a company logo to an image. 
• Add freehand lines to an image. 

To annotate an image, select Annotation from the Edit menu.  Several changes take place in the SPOT 
image editing environment: 
• The Edit menu options change to reflect annotation editing.   

Refer to Editing Annotation Objects (Ch. 8) for descriptions of each option. 

• The Object menu appears with options for inserting drawing objects, text, images, and image related 
information onto an image. Cursor functionality in SPOT reports varies according to which Object 
menu option is selected.    
− If None is selected, the cursor is a an editing tool for selecting, sizing, and positioning objects.   

When creating new reports, None is the default option. 
− If a report object is selected, the cursor changes to a cross-hair icon for placing new report objects 

on the grid.  Refer to Adding Annotation Objects to SPOT Images  (Ch. 8) for descriptions of 
each object. 
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• The View menu changes to reflect annotation mode:  

− The two zoom options and the Show Grid Lines options are no longer displayed.. 

− The Show Tools option is present – this option displays the Tools dialog box, which contains 
shortcuts for inserting annotation drawing objects.   
Refer to Adding Annotation Objects to SPOT Images (Ch. 8) for more details on using the 
Tools dialog box. 

• The Attributes menu appears with options for specifying annotation qualities. 
Refer to Defining Annotation Attributes (Ch. 8) for descriptions of each option. 

• The Done! menu (Windows)/Mode menu (Mac) allows you to switch back to the image capture/edit 
mode.   
− Windows – The Done! menu has only one option, End Annotation Mode.  When you select this 

option the SPOTprogram prompts you to merge the changes into the image. 
− Mac – The Mode menu has only one option, Exit Annotation Mode.  When you select this 

option, the SPOT program prompts you to merge the changes into the image. 

CAUTION! 
If you select Yes after clicking on Done! The annotations become a permanent part of the image.  If 
you want to preserve the original image, save the original image to a file.  After annotating it, use 
Save As to save the annotated version to a different file. 

Duplicate Image 
Click on the Duplicate Image option to create a copy of the active (on-screen) image.    

Memos 
In the SPOT software, you can attach a memo to TIFF or JPEG format image files.   To use the Memo 
option, follow these steps. 
1. From the Edit menu, select Memo.   The Image Memo window appears for you to enter a new memo 

or edit an existing memo. 
2. Enter the message. 
3. Click on OK to attach the memo to the image. 

# Note: If you attach a memo to an image that is not in either TIFF or JPEG format  and then 
attempt to save the memo (i.e., when you close the image file), the SPOT program displays a 
warning message that asks you if you want to save the image without the memo.  If you want to 
retain the memo, click on Cancel and use the Save As option to save the image in either TIFF or 
JPEG format. 

Working with Image Sequences 
Image sequence files can be edited in the following ways, as described below: 

• The Sequence menu – Rearrange the order of a sequence, add and/or remove images to and from the 
sequence, extract images from the sequence, and play the sequence.  Refer to the Sequence Menu 
Options section of Ch.8 – Viewing, Editing, and Annotating Images for details.  

• The Sequence Controls (Image Sequence) dialog – Set view options and “play” the sequence.  Refer 
to the  Image Sequence Controls section of Ch.8 – Viewing, Editing, and Annotating Images for 
details.  
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Creating a Report 
Using the Basic mode’s built-in reporting functionality, you can collect, organize, and present information 
related to your image captures.  This chapter discusses the process of creating and printing reports.  It is 
divided into the following sections: 

• Creating a New Report  
• Working in Report Mode– general reporting features and functionality 
• Defining View Options– the view of the report definition screen 
• Defining Report Attributes – the style and appearance of the report 
• Defining Report Objects – the text, field, and image information that appears in the report  
• Editing Report Objects – edit options for the report objects 
• Saving a Report 
• Printing and Distributing Reports 

Creating a New Report 
To create a new SPOT report, select New Report from the File menu.  The following changes take place in 
the main window: 
• The report definition window appears as a separate window.  If an image or image(s) were open, they 

remain open. When you move between an image window and the report definition window, the menu 
options change accordingly. 

• The Object menu appears.  Use these options to specify the fields, text, and images that appear in the 
report. 

• The Attributes menu appears.  Use these options to define the appearance and style of the report. 

• The View menu options change to reflect report definition function.  

• The Edit menu options change to reflect report editing functions.  These options are available only 
after one or more report objects has been added to the New Report window. 

Working in Report Mode 
The report mode contains functionality that differs from the image capture and editing functionality.  The 
following is a brief overview of these features. 

Cursor Functionality 
Cursor functionality in SPOT reports varies according to which Object menu option is selected.    

• If None is selected, the cursor is a an editing tool for selecting, sizing, and positioning objects.   When 
creating new reports, None is the default option. 

• If a report object is selected, the cursor changes to a cross-hair icon for placing new report objects to 
the grid.   
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Sizing and Positioning Report Objects 
When sizing and positioning a report object in the report window, you must first select the object by single 
clicking on it.  When an object has been selected, handles appear at the corners; for line objects, the handles 
appear at each end.  You can select multiple report objects by holding the mouse button down and dragging 
the cursor around both objects.  Handles appear around both objects.  When selected, report objects can be 
sized or positioned as needed. 

• To size objects, move the cursor either to a point on the object’s border or to one of the handles.  The 
cursor changes to a two pointed arrow 
− To resize one dimension of a box, position the cursor on a vertical or horizontal line; click and 

drag the side to the new size. 
− To proportionally resize a box, position the cursor on a handle; click and drag the box to the new 

size. 
• To position objects, move the cursor over the selected object.  The cursor changes to a four point 

arrow.  Click and drag the object to a new location.  In addition, if an object is selected, you can use 
the arrow keys to fine tune its position.  

# Note: When multiple objects are selected, they can be sized and positioned as a single object. 

Using Right/Ctrl-click and Double-
click Functionality 
When creating a report, you can use the right-
click and double-click  mouse functions as 
editing shortcuts.   

• Double clicking on a report object enables 
you to edit the object’s attributes – e.g., the 
thickness of a line. 

• Right clicking (Windows)/[Ctrl] clicking 
(Mac) on a report object calls an object 
specific edit menu that contains both general 
editing options and attribute editing options 
specific to that object.   Right clicking on an 
Image object, for example, gives you a  list 
of editing options, as shown at right. 

• Right clicking (Windows)\[Ctrl] clicking 
(Mac) on the report grid gives you three 
options: Select All objects,  Paste an object 
that you copied or cut; or Delete All of the objects on the grid. 

Refer to the Defining Report Attributes and Editing Report Objects sections for more details. 

General
Edits

General
Edits

Object
Specific

Edits
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Defining View Options 
The View menu provides you with eight options:  

Zoom Zoom in or out to six different sizes. From the View menu, select Zoom and enter the desired 
percentage. 

First Page Go to the first page in the report. 

Previous Page Go back one page in the report. 

Next Page Go forward one page in the report. 

Last Page Go to the last page in the report. 

Set Display 
Grid Size 

The report definition window includes an adjustable grid 
(i.e., the dots on the screen) to assist you in placing and 
aligning report objects on the report page.  By default, the 
grid is turned on.  To turn off or modify the grid, follow 
these steps: 

1. From the View menu, select Set Display Grid Size.   

− To turn off the display grid, deselect the Show 
Grid box. 

− To modify the spacing follow steps two through 
four. 

2. Select either inches or millimeters. 

3. Enter the spacing for the display grid.  The number 
that you enter represents the space in inches or 
millimeters between the dots on the grid. 

− If the measurement is inches, enter a number 
between .04 and 10. 

− If the measurement is in millimeters, enter a 
number between 1 and 25. 

4. Click on OK.  The display grid appears. 

 

Set Object 
Grid Size 

In addition to the display grid, you can define a second grid specific to report objects.  The object 
grid controls the movement of objects as you work with them on the display grid.  When you select 
a report object and move it, the object automatically “snaps” to the nearest line in the object grid, 
allowing you to more precisely align and arrange the objects on your report page.   
1. From the View menu, select Set Object Grid Size.   
2. If desired, check the Snap to Grid option. 

3. Define the spacing for the object grid.  In many cases, the object grid and the display grid will 
have the same spacing.  In other cases, you might not want the display grid to be as finely 
spaced as the object grid (i.e., so the dots do not interfere with the view of the report definition 
window). 

− If the measurement is inches, enter a number between .04 and 10. 
− If the measurement is in millimeters, enter a number between 1 and 25. 

The default spacing value for the Object Grid is the last entered value. 

4. Click on OK.   
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First Page
Previous Page Next Page

Last Page

Image

Polyline

Text

Ellipse

Arrow
Vertical Line

Polygon

Freehand

Box

Rounded Box

Horizontal Line
object select
mode (None)

Show Tools 

Click on the Show Tools option to display 
a floating palette of navigation buttons and 
report objects, as shown..  Refer to the 
Defining Report Objects section of this 
chapter for more details. 

Defining Report Attributes  
All of the general style and appearance options 
(report attributes) can be accessed from the 
Attributes menu.  Report attributes can be defined 
for an entire report or on an object by object basis 
(see the Defining Report Objects section below).   

• When a report object is selected, the attribute is defined for the selected object(s) only. 

• When nothing is selected, the attribute is defined for all future, relevant objects.  

The following sections detail each of the report attributes and the report objects that they affect. 

Colors 

 

 

 

Define the foreground and background colors for all objects. Follow these steps: 

1. From the Attributes menu, select Colors.  

2. Define the Text/Lines color.  This is the color of the text, the line, or the 
border around a text/image box.  The default foreground color is black.  To 
select a color click on Color.   

3. The next window varies, depending on whether you are using a Windows or a 
Mac system. 
− Windows allows you to select from a palette of colors or enter specific 

HSL or RGB color values. 
− Mac OS allows you to select from a palette of colors, enter specific RGB, 

CMYK, HLS,  or HSV values, and enter Internet specific colors. 

Define the Background/Fill color.  This is the color that appears behind text 
and in boxes.  Lines and images do not display a background color. 

Line Thickness 

 

Determine line thickness for the following report objects: Line, Horizontal Line, 
Vertical Line, Arrow, Box, Rounded Box, Ellipse, Freehand, Polygon, and 
Polyline. 

1. From the Attributes menu, select Line Thickness. 
2. Enter a Thickness value between .05 and 10 points. 
3. Click on OK. 

 

# Note: In order to define a background/fill color for a Box or a Rounded Box, a fill must be 
selected.  Similarly, in order to define a background/fill color for a text box, the Text Style must be 
set to Opaque. 
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Defining Report Objects 
All of the components of your report, including the formatting, text, images, and fields are known as 
objects.  Using the objects, you can specify the information that your report will contain.  Before discussing 
the individual report objects, review the following general procedure for inserting an object into a report: 

1. From the Object menu, select the type of item (i.e., Lines, Connected Lines, etc…) that you want to 
add to the image. The cursor’s functionality varies according to whether a report object type (i.e., line, 
text) is selected:.   
− If a report object type is selected, the cursor changers to a cross-hair icon that is used to add new 

report objects to the grid.   
− If None is selected, the cursor is a an editing tool that is used to select and position objects.  

2. Use the mouse to drag the cross-hair to the location where you want to insert the object. 

3. Left-click at the insertion point.   
− If you selected a line or a box, hold down the mouse button and drag  the line/box to the desired 

size. 
− If you selected any of the other report objects, the object will appear and you will be prompted to 

enter the associated information (e.g., static text, the location of an image file, the database field, 
etc…). 

4. Once it appears on screen, you can resize, reposition, and edit an object as needed. 
− Resize - Select (click on) the object and drag the handles in the direction of the resize.   
− Reposition – Left click and drag the object the new area. 
− Edit – Select the object and choose an option from either the Edit menu or the Attributes menu.  

You can also edit an object by right clicking (Windows)/[Ctrl] clicking (Mac) on it. 

The following table describes the Basic program mode report objects: 

None Select None when you want to use the cursor to edit and position the objects. 

Lines Unconstrained Line – Add a straight line annotation to the report. 

Horizontal Line - Add a horizontal line annotation to the report.   

Vertical Line – Add a vertical line annotation to the report. 

Arrow - Add an arrow to the report.  Either select Arrow from the Object menu, or click on the Tools box 
button.  Left click on the report and drag toward the area that the arrow head will point to. 

Connected 
Lines 

Polygon – Add a closed polygon to the report. Either select Connected Lines>Polygon from the Object 
menu, or click on the Tools box button.  Left click and release, and then drag the mouse to create a side.  
Left click again to start a new side.  Double click to finish the polygon.  The program automatically adds 
any additional lines needed to close the figure. 

Polyline – Add an open polygon to the report.  Either select Connected Lines>Polyline from the Object 
menu, or click on the Tools box button.  Left click and release, and then drag the mouse to create a side.  
Left click again to start a new side.  Double click to finish the polyline. 

Freehand -  Add a freehand line to the report. 

 



Ch. 3 – Basic Program Mode Creating a Report 

User Guide to the SPOT Insight Camera 59 

Shapes Rectangular Box – Add a square cornered box to the report.   

Rounded Box – Add a round cornered box to the report. 

Ellipse - Add an elliptical object to the report.  Ellipses are drawn inside of the rectangular area that you 
define.  Ellipses touch the top, bottom, right and left sides of this rectangle.  
 
Either select Shapes>Ellipse from the Object menu, or click on the Tools box button.  To draw an ellipse, 
left click at the point where you want to position one vertex of the rectangle and drag the cursor to the 
point of the opposite vertex. 

Image Add an image to the report.  

1. From the Object menu, select Image.   
2. Left click at the point on the display grid where you want 

to insert the Image box, and holding down the mouse 
button, drag the cursor to create the desired shape and 
size for the  image (it can also be resized/re-positioned at 
a later point). When you release the mouse button, the 
Image dialog box appears. 

3. Specify the file source for the image: 
− Currently Open Image – Add a currently open 

image to the report.  If you have one or more open 
images, SPOT lists the file name(s) and path(s) in 
the drop-down box.  Select from the list. 

− Image File – Add an image from disk to the report.  
Specify the file name and location either by entering 
the path in the Name box, or clicking on the 
selection box to the right. 

4. Click on OK.  The image appears on your report grid. 

 

Text 
Text 
Add text to the report.    

 
Date 
Add a date text box to the report.  The current date is the default. 

 
Time 
Add a time text box to the report.  The current time is the default. 

 
User Name 
Add a user name to the report.  The user currently logged on to the computer appears as the default. 

Editing Report Objects 
Once you have created a report, you can edit the report objects as needed.  There are three basic ways to 
edit a report object: 

• Use the Attributes menu - The Attributes menu, as noted in the Defining Report Attributes section of 
this chapter, allows you to either set the attributes for adding specific types of objects, or to select 
existing objects and modify them as needed.  Refer to the Defining Report Attributes section (above) 
for more details.  

• Use the Edit menu - The Edit menu contains general editing features such as Undo, Copy, Cut, Send 
to Back, etc…  

• Right-click (Windows)/[Ctrl] click (Mac) on the report object – Right/[Ctrl] clicking on a report 
object brings up a customized editing menu that contains both general editing commands and the 
attributes that can be edited for that object.  Refer to the Working in the Report Mode section for more 
information on the right click function. 
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The Edit Menu 

The Edit menu provides general editing features for arranging, copying, and sizing report objects.  Edit 
menu options are active only when a report object is selected. 

Undo Undo the last action.  The Undo feature allows you to undo up to ten actions. 

Bring to Front Bring a selected object in front of all other objects.   

Move Forward Bring a selected object one layer forward. 

Move Backward Send the selected object one layer back. 

Send to Back Send a selected object behind all other objects. 

Select All Select all of the objects in the report. 

Delete Delete the selected object(s). 

Delete All Delete all of the objects in the report.  

Copy to 
Clipboard 

Copy the selected object(s) to the Windows clipboard.  You can then paste the object(s) into: 

• A new SPOT report 
• A different location in the same report 
This feature is particularly useful when you are creating a new report and want to use objects 
from an existing report. 

Cut Cut the selected object(s) for pasting into a new report or to a new location in the existing 
report. 

Paste Paste the object that you cut or copied to its new location. 

Duplicate Create additional copies of a report object.  To duplicate a report object, follow these steps: 

1. Select the object(s) that you want to duplicate. 

2. Select Duplicate from the Edit menu.  The program prompts you to enter the number of 
duplicate copies.  

3. Enter the number of copies, and click on OK. 

4. The duplicate object(s) appear at the top of report window. 

Add Page Add a page to your report.  When you add a page, the 
program prompts you with the Add Page dialog box: 

1. Specify whether the page that you want to add will 
be inserted Before or After a specified page. 

2. Specify the Page Number that the additional page 
will precede or follow. 

3. Click on OK. 

SPOT reports can have a maximum of ten pages.  

Delete Page Delete a page from your report.  When you select the Delete Page option, the program 
prompts you to specify the page number.  

Add Images Add a static image to your report. 
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Set Position, 
Alignment, and 

Size 

The Set Position, Alignment, and 
Size option allows you to specify 
precise sizing and position values for 
single or multiple selected report and 
annotation objects.    

The Position options enable you to: 

• Align top/bottom edges of 
multiple objects. 

• Align left/right edges of multiple 
objects. 

• Align the centers of multiple 
objects. 

• Center an object(s) on the page. 

• Enter exact values in inches or 
millimeters to position the object. 

The Size options enable you to enter: 

• Exact width/height in inches or 
millimeters for one or more 
objects. 

• Set the width/height dimension 
for multiple objects the to 
smallest or largest object’s  value 
in inches or millimeters. 

 

Saving Reports 
1. To save a newly created report, select the Save option from the File menu.   

2. When saving  a new report (.rpb file type), SPOT prompts you 
with the default file location – i.e., C:SpotCam\Reports folder 
(Windows) or Users\Shared\SPOT Files\Reports (Mac) .   
Either save to the default location or specify a new location.  If 
you plan to save many reports without compressing the image 
files, you should save them to a Jaz drive or to a network drive.  

# Note: Mac users will see the .rpb file type extension 
only if the Add Extensions to File Names on Save 
option is selected on the Preferences window . 

3. Enter a file name for the report. 

4. Define the JPEG Compression for the image(s) in the report.  The Use JPEG Compression for 
Images box is checked as a default.  To turn off JPEG compression, deselect the box.  If you are using 
JPEG Compression, enter a number between one and 100. 
− A value of 1 is the most compressed.  File size and image resolution are decreased to the 

maximum extent. 
− A value of 100 is non-compressed.  File size remains large and the image resolution remains high. 

5. Click on Save.  You can now use the SPOT program to open and view the report at a later time. 
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Printing and Distributing Reports 
To print a report, follow these steps: 

1. Open the report. 

2. Select the printer.  If you have Adobe Acrobat, you 
can create a PDF version of your report by 
selecting Acrobat PDFWriter as the printer of 
choice: select the Printer from the Page Setup 
dialog – i.e.,  File>Printer Setup>Printer.  PDF files can be distributed to anyone with the Acrobat 
Reader software, which, as described below, is available from Adobe as a free download.  

3. Click on Properties to define the printer’s properties, if needed. 

4. Specify the page range if you are not printing an entire report. 

5. Specify the number of copies. 

6. Click on OK. 

If you intend to distribute SPOT image reports to people who do not have the SPOT program, we 
recommend that you purchase Adobe Acrobat.  Using Acrobat, you can convert the SPOT report (.rpb) files 
to PDF files, which can be distributed to users who do not have the SPOT software.  They can view the 
reports with the free Acrobat Reader software, which is included on the SPOT software CD.  The latest 
version of the Acrobat Reader can also be downloaded from the Adobe’s web site www.Adobe.com. 

Image Printing  
Image printing features in the SPOT basic program and the SPOT advanced program are identical.  Refer to 
Ch. 11 – Printing Images for details. 
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Introduction 
The Advanced Program Mode is an improved version of the previous SPOT software.  It is designed for 
more advanced users who want greater control over the way images are captured and edited, and who want 
to make use of the image archiving database, the report generator, and the calibration mark imprinting and 
measuring functions.  

This chapter is an introduction to the operating environment of the Advanced SPOT program mode.  
Detailed discussions of the features of this mode are found in chapters 5-11.  This introduction is broken 
into three sections: 

• The Viewing and Editing Window - Describes the primary window for all image capture and editing 
functions. 

• Working With Image Files  - Discusses file save and open features. 

• Setup - Describes the initial Setup options. 
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The Viewing and Editing Window  
When you open or capture an image, it appears in the main viewing and editing window. All of the image 
save, view, edit, and annotation functions are accessed from this window, which consists of three areas: 

• Menus 
• The Toolbar  
• The Status Bar  

Menus 
The menu bar in the Advanced program varies according to whether an image is open.  The table below 
briefly describes each menu, indicates whether an image must be open in order to see it, and provides a 
reference to the chapter that discusses the menu options in more detail:  

 
Menu 

 
Functions 

Image Must be 
Open? 

 
Ch. Ref. 

File Open, save, and print files.  Create and run reports.   No 4, 10 

Database Create, access, and modify SPOT image databases. No 9 

Edit Edit and annotate images. Yes 8 

Sequence Viewing/play options for image sequences. Yes 8 

View Viewing options for captured images Yes 4 

Camera Initialize the camera; view live preview images; capture images;  
perform white balances. 

No 6, 7 

Setup Define image setups, image capture preferences, calibration setups.   No 5 

Window Standard Windows display options. Yes 4 

Help Information about the SPOT software and an on-line help system. No  

The Toolbar 
The Toolbar provides shortcut buttons to frequently used menu items. Dragging the cursor over the Toolbar 
displays information about each button.   

• The name of the button (and the associated menu option) displays on the toolbar. 
• The function that the button performs displays on the left of the status bar. 

Refer to Appendix C: Keyboard and Toolbar Button Commands for a complete listing of command 
equivalents in the SPOT program. 

Like the menus, the Toolbar options vary according to whether an image is open, and what you are doing.  
The toolbar displays the options necessary in each of the following situations:  

• When you first open the SPOT program…  
• After you have captured or opened an image…   



Ch. 4 - The Advanced Program Mode The Viewing and Editing Window 

User Guide to the SPOT Insight Camera 65  

When You First Open the SPOT Program… 
When you first open the program, the toolbar displays only the image capture options: 

Toolbar Button Description 

Live Image Show/hide live image window 

Get Image  
(exposure from setup) 

Take a picture 

Get Image  
(last used exposure)  

Take a picture using the last used exposure 
 

Compute White Balance Values Compute RGB white-balance ratios 

Full Screen Toggle full screen mode 

Search Database 
 

Search the database 
 

(The Search Database option is active only when a database is open.) 

 

Insight 
B/W 

If you are using an Insight B/W camera, the Compute White Balance Values option is inactive. 

Refer to Ch. 6 – Working with Live Images, Ch. 7 - Taking a Picture, and Ch. 8 - Viewing, Editing, and 
Annotating Images for more details. 

After You Have Captured or Opened an Image… 
After you have either captured a new image or opened an existing image, the toolbar expands to include the 
file view, save, and print options: 

Toolbar Button Description 

 

Zoom Turn on/off zoom mode 

 

Show Pan Window Show/hide the pan window (useful for navigating when 
zoomed) 

 

Save Save the image 

 

Save As Save the image to disk with a new name and/or type 

 

Save to Database 
(Windows) 

Save the image to the database 
(this option is active only when a database is open) 
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Pixel bit depth
(bits per pixel)

Image
size X Y pixel

coordinates

Brightness
values

Size
settings

Modified
status

Image
Setup

(cont.) 

 

Reload Reload the image from disk 

 

Print Print the image 

Refer to Ch. 8 – Viewing, Editing, and Annotating Images and Ch. 11 - Printing Images, for more details. 

The Status Bar 
The status bar, which appears at the bottom of your screen, displays information about the image that is on 
screen.  The following is an illustration of the view status bar, as it appears for an open image: 

 

 

 

 

 

Each of the call-outs is described below. 
• Image size – The number of columns x the number of rows of pixels in the image.  

• Pixel bit depth (bits per pixel) - The pixel bit depth of the image.  There are four options: 
− 8 bpp (monochrome) – Insight B/W 
− 12 bpp (monochrome) – Insight B/W 
− 24 bpp (RGB color) – Insight Color 
− 36 bpp (RGB color) -  Insight Color 
For a detailed discussion of pixel bit depth, refer to Ch. 5 - Preparing to Take a Picture. 

• X Y pixel coordinates - As you move your cursor over an image, the status bar displays the x y 
coordinates of the cursor in pixels.  For example, the values for the upper left corner pixel would be 
(0,0).     

• Brightness values - As you move your cursor over an image, the status bar indicates the pixel 
brightness values at the indicated x y pixel  coordinates.  The values depend on the pixel bit depth (see 
Ch. 5 – Preparing to Take a Picture) for the image.  For example, if a color image is open, the status 
bar displays separate red, green, and blue brightness values [e.g., RGB: (162, 134, 127)].  If a 
monochrome image is open, the status bar displays only one brightness value [e.g., (176)]. 

• Size Settings - In the illustration above, the view status bar displays Fit to Win (Fit to Window), the 
default image capture setting. 
− If the Fit to Window option has been deselected, this area displays the word Normal. 
− If you are in zoom mode, this area displays the magnification level (e.g., Mag:x1, Mag:x1/4 

etc…). 
• Modified Status - If you open an image file or take a picture, the section to the right of the 

magnification setting remains blank until you modify that image.  Once that image has been modified, 
the word Modified appears here.

Figure 4- 1: Advanced Mode Status Bar 
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• Image Setup - The far right end of the view status bar displays the currently active Image Setup (e.g., 
Factory Defaults).  This is the image setup that the program uses to capture images.  From this part of 
the view status bar, you can: 
− Change the currently active image setup. 
− Modify an existing image setup. 
− Add a new image setup to the list. 

Refer to Ch. 5 - Preparing to Take a Picture, for more information on image setups. 

Working With Image Files 
The File menu contains four categories of options: 

• Opening files 
• Reporting  
• Saving, closing, and deleting files 
• Printing  

The following table describes these options in the order that they appear on the menu. 

Open Image File Open image files of a specified format (i.e., JPEG, GIF, BMP, etc.).  In 
addition to using this menu option, you can open images by dragging the 
image file from the Windows Explorer onto the SPOT program window.   

Show Image File Thumbnails Display thumbnail previews of specified files.  From the thumbnail display 
window, there are a variety of options.  To view image file thumbnails, 
follow these steps:  

1. From the File menu, select the Show Image File Thumbnails 
option.  The Thumbnail File Spec window displays all of the 
image files in the directory. 

2. Navigate to the directory for the image files that you want to 
display. 

3. Use the Files of type drop down box, to specify the file type. 
4. Select the file or files for which you want to display thumbnails.  

If you do not select a file or files, the program displays 
thumbnails for all files of the specified type in the directory.   

5. Click on Open.  The Thumbnails preview window appears.  For 
each thumbnail, you can: 
− Double-click (Mac and Windows) on a thumbnail to open 

an image for viewing or modification. 
− Right-click (Windows)/[Ctr] Click (Mac) on a thumbnail 

to display a list of options. The right-click menu enables 
you to perform a variety of actions directly from the 
thumbnail window: 
♦ Select Image.  
♦ Open Image. 
♦ Delete Image. 
♦ Print image. 
♦ Move/Rename Image File  
♦ Copy Image File 
♦ Add Image to Image sequence  (see below) 
♦ Add Image to Report Template (see below) 
♦ Select All Images in the thumbnail view.  When you 

use this option, the right-click menu expands to 
include the above options for multiple images 

6. Click and drag with the mouse to select two or more images. 
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Open Image Sequence File Open an image sequence file.  An image sequence file is a single TIFF 
format file that contains multiple images.   

• Refer to Ch. 7 – Taking a Picture for information on capturing an 
image sequence file. 

• Refer to Ch. 8 – Viewing, Editing, and Annotating Images for 
information on viewing and editing image sequences. 

Open Database Image Open images from a SPOT database.  The database must be open in 
order to use this feature.  Refer to Ch. 9 – Using SPOT Databases for 
details on working with databases and database images. 

New Image Sequence Create a new image sequence file.  This option enables you to specify 
the first image in a new image sequence.  This image can come from an 
open image, an image on disk (from file), or a SPOT database. 
Subsequent images can be added to the sequence in one of two ways: 

• Via the Add Image to Image Sequence File menu option (see 
below).  This option allows you either to add an open, non-sequence 
image to a sequence or to create a new image sequence from the 
image.   

• Via the Sequence menu options.  Here you can add any image to 
any point in a sequence.  Refer to Working With Image 
Sequences in Ch. 8 for more details.  

New Report Create a new Advanced mode report.  Refer to Ch. 10 – Reporting  for 
details. 

Open Report Open an Advanced mode report.  Refer to Ch. 10 – Reporting  for details. 

Run Report Run a report.  Reports can be run in three ways  - previewed, printed, or 
saved to file.  Refer to Ch. 10 – Reporting for details. 

Reload Reload the image from the hard drive (or other media).  All changes 
made since opening the image file are lost.  This option displays only 
when a saved image is open. 

Save Save a previously unsaved image to new file, or update the changes to 
an existing file.  This option appears only when an image is open. 

Save As Save an image to a new file and/or file location.  This option appears only 
when an image is open. 

Save All Save all open image files.  The program prompts you for a name, file 
location, and image file format for each image. 

Close Close an image.  The program prompts you to specify a location to save 
the file.  This option appears only when an image is open. 

Move/Rename Move and/or rename an image file.  This option differs from the Save As 
option in that it does not retain a copy of the original file in the original 
location: using Move/Rename is comparable to cutting and pasting a file. 

Delete Delete an open image.  The program prompts you to verify the deletion.  
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Export Movie File 
(Windows) 

Export a SPOT image sequence file to AVI format.  Follow these steps: 

1. Open a SPOT image sequence.  Refer to Ch. 7 – Taking a Picture, 
for details on capturing image sequences. 

2. Select File>Export Movie File.  The Export Movie File appears. 

3. Enter the File Name for the avi file. 

4. Specify the location where you want to save the avi file. 

5. Specify which images in the sequence that you want to Export.  
Select either: 

• All Images – the avi file will contain all of the images in the 
sequence. 

• Specified Images  - the avi file will contain only the images 
that you specify (i.e., below the radio button). 

6. Specify the Frame Rate in frames per second.    

7. Specify the Compression Settings.  When you click on the 
Compression Settings button, the Video Compression dialog 
displays the compression application(s) available on your computer.  
Because each computer will have different installed applications, the 
Video Compression options will vary. 

8. After you have entered all of the desired settings, click on Save.  
The program displays a status message as it exports the file.     

Add Image to Image Sequence Add an open, non-sequence image to an open image sequence, or 
create a new image sequence from an open image.  To use this option, 
the non-sequence image must be the active window and the image 
sequence must be open in the background.    

When you click on Add Image to Image Sequence, SPOT prompts you 
to specify either the Image Sequence or a new image sequence.  If 
more than one image sequence is open, select the sequence from the 
drop-down list. 

Add Image to Report Template Add a selected open image to an open SPOT report template.  When you 
select this option, SPOT prompts you to select from a list of report 
templates.  If you have not defined a report template, SPOT 
automatically creates a new report for you and inserts the image as a 
Static Image object.  Refer to Ch. 10 – Reporting for details on working 
with SPOT reports. 

Print Print an open image.  Refer to Ch. 11 – Printing Images for details. 

Print Setup Define the page setup parameters. Refer to Ch. 11 - Printing Images for 
details. 

Exit (Windows) 
Quit (Mac) 

Exit the SPOT program. 

Setup 
The Setup menu options allow you to define operational standards used for image capture and editing.  
Refer to the sections below for descriptions of each option.  

Image Setups 
In the SPOT software, an image setup serves two purposes: 

• It defines the way a picture will be taken. 
• It defines the way the program will automatically modify a picture after it is taken.   
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Pre-configured image setups for standard microscope techniques (e.g., brightfield, fluorescence, etc.) help 
novice users to take good pictures the first time.  Experienced users can modify these pre-configured setups 
as needed.  Refer to Ch. 5 - Preparing to Take a Picture for details. 

Calibration Setups 
With the SPOT program, you can use a stage micrometer to 
calibrate each  objective on your microscope.  Once 
calibrated, you can use the SPOT program to perform basic 
measurements on an image.  Refer to Ch. 8, Viewing, 
Editing, and Annotating Images for more information on 
using the measurement functions. 
 
To calibrate an objective, follow these steps: 

1. Place the stage micrometer under the objective. 
2. Adjust the microscope to display as much of the stage 

micrometer as possible.  You can use the Live Image 
option, as described in Ch. 6 – Using Live Images, to 
help position the micrometer 

3. Focus on it.  Use the Live Image option. 

4. Capture an image of the stage micrometer.  Refer to Ch. 7 – Taking a Picture for details.  

5. From the Setup menu, select Calibration Setups.  The Calibration 
Setups window appears (see right).   

6. Click on Add.  The Calibration Setup window appears.  

7. Enter the name of the 
calibration setup.  Typically 
this corresponds to the 
magnification of the 
objective (e.g., 4x). 

8. Using the mouse, draw the 
calibration line along the 
length of the stage 
micrometer image. When 
you draw the line, keep these guidelines in mind:  

− Keep the line as straight as possible.  
− Make the line as long as possible. 
− Use the largest unit of measurement that the micrometer allows for. 
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To draw the line, follow these steps: 

a. Position the crosshair cursor over the stage micrometer mark that represents the start point of your 
calibration line.  In the illustration below, this is the 20 mm mark. 

b. Left click on the mouse. 

c. Position the crosshair cursor at the stage micrometer mark that represents the end point of your 
calibration line.  In the illustration below, this is 
the 23 mm mark. 

d. Left click on the mouse again.  The length of 
the line in pixels appears on the Calibration 
Setup window.  To re-draw a line, double click 
anywhere on the image.  This clears the 
previously drawn calibration line from the 
screen. 

9. Enter the length and units of the line that you drew 
(e.g., 3 mm). 

10. Click on OK.  The 4x objective is now calibrated to perform measurements.  Repeat steps one through 
ten for each objective. 

Palettes 
The Palettes option on the Setup menu allows you to define new palettes and edit existing palettes.  SPOT 
color palettes allow you to apply specific hue and saturation values to monochrome (8 bit or 12 bit) images.  
Palettes are useful in fluorescence applications where a sample is fluorescing at a single wavelength, and 
you want the acquired image to have the correct color.  For such a case, you could create a palette to 
represent the color of the fluorescent dye and then apply that palette to the captured image.   There are two 
ways to apply a palette to an image:   

• You can associate a palette with an Image Setup, as discussed in Ch. 5 -  Preparing to Take a Picture. 

• You can apply a palette to a captured image by selecting the Set Palette option 
from the Edit menu.  Refer to Ch. 8 – Viewing, Editing, and Annotating 
Images for more details. 

To define a new palette, follow these steps: 
1.  From the Setup menu, select Palettes. 

2. Click on Add.  The Color Palette dialog 
appears as shown here: 

3. Either use the Hue and Saturation selection 
lists or move the cross-hairs on the color 
wheel to enter the values 
− Hue is the designation for the actual 

color, as distinguished from others in the 
color spectrum.  Hue is derived from the 
color wheel and is expressed in the 
color's angular location (in degrees) on the wheel.  (e.g., 0° to 360°). 

− Saturation is the proportion of perceived pure hue in the color.  Saturation (in the SPOT software) 
is measured on a numerical scale of 0 to 100, where zero is pure gray and 100 is pure hue (e.g., 
day glow). 

4. Click on OK.   
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Image Auto-Save (Windows) 
Use the Image Auto-Save feature to automatically save images as part 
of the capture process.   To enable SPOT’s  auto-save feature, select 
Setup>Image Auto-Save, and check the Auto-Save Images box, as 
shown at right.   You can then specify the auto-save options, as 
described in the table below. 

 

 

File Name Prefix This prefix appears before the number of each image 
capture in the sequence.  To enter the File Name Prefix, 
you can:  

• Type only the name (e.g., Cell) in the box.   The 
program automatically saves the image to the last 
used directory.  If you specify the prefix only, you 
cannot see exactly where the files are being saved.  
Thus, to avoid having to search for your files, you 
should verify the location of the last save. 

• Type the full path and file name (e.g., 
C:\Spotcam\T-cells) in the box to specify the 
location of the image.  When entering the file path 
and name, you can also specify a new directory 
simply by entering it in the path (e.g., 
C:\Spotcam\Cells\T-Cells). 

• Click on the browse button to select a new file 
location and file name (prefix).  All of the image files 
are saved with the prefix that you enter.  Thus, if 
your Suffix Begin Number (see below) is one, the file 
name for the image would be T-Cells0001. 

Format Select the file format for the sequence of images.   

• For individual files, there are six options: Windows Bitmap,  JPEG, Mac PICT, TIFF 
Uncompressed TIFF JPEG, or JPEG2000. 

• For image sequences there are two options: TIFF Uncompressed or TIFF JPEG. 

Suffix Begin 
Number 

 

Select the beginning number for image auto-save.   
The Begin Number automatically defaults to the first number that follows the previous sequence of 
images.  So, if you captured a sequence of 10 images, 11 would appear as the Begin Number when 
you next opened the Get Sequential Images window. 

The program prefaces numbers with enough zeros to create a four character suffix.  For example, if 
you have 35 images, the first image suffix will be 0001 and the last image suffix will be 0035.  This 
enables Windows to correctly order images, so that Growth_Sequence0002 appears before 
Growth_Sequence1000, and not the other way around. 

JPEG Quality  
(1-100) 

JPEG quality is the level of compression for JPEG images: this option is available only when JPEG 
or TIFF JPEG is selected as the image file format.  Enter an integer between 1 and 100 to set the 
JPEG quality for images.  A value of one is the most compressed (and lowest image quality), while 
a value of 100 is the least compressed (and highest image quality). 

Compression 
(JPEG2000) 

When the JPEG2000 file format is selected, the Image Auto-Save Setup dialog displays 
compression options: 

• Lossless – Information is not lost when the image is compressed. 

• Lossy – Information is lost according to the ratio that you enter: the higher the ratio that you 
enter, the smaller the file size and the lower the quality of the image. 
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File Name Conflict 
Action 

 

Determine how the program will respond if it finds an image file with the same name as an 
image from the current session.  Select one of the following options: 
• Overwrite Existing File – The program overwrites the existing file with the new image 

capture. 

• Display Warning – The program displays a warning message indicating that a file of 
the same name already exists, and stops the image capture. 

Image Display 
 

Determine how image captures will be displayed.  Select one of the following options: 

• Display Each Image in a New Window – The program opens a window for each new 
image capture.  This option works well if you plan to capture a limited number of 
images in the session.  If you plan to capture many images, however, displaying 
numerous windows uses up memory and could interfere with use of other programs. 

• Display Only Current Image – The program sequentially displays each image in the 
same window.  Each image displays only until the next image is captured.  This is 
useful when you have numerous captures where you do not want to be concerned with 
running out of memory. 

• Don’t Display Images – The program automatically saves all of the image files to the 
specified location without displaying them. 

Preferences 
The SPOT program allows you to set basic  operating 
preferences.  Select Setup>Preferences.  The Preferences 
window appears, as illustrated at right.  Each option is 
described in the table below.    

 

Toolbar 
Placement 

 Select the screen position for the Toolbar 
Placement. 

Image 
Sequences 

Memory Usage Limit 
Specify how much memory is allocated for image acquisition.  Note that the entry parameters are 
system dependent. 

Cache Images During Play 

When “playing” an image sequence (see Ch. 8), the SPOT program allows you to select how it loads 
the displayed images: 

• If Cache Images During Play is selected…  The program pre-loads as many images from the 
sequence as your computer’s RAM allows.  This enables a faster display of the image sequence.  
But, if you have a sequence with many images, the size of the combined images could exceed the 
RAM, and in this case, the SPOT program will load as much of the sequence as possible, play that 
part of the sequence, and then pause to load the remaining images. 

• If Cache Images During Play is not selected…  The program loads each image in the sequence 
individually.  In cases where you have a large sequence with many files, this allows you to work 
without being restricted by RAM limitations.  The display of images will be somewhat slower than a 
display where images are cached. 

 

Save Thumbnails Save thumbnails of each image capture.  This option is available only when JPEG, TIFF 
JPEG, or TIFF Uncompressed  is selected as the image file format.   
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Live Image Do Post Processing On 

Specify whether to apply the Post Processing options for the current Image Setup to  
images captured from the live image view.   

• Transferred Images 
− If the Transferred Images box is selected,  the Transfer option applies the 

Noise Filter, Color Enhancement, and Image Size Double options as 
specified for the current Image Setup.  

− If the Transferred Images box is unselected, the Transfer option ignores the 
Post Processing options for the current Image Setup, with one exception: if the 
Chip Defect Correction option is selected for the current image setup (SPOT 
and RT cameras only) , the corrections will appear in the image capture, 
regardless of the Transferred Images preference.   

• Snapped Images 
− If the Snapped Images box is selected,  the Snap option uses all of the Post 

Processing options from the current Image Setup, except for Background 
Subtraction and Flatfield Correction.  

− If the Snapped Images box is unselected, the Snap option ignores the Post 
Processing options for the current Image Setup, with one exception: if the Chip 
Defect Correction option is selected for the current image setup (RT and 
SPOT cameras only), the corrections will appear in the image capture, 
regardless of the Snapped Images preference.    

Thumbnails Thumbnail Button Sizing 
Specify the size of thumbnails for the Show Image File Thumbnails option and 
database search results 
Select from one of the following options: 
• Small (60 x 60 pixels) 
• Medium (90 x 90 pixels) 
• Large (120 x 120 pixels) 
• User Defined  

Minimum width and height   =  20 pixels 
Maximum width and height  =  200 pixels  

Maximum Thumbnail Resolution 
Specify the resolution of thumbnails for the Show Image File Thumbnails option 
and database search results 
Select from one of the following options: 
• Small (54 pixels) 
• Medium (84 pixels) 
• Large (114 pixels) 
• User Defined  

Minimum resolution   =  20 pixels 
Maximum resolution  =  200 pixels 

Open Images in Fit to 
Window Mode 

 If this option is selected, the SPOT program automatically sizes images to fit the 
available screen space when you open or capture an image.  Thus, you can immediately 
see the entire image without having to zoom out.  This is especially useful with smaller 
monitors. 

Add Extensions to 
File Names on Save 

(Mac) 

When selected, the Add Extensions to File Names on Save option automatically 
appends the file type extension (e.g., JPG, tif, bmp, etc…) to your image file.  This 
enables cross platform file sharing, because Windows based programs require a file type 
extension, while Mac based programs do not.  Once the file type extension is added, 
Windows based programs can recognize the Mac file. 
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!"Define a template (Image Setup) for image 
captures… p. 76 

!"Apply a color palette to a monochrome image 
during image capture… p. 80 
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Accessing the Image Setup Window Ch. 5 – Preparing to Take a Picture 

76 User Guide to the SPOT Insight Camera 

Introduction: What is an Image Setup? 
An image setup serves two crucial purposes: 

• It defines the way a picture will be taken. 
• It defines the way a picture will be modified after it is taken.    

Image setups are defined to optimize the picture taking process for different types of images or microscopy 
techniques. They can be created, saved, and recalled as needed. 

Accessing the Image Setup Window 
To define a new image setup or to edit an existing setup, follow these steps: 

1. From the Setup menu, select the Image Setups option.  The Image Setups window appears.  Either 
double-click on a setup to open it, or select one of the following options: 

− Add - To create a new image setup, click on Add.  The 
New Image Setup dialog box appears with a list of 
templates (image types) that serve as the basis for the 
new image setup. 

− Modify - To edit an existing image setup, select a setup 
from the list, and click on Modify. The Image Setup 
window appears. 

− Delete - To delete an image setup, select a setup from 
the list and click on Delete.   

− Current – To make a setup the active setup, select the 
setup from the list and click on Current. 

− Close - To exit the dialog box, click on Close.    

 

Shortcuts: You can quickly access the Image Setup window by right clicking the drop-down box in the 
bottom right corner of your screen.  The box displays the name of the current (active) Image Setup.   

− To change the current (active) image setup, left click on the tab and select the new Image 
Setup.   

− To define a new image setup or to modify an existing image setup, right click on the box, and 
select Add. 

− To modify the current image setup, right click on the box and select modify. 

− To access the current image setup, press [F12]. 
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If you select the Add option (i.e. to create a new image 
setup), the New Image Setup window appears.  The pre-
defined templates (image types) are indicated by brackets  
< >, while user-defined setups appear without brackets: 

2. Select an image type from the list.    
The 14 pre-defined image types (in addition to the 
Factory Defaults setting) correspond to commonly used 
microscopy techniques. To define a new image setup, 
you must also select an image type as a template for 
defining the new setup.  The image type provides a baseline set of values for that setup,  according to 
the microscopy technique you are using. The following table describes SPOT’s pre-defined image 
types: 

Image Type Description 

Brightfield-transmitted light Stained specimens on glass slides using transmitted light microscopes. 

Darkfield-transmitted light Bright specimens on dark backgrounds using transmitted light darkfield 
technique. 

Fluorescence Fluorescence specimens not fluorescing in a single red, green, or blue 
primary color.  The camera expose images using all three colors. 

Fluorescence – red Fluorescence specimens fluorescing in red.  Exposure time is reduced 
because only one color is exposed. 

Fluorescence – green Fluorescence specimens fluorescing in green.  Exposure time is 
reduced because only one color is exposed. 

Fluorescence – blue Fluorescence specimens fluorescing in blue.  Exposure time is reduced 
because only one color is exposed. 

Nomarksi DIC/Hoffman Specimens being viewed using Nomarski DIC or Hoffman techniques. 

Phase contrast Specimens being viewed using the phase contrast technique. 

Polarized light Specimens being viewed with a polarized light microscope.  

Brightfield-reflected light Polished metallurgical specimens and semi-conductors using a 
microscope with a vertical illuminator. 

Darkfield-reflected light Bright areas of specimens being viewed with darkfield, reflected light 
techniques. 

Stereo/macro–no glints Matte specimens without bright glints. 

Stereo/macro–shiny glints Shiny specimens with bright glints. 

Stereo/macro-metallic glints Metallic specimens with intense glints. 

Insight 
B/W 

Insight B/W camera users will not see the 
fluorescence – red, fluorescence – green, 
and fluorescence – blue Image Type options.  
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3. Click on OK.   
The Image Setup window appears.   

 

Image Setup Options 
The Image Setup window consists of five sections: 

• Name 
• Acquired Image - Bits per Pixel and Palette (Insight B/W and Insight 3–Shot)  
• Exposure 
• Chip Imaging Area 
• Post Processing 

Name 
Use this box to enter the name of a new image setup, or to modify the name of an existing setup.  If you 
modify the name of an existing setup, the program prompts you (when you click OK) to save this as a new 
setup or overwrite the original setup. 

Acquired Image 
The Acquired Image section options enable you to define the characteristics of captured images.  This 
includes: 

• Bits per Pixel 
• Palette (Insight B/W only) 
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Bits per Pixel 
Bits per pixel or Pixel Bit Depth is the number of bits per pixel (bpp) that the camera uses to create an 
image.  The SPOT program provides different options, depending on which Insight camera model you are 
using. 
• Insight Color - 24 bpp and 36 bpp. 
• Insight B/W - 8 bpp and 12 bpp. 
• Insight 3-Shot – 8 bpp, 12 bpp, 24 bpp, and 36 bpp. 

#### 
Note:  Insight Color users can use the Change Pixel Bit Depth option to convert the pixel bit 
depth for a captured image to a monochrome setting. 

For Insight Color  and 3-Shot users, the 24 bpp RGB color setting is the most common selection because it 
is an industry standard color format that is used by Windows and most printers. Most monitors cannot 
display more than 24 bpp.  Select a Pixel Bit Depth by clicking on the Bits per Pixel drop-down box.  In 
addition to specifying the bits per pixel of the image, your selection determines the Gain and Auto-Gain 
Limit choices (see appropriate sections in this chapter) as illustrated in the table below: 

Bits Per Pixel Camera Available Gain/Auto-Gain Limit Options 

8 B/W, 
3-Shot 

1, 2, 4, 8, 16 

12 B/W 
3-Shot 

1, 2, 4, 8 

24 Color,  
3-Shot 

1, 2, 4, 8, 16 

36 Color 
3-Shot 

1,2, 4, 8 

The following table lists the available image depth options and describes some of the potential uses, 
advantages, and disadvantages associated with each setting. 

Pixel Bit Depth Settings Characteristics 

8 bpp (monochrome) 
Insight B/W 

Insight 3-Shot 

 

The 8 bit setting is often used in cases where 256 gray levels are adequate.  The 
lower number of bits per pixel results in smaller, more manageable file sizes.   

A typical 8 bpp image is…  1.83 Mb  

12 bpp (monochrome) 
Insight B/W 

Insight 3-Shot 

 

The greater number of bits per pixel in the 12 bit setting provides users with 4096 
gray levels.  This provides a more accurate means of measuring brightness in a 
monochrome image, and helps to reduce banding problems that often appear when 
an image is modified.  

A typical 12 bpp image is…  2.75 Mb   

24 bpp (RGB color) 
Insight Color 
Insight 3-Shot 

The 24 bit setting provides 8 bits per color, per pixel (i.e., 8 x 3 = 24).  As noted, 24 
bpp is the most common choice because it is an industry standard in terms of 
printing, the Windows operating system, and monitor display.  

A typical 24 bpp image is…  5.49 Mb  

36 bpp (RGB color) 
Insight Color  
Insight 3-Shot 

The 36 bit setting provides 12 bits per color, per pixel (i.e., 12 x 3 = 36).  36 bpp is 
used in cases where images are heavily modified.  The 36 bit setting provides users 
with 4096 brightness levels per color and thereby reduces banding problems when 
images are stretched.   

A typical 36 bpp image is…  8.24 Mb  
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Palette (B/W; 3-Shot) 
SPOT color palettes allow you to apply specific hue and saturation values to monochrome (8 bit or 12 bit) 
images. Palettes are useful in fluorescence applications where a sample is fluorescing at a single 
wavelength, and you want the acquired image to have the correct color.  For such a case, you could create a 
palette to represent the color of the fluorescent dye and then apply that palette to the captured image.  The 
Palette option on the Image Setup window allows you to automatically apply a palette to a monochrome 
image capture.   

# Note: Applying a color palette to an image capture does not affect image data.  

To apply a palette, select one from the drop down list.  There are four pre-defined palettes: Red, Green, 
Blue, and Grayscale.  Because the Palettes option applies only to monochrome images, it is available only 
when either an 8 bpp or 12 bpp Pixel Bit Depth is selected. You can define custom palettes using the 
Palettes option on the Setup men.  Refer to Ch. 4 – The Advanced Program Mode for more information. 

Exposure 
The Exposure options tell the camera what settings to use when taking a picture.  Carefully considered 
definition of these settings helps to ensure that your images come out as planned.  The Exposure options 
vary according to two variables: 

• The Insight camera model that you have – Color, B/W, or 3-Shot. 
• The Bits per pixel setting 

Each Exposure option is described below.  If an option is unique to a specific camera, this is indicated 
parenthetically.   

Type 
Auto 
When you select Auto, the camera samples light levels (as the initial part of the image capture) and uses 
the values to calculate the final exposure time. 

User-Defined 
 When you select User – Defined, you specify the exposure times.  This can be done either by entering a 
value or values, using the Compute Exposure option, or the Recall Previous Exposure option.    

Edge Trigger (3-Shot) 
 Edge Trigger allows you to use an external TTL source  to trigger an image capture according to the 
exposure time(s) that you enter on the Image Setup window.  

Bulb Trigger (3-Shot, 8 and 12 bit mono) 
Bulb Trigger allows you to use an external TTL source to vary exposure time according to the TTL pulse 
width.  
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Filter Color (3-Shot; 8 and 12 bit mono) 
Filter Color specifies the color of the filter that will be used when taking a monochrome picture.  To ensure 
a high image quality, SPOT users should select the color that is closest to the color of the specimen.  For 
example, if you are looking at a single stained fluorescence, selecting the color filter that most closely 
matches the color of the stain shortens the time it takes to acquire the image.  In addition, the Insight 3-Shot 
cameras feature a liquid crystal filter that allows all three colors (e.g., red, green, and blue) to be 
transmitted.  This is the Clear option.  

To select a the filter color for capturing a monochrome image, follow these steps: 
1. Ensure that the Pixel Bit Depth is set to either 8 (mono) or 12 (mono). 
2. Click on either the Auto or the User-Defined Exposure option. 
3. Select one of the following options:  

− Red 
− Green 
− Blue 
− Clear 

Use:  Red  Green  Blue (3-Shot; 24 and 36 bit RGB) 
Use: Red Green Blue specifies the colors that will be exposed.  For most situations, you should select all 
three colors.  However, in situations where you know that your specimen lacks one or two of the colors, 
you can avoid the additional exposure and download time by “turning off” (deselecting) the missing colors.  
For example, if you have a pumpkin colored fluorescence sample with no blue in it, you can deselect the 
blue value.  The camera only exposes the red and green values. 

# Note:  When you add a new 24 bpp or 36 bpp image setup, all three colors are selected as the 
default. 

To set the color filters for capturing a color (RGB) image, follow these steps: 

1. Ensure that the Pixel Bit Depth is set to either 24 (color) or 36 (color). 
2. Click on either the Auto-Exposure or the User-Defined Exposure option. 
3. Deselect one or two of the color option boxes, or leave all three checked.  

− Red 
− Green 
− Blue 
To save the image setup, at least one color must be selected. 

Color Order (3-Shot; 24 and 36 bit RGB) 
In addition to allowing you to specify specific exposure colors, the SPOT camera allows you to specify the 
order in which the colors are exposed.  This feature is particularly useful for triple stained fluorescence 
samples, where one color dye might fade before the others.  For example, if a green dye fades first, you can 
set green to be the first exposure, thereby catching the green parts of the sample before they fade.  To set 
the Color Order for an image capture, follow these steps: 

1. Select the color or colors that you want to expose for the picture. 
2. Click on the Color Order scroll bar. 
3. Select the Color Order that you want to use. 

# Note: The default Color Order setting for a full color image is RGB.  
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Binning (B/W, 3-Shot) 
Binning is a pre-exposure option that tells the camera to combine adjacent pixels on the CCD chip.  The 
camera treats each set of combined pixels as one large pixel.  The large pixels accumulate electrons faster 
and are therefore more sensitive to light.  Binning has three effects on image processing: 

• Light sensitivity is increased.   
• Download time is decreased. 
• Resolution is decreased. 

Binning is particularly helpful when you want to drastically reduce exposure and download times for dim 
images and you don’t mind a decreased resolution. This gives you higher frame rates and less noisy images. 
The SPOT camera offers four binning options, as illustrated below. 

Binning Options Combined Pixels on the CCD Chip 

None           

          2 x 2  
(4 pixels = 1) 

          

          

          3 x 3 
(9 pixels = 1) 

          

          

          

          

4 x4  
(16 pixels =1) 

          

Figure 5- 1: Binning Options 

Image Type (Auto) 
When using Auto-Exposure, the SPOT software provides 11 image type settings that correspond to various 
types of microscopy.  The image type that you enter when creating a new setup appears on the Image Setup 
window.  You can enter a new Image Type from the Image Setup window.  Refer to the Accessing the 
Image Setup Window section of this chapter for descriptions of the different image types.  

Auto-Gain Limit (Auto) 
Normally an auto exposure routine in a digital camera sets the exposure time so that the brightest pixel on 
the CCD chip is completely “filled” with electrons, or is “full well”.  This simple technique works well for 
bright images, but as an image gets dimmer, exposure times can get uncomfortably long.  With the SPOT 
camera you can shorten exposure times by filling the brightest pixel on the CCD to less than full well, and 
then using this lower level as full scale.  The inverse fraction of full well that the brightest pixel on the 
CCD is filled to is known as the gain. For example, filling a pixel to half of full well cuts the exposure time 
in half.  Since the exposure time is cut in half, we call this a gain of 2. 
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The Auto-Gain Limit feature allows you to set an upper limit on the gain options that will be available 
during the Auto-Exposure process.   

# Note: If you select 36 bpp as the pixel bit depth, Gain values/Auto-Gain Limits of 16 are not 
available.   

For example, with an Auto-Gain Limit of 16 the camera can “choose” from the full range of gain options.  
However, if you find that gains of 8 or 16 are too noisy for your images, you can prevent the camera from 
selecting these options by setting the Auto-Gain Limit to four.  When the Auto-Gain Limit option is set to 
four, the camera is limited to the lower three gain options: 1, 2, or 4.  The following table illustrates the five 
levels of gain, the fraction of full well that the brightest pixel is filled to for each level, and a sample 
exposure time for each level: 

Gain  Fraction of Full Well Exposure Time (sample) 

1 1 80 seconds 

2 ½ 40 seconds 

4 ¼ 20 seconds 

8 1/8 10 seconds 

16 1/16 5 seconds 

Table 5- 1: Gain Settings 

# Note: If you select 36 bpp as the pixel bit depth, Gain values/Auto-Gain Limits of 16 are not 
available.   

 

Auto-Gain 
Limit 

Possible Auto – 
Gain Settings 

Exposure Time 
(dim images) 

Background Noise 
(dim images) 

1 1 Longest Lowest 

2 1, 2 $ % 

4 1, 2, 4 $ % 

8 1, 2, 4, 8 $ % 

16 1, 2, 4, 8, 16 Shortest Highest 

Table 5- 2: Relationship Between Gain, Exposure Time and Background Noise 

To set the Auto-Gain Limit, follow these steps: 

1. Ensure that the camera is set to use the Auto-Exposure option. 
2. Click on the Auto-Gain Limit select list, and select the number that you want to limit the gain to. 

For more information on the concept of gain, refer to Appendix A: Electronic Imaging Theory and the 
SPOT Insight Camera. 
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Adjustment Factor (Auto-Exposure) 
Use the Adjustment Factor option to modify the automated exposure settings determined by the SPOT 
camera.  The Adjustment Factor defaults to a setting of 1 (i.e., 1x the exposure times determined by the 
Auto-Exposure setting).  The Adjustment Factor is used to deliberately over-expose or under-expose an 
image.   
• If an image that you captured (using the default Auto-Exposure settings) comes out too bright or too 

dark, you can re-capture the image using a different Adjustment Factor to compensate for the excess 
brightness or darkness.   

• If you use the SPOT camera to take pictures of printed circuit boards or other metallic objects, the 
Adjustment Factor allows you to over-expose the image in order to burn out the glints that appear 
when capturing images of metallic objects.  Over-exposing the glints is necessary to correctly expose 
the non-glinted areas. 

To set the adjustment factor, enter a number between .25 and 32.    
• Values greater than 1 overexpose the image. 
• Values less than 1 underexpose the image. 

. 

CAUTION! 
To avoid blooming problems in cases where you have entered an Adjustment Factor of 2 or 
higher, ensure that the Auto-Gain Limit is set to 16.  

White Balance (Color, 3-Shot) 
White balance is the ratio of red, green, and blue necessary to achieve the proper color rendition for an 
image.  Many factors impact the coloration of an image capture, including lamp voltage, the coloration of 
the glass used in the slide, and the coloration of the glass used in the lenses of the microscope’s objectives.  
To minimize the impact of these factors, use the Compute White Balance feature.   When you perform a 
white balance calculation, SPOT samples the color of the light from your light source after it has passed 
through the slide and the objective, and then calculates the exposure values needed to produce images 
where the white areas are white and the color areas are true.   

You should perform a new white balance calculation when: 

• Starting a new image capture session. 
• Changing the lamp voltage. 
• Switching to a different objective on the microscope.  

When you open an image setup, the Image Setup screen displays the white balance values that were last 
saved to the Image Setup.  If you capture an image without computing a new white balance, SPOT uses 
these default values. 

To compute new white balance values for an image setup, follow these steps: 
1. Set the illumination and the objective that you will use for the image capture. 

2. Show the camera a sample of white light.  This step varies according to microscopy technique and 
sample type, as shown in the table below: 
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 Image Type White Balance Technique 

Brightfield-
transmitted light 

Position the slide so that the specimen is not in the field of view, but light is going through the slide 
near the specimen. 

Darkfield-
transmitted light 

Perform the white balance using the brightfield mode on your microscope.  See Brightfield –
transmitted light above. 

Fluorescence Use the Match Color feature.  Refer to Ch. 8 – Viewing, Editing, and Annotating Images for more 
information. 

Nomarksi 
DIC/Hoffman 

For Nomarski DIC: Adjust the Nomarski prism until the image is in either the “brightfield” or the 
“gray scale” view. 

For Hoffman: Perform the white balance directly on the Hoffman image. 

Phase contrast Position the slide so that the specimen is not in the field of view, but light is going through the slide 
near the specimen. 

Polarized light Pull all polarizers and compensators out of the light path and then position the slide so that the 
specimen is not in the field of view, but light is going through the slide near the specimen.  

Brightfield-
reflected light 

Replace your sample with a mirror. 

Darkfield-
reflected light 

Perform the white balance using the brightfield mode on your microscope.  See Brightfield – 
reflected light above. 

Stereo Using an EPI-illuminator (shining a light on the top of your specimen from off to one side), replace 
your sample with a white sheet of paper. 

3. From the Camera menu, select the Compute White Balance Values option, or use the 
toolbar and click on the Compute White Balance Values button.  The Compute White 
Balance window appears. 

4. Click on Begin to start the calculation.   The message Computing white balance values displays, as 
the camera samples the light.  When the camera 
finishes calculating the white balance values, SPOT 
displays the computed white balance values.  

5. To change the setup that the new white balance values 
are saved to, select a setup from the drop - down box. 

6. Click on OK.  The program returns to the main editing 
and viewing window. 

7. To edit the white balance values that you saved, open 
the image setup (i.e., Brightfield from the previous example).  The values should appear in the Red, 
Green, and Blue selection bars. Edit the values as needed.    

# Note:  Due to the inherently poor blue 
light sensitivity of CCD chips and the 
energy distribution of halogen bulbs, the 
blue value is often much higher than the 
red and green values.  
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Exposure Time (User Defined Exposure) 
There are three options for entering user-defined exposure times.  With the SPOT camera, you can: 

• Manually enter the value. 
• Allow the camera to calculate the value. 
• Recall the exposure time and the gain used for the previous image capture. 

When you select the User-Defined option on the Image Setup, a default value appears for the Exposure 
Time.   

To manually enter new exposure value(s) follow these steps: 

1. Ensure that the User-Defined Exposure box is selected. 

2. Select either the msec (milliseconds) option or the sec (seconds) button. 

3. Either use the selection arrows or type in a value (in seconds) for the exposure time.  

− The minimum exposure time is 1 millisecond (.001 seconds). 
− The maximum exposure time is  536,000 milliseconds (536 seconds). 

4. Click on OK to save the settings. 

To have the camera calculate the exposure time, follow these steps: 

1. Close the Image Setup window.   

2. Close the Image Setups dialog box. 

3. From the Camera menu, select Compute Exposure.   

4. The Exposure Settings for the current image setup appear. If you 
decide to change the settings, you can do so from the Compute 
Exposure window.  Any changes that you make will be saved to the 
current setup.   

5. Click on Begin.  The Status message changes 
to Computing exposure… as the camera 
samples the light.  When the camera finishes, 
the Exposure window displays the calculated 
exposure time and gain. 

6. Select an image setup from the Save to Setup scroll bar.  The current image setup is the default. 

7. Click on OK.  When you open the Image Setup window, the new exposure value(s) appear. 

# Note: When you save the calculated exposure value to an image setup, it automatically changes the 
setup from Auto – Exposure to User Defined. 

# Note:  For information on entering Image Type, 
Auto-Gain Limit, Adjustment Factor, and White 
Balance, refer to the appropriate section in this 
chapter.   



Ch 5 – Preparing to Take a Picture Image Setup Options 

User Guide to the SPOT Insight Camera 87 

To recall the exposure time and gain from the previously captured image, follow these steps: 

1. From the Camera menu, select the Recall Previous 
Exposure option.  The Exposure window displays the 
exposure time and gain used for the previously captured 
image 

2. Select the setup that you want to save the exposure settings 
to, and click on OK.  The settings are saved to the image 
setup that you specify.   

 
 
Gain (User-Defined Exposure) 
When you define your own Exposure, you can enter the precise gain that the camera will use for an image 
capture.  You can enter a specific gain in one of three ways: 
• You can manually enter the gain by selecting one of the five gain options from the selection list.   

• You can let the camera compute the best gain (and exposure times) by using the Compute Exposure 
feature (see the previous section). 

• You can use the Recall Previous Exposure feature to recall the gain from the previous image capture 
(see the previous section). 

To manually enter a gain, follow these steps: 

1. Ensure that the User-Defined Exposure option is checked. 

2. Select one of the five gain options from the list.  If the pixel bit depth is set to 12 bpp or 36 bpp, the 16 
gain value is unavailable. 

To use the gain that the camera selects, follow the steps (in the previous section) listed for computing 
exposure times.  The Exposure window, in addition to the optimal exposure times, displays an optimal 
gain.  This gain is automatically added to the image setup that you specify in the Save to Setup box. 

# Note:  The Compute Exposure window displays the Auto-Gain limit defined for the current image 
setup.  This limits the gain options that the camera can choose from.  If you do not want to use the 
Auto-Gain Limit shown, it can be changed from the Compute Exposure window. 

 

# Note: When you save the previously used 
exposure value to an image setup, it 
automatically changes the setup from Auto – 
Exposure to User Defined. 
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   16.6 ms per cycle

8.3 ms
per cycle

Power Line
Frequency (60 Hz)

Fluorescent Light
Intensity

Typical Exposure < 8.3 ms

Minimum Exposure
Setting > 10 ms

Figure 5- 2: External Shutter Lag Time 

External Shutter Lag 
When using an external shutter - to shutter a fluorescence illuminator, for example - there is a delay 
between the application of  voltage 
and the shutter opening to 100 %, as is 
the case with any mechanical shutter 
(see the graph at right).  This delay 
between the application of voltage and 
the full opening of the shutter is 
referred to as the external shutter lag.   
SPOT Insight cameras feature 
electronic shutters that open almost 
instantaneously.  When using an 
external shutter with a SPOT Insight  
camera, then, the SPOT shutter needs 
to be delayed until the mechanical 
shutter is fully open.  To avoid 
triggering the electronic shutter before 
the external shutter has had a chance 
to open fully, check the External Shutter Lag box, 
and enter the external shutter lag time value in milliseconds.  To determine the correct value,  refer to the 
specifications guide that accompanies the external shutter.   

Minimum Exposure 
Because SPOT Insight cameras are capable of extremely short exposure times, light sources with intensities 
that vary with the waveform of the 60 Hz line supply (e.g., fluorescent lamps 120 volt incandescent bulbs, 
and 6 volt 20 watt halogen lamps) can cause the Live Image window to flicker and result in incorrect 
brightness and color balance 
readings in captured images. 
The Minimum Exposure option 
allows you to correct for these 
problems by limiting the 
camera to a minimum exposure 
time that is greater than the 
pulse interval of the light 
source.  Consider the 
illustration to the right. In this 
case, the pulse interval of the 
fluorescent light source is 8.3 
ms.  Entering a Minimum 
Value of 10 ms ensures that the 
camera’s exposure time is 
greater than the interval 
between the pulses of the light 
source.  To enter a minimum 
exposure, ensure that you have 
selected the Auto-Exposure 
option, check the Minimum 
Exposure box, and enter a value 
in milliseconds.   

# Note: For countries with 50 Mhz power line frequency, a minimum exposure of 15 ms is 
recommended. 

Figure 5- 3: Setting a Minimum Exposure to Accommodate 
Varied Light Sources (Advanced Mode) 
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Chip Imaging Area 
SPOT allows you to use any 
rectangular portion of the 
CCD chip for image capture.  
Using a portion of the chip 
is helpful in cases where you 
want to: 

• Keep file sizes small. 
• Shorten download times. 
• Avoid areas of the image with optical problems (e.g., vignetting).   
There are three image area options: 
• Full Chip – Capture the entire area of the CCD chip.   

• Center – Capture a rectangular part of the CCD chip’s area that has the same height - to - width ratio 
as the full chip, and is centered on the center of the full chip.  The percentage that you enter is the 
percentage of full chip width that the new area’s width will be. 

To capture a centered proportion of an image, follow these steps: 
a) On the Image Setup window, check the Center option. 

b) Enter the percentage of the image that you want to capture.  The minimum percentage is 10 and 
the maximum is 100. 

c) Click on OK to save the image setup. 

• Region –Capture a specific part of the CCD chip.   

If you have pre-determined the exact pixel values of the area that you want capture, follow these 
steps: 
a) On the Image Setup window, check Region. 

b) Enter the pixel values for the Left and Right columns and the Top and Bottom rows that form the 
boundaries of the region that you want to define. 

c) Click on OK.  The camera captures the region that you selected. 

If you do not know the exact pixel values of the area that you want to capture, do the following: 
a) Click on the Full Chip option. 
b) From the Camera menu, select the Get Image (exposure from setup) option.  The image capture 

appears on the screen. 
c) Position the cursor at the upper left edge of the image region that 

you want to define. 
d) Press and hold the left mouse button, and drag the cursor across 

the screen.  SPOT highlights the area that you selected with a 
dotted border. 

e) From the Camera menu, select the Set Chip Imaging Region 
option.  The Chip Imaging Region window displays the pixel 
values for the region that you selected. 

f) Either click OK to save the region values to the current image 
setup, or select a different image setup. 
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Post-Processing 
The final aspect of defining an image setup is to determine the post-processing adjustments (corrections) 
that you want the SPOT camera/software to make.  Each option is described in the sections that follow.  
Some options are available only for the Insight Color camera or only for the Insight B/W (monochrome) 
camera - this is indicated parenthetically next to the heading. 

Black Level Subtract (12 BPP) (Insight B/W) 
The amplifier in the SPOT camera has been adjusted so that the average black (no light) pixel value is 
between 20 and 25, rather than zero for 12 bit (4,095 full scale) downloads.  This offset is called the black 
level (sometimes referred to as the “pedestal”).  Before each picture, the camera samples the black level by 
taking a picture with the shutter closed.  The software then downloads the pixel values in the first row of 
the CCD chip, averages them, and stores this value as the black level.  When capturing 8-bit monochrome, 
24-bit RGB and 36-bit RGB images, the software automatically subtracts the black level from all pixel 
values so that black pixels are 0 (black) rather than 20-25 (dark gray), and colors are represented 
accurately. 

When capturing 12-bit monochrome images, you can turn off the automatic Black Level Subtract. This is a 
useful option in cases where you need high accuracy brightness measurements.  For example, you may 
want to adjust the black level of an image on a pixel-by-pixel basis by subtracting a second picture, taken 
with no light (a “dark frame”), from the original image.  When high accuracy measurements are needed, the 
automatic Black Level Subtract is a problematic because the Black Level is an average of a sampling of 
black pixel values.  Some values are higher, and some values are lower than the average.  Subtracting this 
average value from a black pixel value that is lower than average would normally result in a negative value.  
But, since there are no negative values, the result is arbitrarily set to zero and the actual value is lost.  This 
diminishes the accuracy of measurements.   
 
There are two situations in the SPOT software where the automatic Black Level Subtract is always turned 
off: 
• When you are acquiring background images (the Get Background Image menu option) and 12 bit is 

selected as the Pixel Bit Depth on the Image Setup window. 

• When you are capturing 12 bit mono images and the Background Subtract option is selected on the 
Image Setup window. 

When you define a new 12 bit monochrome image setup, the Black Level Subtract box is, as a default, 
checked.  To turn off the program's automatic Black Level subtraction, deselect the Black Level Subtract 
box. 

Chip Defect Correction 
When you capture an image, the SPOT program automatically compensates for CCD chip defects, so that 
they do not appear on your images. The Chip Defect Correction option allows you to turn off this automatic 
correction.  This can be useful in cases when you are performing quantitative measurements of pixel 
brightness values and need to see precisely where chip defects are. 

The Chip Defect Correction box is, as a default, checked when you define a new image setup.  To turn off 
the program's automatic chip correction, deselect the Chip Defect Correction box. 
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Color Enhancement (Color; 3-Shot) 
The Color Enhancement option optimizes image captures by closely matching the final capture to the 
image as seen through the microscope.  To optimize the final image, the SPOT program processes the raw 
image data to produce a final image that matches the view seen through the microscope.  

# Note:  Color Enhancement adjustments are not reflected in the live image view –they appear 
only in captured images.  Refer to Ch. 6 – Using Live Images for more details.  

Noise Filter 
The Noise Filter corrects for the effects of electrical or thermal noise. When capturing dim images with 
lengthy exposure times, the noise filter acts as a “virtual cooler” for the Insight camera, eliminating “hot 
pixels.”   

The Noise Filter checks each pixel on the CCD chip as described below: 

1. The program compares the value of each red pixel with the values of the eight neighboring red pixels. 

2. If none of the eight neighboring red pixels has a value within ±50 %  (i.e., the threshold value that the 
SPOT program uses) of the value for the red pixel being checked, the value for the red pixel being 
checked is replaced with the average value of the eight neighboring red pixels. 

3. The program repeats this procedure for the values of the green and blue pixels being checked.  

To use the Noise Filter, follow these steps: 

To filter noise, follow these steps: 

1. Check the Noise Filter box. 
2. Enter a value between 10% and 100%.  The Threshold value is set to a default of 50%.  Refer to the 

procedure described above for an explanation of the Threshold value. 

3. When you capture an image, the program automatically adjusts the image using the Noise Filter value 
that you entered. 

# Note: You can also use the Filter Noise Edit menu option to adjust captured images, as 
described in Ch. 8 – Viewing, Editing, and Annotating Images. 

Gamma Adjust 
Gamma Adjust smoothly lightens darker areas of an image without burning out bright areas or lightening 
black areas.  This is especially useful for capturing/editing images with a wide range of brightness values 
(dynamic range) such as:  
• Fluorescence specimens 
• Macroscopic objects with glints, such as printed circuitry 

When the bright areas of these types of images are correctly exposed, the darker areas can be so dark that 
they are in effect invisible.  Gamma Adjust can remedy this problem.  The figures below illustrate the 
effect of a gamma adjust on a fluorescent image.  The image on the left is the original image, prior to the 
gamma adjust.  The image on the right has been gamma adjusted to a value of 1.75.  In this instance, the 
gamma adjustment results in a better display of detail by lightening the darker areas without burning out 
bright areas or lightening black areas: 
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Figure 5- 4: Effects of Gamma Adjustment on a Fluorescence Image 

Gamma adjustment corrects an image by creating a new version of the original.  To create the new image, 
the Gamma Adjust function reassigns the RGB values of each pixel in the image according to the curve in 
the graph at right. This graph demon-
strates the basic principles of gamma 
adjustment: 
• Black (pixel value = 0) remains 

black at all gamma values. 
• White (pixel value = full scale) 

remains white at all gamma values. 
• Gamma values greater than one lift 

the darker areas of the original 
image into the brighter areas of the 
new image. 

• A gamma curve is smooth - there are 
no unexpected jumps or cutoffs.  
This means that when viewing a 
gamma adjusted image, you will be 
able to see the details (intensity 
differences) in both the black and 
white areas of the image. 

On the Image Setup window, you can 
specify whether or not to automatically 
apply gamma adjustment to an image capture.  
This process works well if you know in advance 
which gamma value works well for a specific class of images.  If you are not certain of the best gamma 
value, you can acquire non-gamma adjusted images, and then use the HSL, HSV, or RGB gamma adjust 
options on the Edit menu and experiment with the gamma adjust options to find an optimal value.   Refer to 
Chapter 8 - Viewing, Editing, and Annotating Images for details on using the gamma adjust options. 

# Note:  Gamma adjustments in live imaging are controlled exclusively via the Live Image 
Controls dialog.  If you are using the Snap option to capture an image via the Live Image 
window, the Gamma Adjust setting that you enter on the Image Setup window has no effect on 
the final image capture . 

 

Figure 5- 5: Gamma Curve 



Ch 5 – Preparing to Take a Picture Image Setup Options 

User Guide to the SPOT Insight Camera 93 

To automatically gamma adjust an image after it is captured, follow these steps: 

1. Check the Gamma Adjust box on the Image Setup window. 

2. Enter a gamma value between .1 and 4.0.  Although there is no formula for determining a gamma 
value, gamma values are typically between 1.3 and 1.7 

# Note:  Although the gamma adjust option is typically used to lighten the mid-tones of an image, 
entering a value between .1 and 1 will darken the mid-tones. 

3. Select one of the following options: HSL, HSV, or RGB. 

Insight 
B/W 

If you are using an Insight B/W camera, the color space options are not available.  Gamma adjustment is 
automatically set to use RGB, the recommended color space for monochrome image editing. 

HSL (Hue Saturation Luminance), HSV (Hue Saturation Value), and RGB (Red Green Blue) are three 
different color spaces.  A color space is any coordinate system that is used to mathematically represent 
color.   

− The HSL color space is an intuitive model based on the three attributes that are common to all 
colors: hue, saturation, and luminance.  The HSL color space assigns a value for each color 
attribute (e.g., hue, saturation, and luminance).  In this color space the brightest saturated color is 
considered to be 50 % luminance.  Above 50 % luminance, saturated colors transition through 
pastel shades before reaching pure white at 100 % luminance.  This process mimics the natural 
perception of objects illuminated by broadband light sources. 

− The HSV color space is similar to the HSL color space except that it uses value instead of 
luminance.   In this color space, the brightest saturated color is considered to be 100 % value.  
This allows you to modify images that contain only saturated colors (e.g., fluorescence) without 
changing the bright, saturated areas to pastel or white. 

− The RGB color space assigns a red, green, and blue value to each pixel in an image.  This is the 
method that color computer monitors use to display images.   

The process by which the program applies gamma to an image capture differs according to the color 
space that you select. The following table briefly describes how gamma is applied in each of the three 
color spaces and lists situations where the use of one color space would be preferable to another.  

Color Space Gamma Adjustment Process Recommended Usage 

HSL 1. RGB pixel values are translated to HSL (hue, 
saturation, and luminance) values. 

2. Gamma is applied to the luminance. 

3. The HSL values are translated back to the RGB 
pixels.  

The HSL option is ideal for all 
color images except 
fluorescence images. 

HSV 1. RGB pixel values are translated to HSV (hue, 
saturation, and value) values. 

2. Gamma is applied to the value. 

3. The HSV values are translated back to the RGB 
pixels. 

The HSV option is ideal for 
fluorescence images. 

RGB Gamma is applied separately to the red, green, and blue 
pixel values. 

The RGB option is ideal for 
monochrome images.  

4. Click on OK to save the Gamma Adjust settings to the Image Setup.  When you capture an image 
using the setup, the program automatically gamma adjusts the image according to the settings that you 
defined.   
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Image Size Double  
When you select the Image Size Double feature, the camera interpolates between pixels to create an image 
that is twice as large.  The program reads the red, green, and blue brightness values for the original (e.g., 
1315 x 1033 pixel) image and interpolates those values to create a new image that has double the number of 
columns and rows (e.g., 2630 x 2066 pixels).  The red, green, and blue values for the additional pixels are 
calculated based on the RGB values of the original pixels.   

The Image Size Double feature helps to reduce the pixellation of fine detail that often results when you use 
lower magnification objectives.  When used with low magnification images, the additional pixels created 
via the Image Size Double feature help to smooth out details; this results in a higher resolution appearance. 

Rotate 
The Rotate option allows you to define an image capture’s on-screen orientation.  There are two options: 

• Right – The image is rotated clockwise 90 degrees. 
• Left – The image is rotated counterclockwise 90 degrees. 

Horizontal Flip 
To flip an image display from left to right, check the Horizontal Flip box.. 

# Note: Horizontal Flip is also available as an Edit menu option – Flip Horizontal. 

Vertical Flip 
To flip an image from top to bottom, check the Vertical Flip box. 

# Note:  Vertical Flip is also available as an Edit menu option – Flip Vertical. 

Background Subtract 
Background Subtract allows you to subtract a previously acquired Background Image from an image 
capture.  The Background Subtract option is useful when:  
• You want to eliminate the irritating background glow seen in some fluorescence images.  Sometimes, 

you will notice this glow while looking at the specimen under the microscope; other times, you will 
only notice it after you have already captured an image. 

• You are doing high accuracy measurements in 12 bit monochrome and want to subtract a “dark frame” 
from each image to adjust the black level of each pixel.  Refer to the Black Level Subtract section of 
this chapter for more details. 

Insight B/W 

 Insight 3-Shot 

If 12 bit mono is selected as the Pixel Bit Depth on the Image Setup window, the automatic Black 
Level Subtract process is always turned off when acquiring background images. 

The Background Subtract option works by taking two pictures of a slide, using the same exposure and gain 
settings: a foreground image that contains the specimen and the background glow and a background image 
that contains only the background glow.  When you select the Background Subtract option, the program 
subtracts the background image from the image of the specimen, thereby removing the background glow.  
The figures below illustrate a fluorescence image before and after background subtraction: 
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Fluorescence sample prior to 

 background subtraction 
Fluorescence sample after  

background subtraction 

Figure 5- 6: Fluorescence Sample Before and After Background Subtraction 

To perform a background subtraction, follow these steps: 

1. Ensure that the specimen is under the desired objective and in focus. 

2. From the Camera menu, select Get Background 
Image.  

3. If the specimen is not in the objective’s field of 
view, move it into place, and click on Begin.  The 
Get Background Image dialog box displays a status 
message, as the camera computes the exposure 
time.    

4. When the program has finished computing the exposure time, a dialog box prompts you to “Move to 
background”.  

To capture the background image, move the slide so that only the background portion of the specimen 
is in the field of view.   

5. Click on OK.  The Get Background Image window displays the 
status as the background image is captured.  

6. When the program finishes capturing the background image (i.e., 
the image that will be subtracted from the final image of the 
specimen), it prompts you for a file name.   Enter a name in the File 
Name box. Because background image files are different for each 
objective, you might want to name the background file according to 
the objective's magnification (e.g., 10x). 

7. Choose the file save location.  If you do not specify a location, The program automatically saves the 
background image file to the c:\SpotCam\bkgdimgs directory (Windows) or System 
Folder>Preferences>SPOT 3.4 Prefs>Bkgdimgs (Mac).  To specify a different directory, click on 
the square to the right of the File Name box and browse for a location.   

# Note:  The default file location varies, depending on where you installed the SPOT program. 

8. Specify the image setup that will be associated with this background image file when using 
Background Subtract.  The current setup is the default.  When you open the setup, the Background 
Subtract option is selected.   

9. Click on OK.   
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10. Open the image setup that you specified when you saved the background image (e.g., Brightfield-
Transmitted Light).  

− All of  the Exposure and Chip Imaging Area options are disabled (grayed). 
− A checkmark appears in the Background Subtract box. 
− The directory path and background file name that you defined in steps eight and nine appear in the 

Background Subtract dialog box. 

11. Click on OK.  

12. Move the specimen back into the field of view, and perform the image capture. Refer to Ch.  7 – 
Taking a Picture, for more details on the image capture process. 

Flatfield Correct 
For all other SPOT camera lines, the Flatfield Correct option is used to correct for display problems 
associated with uneven intensity or coloration in illumination, or to correct for artifacts (e.g., dust) in the 
optical system.  Flatfield can still be used for this purpose with SPOT Insight cameras.   But, because SPOT 
Insight cameras use a color mosaic chip, Flatfield correction serves a new primary purpose.  In the 
production process for color mosaic CCD chips, the RGB colors are applied directly to the pixels on the 
chip.  This process often results in an uneven color density around the outer 30-40 rows of the CCD chip, 
causing a “halo” appearance in some image captures, particularly those with low contrast. The Flatfield 
option can be used to correct this  problem.   

# Note:  Flatfield correction with the SPOT camera refers only to the correction of uneven 
lighting.  It should not be confused with the correction of optical field flatness. 

Flatfield correction works by taking a picture of the brightfield background without the specimen in the 
field of view.  This image lets the SPOT software know, on a pixel-by pixel basis, which areas in the field 
of view are receiving less illumination than the brightest areas. When taking a picture that contains a 
specimen, the software uses this information to accurately increase the brightness of each pixel in the dimly 
illuminated areas.  The resulting image gives the appearance of an even illumination. 

Flatfield Correct is similar to Background Subtract in that it is a process that involves two images.  In the 
case of flatfield correction, the flatfield image and the final image are the two images. 

To use Flatfield Correct, follow these steps: 

1. Ensure that the specimen is under the desired objective and 
in focus.  

2. From the Camera menu, select Get Flatfield Image.  The 
Get Flatfield dialog box appears. 

3. Remove the slide from the field of view. 
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4. Click on Begin.  When the program finishes computing the exposure times and acquiring the flatfield 
file, the program prompts you to name and save the file: 

a) Enter a name in the File Name box.  
Because flatfield image files are 
different for each objective, you might 
want to name the file according to the 
objective's m agnification (e.g., 10x).  

b) Specify the image setup that will be 
associated with this flatfield image file 
when using the Flatfield Correct 
option.  The current setup is the 
default.  When you open the setup, the 
Flatfield Correct option is selected.   

5. Click on OK.  If you do not specify a location, the program automatically saves the flatfield file to the 
c:\SpotCam\Fltflds directory (Windows) or System Folder>Preferences>SPOT 3.x 
Prefs>Flatfields (Mac). 

# Note:  The default file location varies, depending on where you installed the SPOT program. 

6. Move the specimen back into the field of view, and perform the image capture. Refer to Ch. 7 – Taking 
a Picture, for more details on the image capture process. 

Locked 
The Locked option allows you freeze the settings for an Image Setup that you have defined.  This is useful 
in cases where multiple users have access to the program and you want to preserve the settings that you 
defined.   

To lock an Image Setup, click on the Locked box. When another user opens the Image Setup, the settings 
are unavailable for entry until the Locked box is unchecked.  The Locked box and the appearance of the 
window serves as a message that the settings should not be modified. 
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Ch. 6 – Using Live Images 
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QUICK REFERENCE: 

!"View a real-time preview of your specimen/ 
image capture… p. 101 

!"Pause the Live Image display… p. 101  

!"Zoom in on a live image… p. 101   

!"Transfer a real-time image preview directly to 
the editing window… p. 102 

!"Adjust the real-time viewing settings… p. 102 

!"View of real-time preview of a “piece” of an 
image… p. 103  

!"Adjust the real-time preview for a dim image… 
p. 104 

Using Live Images 
The SPOT software allows you to view real-time black and white (Insight B&W) or color (Insight Color) 
previews of your specimens – i.e.,  your potential image captures.  Using the Live Image preview, you can 
scan, zoom, focus, and frame images so that they are optimally adjusted for the image capture.  After 
focusing and positioning the image, you can then capture it using one of three options: 
• Get Image (exposure from Setup) - Capture the image using the settings from the current Image 

Setup and ignore the Live Image Controls values.  This allows you to use one set of values for framing 
and focusing an image and a different set of values for capturing the image. 

• Snap - Capture the image using the area and exposure values from the Live Image Controls dialog 
(see below).  The Snap feature is handy because it enables you to adjust the live image until you see 
what you want, and then use those settings to capture the image – “what you see is what you get.”  
Also because the Snap option uses Live Image exposure values, it allows you to avoid the exposure 
computation that typically precedes image captures.   

Depending on how Live Image Preferences (see Ch. 4) are defined, the Snap option either uses or 
disregards the Post Processing options from the current Image Setup (see Ch. 5).    
− If the Snapped Images box is selected,  the Snap option uses all of the Post Processing options 

from the current Image Setup, except for Background Subtraction and Flatfield Correction.  

− If the Snapped Images box is unselected, the Snap option ignores the Post Processing options for 
the current Image Setup, with one exception: if the Chip Defect Correction option is selected for 
the current image setup, the corrections will appear in the image capture, regardless of the 
Snapped Images preference.    

• Transfer - You can Pause the live image view and Transfer (see below) the preview directly to the 
SPOT editing window.   This option is helpful in situations with rapidly changing samples.  If you see 
something that you like, you can pause the live image preview before it changes.  Then, you can 
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transfer the paused image to a SPOT editing window and save it to file.  Images saved in this way have 
two restrictions.  First, all transferred images are 8 bit per channel (color).  Second, because live 
images are read out via two amplifiers, the right and left sides of the image might not be perfectly 
matched. 

Depending on how Live Image Preferences are defined, the Transfer option either uses or disregards 
the Post Processing options from the current Image Setup (see Ch. 5).    
− If the Transferred Images box is selected,  the Transfer option applies the Noise Filter, Color 

Enhancement, and Image Size Double options as specified for the current Image Setup.  

− If the Transferred Images box is unselected, the Transfer option ignores the Post Processing 
options for the current Image Setup, with one exception: if the Chip Defect Correction option is 
selected for the current image setup (SPOT and RT cameras only) , the corrections will appear in 
the image capture, regardless of the Transferred Images preference.    

 Note also the following: 
• Image orientation adjustments (i.e., flipping and rotating) specified on the Image Setup are always 

reflected in the live image view and Snap capture. 

• If you crop or zoom in on an image, Snaps and Transfers capture only the cropped or zoomed portion. 

# Note: With some video cards, you might experience system crashes or display problems in live 
image mode.  To correct these problems, lower the Graphics Acceleration setting in Windows, as 
described in the Video Card Related Problems section of the Installation Guidelines chapter. 

 

# Note: Occasionally, when viewing a dim live image, you might notice that the right half of the image 
is brighter or dimmer than the left half.  To display images in real time,  the Insight camera uses two 
separate amplifiers to simultaneously read the right and left halves of the CCD chip.  With some 
images, particularly dimmer samples,  the brightness of the two halves may not match.  This results 
in a “split” appearance.   To avoid this problem with captured images, the Insight camera reads the 
whole CCD through a single amplifier.  A “split” Live Image view is not indicative of what your 
image capture will look like.   Refer to Appendix A: Electronic Imaging Theory and SPOT Cameras 
for details.  
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The Live Image View 
 To open the Live Image window, either click on the Live Image toolbar button, or select the Live Image 
option from the Camera menu.    

• The title bar at the top of the 
Live Image window displays 
the status of the live image 
view -  Running, Computing 
Exposure, or Paused. 
Double-click on the title bar 
to “roll up” the live image 
display. This pauses the live 
image display.  Double-click 
again to display the whole 
window and resume the live 
image display. 

• When the Fit to Window 
option is checked, the live 
image window cursor 
becomes a zoom tool.  To 
zoom in on a portion of a live 
image, click and drag over 
the area that you want to 
zoom in on.   To return to the 
non-zoomed image, click on the Reset Area button on the bottom of the window. 

• When the Fit to Window option is not checked, the cursor is a cropping tool.  If you select a portion of 
an image, the program displays only the selected area and discards the rest of the image. To return to 
the non-cropped image, click on the Reset Area button on the bottom of the window. 

# Note: Due to a flaw in the Windows operating system, monitors that are set to higher resolutions 
cannot zoom to very high magnification levels.  If zoomed in to a high magnification, the monitor 
displays white instead of the zoomed image.  

• The Full Screen option (accessed via the View menu or [F 7]) can be used with live images.  This 
option allows you to use the entire screen to view a live image, without the SPOT menus/toolbar and 
the Windows navigation bar.   
− To access live image viewing options in the full screen view, right click on the live image.   
− To exit the full screen view, either press [F 7] or move the cursor to the top of the screen and click 

on the Exit Full Screen Mode button that appears.  

• There are nine options at the bottom of the Live Image window.   

Restart Resample the brightness of the image, compute new exposure times, and restart the live image 
display.  This is useful for updating exposure times when specimen brightness has changed. 

Pause/Resume Freeze the live image window.  This is useful when you are changing a specimens and want to 
preserve the last view.  In addition, to use the Transfer option (see below), you must first Pause 
the live image view.  Click on Resume to restart  the live image view 

Close Close the Live Image window. 

Controls Open the Live Image Controls dialog box (see below).  From this dialog box, you can define the 
viewing/capture area,  and adjust gamma, brightness level, and dim image quality.  You can 
also elect to display either the full chip or a region of interest.  Refer to the steps below for more 
details on the Live Image Controls window. 
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Fit to Window Size images to automatically fit the resizable display window. 

Reset Area Return to the non-zoomed view of the live image. 

Transfer Transfer the live image directly to the SPOT viewing window, where it can be edited and/or 
saved to file.  The Transfer button is inactive until you Pause the real-time view.  The Transfer 
option is limited in that all images are 8 bits per channel (i.e., because they are from live mode).  
The Transfer option should not be used for image captures that require highly accurate 
brightness measurements. 

Snap Capture the live image using the settings from the Live Image Controls dialog.  When you click 
on the Snap button, the Get Image status dialogs appear, just as they do when you select Get 
Image (exposure from setup) from the Camera menu.  When you use the Snap option to 
capture an image, you avoid the exposure computation sequence that typically precedes image 
captures.     

Faster Readout Faster Readout enables you to “speed up” the live image display (higher frame rates) in cases 
where you are willing to sacrifice some resolution for a higher frame rate. 

Live Images are Different Than Captured Images 
When you view a live image, keep in mind that the captured version of the image will not be identical to 
the live image view.  This is due to two factors: 
• Live images are raw pixel data.   Captured images are digitally processed to give a more accurate color 

rendition.  For individual image captures, there is enough time to process the data.  For each image in 
the live image stream, there is not enough time to process the data. 

• Live Image gamma adjustments are made in the RGB color space.  Captured image gamma 
adjustments are made in the HSL color space (HSV for fluorescence).  This is because gamma 
adjustments can be made quickly in the RGB color space, but are very slow in the HSV and HSL color 
spaces.  Refer to Ch. 5 – Preparing to Take a Picture for more information on gamma adjustment and 
color spaces. 

# Note: HSL and HSV gamma adjustment for captured images applies only to images captured using 
the Get Image (exposure from Setup) option.  Gamma adjustment for images captured using the Snap 
live image option is always made in the RGB color space.  

Live Image Controls 
To adjust the live image view settings, click on the Controls button at the bottom of the Live Image 
window.  The Live Image Controls dialog appears.  

Filter Color (Insight 3-Shot) 
Your selection should provide the highest level of contrast for the image.  Because different colors provide 
different levels of contrast, the best way to determine a color is to preview it by clicking on the color and 
seeing how it affects the view of the specimen. 

• RGB – View a color preview of your specimen 
• Red – View a monochrome preview of your specimen using the red state of the LCD filter. 
• Green – View a monochrome preview of your specimen using the green state of the LCD filter. 
• Blue - View a monochrome preview of your specimen using the blue state of the LCD filter. 
• Clear – View a monochrome preview of your specimen using the clear state of the LCD filter.      
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The available Filter Color options on the Live Image Controls dialog are dependent on the settings defined 
on the Image Setup.  For example, if you select Red and Green for the Use: $Red $Green %Blue option, 
the Live Image Controls dialog allows you to select, Red, Green, or both (i.e., by selecting RGB).  The 
flow chart below illustrates the possibilities: 

Display Images in Grayscale (Insight 3-Shot) 
To counter the difficulty of viewing, focusing, and  adjusting monochrome images in live mode, the 
Display Images in Grayscale option enables you to view a monochrome image in grayscale, as opposed to 
with the red, green, or blue filter.  This option applies if the following are true: 

• The Bits per Pixel option on the Image Setup is set to either 8 bpp or 12 bpp 
• The Filter Color (see above) on the Live Image Controls dialog is set to either Red, Green, or Blue. 

Binning (Insight B/W, Insight 3-Shot) 
Binning, as described in Ch. 5 - Preparing to Take a Picture, combines adjacent pixels on the CCD chip, 
thereby reducing the number of pixels used in the image capture.  Binning is  useful when you have dim 
images and want to increase sensitivity and reduce download time.  This gives you higher frame rates and 
less noisy images.  But, as binning level increases, image resolution decreases.  All of these factors should 
be considered when you select a binning option.   

Area  
The Live Image Controls window allows you to view any rectangular portion of the CCD chip.   

• Full Chip - View the entire chip.      
• Selection - View a selection that you made with the cursor.  
• Region (from Setup) - View the region (if any) that is defined for the current image setup.  
Use the Reset Area button at the bottom of the Live Image window to return to the full chip view. 
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When you are viewing a live image Selection, how this selection is displayed, depends on whether the 
Open Images in Fit to Window Mode and Always Show Full Chip in Live Image preferences (see the 
Preferences section in Ch. 4 ) are checked.  The following table illustrates the possibilities: 

Fit to Window 
Checked? 

Always Show Full Chip  
in Live Image Checked? 

 
Selection Display 

 Live or  
Captured Image 

YES YES When you select a portion of the chip, the 
selection is outlined with a yellow rectangle. 

LIVE 

YES NO When you select a portion of the chip the cursor 
is a zoom tool.   To zoom in on a portion of a 
live or captured image, click and drag over the 
area that you want to zoom in on.   To return to 
the non-zoomed image, click on the Full Chip 
option.  

BOTH 

NO YES When you select a portion of the chip, the 
selection is outlined with a yellow rectangle.  
However, because Fit to Window is not 
checked, you will not see the entire chip in the 
window. 

LIVE 

NO NO When you select a portion of the image, the 
cursor is a cropping tool.  If you select a portion 
of an image, the program displays only the 
selected area and discards the rest of the image. 
To return to the non-cropped image, click on the 
Full Chip option. 

BOTH 

 

Gamma 
Enter a Gamma value between .1 and 4.    
Gamma adjustment smoothly lightens darker areas of an image without burning out bright areas or 
lightening black areas.  This is especially useful for capturing/editing images with a wide range of 
brightness values (dynamic range) such as fluorescence specimens or macroscopic objects with glints, (e.g., 
printed circuitry).  
• Values between 1 and 4 lighten the mid-tones of the image. 
• Values between .1 and 1 darken the mid-tones of the image. 

Because images update very quickly in Live Image mode, gamma adjustments are only displayed in the 
RGB color space.  Gamma adjustments made in the HSL or HSV color spaces would be too slow for live 
imaging display.   Refer to Ch. 5 – Preparing to Take a Picture for more details on color spaces and gamma 
adjustment.  
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Exposure 
The Exposure options that you see on the Live Image 
Controls window vary according to The Auto/User-
Defined Exposure setting for the current image setup:   
• If the current Image Setup is set to Auto…  

The Live Image Controls dialog allows you to 
enter a Brightness value and control the dim 
image quality with Quality/Speed slider. 

• If the current Image Setup is set to User-
Defined…  
The Live Image Controls dialog allows you to 
enter a specific  exposure Time or Times value 
and a specific Gain value. 

The sections below discuss each option.   

Brightness (Auto) 

Enter a Brightness value between .25 and 32.   
A brightness value of 1, the default value, gives you the correct image brightness for most images.  The 
Brightness Adjustment control allows you to overexpose or underexpose (darken or lighten) the image area.  
In many cases, an image has varying levels of brightness; to see a specific area better you might want to 
lighten or darken the image.  When using the Brightness control, the SPOT camera uses an algorithm that 
combines gain and exposure time to provide the fastest possible image update rate (shutter speed) in live 
preview mode: 

• When overexposing images to make them brighter (i.e., entering values greater than one), the camera 
first selects the highest possible gain before lengthening the exposure time.  Because gain also 
brightens an image, less exposure time is needed. 

• When underexposing images to make them darker (i.e., entering values less then one) the camera uses 
the lowest possible exposure time before lowering the gain.  

Quality/Speed (Auto) 

Use the slider to balance speed and quality when previewing dim images.  
• Moving the slider toward the Quality side increases image quality and decreases frame rates. 
• Moving the slider toward the Speed side increases frame rates and decreases image quality. 

The Quality/Speed measurement corresponds to the Auto-Gain limit setting (see Ch. 5) on the Image Setup 
window, which allows you to set an upper limit on the gain options that will be available during the Auto-
Exposure process.   

• When the slider is at the left-most point, the Auto-Gain Limit is  1, which restricts the camera to a gain 
of 1, giving you higher quality pictures, but lengthier exposure times.   

• When the slider is at the right-most point, the Auto-Gain Limit is 32, which allows the camera to select 
from the six gain options available in Live Image Mode.  This shortens exposure times, but decreases 
image quality. 

# Note that the highest gain option, 32, is not an option on the Image Setup window, which features 
only five gain levels, 1, 2, 4, 8, and 16.  While a gain of 32 is usually too grainy for captured images, 
it can be helpful in speeding the display of dim images in live image mode. 
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For more details on setting an Auto-Gain Limit, refer to Ch. 5 –Preparing to Take a Picture.  For more 
information on the concept of gain, refer to Appendix A: Electronic Imaging Theory and SPOT Cameras. 

Auto-Brightness (Auto) 

Available only when you are using Auto exposure, the Auto-Brightness option enables you to maintain a 
consistent brightness level for changing specimens.      

Exposure Time(s) (User-Defined) 

From the Live Image Controls window, you can enter a specific exposure time or times for the image.  
When you use a specific exposure time, the camera skips the auto-exposure sequence (Computing 
Exposure) that takes place when you open the Live Image window.  This is very useful in cases where 
exposure times are lengthy, as with fluorescence samples. 

To enter new exposure value(s) on the Live Image Controls window, follow these steps: 

1. Ensure that the User-Defined Exposure box for the current image setup is selected. 

2. Either use the selection arrows or type in a value in milliseconds for the exposure time.  
− The minimum exposure time is 1 millisecond. 
− The maximum exposure time is 536,000 milliseconds (536 seconds). 

 
Insight 3-Shot users can also use the Adjust option to modify the brightness of the image.  Click on Adjust 
and enter an Adjustment Factor.  The program then multiplies each exposure time by this factor.  This 
option allows you to make an image brighter or darker without changing the color balance.  When using the 
Adjust RGB option, verify that the adjusted Exposure Times fall between 1 and 536,000 milliseconds. 

Gain (User-Defined) 

From the Live Image Controls window, you can enter the precise gain that the camera will use for an image 
capture.  Use the drop-down list to select one of the six gain options: 1, 2, 4, 8, 16, or 32.  Note that the 
highest gain option, 32, is not an option on the Image Setup window, which features only five gain levels, 
1, 2, 4, 8, and 16.  While a gain of 32 is usually too grainy for captured images, it can be helpful in 
speeding the display of dim images in live image mode 
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Introduction: Three Ways to Take a Picture 
There are three ways to take a picture with the SPOT camera: 
• Live Image Pause/Transfer   

After pausing a live image, pressing the Transfer button saves the image to a window.  This is useful 
for capturing rapidly changing samples.  Images captured in this way are essentially “frozen” live 
images.  As such, the right and left sides of the images are read out via separate amplifiers and are 
limited to 8 bit monochrome/24 bit color. 

• Snap 
Pressing the Snap button when viewing a live image initiates an image capture where the entire image 
is read out via a single amplifier.  Snap image captures avoid the time dedicated to computing exposure 
by using the exposure time and gain calculated for the live image.  

• Get Image (Toolbar button) 
Pressing the Get Image toolbar button initiates an image capture where the entire image is read out via 
a single amplifier using only the parameters from the current image setup.  This allows you to use the 
live image window purely as an aid to framing and focusing the image.  Adjustments made to the live 
image have no impact on the image capture. 

These three types of image captures were designed to give you greater flexibility in working with different 
types of specimens and in how you use live images. 

• For  more details on the Live Image Pause/Transfer and Snap options, refer to Ch. 6 – Using Live 
Images. 

• For more details on the Get Image option, refer to the Get Image (exposure from Setup) section 
below. 

This chapter discusses the Get Image type of capture as used in a variety of different procedures.   The 
chapter is divided into two sections: 
• Basic Image Captures –Standard and sequential image captures. 

• Image Captures in Other Procedures – Image captures where one capture is used to prepare for 
another capture. 

Basic Image Captures 
The SPOT software offers three primary 
image capture options:  

• Get Image (exposure from setup) 
• Get Image (last used exposure) 
• Get Sequential Images  
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Get Image (exposure from setup) 
Get Image (exposure from setup) captures an image according to the specifications in the Current image 
setup.  Press [F 12] to view the current image setup.    

To capture an image using the current image setup, follow these steps: 

1. Determine or define the image setup that you want to use, and set it as the Current setting (i.e., select 
the Current option from the Image Setups dialog box). 

2. From the Camera menu, select the Get Image (exposure from setup option), or click on the Get Image 
(exposure from setup) button on the toolbar: 

 
The Get Image window, which indicates Setup name, capture status, and gain, appears.  The Status 
messages are as follows: 

a) Computing Exposure – The camera is sampling brightness levels in the image in order to 
determine proper gain and exposure time.   

b) Getting Image – The camera is downloading the image to the computer. 

c) Shutter open 0:07 – A countdown clock displays when the exposure will last longer than 2 
seconds.  This informs the user that the electronic shutter is open and counts down the 
minutes:seconds remaining until it closes. 

d) Processing – The camera is preparing to display the image. 

The newly captured image appears on screen.  Following an image capture, several noticeable changes take 
place in the appearance of the main SPOT screen: 

• The Edit and View menus become available.  

• The editing, save, and print related toolbar buttons are available (no longer grayed). 

• The Get Image (last used exposure), Set Image Region, and Recall Previous Exposures options on the 
Camera menu are available (no longer grayed). 

Get Image (last used exposure) 
 The Get Image (last used exposure) option captures an image using the exposure times and gain from the 
previous exposure.  In all other respects, it works in exactly the same way as the Get Image (exposure from 
setup) option.  This option shortens the time required to capture an image because it skips the initial auto-
exposure sequence.  This is convenient when you are satisfied with the appearance of an image and want to 
use the same settings to capture a similar image in the same session.  If you close the software, and re-open 
it, the Get Image (last used exposure) option is unavailable until you capture an image using the Get Image 
(exposure from setup) option.   

To use the Get Image (last used exposure) option, follow these steps: 

1. Prepare the microscope and specimen for the next image capture. 

Insight 
3-Shot 

Insight 3-Shot Users will see three messages – Getting Red Image, Getting Green Image, Getting 
Blue Image as the camera downs the separate color images to the computer. 
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2. Either select Get Image (last used exposure) from the Camera menu, or click on the toolbar button. 

3. The Get Image status window appears, and the camera 
captures the image using the last used exposure times.  It 
only displays the exposure time and the gain because the 
camera no longer needs to sample image brightness. 

Get Sequential Images 
The Get Sequential Images option allows you to capture a 
sequence of images.  SPOT’s sequential image capture process enables you to save an image sequence in 
two different ways:  

• You can save a sequence as a group of individual image files. 
• You can save a sequence as a single (TIF format), “sequence image file” that is composed of multiple 

images.  Refer to Ch. 8 – Viewing, Editing, and Annotating Images for details on viewing and 
modifying image sequence files. 

The available file name and save options on the Get Sequential Images window vary according to whether 
you save the sequential images individually or as a sequence, as shown here: 

 
Save and name options – individual files Save and name options – image sequence 

 

To use the Get Sequential Images option, follow these steps:   

1. Select the image setup that you want to use for the sequential image captures.  Either define a new 
image setup, or select an existing setup from the drop down list on the status bar (bottom right corner). 

2. From the Camera menu, select the Get Sequential Images option.  The Get Sequential Images window 
appears.  The table on the following page explains each option. 
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Number/Timing Options 

Number of 
Images 

Enter the number of images in the sequence of captures.  This number can be set up to 2,000. 

Time Interval Enter the time interval between the start of one image capture to the start of the next image capture in 
hours, minutes, and seconds. 

Compute 
Exposure 

Before 

Select either First Image or Each Image: 

• First Image – The program computes the exposure value for the first capture only. 

• Each Image - The program computes a new exposure value for each image capture in the 
sequence. 

Storage Options 

Store Images Select either Individually or  In an Image Sequence 

• Individually –  Store each image as a separate file. 

• In an Image Sequence – Store all images in a single TIF format file.    

The available save and name options depend on your selection here. 

Save and Name Options  

Save Images 
to Disk 

The Save Images to Disk box is checked as a default for the Get Sequential Images window. 

• If you do not want to save the sequential images/image sequence to file, deselect the box.  
Deselecting the box makes the remaining save and display options unavailable.  You can define 
the process/display option (Don’t Process or Display Images until Done), and then click on 
Begin to start the sequence. 

• If you want to save the sequential images/image sequence, leave the box selected, and enter the 
remaining file save and display options, as described below.  

The file name of each image (individual images only) in the sequence is made up of two components:   
− A File Name Prefix that you designate. 

− An automatically indexed Suffix Number that starts with the Suffix Begin Number that you designate. 
File Name 

Prefix 
(individual 

images)  
File Name  

(image 
sequences) 

This prefix appears before the number of each image capture in the sequence.  To enter the File 
Name Prefix/File Name, you can:  

• Type only the name (e.g., Growth Sequence) in the box.   The program automatically saves the 
image sequence to the last used directory.  If you specify the prefix only, you cannot see exactly 
where the files are being saved.  Thus, to avoid having to search for your files, you should verify 
the location of the last save. 

• Type the full path and file name (e.g., C:\Spotcam\Growth_Sequence) in the box to specify the 
location of the image sequence.  When entering the file path and name, you can also specify a 
new directory simply by entering it in the path (e.g., C:\Spotcam\Flowers\Growth_Sequence). 

• Click on the browse button to select a new file location and file name (prefix).  All of the image 
files are saved with the prefix that you enter.  Thus, if your Suffix Begin Number (see below) is 
one, the file name for the first image in the sequence would be Growth_Sequence0001. 
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Save and Name Options (cont.) 

Format Select the file format for the sequence of images.   

• For individual files, there are six options: Windows Bitmap,  JPEG, Mac PICT, TIFF 
Uncompressed TIFF JPEG, or JPEG2000. 

• For image sequences there are two options: TIFF Uncompressed or TIFF JPEG. 

Suffix Begin Number 
(individual images) 

Select the beginning number for the sequence of images.   
The Begin Number automatically defaults to the first number that follows the previous 
sequence of images.  So, if you captured a sequence of 10 images, 11 would appear as the 
Begin Number when you next opened the Get Sequential Images window. 

The program prefaces numbers with enough zeros to create a four character suffix.  For 
example, if you have 35 images, the first image suffix will be 0001 and the last image suffix 
will be 0035.  This enables Windows to correctly order images, so that 
Growth_Sequence0002 appears before Growth_Sequence1000, and not the other way 
around. 

JPEG Quality  
(1-100) 

JPEG quality is the level of compression for JPEG images: this option is available only when 
JPEG or TIFF JPEG (for image sequences) is selected as the image file format.  Enter an 
integer between 1 and 100 to set the JPEG quality for images.  A value of one is the most 
compressed (and lowest image quality), while a value of 100 is the least compressed (and 
highest image quality). 

Compression 
(JPEG2000) 

When the JPEG2000 file format is selected, the Get Sequential Images dialog displays 
compression options: 

• Lossless – Information is not lost when the image is compressed. 

• Lossy – Information is lost according to the ratio that you enter: the higher the ratio that 
you enter, the smaller the file size and the lower the quality of the image. 

Save Thumbnails Save thumbnails of each image in the sequence.  This option is available only when JPEG, 
TIFF JPEG, or TIFF uncompressed is selected as the image file format.   

File Name Conflict 
Action 

(individual images) 

Determine how the program will respond if it finds an image file with the same name as an 
image in the current sequence.  Select one of the following options: 
• Overwrite Existing File – The program overwrites the existing file with the image from 

the sequence you are capturing. 

• Display Warning – The program displays a warning message indicating that a file of 
the same name already exists, and stops the sequential image capture. 

Image Display 
(individual images) 

Determine how the sequence of images will be displayed.  Select one of the following 
options: 

• Display Each Image in a New Window – The program opens a window for each 
image in the sequence.  This option works well if you have a short sequence; if you 
have a long sequence, however, displaying numerous images uses up memory and 
could interfere with your use of other programs. 

• Display Only Current Image – The program sequentially displays each image in the 
same window.  Each image displays only until the next image is captured.  This is 
useful for lengthy sequences where you do not want to be concerned with running out 
of memory. 

• Don’t Display Images – The program automatically saves all of the sequential image 
files to the specified location without displaying them. 

Display Images 
(image sequences) 

Select this box to open an image sequence immediately after the capture.  To save the 
image sequence to file without opening it, deselect the box. 

Defer Image 
Processing/Display  

until Done 

Wait until the entire sequence is completed before displaying or saving the images. 

After you have entered all of the options, click on Begin to start the image capture sequence.   Refer to  
Ch. 8 – Viewing, Editing, and Annotating Images for details on viewing and modifying image sequence 
files. 
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Image Captures in Other Procedures 
In addition to the basic image captures, the  Camera menu contains options in which one  image capture is 
used to  prepare the camera for the final image capture  They include: 

• Set Chip Imaging Region  
• Compute Exposure  
• Recall Previous Exposure  
• Compute White Balance Values  
• Get Background Image  
• Get Flatfield Image  

Insight 
B/W 

Insight B/W camera users will not see Compute White Balance Values option (or the corresponding toolbar 
button). 

Because they are used prior to a final image capture, several of these options are discussed as a part of the 
image setup process.  In such cases, the text of the manual refers back to the appropriate section of Chapter 
5 - Preparing to Take a Picture. 

Set Chip Imaging Region 
The Set Chip Imaging Region selects a specific portion of the CCD chip. Using just a small portion of the 
available area on the CCD chip is useful because: 

• The download time will be shorter. 
• The file size will be smaller and easier to manage. 

To avoid confusion when defining the region of the image that you want to capture, it is important to 
realize that there are two separate coordinate systems in use: 

• The coordinate system of the CCD chip 
• The coordinate system of the displayed image 
The coordinates displayed on the Status Bar as the cursor is moved over a displayed image are always 
“displayed image” coordinates.  The coordinates displayed in the Set Chip Imaging Region dialog box are 
always CCD chip coordinates. These coordinate systems match only if the orientation of an image has not 
changed (i.e., it has not been flipped or rotated).   

Because the SPOT software tracks orientation changes, you can select a Chip Imaging Region on any 
displayed image, regardless of whether the orientation has changed: the Set Chip Imaging Region dialog 
box will correctly display the region of the CCD chip that you designated as the imaging region.  However, 
because of the different coordinate systems, the coordinates that you see on the Status Bar (i.e., when 
moving the cursor over the displayed image) may not match the coordinates that appear in the Set Chip 
Imaging Region dialog box if the image was flipped or rotated. 

To set an image region, follow these steps: 

1. Position the cursor at the upper left edge of the image region that you want to capture. 

2. Press and hold the left mouse button and drag the cursor across the screen.  A dotted border appears 
around the region that you select. 

3. From the Camera menu, select Set Chip Imaging Region.  The Chip Imaging Region window displays 
the pixel locations for the borders of the region that you selected. 
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4. Click OK to save the region values to the current image setup, or select a different image setup.  The 
region values are now saved to the designated image setup. 

5. Recapture the image using either Get Image (exposure from setup) 
or the Get Image (last used exposure) option.  The new image 
capture displays only the region that you selected. 

Compute Exposure 
Compute Exposure determines the correct exposure time and gain for an image. By calculating exposure 
times and gain ahead of time, you can avoid the auto-exposure sequence that takes place each time that you 
use Get Image (exposure from setup).  Using Compute Exposure also changes your current image setup: 

• The computed exposure values are added to your current image setup. 
• The current image setup, if set to Auto-Exposure, is changed to User-Defined. 

To compute exposure, follow these steps: 

1. Select Compute Exposure from the 
Camera menu.  The Compute Exposure 
window displays the image setup options 
(from the current setup) that directly 
affect the computation.  The entries for 
these options can be modified from this 
window.  Modifying the options also 
changes the current image setup.   

 

# Note:  For information on entering Image Type, Auto-Gain Limit, Adjustment Factor, and White 
Balance, refer to Ch. 5 – Preparing to Take a Picture. 

Click on Begin.  The Status message changes to Computing exposure… When the camera finishes 
sampling the light, the Exposure window displays the values.   

2. Select an image setup from the Save to Setup drop-down box.  The current image setup is the default. 

# Note: Saving an exposure value to an image setup changes the setup from Auto-Exposure to User-
Defined Exposure. 

3. Click on OK.  When you open the Image Setup window, the new exposure value displays. 

4. Select Get Image (exposure from setup) to capture the image using the new exposure values. 

# Note:  The image setup uses the specified region values for 
all subsequent image captures.  Refer to Ch. 5 – Preparing 
to Take a Picture for other region capture techniques. 

Insight 
B/W 

Insight B/W camera users will not 
see white balance values on the 
Compute Exposure window. 
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Recall Previous Exposure 
Recall Previous Exposure assigns the exposure time and gain from your last image capture to an image 
setup. The Recall Previous Exposure feature is available only after you have taken a picture. 

To recall previous exposure values, follow these steps: 
1. Capture an image. 
2. From the Camera menu, select Recall Previous Exposure.  The Exposure window displays the value 

from the last image capture (see above ). 

# Note:  If you change the current image setup, the Recall Previous Exposure option will be 
unavailable until you take another picture. 

3. Select an image setup from the drop-down box. 
4. Click OK. 
5. Use Get Image (exposure from setup) to capture an image with the new exposure and gain values. 

Compute White Balance Values (Insight Color) 
White balance is the ratio of red, green, and blue exposure times necessary to achieve the proper color 
rendition for an image.  Many factors impact the coloration of an image capture, including the lamp 
voltage, the coloration of the glass in the slide, and the coloration of the lenses in the microscope’s 
objectives.  To minimize the impact of these factors, use the Compute White Balance feature.   When you 
perform a white balance calculation, SPOT samples the color of the light from your light source after it has 
passed through the slide and the objective, and then calculates the exposure values needed to produce 
images where the white areas are white and the color areas are true. 

You should perform a new white balance calculation when you:  

• Start a new image capture session. 
• Change the lamp voltage. 
• Switch to a different objective on the microscope.  

When you open an image setup, the Image Setup screen displays the default white balance values for that 
Setup, which are the values that were last saved to the Image Setup.  If you capture an image without 
computing a new white balance, SPOT uses these default values.  Refer to Ch. 5 – Preparing to Take a 
Picture for a step by step description of how to compute a white balance. 

Get Background Image 
Get Background Image is the first step in the background subtract process described in Ch. 5 - Preparing to 
Take a Picture. Background Subtract allows you to subtract a previously acquired Background Image from 
an image capture.  This is useful when:  
• You want to eliminate the irritating background glow seen in some fluorescence images.  Sometimes, 

you will notice this glow while looking at the specimen under the microscope; other times, you will 
notice it only after you have already captured an image. 

• You are doing high accuracy measurements in 12 bit monochrome and want to subtract a “dark frame” 
from each image to adjust the black level of each pixel.  Refer to the Black Level Subtract section in 
Ch. 5 for more details. 

Insight 
B/W 

If 12 bit mono is selected as the Pixel Bit Depth on the Image Setup window, the automatic Black Level 
Subtract process is always turned off when acquiring background images. 
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The figures below illustrate the effect of a background subtraction on a fluorescence image: 

  
Fluorescence sample prior to background 

subtraction 
Fluorescence sample after background 

subtraction 

Background subtraction works by taking a picture of the background glow only, without the specimen in 
the field of view, and then automatically subtracting this image from pictures taken with the specimen in 
the field of view.  When you get a background image, you are taking the first of the two pictures used for 
the background subtraction.  This image is the one that the camera  subtracts during the final image capture 
process.  For a detailed description of the steps involved in the background subtract process, refer to Ch. 5 - 
Preparing to Take a Picture. 

Insight 
B/W 

If 12 bit mono is selected as the Pixel Bit Depth on the Image Setup window, the automatic Black Level 
Subtract process is always turned off when acquiring background images. 

Get Flatfield Image 
For all other SPOT camera lines, flatfield correction  is used to correct for display problems associated with 
uneven intensity or coloration in illumination, or to correct for artifacts (e.g., dust) in the optical system.  
Flatfield can still be used for this purpose with SPOT Insight cameras.   But, because SPOT Insight 
cameras use a color mosaic chip, Flatfield correction serves a new primary purpose.  In the production 
process for color mosaic CCD chips, the RGB colors are applied directly to the pixels on the chip.  This 
process often results in an uneven color density around the outer 30-40 rows of the CCD chip, causing a 
“halo” appearance in some image captures, particularly those with low contrast. The Flatfield option can be 
used to correct this  problem.   

# Note:  Flatfield correction with the SPOT camera refers only to the correction of uneven 
lighting.  It should not be confused with the correction of optical field flatness. 

Get Flatfield Image is the first step in the Flatfield Correct process described in Ch. 5 -  Preparing to Take a 
Picture.  Flatfield correction works by taking a picture of the brightfield background without the specimen 
in the field of view.  This image lets the SPOT software know, on a pixel-by pixel basis, which areas in the 
field of view are receiving less illumination than the brightest areas. When taking a picture that contains a 
specimen, the software uses this information to accurately increase the brightness of each pixel in the dimly 
illuminated areas.  The resulting image gives the appearance of an even illumination. 

For a detailed description of the steps involved in the flatfield correction process, refer to Ch. 5 - Preparing 
to Take a Picture. 
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Introduction 
After capturing an image, you can choose from a variety of viewing, editing, and annotation options that 
allow you to customize the appearance of the final image.  These features are described in the following 
sections:  

• Viewing Captured Images 
• Working with Image Sequences 
• Editing Captured Images 

# Note:  These menus are available only when an image is on-screen. 

Viewing Captured Images 
The View menu options include:  

• Fit to Window 
• Zoom  In/Out 
• Zoom Level 
• Show Grid Lines  
• Show Pan Window 
• Show Sequence Controls  
• Image Date/Time 
• Full Screen 

# Note:  The Show Grid Lines option is available only after you have  zoomed in (8x or 16x) on an 
image. 

Fit to Window 
Fit to Window allows you to view the whole image, regardless of the window size.  Typically, reducing the 
size of a window also cuts off part of the image.  The Fit to Window option solves this problem by resizing 
the image so that it is always the same size as the window. 

# Note: The View menu options supplement the standard Windows viewing options (e.g., Cascade, 
Tile Horizontal, etc…) that are found on the Window menu.  Refer to the Windows on-line help for 
more information on these options. 

To use Fit to Window, select (i.e., click on) the image that you want to modify and, from the View window, 
select Fit to Window.  

Zoom In/Out 
1. Either select Zoom In/Out From the View menu, or click on the Zoom toolbar button: 

2. The cursor changes to a magnifying glass, and the Zoom toolbar button becomes 
active.  The precise reference point for the zoom location is indicated by the white dot in the center of 
the magnifying glass.  The row and column numbers at the bottom of the screen indicate the exact 
position of the white dot as you move the magnifying glass over the image.
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3. Use the mouse to zoom in or zoom out: 
a) Position the mouse over the center of the area that you want to zoom in on. 

b) Either left click to zoom in 2x, or right click to zoom out 2x. 

c) To return to the normal view mode, de-select the Zoom option. 

The Zoom feature works in conjunction with the pan window (see Show Pan Window below), which 
allows you to see where you are in relation to the larger image while zoomed in. 

# Note: All of the standard save, view, and edit options, with three  exceptions – Add Calibration 
Mark, Add Measurement, and Annotate – can be used while the program is in zoom mode.  If you 
need to annotate a zoomed image, use the Zoom Level option (see below). 

 

# Note: With some video cards, you might experience display problems when zooming in on captured 
images.  To correct these problems, lower the Graphics Acceleration setting in Windows, as 
described in the Video Card Related Problems section of the Installation Guidelines chapter. 

Zoom Level 
The Zoom Level option, like the Zoom In/Out option enables you to view zoomed images.  However, 
unlike the Zoom In/Out option, you have the option to add annotations, including text, calibration marks, 
and measurements, to the zoomed image.  To use the Zoom Level option , select Zoom Level from the 
View menu and select a percentage option from the list.   

Like the Zoom In/Out option, the The Zoom Level option can be used in conjunction with the pan window 
(see Show Pan Window below), which allows you to see where you are in relation to the larger image 
while zoomed in. 

# Note: With some video cards, you might experience display problems when zooming in on captured 
images.  To correct these problems, lower the Graphics Acceleration setting in Windows, as 
described in the Video Card Related Problems section of the Installation Guidelines chapter. 

Show Grid Lines 
Show Grid Lines clearly defines pixel borders, which are often invisible in low contrast areas of an image.  
Clearly defined borders help in positioning the cursor at an exact row and column location (i.e., using the 
readouts at the bottom of the screen), which then allows you to view the brightness value for the individual 
pixel. 

# Note: When using the Zoom In/Out option, all of the standard save, view, and edit options, with 
three exceptions – Add Calibration Mark, Add Measurement, and Annotate – can be used while 
the program is in zoom mode. If you want to annotate a zoomed image, use the Zoom Level option 
(see above). 

To show the grid lines on an image, follow these steps: 

1. Position the magnifying glass in the center of the area that you want to zoom in on. 
2. Zoom to either 8x or 16x.  If you are using the Zoom Level option,  select a percentage of 800 or 

greater.  
3. From the View menu, select the Show Grid Lines option.  Grid lines appear around each pixel. 
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Show Pan Window 
Show Pan Window enables you to navigate around an image while zoomed in at high magnifications.  
When you select the Show Pan Window option, the program highlights your location in relation to the 
whole image, and, by dragging the highlighted area around the pan window, you can explore the image, 
piece by piece.  Without the Show Pan Window option, the process of moving to a new point while in high 
magnification would involve several steps: 

1. Zooming in to the first area of interest. 
2. Zooming out to determine where you are. 
3. Determining a new area of interest. 
4. Re-zooming in to the new area of interest. 

This tedious process is replaced by the pan window.  When you select Show Pan Window, the whole image 
appears in the smaller Pan Window.  The zoomed-in area of the image is represented by a “color negative” 
area over the smaller version of the image in the Pan Window. 

To use the pan window, follow these steps: 

1. From the View menu, select Show Pan Window: 

# Note:  The pan window can be opened at any level of magnification. 

The pan window appears, 
superimposed upon the 
image.  The illustration to 
the right shows the pan 
window as it is used when 
zoomed in on an image. 

2. Position the cursor on the 
image in the pan window: it 
changes from a magnifying 
glass to a four arrow pointer.   

3. To move to a different area 
of the image, either left click 
on the rectangle and drag it 
to the new location, or left 
click on the new location. 

Show Sequence Controls 
The Show Sequence Controls option displays the play controls for image sequences.  This option appears 
only when an image sequence is open.  Using the Image Sequence dialog you can: 
• Play all or part of an image sequence in forward or reverse order. 
• Set the display interval between images. 
• Set the action that takes when the image sequence finishes playing – i.e., stop, restart, or reverse. 

Refer to the Working With Image Sequences section for details. 
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Image Date/Time 
The Image Date/Time feature pulls up the date and time associated with the capture of an image. When you 
capture an image, the SPOT software remembers the date and time of the image capture.  When you save 
the image, even if this is many hours later, the program sets the Created date and time of the image file to 
the date and time of the original image capture.   

When image files are transferred over networks, the Created date and time is sometimes reset to the date 
and time of the transfer, making it an unreliable indicator of the image capture time.  Because TIFF and 
JPEG format images have tags both for the Created date and the original capture date and time, they are not 
affected by network transfers.  If reliable image capture date and time information is important to your 
work, you should save images in either TIFF or JPEG format. 

When you select the Image Date/Time option from the View menu, a dialog box displays the date and time 
associated with the capture. 
• For non-TIFF, non-JPEG format image files, this is the Created date/time, as explained above.   

• For TIFF and JPEG format image files, this is the TIFF/JPEG  tag date and time.   

• For SPOT Database images this is the original date and time that was stored in the database file. 

Full Screen  
View a full screen version of an image – i.e., without the SPOT menus or toolbars or the Windows 
navigation bar.  This option allows you to utilize the entire window for previewing images.  Press [F 7] to 
view a full screen image.  Press [F 7] again to exit the full screen view.  Alternatively, you can exit the full 
screen view by moving the cursor to the top of the window and clicking on the Exit Full Screen Mode 
button that appears.    While working in Full Screen mode, Windows users can access SPOT menu options 
using standard keystroke combinations, as  illustrated in the table below: 

[Alt] + A   = Attributes (Report mode) [Alt] + H = Help 
[Alt] + C = Camera [Alt] + O = Object (Report mode) 
[Alt] + D = Database (Advanced mode) [Alt] + Q = Sequence 
[Alt] + E = Edit [Alt] + S = Setup 
[Alt] + F = File [Alt] + V = View 
  [Alt] + W = Window 

Working with Image Sequences 
There are three places from which you can edit and play image sequence files: 

• The Sequence menu – Rearrange the order of a sequence, add and/or remove images to and from the 
sequence, extract images from the sequence, and play the sequence. 

• The Sequence Controls (Image Sequence) dialog – Set view options and play the sequence. 

• The Edit menu - Modify/enhance image sequences using the options on SPOT’s Edit menu.  Refer to 
Editing Images in a Sequence (below) for more information.  

Refer to the sections below for details.  
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Sequence Menu Options 
Image sequences are editable.  The Sequence menu, which is available only when an image sequence is 
open, displays the available options.  They are as follows: 

Extract Images 

 

Extract an image or images from a sequence file.  Extracting creates new 
image(s), leaving the original sequence intact.  Click on Extract Images 
and enter the number(s) of the image(s) that you want to extract.  To 
extract multiple images from a sequence, separate numbers with commas 
and/or dashes - i.e., 5, 6, 7 or 5-7 or 1 – 5, 6, 9. 

Insert Image 

 

Add an image to the sequence.  Using Insert Image, you can add an 
image to a sequence from one of three sources: 
• Currently Open Document – Add an image from the currently open 

sequence file.  Make sure to specify the Sequence Index – i.e., the 
number of the image in the sequence.   

• File – Add an image from disk.  If the image comes from a sequence 
file, make sure to specify the Sequence Index. 

• Database (Windows) – Add an image from a SPOT database.  To 
determine the Image ID, open the database and use the Search 
option.  The search results table displays the Image ID for each 
record. 

When you click on OK, a dialog prompts you to specify the point in the 
sequence where you want to insert the image.   

Append Image 

 

Add an image to the end of the sequence.  Using Append Image, you can 
add an image to a sequence from one of three sources: 
• Currently Open Document – Add an image from the currently open 

sequence file.  Make sure to specify the Sequence Index – i.e., the 
number of the image in the sequence.   

• File – Add an image from disk.  If the image comes from a sequence 
file, make sure to specify the Sequence Index. 

• Database (Windows) – Add an image from a SPOT database.  To 
determine the Image ID, open the database and use the Search 
option.  The search results table displays the Image ID for each 
record. 

Remove Images 

 

Remove an image or images from a sequence file.  Removing an image 
deletes the image from the sequence, which is automatically reordered.  
Click on Remove Images and enter the number of the image(s) that you 
want to extract.  To extract multiple images from a sequence, separate 
numbers with commas and/or dashes - i.e., 5, 6, 7 or 5-7 or 1 – 5, 6, 9. 

Move Image 

 

Move an image or image(s) to a different point in the sequence.    Click 
on Move Image and enter the number(s) of the image(s) that you want to 
move.  To move multiple images from a sequence, separate numbers 
with commas and/or dashes - i.e., 5, 6, 7 or 5-7 or 1 – 5, 6, 9.   
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Go to the first
image in the

sequence

Step Backward

Stop
Play Backward

Play Forward

Step Forward

Go to the last
image in the

sequence

 

Play Forward Continuously play the image sequence forward. 

Play Reverse Continuously play the image sequence backward. 

Stop Play/Resume Play Stop play if the sequence is running; resume play when it is stopped. 

Step Forward Move forward one image. 

Step Reverse Move backward one image. 

Image Sequence Controls 
The Sequence Controls (Image Sequence)  
dialog enables you to play image sequences  
and to set the play options.   

Image Index 
Use the Image Index options to specify the view 
parameters of the sequence. 
• First - Enter the number of the image that should be 

first in the sequence. 
• Current – This field displays the number of the image 

you are currently viewing.   Enter a new number to 
view a different image. 

• Last – Enter the number of the image that should be 
last in the sequence 

Play Options 
Use the Play Options to control how the image sequence displays when playing. 
• Interval – The time interval between each image when the sequence is playing.  Enter a number in 

milliseconds or seconds.   

• At End – The action that takes place when the sequence finishes playing. 
− Stop:   The sequence stops at the last image in the sequence. 
− Restart:   The sequence begins playing from the beginning. 
− Reverse: The sequence reverses play when it reaches the end. 
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Editing Images in a Sequence 
Images from a sequential image file can be edited using the Edit 
menu options.  This allows you to specify the individual image or 
images (including the entire sequence) to which the edits are applied.   
• In some cases – e.g., Combine Images – the dialog prompts you 

to specify the Sequence Index – i.e., the number of the image 
within the sequence. 

• In other cases, as with the Adjust RGB options, SPOT prompts you 
to specify whether the edit applies only to the current image in the 
sequence, all of the images in the sequence, or a specific subset of 
images in the sequence.  For example, when editing an image 
sequence, if you select Edit >Adjust RGB > Adjust Brightness 
(additive), the Additive Brightness Adjust dialog appears.  After 
you make your edits and click on OK, the Edit Images window 
prompts you to specify the image or images that the edit will apply 
to, as shown at right.   
− No Other Images – The edit applies only to the current image – i.e., the on-screen image. 
− All Other Images in Sequence – The edit applies to all of the images in the sequence. 
− Specified Images – The edit applies to the images that you specify.  Enter the number(s) of the 

image(s) in the box at the bottom of the dialog.  To specify multiple images, separate numbers 
with commas and/or dashes - e.g., 5, 6, 7; or 5-7; or 1 – 5, 6, 9. 

Edit 
The Edit menu contains six categories of editing options, as illustrated in the following table: 

Editing Category Menu Option 

Basic Editing Functions Undo 
Copy to Clipboard 

Image Sizing and Position Resize 
Rotate Right 
Rotate Left 

Flip Horizontal 
Flip Vertical  

Crop 

Image Quality Adjust RGB 
Adjust HSL 
Adjust HSV 

Filter  
Make Negative 

Convert to Gray Scale 
 Set Palette (monochrome) 

Match Color (RGB) 

Customization Change Pixel Bit Depth 
Subtract Image 
Merge Images 

Duplicate Image 
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(cont.) 

Editing Category Menu Option 

Annotation 
 
Calibration and Measurement Marks 

 
Add Calibration Mark 

Add Measurement 

 
Custom Image Annotation 

 
Annotate 

Image Memos Memo 

Basic Editing Functions 
The Edit menu contains several functions that are common to most operating systems. 

Undo Undo the last edit that you made.  The Undo option only allows for one level of edits: in other 
words, you can only undo the immediately preceding edit.  To Undo an action, select Undo from 
the Edit menu. 

Copy to 
Clipboard  

(PC) 
Copy (Mac) 

 

Copy all or part of an image onto the clipboard for insertion into another program.  These options 
are identical to the Windows [Ctrl C] command and the Mac [$ C] command. 

1. Press and hold the left mouse button (PC)/mouse button (Mac). 

2. Drag the cursor over the image until the dotted rectangle covers the area of the image that 
you want to copy.  If you copy without  “cutting out” a specific portion of the image, SPOT 
selects the entire image. 

3. Either select the Copy to Clipboard/Copy option from the Edit menu, or press 
 [Ctrl C] (PC)/[$ C] (Mac).  The image is now ready to be pasted into another application. 

4. Open the application that you want to paste the image into, and select from the available 
pasting options. 

Cut (Mac) Cut text fields within the SPOT program. 

Paste (Mac) Paste text fields in the SPOT program.  The Paste option is unavailable (grayed out) for image 
editing.   

Clear (Mac) Clear a text field in the SPOT program. The Clear option is unavailable (grayed out) for image 
editing.   

Select All 
(Mac) 

Select text for copying.  The Select All option is unavailable (grayed out) for image editing.   

Image Sizing and Position 
From the Edit menu, you can: 
• Re-size images 

• Re-position images 

• Match the on-screen orientation of a specimen to the 
microscopic view 

• Crop an image to better reflect the area of interest 
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Resize 
Use the Resize option to reduce or enlarge an image.  When you reduce or enlarge an image, the resolution 
and file size change accordingly.  The SPOT program maintains aspect ratio so enlarged and reduced 
images will not be distorted.  When you reduce or enlarge an image, keep the following in mind: 

• Reduction - Resolution (number of pixels) and file size decrease. 
• Enlargement - Resolution (number of pixels) and file size increase. 

The trade off for higher resolution images is increased file size.  The Resize option lets you specify the 
percentage by which you want to increase or decrease the linear dimensions of the image.  The program 
reads the red, green, and blue brightness values for the pixels in the original image and uses those values to 
create a new image where the number of rows and columns is reduced or enlarged by the percentage that 
you specify. 

Two circumstances where you might want to enlarge or reduce an image are listed here: 

• You captured an image using a low magnification objective (e.g., 5x or below) - In this case, 
enlarging the image adds pixels, which helps to smooth out the pixellation of high contrast, fine 
details.  This makes it easier to view and interpret the structure of these details. Enlarging also makes 
large format prints appear smoother and less pixellated. 

• You want to save file space and resolution is not the primary concern - In this case, reducing the 
image reduces the file size. 

To resize an image, follow these steps: 

1. From the Edit menu, select the resize option.  The Resize Image window 
appears. 

2. Do one of the following:  

− If you want to change the size of an image by a specific percentage, 
type in a value between 10% and 200%, or move the slider bar 
accordingly.  The linear dimensions (width or height) of the image will 
change by this percentage factor.  

− If you want to specify the dimension in pixels, enter a number in either the Width or the Height 
box.  The SPOT program automatically calculates the dimension not entered in order to maintain 
the proper aspect ratio. 

3. Click on OK.  The newly sized image replaces the original image on the screen. 

# Note: If you want to create two differently sized images of an image for comparison purposes, use 
the Save As [Ctrl A] command to save the resized image with a different file name. 

Rotate Right 
Rotate an image clockwise in 90 degree increments. 

Rotate Left 
Rotate an image counter-clockwise in 90 degree increments. 

Flip Horizontal 
Flip an image from right to left. 
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Flip Vertical 
Flip an image from top to bottom. 

Crop 
Cut out a portion of an image.  To crop an image, follow these steps: 

1. Press and hold the left mouse button. 

2. Drag the cursor over the image until the dotted rectangle covers 
the area of the image that you want to crop.   

3. From the Edit menu, select Crop.  The Crop Area window 
displays the pixel coordinates of the rectangle that you selected.  
From this window you can fine tune the crop area by modifying 
the pixel coordinates.   If you select the Crop option directly 
from the menu (i.e., without specifying a crop area), the Crop Area window displays the values for the 
entire image. 

4. Click on OK to crop the image.  The cropped image appears on-screen. 

When you crop an unsaved image, the program automatically discards the area of the image outside the 
crop.  To give yourself the opportunity to change the crop area, you should save the image before you crop 
it. 

Image Quality 
The image quality editing options provide 
you with a wide array of powerful and easy to 
use tools for changing the appearance of an 
image after it has been captured.  These tools 
enable you to enhance the appearance of an 
image in ways that are not possible with 
conventional photography.   

Before using the SPOT editing features, 
review the following two sections: 
• Functional Features – This section explains how thumbnail images work in the SPOT image editing 

windows. 
• Image Editing and the Concept of Color Space – This section introduces the concept of color space 

and describes how it applies to the SPOT software. 

Functional Features 
With the exception of Make Negative and Convert to Gray Scale, 
all of the image quality editing options utilize thumbnail images to 
preview the edits being made to the main image.   As illustrated at 
right, a thumbnail of the image capture appears in the adjustment 
window, and the Modify Main Image box is checked as the 
default.   
• If you leave the box selected…  As you make editing 

adjustments, the changes appear in both the main image and the thumbnail.  
• If you deselect the box…  As you make editing adjustments, the changes appear only in the thumbnail 

image.  After you click on OK, the changes appear in the main image.   
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Properly utilized, thumbnail images can be very helpful as part of the image editing process.  Consider the 
following: 

• You can use thumbnails to speed the editing process.  The SPOT software often cannot update all the 
pixels in the main image as quickly as you can adjust the edit controls.  In cases where the thumbnail 
image is sufficient to judge the effect of the edits, you can save time by deselecting Modify Main 
Image, so that the main image is updated only after you close the editing window.  Deselecting 
Modify Main Image also makes the editing feel more “real time.” 

• The thumbnail can be used to display a smaller, magnified section of an image.  When you select a 
specific image area (i.e., by dragging the cursor) before selecting an edit function, only the selected 
area appears in the thumbnail.  This is useful for Sharpen, an edit function that affects only the fine 
structure of an image.  This is also useful when you are analyzing histograms, and want the histogram 
to represent only the section of the image that interests you. 

Image Editing and the Concept of Color Space 
A color space is a coordinate system that is used to mathematically represent color.  In order to satisfy the 
imaging requirements of different microscopy techniques, the SPOT program allows you to adjust 
brightness, color, and contrast in three color spaces: RGB, HSL, and HSV.  

The color space options and their suggested uses are as follows: 
• Adjust RGB (Red Green Blue) – Use for monochrome images 
• Adjust HSL (Hue Saturation Luminance) – Use for all color images except fluorescence 
• Adjust HSV (Hue Saturation Value) – Use for fluorescence images 

Each color space is described below. 

RGB The RGB color space operates by assigning a red, green, and blue value to each pixel in an 
image.  Because red, green and blue are the primary colors for emissive light, this is the method 
that color computer monitors use to display images.  However, the RGB color space is not 
intuitive to users. 

HSL The HSL color space is a more intuitive model based on the three attributes that are common to 
all colors: hue, saturation, and luminance.  Instead of assigning a red, blue, and green value to 
each pixel, the HSL color space assigns a value for each color attribute (e.g., hue, saturation, and 
luminance).  These attributes are defined as follows: 
• Hue – Hue is the designation for the actual color, as distinguished from others in the color 

spectrum.  Hue is derived from a color wheel and is expressed in the color's angular location 
(in degrees) on the wheel.  (e.g., +180° to –180° for the SPOT software). 

• Saturation – Saturation is the proportion of perceived pure hue in the color.  Saturation (in 
the SPOT software) is measured on a numerical scale of 0 to 100, where zero is pure gray 
and 100 is pure hue (e.g., day glow). 

• Luminance – Luminance is the relative brightness or darkness of a hue.  Luminance (in the 
SPOT software) is measured on a numerical scale of 0 to 100.  A saturated color starts out as 
black at a luminance of 0, reaches full brightness as a saturated color at a luminance of 50, 
and then transitions through lighter pastel shades to white at a luminance of 100. This 
mimics the human perception of increasing brightness for images that are illuminated with 
light that contains a broad spectrum of wavelengths. 
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HSV The HSV color space was added to the SPOT software to optimize fluorescence image editing.  
Both the RGB and the HSL color spaces are problematic when used to edit color fluorescence 
images.  Increasing gamma in RGB can cause dimmer sections of the image to lose saturation 
(look “washed out”) and change hue.  Increasing gamma or brightness in HSL causes the brighter 
areas of an image to look unnaturally pastel or even white.  The HSV color space avoids both 
problems. 

The HSV color space is similar to the HSL color space in that it also uses the intuitive concepts 
of hue and saturation.  However, instead of luminance for brightness, it uses Value.  Value is like 
Luminance in that a value of 0 is black.  Value differs from Luminance in that a Value of 100 (in 
the HSV color space) is the brightest version of the original hue whereas a Luminance of 100 (in 
the HSL color space) is always white.  For example, a dim cherry red changes to a bright cherry 
red when its Value is increased from 30 to 100.  When its Luminance is increased from 30 to 
100, a dim cherry red turns white. 

HSV works well for fluorescence images because the dyes in fluorescence images emit single 
wavelength light.  This light is, by definition, highly saturated.  Editing in the HSV color space 
ensures that all areas of the image retain their saturated colors.  Thus, using the HSV color space, 
images can be modified without causing the bright areas to look unnaturally pastel or white. 

 

Adjust RGB/Adjust HSL/Adjust HSV 
The process by which the program applies edits to an image capture differs according to the color space 
that you select. The following table briefly describes the edit process in each of the three color spaces and 
lists the recommended usage for each color space.  

Color Space Editing Process Recommended Usage 

RGB Adjustments are applied separately to the red, green, and 
blue pixel values. 

The RGB option is ideal 
for monochrome images.  

HSL 1. RGB pixel values are translated to HSL (hue, 
saturation, and luminance) values. 

2. Adjustments are applied to the hue, saturation, or 
luminance. 

3. The HSL values are translated back to the RGB 
pixels.  

The HSL option is ideal for 
all color images except 
fluorescence images. 

 

HSV 1. RGB pixel values are translated to HSV (hue, 
saturation, and value) values. 

2. Adjustments are applied to the hue, saturation, or 
value. 

3. The HSV values are translated back to the RGB 
pixels. 

The HSV option is ideal 
for fluorescence images. 
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The Adjust RGB, Adjust HSL, and Adjust HSV options are each made up of several image-editing 
functions. The table below lists the parallel RGB, HSL, and HSV functions: 

Adjust RGB Adjust HSL Adjust HSV 

Adjust Brightness (additive) Adjust Hue, Saturation, and 
Luminance 

Adjust Hue, Saturation and 
Value 

Adjust Brightness (multiplicative) Adjust Luminance (multiplicative) Adjust Value 
(multiplicative) 

Adjust Contrast Adjust Contrast Adjust Contrast 

Adjust Gamma Adjust Gamma Adjust Gamma 

Stretch Bright and Dark Level Stretch Bright and Dark Level Stretch Bright and Dark Level 

Adjust Histogram Adjust Histogram Adjust Histogram 

Many of the Adjust edit functions are duplicated in all three color spaces.  To avoid unnecessary repetition, 
we have grouped together discussions of edit functions that are the same in different color spaces.  The 
color space associated with the option appears parenthetically in the heading. 

Adjust Brightness (additive) (RGB)  

Use Adjust Brightness (additive) to lighten or darken an entire image.  This function adds or subtracts the 
specified number(s) from the red, green, and blue values for every pixel in the image. Because this is an 
additive function, it affects bright and dark areas equally. You can change an image's brightness either by 
adjusting all three values (e.g., red, green, and blue) together, or adjusting each value individually. 
To Adjust Brightness (additive), follow these steps: 

1. From the Edit menu, select Adjust 
RGB and Adjust Brightness (additive).  
The Additive Brightness Adjust 
window appears, with a thumbnail 
preview of the open image.  

The Lock RGB and Modify Main 
Image boxes are checked as defaults.  
To adjust the RGB values individually, 
deselect the Lock RGB box. 

2. Change the brightness of the image. 
− To modify an image's brightness equally for red, green, and blue values, ensure that the Lock RGB 

box is checked, and either enter a number in any one of the three boxes, or use one of the slider 
bars to specify a number between -255 and 255. 

− To modify an image's brightness by specifying separate red, green, and blue values, deselect the 
Lock RGB box, and enter a value for each color. 

3. Click on OK.  The new image appears on-screen. 
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Adjust Hue, Saturation, and Luminance (HSL) 
Adjust Hue, Saturation, and Value (HSV) 

Use the Adjust Hue, Saturation, and Luminance and the Adjust Hue, Saturation, and Value options to make 
additive changes to the HSL or HSV values in an image.  This process converts the RGB values for each 
pixel in the image to HSL or HSV values.  After you make the adjustments, the program converts the 
HSL/HSV values back to RGB color space values. 

To change the HSL or HSV values for an image, follow these steps: 

1. From the Edit menu, select Adjust HSL, Adjust Hue, Saturation, and Luminance or Adjust HSV, 
Adjust Hue, Saturation, and Value: 

  

2. Either type in the HSL/HSV values, or use the slider bars to select the values.  Each value uses its own 
scale, and must be entered separately. 
− Hue - Enter an angle value between -180° and 180°.  This number represents the amount that the 

color wheel is rotated for each pixel in the image. 
− Saturation - Enter a number between -100 and 100.  This number is added to the saturation value 

(e.g., a number between 0 - pure gray and 100 - day glow) of each pixel in the image. 
− Luminance or Value - Enter a number between -100 and 100.  This number is added to the 

Luminance/Value value (e.g., a number between 0 - pure black and 100 - pure white for 
Luminance/brightest version of hue if Value) of each pixel in the image. 

# Note: The scales used to measure HSL/HSV values are not standardized.  Thus, the scales used by 
the SPOT software might differ from those of other programs. 

3. Click on OK.  The new image appears on-screen. 
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Adjust Brightness (multiplicative) (RGB) 

Use Adjust Brightness (multiplicative) to make the bright areas of an image brighter or darker.  This 
function multiplies the red, green, and blue values for every pixel in the image by the number(s) that you 
specify.  Because this option is multiplicative, it affects bright areas more than dark areas: black areas tend 
to stay black while lighter areas get brighter.  Like the Adjust Brightness (additive) option, the 
multiplicative option enables you to either adjust the RGB values together or as individual units. 

To use the Adjust Brightness (multiplicative) function, follow these steps: 

1. From the Edit menu, select Adjust RGB > 
Adjust Brightness (multiplicative).  The 
Multiplicative Brightness Adjust window 
appears, with a thumbnail preview of the 
open image.  

The Lock RGB and Modify Main Image 
boxes are checked as defaults.  To adjust 
the RGB values individually, deselect the 
Lock RGB box. 

2. Change the brightness of the image. 

− To modify an image's brightness equally for red, green, and blue values, ensure that the Lock RGB 
box is checked, and either enter a number in any one of the three boxes, or use one of the slider 
bars to specify a number between 0 (darkest) and 5 (brightest). 

− To modify an image's brightness by specifying separate red, green, and blue values, deselect the 
Lock RGB box, and enter a value for each color. 

3. Click on OK.  The new image appears on-screen. 

Adjust Luminance (multiplicative) (HSL) 
Adjust Value (multiplicative) (HSV) 
Adjust Luminance (multiplicative) and Adjust Value (multiplicative) make the bright areas of an image 
brighter or darker when editing in the HSL and HSV color spaces.  These functions multiply the 
Luminance or Value values for every pixel in the image by the number that you specify.  Because these 
options are multiplicative, they affect bright areas more than dark areas.  

To Adjust Luminance (multiplicative) (HSL) or Adjust Value (multiplicative) (HSV), follow these steps: 

1. From the Edit menu, select Adjust HSL, Adjust Luminance (multiplicative) or Adjust HSV, Adjust 
Value (multiplicative): 
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The Modify Main Image box is checked as a default. 

2. Change the Luminance or Value of the image.  Use the slider bar to specify a number between 0 
(darkest) and 5 (brightest). 

3. Click on OK.  The new image appears on-screen. 

Adjust Contrast (RGB) 

Use Adjust Contrast to exaggerate or subdue the differences between the bright and dark areas in an image.  
The Adjust Contrast option, when accessed from the Adjust RGB menu item, enables you to make 
adjustments to the red, green, and blue values either together, or as individual units. 

To adjust the contrast in an image, follow these steps: 

1. From the Edit menu, select Adjust RGB and Adjust Contrast.  The Contrast Adjust window appears.  

The Lock RGB and Modify Main Image boxes are checked as defaults.  To adjust the RGB values 
individually, deselect the Lock RGB box. 

2. Change the contrast of the image. 

− To change the contrast 
equally for red, green, 
and blue values, ensure 
that the Lock RGB box is 
checked, and either enter 
a number in any one of 
the three boxes, or use a 
slider bar to specify a 
number between 0 (pure 
gray - no contrast) and 5 
(maximum contrast). 

− To modify an image's 
contrast by specifying 
separate red, green, and blue values, deselect the Lock RGB box, and enter a value for each color. 

3. Click on OK.  The new image appears on-screen. 

Adjust Contrast (HSL) 
Adjust Contrast (HSV) 

The Adjust Contrast (HSL) and Adjust Contrast (HSV) options, like the Adjust Contrast (RGB) option, 
exaggerate or subdue the differences between the bright and dark areas in an image.  Unlike the Adjust 
Contrast (RGB) process, the Adjust Contrast (HSL/HSV) process works only on the Luminance/Value 
values for an image as opposed to the specific red, green, and blue values.  
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To use Adjust Contrast (HSL/HSV), follow these steps: 

1. From the Edit menu, select Adjust HSL and Adjust Contrast or Adjust HSV and Adjust Contrast.  

  

The Modify Main Image box is checked as a default.  

2. Enter a value between .1 and 4, or use the slider bar to select a value.  The thumbnail changes as you 
adjust the value. 

− To exaggerate the contrast of an image, enter a value above one (the base value). 
− To subdue the contrast of an image, enter a value below one (the base value). 

3. Click on OK.  The new image appears on-screen. 

Adjust Gamma (RGB) 
Gamma Adjust smoothly lightens darker areas of an image without burning out bright areas or lightening 
black areas.  This is especially useful for editing images with a wide range of brightness values (dynamic 
range).  Gamma adjustment corrects an image by creating a new version of the original.   Refer to Ch. 5 – 
Preparing to Take a Picture for a more detailed  
explanation of gamma adjustment. 
To adjust gamma, follow these steps: 

1. From the Edit menu, select Adjust RGB and 
Adjust Gamma.  The Gamma Adjust window 
appears.  The Lock RGB and Modify Main 
Image boxes are checked as defaults.  

2. Gamma adjust the image. 

− To adjust the gamma equally for red, 
green, and blue values, ensure that the Lock RGB box is checked, and either enter a number in any 
one of the three boxes, or use a slider bar to specify a number between .1 and 4. 

− To gamma adjust an image by specifying separate red, green, and blue values, deselect the Lock 
RGB box, and enter a value for each color. 

# Note: The ability to deselect the Lock RGB box and enter specific RGB values distinguishes the use 
of the Adjust Gamma menu option from the Gamma Adjust option on the Image Setup window (see 
Ch. 5 – Preparing to Take a Picture). 

3. Click on OK.  The new image appears on screen. 
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Adjust Gamma (HSL) 
Adjust Gamma (HSV) 

Like the Adjust Gamma  (RGB) option, the Adjust Gamma (HSL) and Adjust Gamma (HSV) options allow 
you to smoothly lighten darker areas of an image without burning out bright areas or lightening black areas.  
This is useful when modifying images with a wide dynamic range, meaning the range of brightness values 
recorded by the CCD chip.  Unlike the Adjust Gamma (RGB) option, Adjust Gamma (HSL) and Adjust 
Gamma (HSV) work only on the luminance or value values (respectively) for an image as opposed to the 
specific red, green, and blue values.  Refer to Ch. 5 – Preparing to Take a Picture for a more detailed 
explanation of gamma adjustment. 

To Adjust Gamma (HSL/HSV), follow these steps: 

1. From the Edit menu, select Adjust HSL, Adjust Gamma or Adjust HSV, Adjust Gamma.   

  

2. Enter a value between .1 and 4, or use the slider bar to select a value.  The thumbnail preview of the 
image changes as you adjust the value. 

− To lighten the mid-tones of an image, enter a gamma value above one. 
− To darken the mid-tones of an image, enter a gamma value below one. 

3. Click on OK.  The new image appears on-screen. 

Stretch Bright and Dark Level (RGB) 

The Stretch Bright and Dark Level (RGB) option stretches the darkest level in an image to 0 (black) and the 
brightest level to full scale.  Full scale is 255 for 8 bit monochrome and 24 bit RGB images, and 4,095 for 
12 bit monochrome and 36 bit RGB images.   

Stretching the bright and dark level (RGB) for a 24 bit RGB image with a range of brightness values 
between 50 and 150 has the following effects: 

• The lowest value pixels (50) are stretched down to 0. 
• The highest value pixels (150) are stretched up to 255. 

This one-step process provides a quick and easy way to increase image contrast in low contrast specimens.  
To use Stretch Bright and Dark Level (RGB), select Adjust RGB, Stretch Bright and Dark Level from the 
Edit menu.  The picture automatically adjusts itself. 
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Stretch Bright and Dark Level (HSL) 
Stretch Bright and Dark Level (HSV) 

Like Stretch Bright and Dark Level  (RGB), the Stretch Bright and Dark Level options in the HSL and 
HSV color spaces stretch the darkest luminance or value level in an image to 0 (black) and the brightest 
luminance or value level to 100 (pure white if Luminance/brightest version of hue if Value).  Using the 
HSL or HSV (for fluorescence images) color space to stretch images, as opposed to the RGB color space, 
reduces the potential for washed out images and color shifts. 

To stretch bright and dark level HSL or HSV, select Adjust HSL,  Stretch Bright and Dark Level or Adjust 
HSV, Stretch Bright and Dark Level from the Edit menu.  The picture automatically adjusts itself. 

Adjust Histogram (RGB) 

A histogram is a graphical representation of the number of pixels at each brightness level in an image.  
SPOT’s histogram displays the red, green, and blue histograms on the same graph.  It serves two main 
purposes: 

• It is a point of reference for examining the distribution of brightness levels for the red, green, and blue 
components in an image. 

• It can be used to reset the zero and full scale points for an image.  This is known as stretching.  Like 
the aforementioned Stretch Bright and Dark Level function, the Adjust Histogram option enables you 
to stretch the darker areas of your image to pure black and at the same time lighten the brighter areas of 
the image. 

# Note: Full scale for 8 bit monochrome and 24 bit RGB images is 255.  Full scale for 12 bit 
monochrome and 36 bit RGB images is 4,095. 

To adjust an RGB histogram, follow these 
steps: 

1. From the Edit menu, select Adjust RGB, 
Adjust Histogram.  The RGB Histogram 
window appears.  Set the display 
parameters for the histogram:  

− Determine the color or colors that you 
want to display brightness values for.  
As a default, the histogram displays all 
three values.  To display a different 
combination of colors, deselect the 
Show box for the unwanted color(s). 

− To display the histogram according to 
a logarithmic scale (as opposed to a 
linear scale), check the Log Scale box.  
This makes the vertical axis more 
sensitive to small numbers and 
compresses the range for larger numbers. 
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From the RGB Histogram screen you have three viewing/editing options. 

• Examine the number of pixels at each brightness level. 
Do one of the following: 
− Move the cursor along the graph to display the number of pixels with red, green, and blue values 

at each brightness level and the total number of pixels at that level. 
− Type the same brightness level into both boxes under Number of Pixels.  The histogram readouts 

display the number of pixels with red, green, and blue values at that brightness level, as well as the 
total number of pixels at that level. 

• Examine the number of pixels between two brightness levels. 
Do one of the following: 
− Position the cursor over one brightness level on the graph, and left click and drag the cursor to the 

second brightness level.  The histogram readouts display the number of pixels with red, green, and 
blue values between the two brightness levels as well as the total number of pixels. 

− Type the two brightness levels into the boxes under Number of Pixels.  The histogram readouts 
display the number of pixels with red, green, and blue values between the two brightness levels, as 
well as the total number of pixels. 

• Stretch the image. 
Follow these steps 

a) Either drag the left triangle (on the X axis) to the brightness level that you want to define as zero, or 
enter the value in the Bottom box.  All red, green, and blue values that are less than or equal to this 
level are now reset to zero.   

b) Either drag the right triangle (on the X axis) to the brightness level that you want to define as full 
scale, or type in the value in the Top box.   All red, green, and blue values that are greater than or 
equal to this level are now reset to full scale. 

The program automatically multiplies all red, green, and blue values between the new zero point 
and full scale values by the factor necessary to make the new full scale setting equal to actual full 
scale after the new zero point setting (if you have defined one) has been subtracted. 

c) Click on OK to save the image with the new zero point (Bottom) and full scale (Top) values. 

Adjust Histogram (HSL) 
Adjust Histogram (HSV) 

HSL and HSV histograms are identical to RGB histograms, except that instead of displaying the number of 
pixels for the RGB components, they display the number of pixels at each luminance or value level.  As 
with the RGB histogram, HSL and HSV histograms are typically used for two purposes: 

• Examining the distribution of luminance or value levels in an image. 

• Resetting the zero and 100 % luminance/value  points in an image.  This is known as stretching.  The 
Adjust Histogram (HSL) and Adjust Histogram (HSV) options allow you to stretch the darker areas of 
your image to pure black and lighten the brighter areas to either pure white, if using the HSL color 
space, or the brightest version of the hue, if using the HSV color space. 
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To Adjust Histogram (HSL) or Adjust Histogram 
(HSV), follow these steps: 

1. From the Edit menu, select Adjust HSL, 
Adjust Histogram or Adjust HSV, Adjust 
Histogram. The Luminance Histogram or 
Value Histogram  window appears. 

2. If you want to display the image's histogram 
according to a logarithmic scale, check the 
Log Scale box.  Checking the Log Scale box 
makes the vertical axis more sensitive to 
small numbers and compresses the range for 
larger numbers. 

From the Luminance/Value Histogram window 
you have three viewing/editing options. 

• Examine the number of pixels at each Luminance/Value level. 
Do one of the following: 
− Move the cursor along the graph to display the number of pixels at each Luminance/Value level. 
− Type the same Luminance/Value level into both boxes under Number of Pixels.  The histogram 

readouts display the number of pixels at that Luminance/Value level. 
• Examine the number of pixels between two brightness levels. 

Do one of the following: 
− Position the cursor over one luminance or value level on the graph, and left click and drag the 

cursor to the second Luminance/Value level.  The histogram readouts display the number of pixels 
between the two levels. 

− Type the two Luminance/Value levels into the boxes under Number of Pixels.  The histogram 
readouts display the number of pixels between the two Luminance/Value levels. 

• Stretch the image. 
Follow these steps: 

a) Either drag the left triangle (on the X axis) to the Luminance/Value level that you want to define as 
black (0 % Luminance/Value), or enter the Luminance/Value number in the Bottom box.  All 
Luminance or Value values that are less than or equal to this level are now reset to black (0 % 
Luminance/Value). 

b) Either drag the right triangle (on the X axis) to the Luminance/Value level that you want to define 
as full scale (100 % Luminance/Value), or enter the Luminance/Value number in the Top box.  All 
Luminance/Value values that are greater than or equal to this level are now reset to full scale (100 
% luminance/value). 

The program automatically multiplies all Luminance/Value values between the new black and full 
scale values by the factor necessary to make the new full scale value equal to 100 % 
Luminance/Value after the new black value (if you have defined one) has been subtracted.  The 
thumbnail sample image updates automatically so you can gauge the effect of your adjustments. 

c) Click on OK to save the image with the new black and white Luminance/Value values. 

Filter 
The Filter menu option contains four options for modifying images: 

• Smooth 
• Sharpen 
• Unsharp Mask 
• Filter Noise 
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Smooth 

Use Smooth to smooth out grainy images.  The smooth option works by lightening the darker side of 
contrast boundaries and darkening the lighter side.  Because the Smooth option removes the high frequency 
details from an image, some fine image detail is also lost.  

To smooth the appearance of an image, follow these steps:  
1. From the Edit menu, select Filter > Smooth. 

To preview images on the thumbnail image only, deselect the Modify 
Main Image box.  

2. Either use the slider bar to select a Strength value between one and 100, 
or enter the value in the box. 

3. When you have determined a suitable value, click on OK.  The smoothed 
image appears. 

Sharpen 

Use Sharpen to improve the appearance of soft or blurry looking pictures.  The Sharpen option works by 
darkening the darker side of a contrast boundary and brightening the brighter 
side of a contrast boundary. 
To sharpen the appearance of an image, follow these steps: 

1. From the Edit menu, select Filter > Sharpen. 
To preview changes on the thumbnail image only, deselect the Modify 
Main Image box. 

2. Either use the slider bar to select a Strength value between one and 100, 
or enter the value in the box.  

3. When you have determined a suitable value, click on OK.  The 
sharpened image appears. 

Unsharp Mask 

Use the Unsharp Mask filter to improve the appearance of an image’s high frequency details.  The Unsharp 
Mask option sharpens an image by subtracting a brightness-scaled, 
low-pass-filtered image from the original image.  

To apply the Unsharp Mask filter, follow these steps: 

2. From the Edit menu, select Filter > Unsharp Mask.   
To preview changes on the thumbnail image only, deselect the 
Modify Main Image box. 

3. Either use the slider bar to select a Strength value between one 
and 100, or enter the value in the box. 

4. When you have determined a suitable value, click on OK.  The 
sharpened image appears. 
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Filter Noise 

The Noise Filter corrects for the effects of electrical or thermal noise. When capturing dim images with 
lengthy exposure times, the noise filter acts as a “virtual cooler” for the Insight camera, eliminating “hot 
pixels.”  The Noise Filter checks each pixel on the CCD chip as described below: 

1. The program compares the value of each red pixel with the values of the eight neighboring red pixels. 

2. If none of the eight neighboring red pixels has a value within ±15 %  (i.e., the threshold value that the 
SPOT program uses) of the value for the red pixel being checked, the value for the red pixel being 
checked is replaced with the average value of the eight neighboring red pixels. 

3. The program repeats this procedure for the values of the green and blue pixels being checked.  
 

To filter noise, follow these steps: 

1. From the Edit menu, select Filter > Filter Noise. 
2. Enter a value between 10% and 100%.  The Threshold value is 

set to a default of 50%.  Refer to the procedure described at the 
start of the Filter Noise section for an explanation of the Threshold 
value. 

3. Click on OK.  The filtered image appears on-screen. 

# Note: Image setups can be defined to automatically use the noise filter when capturing an 
image.  Refer to Ch. 5 – Preparing to Take a Picture for details. 

Make Negative 
Use Make Negative to make a color negative (with complimentary colors) of an image.  From the Edit 
menu, select Make Negative.  The Program automatically converts the image to a negative. 

Convert to Gray Scale 
Use Convert Gray Scale to convert images from color to gray scale.  The Convert to Gray Scale option 
works only with color (24 bit and 36 bit) images. 

Insight 
B/W 

The Convert to Gray Scale option is available only for RGB images that have been opened with the 
SPOT software/Insight Color camera.  For monochrome image captures, the Convert to Gray Scale 
option is unavailable.  

From the Edit menu, select the Convert to Gray Scale option.  The program converts the color image to a 
gray scale image. 

Set Palette (monochrome images) 
The Set Palette option enables you to apply a specific color palette to a 
captured monochrome image.  There are four pre-defined color options: 
Grayscale, Red, Green, and Blue. 

To define a custom palette, use the Palettes option (Setup>Palettes).  
Refer to Ch. 4 – The Advanced Program Mode for more details.  Insight 
B/W users can also apply palettes as part of the image capture process using the Palette option on the 
Image Setup window. 



Ch. 8 - Viewing, Editing, and Annotating Images Edit 

User Guide to the SPOT Insight Camera 141 

Match Color 
The Match Color feature is typically used in two situations: 
• You want to change the colors of an image on the screen to match the way that you think the specimen 

looks. 
• You want to set the white balance for pictures taken with a microscopic technique that never has white 

in its images.  A prime example of this situation is fluorescence microscopy.  

# Note: The Match Color white balance adjustment can be used as an alternative to the 
Compute White Balance Values option.   

To use the Match Color feature, follow these steps: 

1. From the Edit menu, select Match Color.  

2. Click on OK.  The cursor becomes an eye-dropper.   

3. Use the mouse to move the eye-dropper to the pixel location of the color that you want to match.  
Refer to the status bar at the bottom of the window to ensure that each of the R, G, and B values are 
less than full scale (255 for 24 bit RGB and 4,095 for 36 bit RGB). 

# Note:  If you select a pixel with a red, green and/or blue value that is saturated at full scale, 
the SPOT program prompts with a warning message indicating that you need to choose a pixel 
with RGB values less than 255 (24 bit RGB) or 4,095 (36 bit RGB).  Saturated pixels do not 
provide a good reference point for correctly determining the RGB ratios needed for this 
function.  

4. Click on the pixel.  The Match Color 
window appears.  

Insight 
B/W 

Insight B/W camera users will not 
see the Set White Balance 
button.  

The window displays information about the pixel that you selected: 
− Hue – This the actual color, as distinguished from others in the color spectrum.  Hue is derived 

from a color wheel and is expressed in the color's angular location (e.g., 0 to 360 degrees). 

− Saturation - The proportion of perceived pure hue in the color.  Saturation (in the SPOT software) 
is measured on a numerical scale of 0 to 100, where zero equals pure gray and 100 equals pure hue 
(i.e., “day glow”). 

− Original Color – A sample “swatch” of the color that you selected.  The cross hairs on the color 
wheel indicate the relative position of the color. 

 The Modify Main Image box is checked as a default.    

# Note: The Set White Balance 
button (not shown above) 
appears only for image 
captures that have not yet been 
saved and closed. 
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5. Set the new color.  This can be done in one of two ways, depending on whether the image should 
contain white: 

− If you are trying to make the selected pixel in your image appear as white (or gray if the pixel 
is darker), click on the Make White/Gray button. 

− If you are working with an image that does not have any white, modify the Hue and 
Saturation values so that the New Color “swatch” shows up as the color that you want.  You 
can do this either by entering specific Hue and Saturation values, or dragging the cross-hairs 
on the color wheel to the desired location. 

At this point there are three options: 
• Click on OK to save the image with the new color rendition. 
• Click on Reset to return the image to the original color rendition. 
• For images that have not yet been saved and closed, click on Set White 

Balance to set the values so that colors are rendered correctly for future 
image captures.  When you click on Set White Balance, a dialog box 
displays the white balance values.  As a default, the values are saved to 
the current setup.  If desired, you can select a different Setup and then 
click on OK. 

6. If you reset the White Balance, you can now recapture the image with the new settings.   

Customizing Images 
In addition to the image editing features described in this chapter, the SPOT software offers several options 
for customizing images.  

• Change Pixel Bit Depth – Change from one bit depth to any of the other three options without having 
to recapture an image. 

• Subtract Image – Subtract an image from a selected open image. 

• Merge Images –Merge two or three images, assigning red, green, or blue to each image.  The Merge 
Images feature is mainly used to combine two or three monochrome images into an artificially colored 
composite image. 

Change Pixel Bit Depth 
Use Change Pixel Bit Depth to change the bit depth of the currently open image. To change the pixel bit 
depth for an image, follow these steps: 

1. From the Edit menu, select the Change Pixel Bit Depth option.  The 
Change Pixel Bit Depth window displays the current Pixel Bit 
Depth for image.  

2. Select the pixel bit depth that you want to change the image to. 

− Changing from one monochrome bit depth to another (8 bit to 
12 bit) or from one RGB bit depth to another (24 bit to 36 bit) 
does not require the addition of any color channeling 
information.  In this case, select the new pixel bit depth and 
click on OK. 

CAUTION! 
If you are changing an image to either 12 bit mono-chrome or 36 bit RGB, you must save the 
image in TIFF format before you can close it.  Refer to step four for further instructions. 
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− Changing from an RGB (24 bit or 36 bit) color image to a monochrome image (8 bit or 12 bit), 
requires the entry of color channeling information. When you select the new pixel bit depth, the 
color channeling information appears.  

Select the color channel(s) that you want to use.  Select either a single color or the All Channels 
option, which is the default.   

♦ If you select a single color channel, the program uses only the values for that color (in the 
original image) when it creates the monochrome image. 

♦ If you select All Channels, the program uses a mathematical algorithm to combine the red, 
green, and blue values from the original image when it creates the monochrome image.  

CAUTION! 
If you are changing an image to either 12 bit monochrome or 36 bit RGB, you must save the image in 
TIFF format before you can close it.  Refer to step four for further instructions. 

3. Click on OK to save the image with the new pixel bit depth. 

4. If you changed the original pixel bit depth to either 12 bit or 36 bit, follow these steps before trying to 
save the image to disk: 

a) From the File menu, select the Save As option.  The Save As window appears.  The Save as type 
dialog box displays TIFF Uncomp (12-bit/channel) (TIFF).   

b) The Save as type drop-down box has two options:   

♦ TIFF Uncomp (12-bit/channel) (TIFF) – Select the 12 bit per channel option if you want to 
save the image as 36 bpp.   

♦ TIFF Uncomp (16-bit/channel) (TIFF) – Select the 16 bit per channel option if you want to 
save the image as 48 bpp.  This allows you to edit images with Adobe Photoshop, which 
cannot read 36 bpp images.  

7. Enter the desired file name and location, and click on the Save button. 
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Subtract Image 
Use Subtract Image to subtract an image from a selected, open image.  Follow these steps: 

1. From the Edit menu, select  Subtract Image.   

2. Select the Source of the image that you want to add 
to or subtract from the currently open, selected 
image.  The image can come from one of the 
following three sources:  

− A Currently Open Document –  Subtract an  
image from a currently open image.  If the path 
for the image you are editing does not appear in 
the Title box, select it from the Title drop-down 
list, which lists all open images.  If the file is  an 
image sequence, specify the number of the 
image in the sequence (the Sequence Index). 

 

# Note: It is possible to subtract an 
image from itself. 

− An Image File –  Subtract a file from disk from the currently open, selected image.  Either enter 
the file path in the box, or click on the browse button to the right of the box to search for and 
select the file.  If the file is an image sequence, specify the number of the image in the sequence 
(the Sequence Index). 

− A Database (Windows only) –  Subtract a file from a SPOT database from the currently open, 
selected image.  To subtract an image from a SPOT database you must enter the Image ID for that 
image.  You can determine the eight digit Image ID number by searching the database for the 
image that you want to add.  The search results display the image ID number. 

# Note: To subtract a database file, the database must be open.  For more information on using 
SPOT databases, refer to Chapter 9, Using SPOT Databases. 

5. Enter a Scale Factor between .01 and 5.  The Scale factor adjusts the brightness of the image that you 
are subtracting: 

− Numbers between .01 and 1 darken the image. 
− Numbers between 1 and 5 lighten the image. 

3. Click on OK to add or subtract the image.  The combined image replaces the original. 

# Note: Subtracting an image modifies the original file.  This contrasts with the process of the 
Merge Images function (see below), which creates an entirely new file. 
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Merge Images 
Use Merge Images to combine two or three monochrome images into a single composite image.   The 
Merge Images option is used primarily in fluorescence imaging when specimens have been stained with 
more than one dye, and a triple filter cube is not available.  In this circumstance, each dye can be excited 
individually, and a monochrome image can be captured for each excitation.  The Merge Images feature 
then allows you to combine these images to create a composite image that shows all the dyes.  The 
following call-outs illustrate the different aspects of the Merge Images dialogue: 

 

 
 

 

 

 

 

Specify the
sources of the
images that you
are merging.

Specify whether non-overlapping
parts of the source images are
included in the combined
 image.

Apply your settings to
the merged image
without closing  this
dialogue.

Automatically scale the
brightness of the merged
image so that it does not
come out too bright.

Display only the
brightness
scaling and
positioning
options for the
source images.

Scale factor enables you to scale the
brightness of a source image before
it is merged.

Specify any
position offset
(in pixels)  for
the image.  This
offset is reflec-
ted in the final,
merged image.
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To merge images, follow these steps: 

1. Define the source for 
each image. 

 

At least two Source Images must be selected.  If the image that you select is 
part of an image sequence,  the Sequence Index box is also active.  The source 
can be: 

• A Currently Open Document – Select Currently Open Document to merge 
a currently open image.  Specify the number of the image in the sequence, 
if applicable. 

• An image on File – Select File to merge a file from disk.  Either enter the file 
path in the box, or click on the browse button (to the right of the box) to 
search for and select a file from disk.  Specify the number of the image in 
the sequence if applicable. 

• A Database (Windows only) – Select Database to merge a SPOT 
database image.  To merge a database image you must enter the Image ID 
for that image.  You can determine the eight digit Image ID number by 
searching the database for the image that you want to add.  The search 
results display the image ID number.  In order to select a database image, 
the database must be open. 

When you are merging monochrome images, the program uses whatever palette 
that you have set for that image.  So, if you defined a specific palette for an 
image, that color appears in the merged image.  If a palette has not been 
assigned to an image, the program uses the grayscale palette as a default. 

Palettes cannot be applied to monochrome images through the Merge Images 
function.  They must be applied prior to merging the image, either via the Image 
Setup window (pre-capture) or the Set Palette Edit menu option (post capture). 

• For information on defining palettes, refer to Ch. 4 – Working in Advanced 
Mode. 

• For information on applying a palettes to an image as part of the image 
capture process, refer to the Palette Image Setup option, as  discussed in 
Ch. 5 – Preparing to Take a Picture (Insight B/W users only). 

• For information on applying a palette to a captured image, refer to the Set 
Palette Edit menu option, as discussed in this chapter.    

2. Specify the brightness  
(Scale Factor) for 
individual images 

For each source image, specify a Scale Factor between .01 and 5.   

• Numbers between .01 and 1 darken the image. 

• Numbers between 1 and 5 lighten the image. 

3. Specify the Position 
Offsets for individual 
images 

Changing filters for an image capture can cause its position to shift from that of 
the previous capture.  This can be problematic when trying to merge two or three 
images captured with different filters.  The Position Offsets for each individual 
image in the merged image allow you to compensate for such shifts by 
specifying Horizontal and Vertical Position Offsets in pixels. 

4. If you have defined 
position offsets, specify 
whether the merged 
image will retain the non-
overlapping areas. 

To retain the non-overlapping areas, ensure that the Include Non-Overlapping 
Areas in Final Image box is selected.  If you do not select the box, the final 
image automatically discards any non-overlapping areas. 

5. Specify the Auto-Scale 
brightness setting for the 
final merged image.  

Whereas the Scale Factors are applied to individual images before they are 
Merged, the Auto-Scale Brightness feature automatically adjusts the brightness 
of the merged image to prevent overlapping bright areas from burning out. 

6. Preview your merged 
image. 

Click on Apply to apply your settings and view the merged image.  When you 
click on Apply, the Merge Images dialogue remains open, allowing you to 
experiment with different Scale Factors and Position Offsets.  When 
experimenting with different values, click on Shrink to view only the Scale 
Factors and Position Offsets – this minimizes the amount of space that the 
Merge Images dialogue takes up in the window.     

7. Click on OK. When you are satisfied with the appearance of the merged image, click on OK to 
apply the settings and close the Merge Images dialogue. 
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Duplicate Image 
Click on the Duplicate Image option to create a copy of the active (on-screen) image.       

Annotation – Calibration and Measurement Marks 
The Add Calibration Mark 
and Add Measurement 
options enable you to add 
calibration and measurement 
references to SPOT images. 

Add Calibration Mark 
The Add Calibration Mark feature allows you to insert a calibration mark into an image capture.  To add a 
calibration mark, follow these steps: 
1. If you have not already calibrated the objectives on 

your microscope, do so.  Refer to Ch. 4 – The 
Advanced Program Mode for details. 

2. From the Edit menu, select Add Calibration Mark.  
The Calibration Mark window appears.  

3. Select a Calibration Setup (e.g., 15x) for the 
objective that you are using. 

4. Move the cursor to the point in the image where you 
want to insert the calibration mark and click at that 
point.  The calibration mark appears with the default 
appearance settings.  

5. Using the on-screen mark as a reference, modify the 
Appearance options: 
a) Orientation – Check the appropriate box to select either a horizontal or vertical display for the 

calibration mark. 

b) Line Thickness – Select a line thickness between 1 (thinnest) and 5 (thickest).   

c) Decimals – Select the number of decimals that appear in the calibration mark number.  Choose 
from a range of zero decimals (1)  to five decimals (1.00000) 

d) Color – Click on the Color button to define the color of the calibration mark.  You can either 
choose from a palette of basic colors or define a custom color to provide the best display. 

e) Font – Define the font, point size, and appearance. 

# Note: If you are not satisfied with the 
placement of the calibration mark, you can 
click on and drag the mark to a new position.  
Clicking on and dragging the bar moves both 
the bar and the number.  Clicking on and 
dragging the number moves only the number. 
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6. Enter the size of the calibration mark.  You can modify the size either by entering the number in the 
Size box, or by using the cursor to stretch the on-screen calibration bar.  To adjust the size of the 
calibration mark, move the cursor to the end of the calibration bar line.  The standard cursor changes to 
a two-headed arrow.  Drag the end of the bar to adjust the length.  The calibration mark number 
changes to reflect the new length. 

7. Click on Stamp to incorporate the calibration mark into the image. 

Add Measurement 
The Add Measurement option enables you to incorporate measurements into an image capture, including 
line, area, and angle measurements.  

To add a measurement, follow these steps: 

1. If you have not already calibrated the objectives on your microscope, do so.  Refer to Ch. 4 – The 
Advanced Program Mode for details. 

2. From the Edit menu, select Add Measurement.  The 
Measurement window appears. 

3. From the Calibration Setup drop-down list, select the 
setup (e.g.,15x) for the objective that you are using. 

4. Check the type of measurement that you want.   

− Straight Line – Point to point distance measurement 

− Curve – Length of a freehand line 

− Angle – Angle measurement 

− Region Area -  Area of a freehand outline 

5. Move the cross-hair cursor to the point in the image 
capture where you want to begin the measurement. 

6. Single click to activate the drawing function.  Do not hold 
the mouse button down between the measurement points. 

− For a Straight Line, move the cross-hair cursor to the 
end point of the measurement.  Single click to 
deactivate the drawing function and display the length 
of the line. 

− For a Curve, use the cross-hair cursor to trace a freehand line on an image. Single click to 
deactivate the drawing function and display the length of the freehand line.  

− For an Angle, use the cross-hair cursor to specify the three points that define the angle.  Single 
click to mark the end point of the first side.  Move the cross-hairs to the vertex, and single click 
again.  Move the cross-hairs to the end point of the second side, and single click.  This last click 
deactivates the drawing function and displays the angle measurement. 

− For a Region Area, use the cross-hair cursor to trace a freehand outline around the area that you 
want to measure.  Single click to deactivate the drawing function and display the measurement. If 
the area is not completely enclosed by the outline, the SPOT program automatically completes the 
path by connecting the end point to the starting point with a straight line. 
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When you complete a measurement, the drawing function is deactivated, and the cursor changes back 
to a standard arrow.  At this point you can: 

− Re-position the measurement number.  When you position the cursor over the number, it changes 
to a four point arrow.  Click and drag on the number to move it to a new location. 

− Erase the last measurement.  Double-click anywhere on the image to erase the previous 
measurement. The cross-hair cursor re-appears for you to draw another measurement 

After you have completed steps one through six, you can modify the measurement as needed, using the 
Appearance options: 
− Line Thickness – Select a line thickness between 1 (thinnest) and 5 (thickest).   

− Decimals – Select the number of decimals that appear in the measurement.  Choose from a range 
of zero decimals (1)  to five decimals (1.00000) 

− Color – Click on the Color button to define the color of the measurement.  You can either choose 
from a palette of basic colors or define a custom color to provide the best display.  If you are 
editing a monochrome image, you can select either black or white. 

− Font – Define the font, point size, and appearance. 

7. Click on Stamp to incorporate the measurement into the image.  The cross-hair cursor reappears for 
you to add additional measurements to the image. 

Annotation - Custom Image Annotation 
Image annotation is useful when you want to prepare captures for formal presentation, or inclusion in an 
article or reference work.  Using SPOT’s image annotation features, you can: 

• Add text to an image. 
• Use an arrow, line, rectangle, or ellipse to emphasize a particular area in an image. 
• Add a graphic stamp such as a company logo to an image. 
• Add freehand lines to an image. 

When you select the Annotate option on the Edit menu, several changes take place in the SPOT image 
editing environment: 

• The Edit menu options change to reflect annotation editing, as opposed to the image editing discussed 
earlier in this chapter. 

• The Object menu appears with options for inserting drawing objects, text, images, and image related 
information onto an image. Cursor functionality in SPOT reports varies according to which Object 
menu option is selected.    
− If None is selected, the cursor is a an editing tool for selecting, sizing, and positioning objects.   

When creating new reports, None is the default option. 
− If a report object is selected, the cursor changes to a cross-hair icon for placing new report objects 

on the grid.   
• The View menu displays two options: 

− Show Pan Window – Refer to the beginning of this chapter for a description of this function. 
− Show Tools – This option displays the Tools dialog box, which contains shortcuts for inserting 

annotation drawing objects.  Refer to the Adding Annotation Objects to SPOT Images section 
(below) for more details on using the Tools dialog box, 
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object select
mode (None)

Vertical Line
Horizontal Line

Ellipse
Rounded

Box

Box

Freehand

Polygon

Polyline

Text

Arrow

Image

• The Attributes menu appears with options for specifying annotation qualities. 

• The Done! menu (Windows)/Mode menu (Mac) allow you to switch back from annotation mode to  
image capture/edit mode.   
− Windows – The Done! menu has only one option, End Annotation Mode.   When you select this 

option, the SPOT program prompts you to merge the changes into the image. 
− Mac – The Mode menu has only one option, Exit Annotation Mode.  When you select this 

option, the SPOT program prompts you to merge the changes into the image. 

CAUTION! 
If you select Yes after clicking on Done! The annotations become a permanent part of the image.  If 
you want to preserve the original image, save the original image to a file.  After annotating it, use 
Save As to save the annotated version to a different file. 

Adding Annotation Objects to SPOT Images 
Annotation objects can be added to images in one of two ways:  
• Through the Object menu. 
• Through the Tools dialog box.  To access the Tools 

dialog box, select the Show Tools option on the View 
menu.  The Tools dialog box, as illustrated below, 
displays shortcut buttons to the eleven drawing 
objects on the Object menu:   

Before discussing the individual objects, review the following general 
procedure for inserting an annotation object into an image: 

# Note:  In some cases, the procedure varies to fit 
the object’s characteristics.  The specifics are 
noted in the descriptions of the individual objects. 

1. From the Object menu, select the type of item (i.e., Lines, 
Connected Lines, etc…) that you want to add to the image. The 
cursor’s functionality varies according to whether a report object type (i.e., line, text) is selected:.   
− If a report object type is selected, the cursor changers to a cross-hair icon that is used to add new 

report objects to the grid.   
− If None is selected, the cursor is a an editing tool that is used to select and position objects.  

2. Use the mouse to drag the cross-hair to the location where you want to insert the object. 

3. Left-click at the insertion point.   
− If you selected a line, box, or other shape, hold down the mouse button and drag the object to the 

desired size. 
− If you selected any of the other objects, the object will either appear (e.g., Image Time) or the 

program will prompt you to enter the associated information (e.g., Text, Image Memo,  etc…). 
4. After you have added the object, there are three options: 

− Add another object of the same type, as described in step 3. 
− Add a different type of object  -  select from the Object menu options. 
− Resize, reposition, or edit an object.  To do so, select None from the Object menu. 

♦ Resize - Select (click on) the object and drag the handles in the direction of the resize.   

♦ Reposition – Left click and drag the object the new area. 

♦ Edit – Select the object and choose an option from either the Edit menu or the Attributes 
menu.  You can also edit an object by right clicking on it. 
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The following sections describe each of the annotation objects.  

None Select None when you want to use the cursor to edit and position the objects. 

Lines Unconstrained Line - Add a straight line annotation to the image 

Horizontal Line - Add a horizontal line annotation to the image.   

Vertical Line - Add a vertical line annotation to the image. 

Arrow – Add an arrow to the image.  Either select Lines>Arrow from the Object menu, or click on 
the Tools box button.  Left click on the image and drag toward the area that the arrow head will point 
to. 

Connected 
Lines 

Polygon – Add a closed polygon to an image. Either select Polygon from the Object menu,  or click 
on the Tools box button.  Left click and release, and then drag the mouse to create a side.  Left click 
again to start a new side.  Double click to finish the polygon.  The program automatically adds any 
additional lines needed to close the figure. 

Polyline – Add an open polygon to an image.  Either select Polyline from the Object menu,  or click 
on the Tools box button.  Left click and release, and then drag the mouse to create a side.  Left click 
again to start a new side.  Double click to finish the polyline. 

Freehand -  Add a freehand line to the image 

Shapes Rectangular Box – Add a square cornered box to the image.   

Rounded Box - Add a round cornered box to the image. 

Ellipse – Add an elliptical object to the image.  Ellipses are drawn inside of the rectangular area that 
you define.  Ellipses touch the top, bottom, right and left sides of this rectangle.  
 
Either select Ellipse from the Object menu, or click on the Tools box button.  To draw an ellipse, left 
click at the point where you want to position one vertex of the rectangle and drag the cursor to the 
point of the opposite vertex. 

Images Stamp – Insert a selected bitmap image onto the image capture.  From the Object menu, select 
Stamp.  The last selected bitmap appears on your image.  To select a new bitmap image to insert, 
choose the Stamp Bitmap option from the Attributes menu.    

Image – Add an image. 

1. From the Object menu, select Image.   
2. Left click at the point on the display grid where you want to insert the Image box, and holding 

down the mouse button, drag the cursor to create the desired shape and size for the  image (it 
can also be resized/re-positioned at a later point). When you release the mouse button, the 
Select Image dialog box appears. 

 
3. Specify the file source for the image: 

− Currently Open Image – Add a currently open image .  If you have one or more open 
images, SPOT lists the file name(s) and path(s) in the drop-down box.  Select from the 
list. 

− Image File – Add an image from disk.  Specify the file name and location either by 
entering the path in the Name box, or clicking on the selection box to the right. 

− Database (Windows only)  – Add an image from a SPOT database.  In order to insert a 
database image, the database must be open.  Enter the Image ID for the file.  If you do 
not know the database image ID, search the database – the display table indicates the 
Image ID for each file.    

Click on OK.  The image appears on your report grid. 

!
Because the Mac edition does not yet have database functionality, Mac users will not be able to use the 
Database option.  Diagnostic Instruments provides free software updates via the Web to all SPOT camera 
owners.  Check the Diagnostic Instruments web site (www.diaginc.com) for the most recent update.  For 
details on finding and downloading the latest version of the software, refer to the Free Software Updates 
section in “About This Manual.”   
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Text Text  - Add text to the image.  

1. Either select Text>Text from the Object menu, or click on the Tools box button. 
2. Left click at the point where you want to insert the text.  The Text window appears. 
3. Enter the text. 
4. Click on OK.  The text box appears. 
5. Resize the box as needed to display the text. 

Image Date - Add a date to the image.  This date defaults to the date that the image was captured.   To 
change the date, double click on the box, and enter the desired date. 

Image Time  - Add the image capture time to the image.  This time defaults to the time that the image was 
captured. To change the time, double click on the box, and enter a new time. The time that appears here 
varies according to whether the file was transferred across a network, and whether the file is a SPOT 
database image.  Refer to the Image Date/Time section of this chapter for more details. 

Image Title - Add a title to the image.  The title automatically defaults to the file name and location of the 
open image, e.g., C:\images\cells\fluor1.   To change the title, double click on the box and enter a new title. 

Image Memo – Add a previously defined TIFF image memo.  Click at the point where you want to insert the 
text box.  To change the memo, double click on the box and modify the text as needed.  Changing the text in 
the memo annotation does not affect a memo that is attached to the image file. 

Image Sequence Index (sequence images) - Add the Sequence Index (number) to the image.  This is the 
number of the image within the sequence – i.e., the Sequence Index for the first image in the sequence is 
“1,” the second image “2,” etc… 

Image Sequence Elapsed Time (sequence images) – Add the elapsed time between the image being 
annotated and an image that you specify.  After selecting Object>Text>Image Sequence Elapsed Time, 
the program prompts you to enter the Reference Image Index Number.   If you specify a number that 
comes after the image being annotated, the elapsed time will be negative.  For instance, if you are 
annotating image number five in a sequence of 10, and you specify a Reference Image… of eight, the 
elapsed time will be a negative value. 

User Name – Add the user’s name to the image.  This defaults to the user who is logged on the computer.  

Defining Annotation Attributes 
All of the general style and appearance options can be accessed from the Attributes menu.  Annotation 
attributes can be defined for an entire report or on an object by object basis (see the Adding Annotation 
Objects to SPOT Images section above).   

• When an annotation object is selected, the attribute is defined for the selected object(s) only.  In 
addition, when you right click on an object, the menu displays the attribute options for that object. 

• When nothing is selected, the attribute is defined for all future, relevant objects.  

The following table details each of the annotation attributes and the report objects that they affect. 

Line Thickness 

 

Determine line thickness for the following objects: Line, Horizontal Line, Vertical 
Line, Arrow, Box, Rounded Box, Ellipse, Freehand, Polygon, and Polyline. 

1. From the Attributes menu, select Line Thickness. 
2. Enter a Thickness value between 1 and 5 pixels. 
3. Click on OK. 
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Colors 

 

 

Define the foreground and background colors for all objects. Follow these steps: 

1. From the Attributes menu, select Colors.  

2. Define the Text/Lines color.  This is the color of the text, the line, or the 
border around a text/image box.  The default foreground color is black.  To 
select a color click on Color.   

3. The next window varies, depending on whether you are using a Windows or a 
Mac system. 
− Windows allows you to select from a palette of colors or enter specific 

HSL or RGB color values. 
− Mac OS allows you to select from a palette of colors, enter specific RGB, 

CMYK, HLS,  or HSV values, and enter Internet specific colors. 

4. Define the Background/Fill color.  This is the color that appears behind text 
and in boxes.  Lines and images do not display a background color. 

# Note: In order to define a background/fill color for a Box or a Rounded Box, a fill must be selected.  Similarly, in 
order to define a background/fill color for a text box, the background (see Text Border, Justification, and 
Background below)  must be set to Opaque. 

Arrow Size and Direction 

 

Specify the size of the arrow head and define the direction that the arrow 
points. 

1. To specify the size of the arrow head, enter a value between 1 and 10. 

2. Specify the direction of the arrow: 
− To draw an arrow starting tail first and finishing with the point 

(head), select Tail to Head. 
− To draw an arrow starting point (head) first and finishing with the 

tail, select Head to Tail. 
3. Click on OK. 

The Arrow Size and Direction attribute is not available for Mac users.  For 
Mac users, arrows are always drawn Tail to Head. 

Image Border 

 

 

Determine the line thickness for image borders.  This option applies only to 
the Stamp and Image  objects. 

1. Select the object. 
2. To create a border around the image, click on the Border box, and 

enter a Thickness value between 1 and 5 pixels.. 
3. Click on OK. 

Box/Ellipse Fill 

 

Define the appearance of the Box, Rounded Box, and Ellipse objects. 

1. Specify whether you want a fill for the object.   
− If you do not want the box to be filled (i.e., you want a transparent 

box), click on OK.  
− If you want to specify a fill pattern for the box, check the Fill 

Box/Ellipse.  The Pattern options appear. 
2. Specify a pattern by clicking on one of the seven options. 

3. Click on OK.   
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Text Font 

 

Define the appearance of the text for the Text, Image Date, Image Time, 
Image Title, Image Memo objects. 

1. Select a Font, a Font Style, and a point Size.  The Sample box 
displays a preview of the font. 

2. Define any Strikeout or Underline effects. 

3. Click on OK. 

 

Text Border, Justification, and 
Background 

 

Define the appearance of the text boxes for the Text, Image Date, Image 
Time, Image Title, Image Memo objects. 
1. Specify whether the text box should have a border.  To add a border, 

click on the Border box, and enter a Thickness value between .05 and 
10. 

2. Define the Justification of the text.  This justification applies to the 
position of the text in the box, not the position of the text on the page. 

3. Define the Background.  Select either Transparent or Opaque. 

4. Click on OK.  

Stamp Image 

 

Use the Stamp Image option to select the image that you want to use for 
the Stamp option.  To select the image, choose Stamp Image.  The Stamp 
Image dialog box prompts you to enter a file name and path: 

• If you know the name and location of the image file, enter it in the File 
box. 

• If you do not know the name and location, of the image, click on the 
browse button to search for the file. 

After you have selected the image file, click on OK. 

Editing Annotation Objects 
Once you have annotated an image, you can edit the annotation objects as needed.  There are three ways to 
edit objects: 

• Use the Attributes menu - The Attributes menu, as noted in the Defining Annotation Attributes 
section of this chapter, allows you to either set the attributes for adding specific types of objects, or to 
select existing objects and modify them as needed.  Refer to the Defining Annotation Attributes section 
for more details.  

• Use the Edit menu - The Edit menu contains general editing features such as Undo, Copy, Cut, Send 
to Back, etc…  

• Right-click on the report object - Right clicking on a report object brings up a customized editing 
menu that contains both general editing commands and the attributes that can be edited for that object.   

You can also move and size annotation objects: 
• To move an object, left click on it and drag the item to a new location.  When you drag the item, the 

cursor becomes a four pointed arrow. 

• To size an object, left click on it and drag the handles to resize the object as needed. 
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The following sections describe the available editing options. 

Undo Undo the last action.  Unlike the image capture/editing Undo feature, the annotation Undo 
undoes up to ten changes.   

Bring to Front Bring the selected annotation in front of all other annotations. 

Move Forward Bring the selected annotation one layer forward. 

Move Backward  Send the selected annotation one layer back. 

Send to Back Send the selected annotation behind all other annotations. 

Cut Remove the selected annotation and place it on the clipboard. 

Copy Copy the selected annotation clipboard. 

Paste Place the cut or copied annotation from the clipboard into the image. 

Clear 
(Mac) 

Delete the selected annotation object(s). 

Select All Select all annotation objects. 

Duplicate Create additional copies of the annotation object.  The program prompts you to enter the 
number of copies.  When you click on OK, the duplicates appear at the top of the window. 

Delete 
(Windows) 

Delete the selected annotation object(s). 

Delete All  Delete all of the annotations on the image. 

Set Position, 
Alignment, and 

Size 

The Set Position, Alignment, and Size 
option allows you to specify precise sizing and 
position values for single or multiple selected 
report and annotation objects.    

The Position options enable you to: 

• Align top/bottom edges of multiple 
objects. 

• Align left/right edges of multiple objects. 

• Align the centers of multiple objects. 

• Center an object(s) on the page. 

• Enter exact pixel values position the 
object. 

The Size options enable you to enter: 

• Exact width/height in pixels for one or 
more objects. 

• Set the width/height dimension for 
multiple objects the to smallest or largest 
object’s in pixels. 
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Memo 
In the SPOT software, you can attach a memo to TIFF or JPEG format image files.   To use the Memo 
option, follow these steps. 

1. From the Edit menu, select Memo.   The Image Memo window appears for you to enter a new memo 
or edit an existing memo. 

2. Enter the message. 

3. Click on OK to attach the memo to the image. 

# Note: If you attach a memo to an image that is not in either TIFF or JPEG format and then attempt 
to save the memo (i.e., when you close the image file), the SPOT program displays a warning 
message that asks you if you want to save the image without the memo.  If you want to retain the 
memo, click on Cancel and use the Save As option to save the image in either TIFF or JPEG 
format. 
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Introduction 

!!!! SPOT’s image archiving database features are not yet available for the Mac edition of the program.  As 
soon as this functionality is available, you will be able to download the updated version of the software 
from Diagnostic Instruments’ web site, www.diaginc.com. Check the site periodically to determine the 
most recent update.  For detailed steps on downloading the software, refer to the Free Software 
Updates section in “About this Manual”. 

In addition to the numerous image capture and editing features, the SPOT software provides you with an 
easy to use, fully featured image archiving database.  

# Note: If you are using SPOT databases from an earlier version of the SPOT software, you will 
need to convert the old databases to work with the latest version (3.5) of the software.  Refer to 
Appendix E: Converting Previous Version SPOT Databases for detailed steps. 

This chapter is divided into the following sections: 

• The Database Menu 
• The SPOT Sample Database 
• Creating and Modifying Databases  
• Searching Databases 

The Database Menu 
The Database menu contains all of the options for accessing, 
creating, modifying, and searching SPOT databases.  When you 
first open the SPOT program, only the first two options, New and 
Open are active.  The other options remain inactive (grayed) until 
you either create a new database or open an existing database.  In 
addition, Edit Database Record does not appear on the menu 
unless a database image is open.  Each option is described below. 
• New – Create a new SPOT database. Refer to the “Creating 

and Modifying Databases” section for details. 

• Open – Open or delete an existing SPOT database.   

# Note: Only one database can be opened per session.  If you try to open a second database, 
the program prompts you to close the open database. 

• Close – Close a SPOT database. 

• Password – Define a password to protect a SPOT database. 

• Fields – Define the text and numeric fields, look-up lists, and default options for your database. 

• Preferences – Define the location and format of the image files in your database. 

• Search – Define parameters for database searches. 

• Edit Database Record -  Edit information associated with a database image, including field data, time 
and date information, file save location, and memo text. 
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The SPOT Sample Database 
For your reference, a fully functional sample database is included with your software.  We recommend that 
you browse through this database to familiarize yourself with the features and functionality.  The following 
section is a “visual tour” of the SPOT Sample Database.   

Open the SPOT Sample Database 
1. From the Database menu, select Open.  The 

SPOT program prompts you to select the 
database.  

2. Select SPOT Sample Database, and click on 
Open. SPOT prompts you for a password. 

 
Note that the SPOT database icon appears at the 
bottom of your Windows screen, indicating that the 
database is open. 

 

 

View the Database Structure  
From the Database menu, select Fields.   
The Database Fields window  
illustrates the different types  
of fields that you can define for  
a SPOT database:  
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Click on the Items button for the 
Sample Type lookup field to 
view a list of the sample type 
options for the SPOT Sample 
Database. 

From the Lookup Field Items 
window, you can Add, Modify, or 
Delete items in the lookup list. 

 

View Database Preferences 
From the Database menu, select 
Preferences 

The Preferences window is the 
starting point for defining: 

• Image file/database location 
• Image file format 
• Thumbnail save options 

Refer to the Defining File and 
Save Preferences section of this 
chapter for details. 

  

Search the Database 
From the Database menu, select 
Search.The Database Search 
window allows you to: 

• Define search and sort 
parameters 

• Save a specific set of search 
parameters 

• Choose display options for 
search results (i.e., tabular or 
thumbnail display).  

Refer to the Searching Databases 
section of this chapter for details.  
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Click on Search.  Clicking on Search without entering any conditions results in a display of all the records 
in the database:  

 

 

Save an Image to the Database 
Open an image file, and from the File menu, select Save to Database: 

 

All of the required fields must be entered before the image can be saved. 

Database Fields

Click on Show
as Thumbnails
to switch to a

thumbnail display

Image Thumbnail - double-
click here to view/edit

the full-size image.

Database
Records -

double-click
on a record
to edit it.
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Creating and Modifying Databases 
The following sections outline the details involved in creating and/or modifying SPOT databases.   

• Setting Up the Database 
• Defining Database Fields  
• Defining File and Save Preferences 
• Saving Images 
• Editing Database Image Records 
• Moving Existing Database Images  

Setting Up a New Database 
The initial set up for a new database consists of two steps: 
• Naming the database (required) 
• Defining a password for the database (optional) 

# Note:  If you do not define a password during the initial definition, you can use the Password option 
on the Database menu to add a password at a later point.. 

To set up your database, follow these steps: 

1. From the Database menu, select New.  

2. Enter a Name for the database. 

3. Define a password for the database, if needed. Follow these 
steps: 
a) Check the Require Password box.  The Password and 

Enter Again boxes are activated. 

b) Enter a 1-10 character alphanumeric password. 

c) Re-enter the password. 

4. Click on OK.  The Database Preferences window 
appears.  At this point, you can: 
− Define the database preferences.  Refer to the next 

section,  Defining File and Save Preferences, for 
details. 

− Click on OK to skip defining Database 
Preferences and proceed directly to defining the 
database fields and lookup lists (i. e., the Database 
Fields window).   Refer to the Defining Database 
Fields section of this chapter for details.  

# Note: Database Preferences can be 
defined/modified at any future time 
by selecting the Preferences option 
on the Database menu. 
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Defining File and Save Preferences 
Before saving images to a database, you should specify your file and save preferences for the database.  
This includes: 
• Location and path for database images 
• Image file format 
• Thumbnail save preference 

All of the file and save preferences are defined 
from a single point, the Database Preferences 
window. The Database Preferences window 
automatically appears when defining a new 
database.  If you want to define the file and save 
preferences at a later point, select the 
Preferences options from the Database menu. 

Storing Archived Images – An 
Important Consideration 
Before proceeding to define the file and save parameters for your database, you should carefully plan how 
and where you will store archived images, as well as how you will accommodate future images.  Because 
each uncompressed image file ranges from between 1.3 Mb to 8 Mb, saving and storing large quantities of 
images requires planning. One option for storing images locally is to use the new 2 Gb Jaz drives.  Another 
alternative, if you are on a network, is to designate network space on a server.  For more details on storage 
planning, contact your MIS department or a qualified computer or network specialist. 

Location and Path of Database Images 
SPOT databases are structured so that the database 
and the images stored in that database do not have 
to reside in the same location.  This structure 
allows you to keep the relatively small database 
program files on your hard drive, while storing the 
larger image files in a different location.  The name 
and location of the database - SPOT Sample Database in the illustration above - appears under the path 
for the database images; it cannot be changed from this window.  The database always resides in the default 
location, C:\SpotCam\DBImages.  Although the default location for image files is also 
C:\SpotCam\DBImages, we recommend that you define an alternative location such as a Jaz drive or a 
network drive. If you plan to save images to removable media such as ZIP or Jaz drives, you should, at this 
point, define the volume label for the disk.  Because a single 
database of images can span more than one disk, defining unique 
volume labels for each disk provides a reference so that you can 
conveniently access images in the future.  

To define a volume label for a disk, follow these steps: 

1. Ensure that the ZIP or Jaz disk is in the drive. 

2. From the Windows 95/98/NT Explorer, single click on the ZIP 
or Jaz drive icon. 

3. From the File menu, select the Properties option; or, right click 
on the drive and select the Properties option.  The Properties 
window appears. If you do not see a view similar to that in the 
illustration at right, click on the General tab. 

4. Enter a name in the Label box.  For ease of reference, you 
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should name the volume so that it tells you both the name of the database and the disk number. 

5. Click on OK. 

6. Write the volume label on the ZIP or Jaz disk.  This way, when you search a multi-disk image 
database, and the program prompts you to enter the disk number, you will be able to find the 
information. 

7. Repeat steps 1 – 6 for each disk of images associated with a database. 

If you are saving images to an existing database, 
you can click on the Current Image File 
Locations button to display the location of the 
saved image files and change the location and/or 
volume label for the disk.  The Database Image 
File Locations window appears.  

To change the File Path and/or the Volume label, 
either double click on the File Path/Volume 
information, or select the information and click 
on Modify.  The Image File Location dialog box 
appears. 

From this window you can: 
• Enter a new location for the database images in the Path box; or, click on the button next to the Path 

box to browse for a new location. 

• Enter a new Volume label for the disk. 

Image File Format 
From the Preferences window, you can define the graphic format of the images saved to a database.  There 
are six options:  

• Windows Bitmap 
• JPEG (allows for image compression) 
• JPEG2000 
• Mac PICT 
• TIFF Uncompressed  
• TIFF JPEG (allows for image compression) 

Windows Bitmap is the default option.  

To define image file format, select one of 
the formats from the drop-down list. 
Selecting either the JPEG or the TIFF 
JPEG option activates the JPEG Quality 
box.  This option allows you to compress 
images (i.e., lower their resolution) so that 
you can save disk space in cases where 
high resolution images are not needed.  

To define JPEG Quality, select a value between 1 and 100: 
• A value of 1 represents the lowest resolution and the smallest file size. 
• A value of 100 represents the highest resolution and the largest file size. 
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Thumbnail Save Preference 
Determine whether you will Save Image Thumbnails for the database.  The Save Image Thumbnails 
option saves a thumbnail of each image in the database.  This allows you to visually browse through the 
images in a database.  You can also open a database image from a thumbnail. 

CAUTION! 
When you select the Save Image Thumbnails option, the thumbnail images are saved to the SPOT 
database file, which resides on your hard drive at C:\Spotcam\Database\[name of your database].db.  
Each thumbnail increases the size of the database file by approximately 6 Kb. 

Defining Database Fields 
The Database Fields window is a centralized point for defining 
the details associated with a database.  There are three processes 
associated with the definition of database fields: 

• Naming and defining Text/Numeric Fields – The 
textual/numeric fields that you define represent the data you 
want to be associated with an image.  Typical text fields 
include patient name and ID number. Typical numeric fields 
include height and weight. 

• Naming and defining Lookup Fields– Lookup fields also 
represent data that you want to be associated with an image.  
Lookup fields are used in cases where the data item has a 
limited number of discrete options (e.g., blood type).  Each lookup field is associated with a user-
defined list of items, enabling you to select an option from a list, as opposed to manually entering it 
each time an image is saved to the database. 

• Setting Default Values for the fields – To speed the process of saving images to a database, you can 
define default values to automatically appear for a field.  This helps you to avoid multiple entries of the 
same item when numerous images have the same data for a particular field. 

Text/Numeric Fields 
To define a textual/numeric field, follow these steps.  

1. On the Database Fields window, enter the 
name of the field in the Text/Numeric Fields 
box.  You can use up to 30 alphanumeric 
characters. Entering information in the box 
activates (un-grays) the four variables to the 
right of the box. 

2. Define the four variables associated with each field. 
− Required – Check (click on) the Required box to make the field a required entry when saving 

images to the database. When this box is checked, images can not be saved until the field has an 
entry. 

− Title – Check the Title box to ensure that the data from the text field appears in the title of the 
image window and under any thumbnail of the image. 

− Text – Click on the Text button to define the field as a text field.  This is the default setting for the 
field type.   

− Numeric – Click on the Numeric button to define the field as a numeric field. 
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The field type (i.e., text or numeric) is important in terms of how the program searches the database.  
Text field searches look for textual strings of information while numeric field searches look for a range 
of values.  So, a database field that contains numbers should not automatically be defined as a numeric 
field.  For instance, if your field is a number such as a patient ID, it should be defined as a Text field 
because it is not a measurement and it is not within a specific range of values.   

CAUTION! 
After you have defined the Text/Numeric fields, you cannot change the Text or Numeric setting.  
Although you can make changes to an existing field name (i.e., to correct a spelling error or make a 
more intuitive name), you should not change the meaning of the field.  This will render the field 
useless for searches performed on all previously stored images.   

Lookup Fields and Lists 
Defining a Lookup Field consists of three 
actions: 
• Naming the Lookup Field 
• Selecting the Required and Title variables  
• Creating the items in the Lookup Field list 

The SPOT database allows you to perform these actions in different orders, depending on your situation. 
Consider the following scenarios: 

• You are the database administrator, and you want to define a new database with multiple Lookup 
Fields for others to use when saving images to the database. You know ahead of time which Lookup 
Fields you want to define, and you also know all of the items that will be associated with each Lookup 
Field.    
In this scenario, you can define the Lookup Fields, the Required and Title options, and some or all of 
the items in Lookup Field list. 

• You are an end user and know which Lookup Fields you want to define, but prefer to add items for 
each field, as needed, when saving images to the database. 

You can define one or more Lookup Fields without adding any of the Lookup Field list items.  The 
Lookup Field items can be added either at a later time, or during the process of saving images to the 
database. 

To define a Lookup Field and the associated list, follow these steps: 

1. Enter the name of the first Lookup Field.   

2. Select the Required and Title options.  
− Required – Check (click on) the Required box to make the field a required entry when saving 

images to the database. When this box is checked, images can not be saved until the field has an 
entry. 

− Title – Check the Title box to ensure that the data from the 
text field appears in the title of the image window and under 
any thumbnail of the image. 

You can also leave one or both options unchecked.   If you do 
not want to enter the Lookup Field list items at this time, you can 
enter any remaining Lookup Fields and click on OK to save the 
database.  

3. Click on the Items button.  The Lookup Field Items window 
appears with the name, as shown at right.  
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4. Click on Add.  The Lookup Item dialog window appears for you to 
enter the list item.   

5. Enter the name of the list item in the box. 

6. Click on OK.  The program returns you to the Lookup 
Field Items window.  In the illustration to the right, the 
user has added the A + item to the Blood Type Lookup 
Field. 

From the Lookup Field Items window, you can: 
− Click on Add to add additional items to the Blood 

Type lookup list. 
− Select a lookup list item and click on Modify to edit 

the item or Delete to remove the item from the list. 
− Click on OK to save the lookup list and the associated 

items.  The program returns you to the Database 
Fields window. 

7. Follow steps 1-7 to enter additional Lookup Fields.  You 
can enter up to four per database. 

Setting Default Values 
As part of the process of defining database fields, you have the option to define default values for each 
field.  The values that you define will appear as default field entries each time you save an image to the 
database. If desired, you can edit the default entries before saving the image.  To enter default values for a 
field, follow these steps: 

1. After you have defined your text/numeric 
and lookup fields, click on Default Values 
(at the bottom of the Database Fields 
window).  The Default Field Entries 
window appears, as shown at right.  Unless 
specified, the SPOT database uses the Last 
Value for each field.  To change this default 
for a Field, check the box next to the field 
name.  Checking the box activates the Use: 
options. 

2. Select the option that you want: 
− Last Value 

When saving an image to a database, 
the program uses the data entered for the last image as the entry for the same field in the current 
image. The last entered data always appears in the entry box for the image that you are saving.  
Thus, if you select Use: Last for the physician field, and you select Dr. Jarvis for the first image, 
Dr. Jarvis appears in all subsequent images until you make a different selection.   
To select the Use: Last option, click on the Last button for that field and click on OK to save the 
settings. 

− Default 
When saving an image to a database the program uses the entry that you make (in the box next to 
the Default button).  If desired, you can edit the default entries before saving the image. 
To select the Use: Default option, click on the Default button for the field and enter/select the 
default entry.  Click on OK to save the settings. 
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If you do not specify a default value option for a field, all of the fields must be entered/selected each 
time an image is saved to the database.  

Saving Images  
Once you have acquired the images that you want to store in your database, the SPOT program makes it 
easy to save the information. To save an image to a database, follow these steps:  

1. From the File menu, select the Save to Database 
option.  The Save Image to Database window 
appears.  The program automatically displays the date 
and time that you first saved the image.  This 
information can be modified as needed. 

# Note: When you save an image to a  
SPOT database, the program auto-
matically creates an image ID that is 
stored in the image path folder.  This is a 
reference number that the program uses to 
access images and associated data. 

2. Enter the information associated with the image in the 
database fields.  

− T next to a field indicates that the field is 
Textual. 

− N next to a field indicates that the field is Numeric. 

To enter data for a lookup field that is not contained in the drop-down list options, simply type the 
information into the field.  

# Note: If you defined a data field as Required on the Database Fields window, the program will not 
let you save the image without the information. 

3. Click on the Memo button to associate a memo with an image.   The Image Memo window appears. 

4. Enter the text for the memo, and click on OK to save the memo. 
5. Click on OK at the Save Image to Database window.  If you entered a lookup list item that was not in 

the drop-down list of options, as described in step 2, the program prompts you to add the item to the 
list. 

6. Click on Yes to add the new item to the lookup list. 
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Editing Database Image Records 
Once you have created a database and saved images to that database, you can edit records as needed.  To 
edit a database image record, follow these steps: 
1. Ensure that the database is open.  

2. From the File menu, select Open Database 
Image.  The dialog box prompts you to enter 
the Image ID.  If you do not know the Image 
ID, you can search the database, as described 
in the Searching the Database section that 
follows.  

3. Click on OK to open the database image. 

4. From the Database menu, select the Edit Database 
Record option.  The Image Database Record 
window appears.  

5. Change the Date/Time settings as needed.  Use the 
following format: 
 mm/dd/yy. 

6. Edit the Fields data as needed.   
− For the text and numeric fields, simply enter 

the new data. 

− For the lookup fields, either select an item from 
the drop-down list or enter a new item.  When 
you close the Image Database window, the 
program prompts you to add the new lookup 
list item. 

7. Edit the Image Memo, if necessary.  Click on 
Memo, enter the information, and click on OK. 

In addition to the data associated with a database image, the Image Database Record window also allows 
you to modify the image file location/path information.  For example, if you have moved a database image 
to a new file location, you would need to modify 
the record to reflect this.   
8. To modify the location/path information for 

a database image, click on Modify.  The 
Image File Location window appears.  

9. Either enter the new file path in the Path box, or click on the button to browse for the information. 

10. Enter the new Volume label. 

11. Click on OK. 
12. Click on OK at the Image Database Record window to save the changes. 

# Note:  The image itself cannot be edited while the Image Database Record window is open.  
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Moving Database Images 
When saving images to a database, the default save location is your computer’s hard drive – 
C:\SpotCam\DBImages (or wherever you installed the SPOT software).  To move images in a database 
from your hard drive to a removable storage medium such as a zip disk or a CD, follow these steps. 

1. Determine the file space needed for the database images. 

a) Open the Windows Explorer. 

b) Navigate to the database image files.  In the 
example at right, you can see that the image files 
associated with the Histology SPOT database are 
located in the C:\SPOTCam\DBImages\ 
Histology directory.  Note that the status bar at the 
bottom of the screen displays the number of objects 
in the Histology  folder (45) and the disk space used 
by these objects (58.2 MB). 

2. Define the volume label for your zip disk. 
In some cases, you will be able to store all of a database’s 
images on one disk.  At a future point, you might want to add 
additional images to the database that will not fit on the same 
disk.  Defining a volume label enables you to access SPOT 
databases that span more than one Zip disk (or any other 
removable media).  To define a volume label, follow these 
steps: 

a) Insert the Zip disk (or other removable media) in the 
drive. 

b) In Windows Explorer, right click on the drive letter for 
the Zip disk. 

c) Select the Properties option.  You should see a view 
similar to that shown at right.  If you do not see the pie 
shape, click on the General tab.  

d) Enter a name for the Volume Label in the Label box.  You should use a name that indicates both 
the name of the database and the disk number (e.g., HISTO1). 

e) Click OK. 

f) For future reference, label the disk or CD. 

3. Move the database images to the Zip disk. 
a) If it is not already open, open the SPOT program. 
b) Open the database that contains the images that you 

want to move.  From the Database menu, select 
Preferences. 

c) At the Database Preferences window, click on 
Current Image File Locations.  The Database Image 
File Locations window displays the current file path 
and volume, as shown at right.  

d) Click on the Modify button.  The Image File Location 
window appears, with the current path and volume 
information for the database images, 
c:\SpotCam\DBImages\Histology. 
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e) Either click on the square box next to the file path to navigate to the folder that you want to 
move the images to, or enter the file path in the box.  When you click on the square box next to 
the Path box, the SPOT program prompts you with an Explorer view.  Navigate to the D: drive 
(or whichever letter is used by your PC).   

f) Click on the Create New Folder 
tab, as shown at right.  

g) Enter the name of the new folder, e.g., Histology. 

h) Click on Select.  The Image File Location dialog reappears. 

i) Enter the Volume label that you defined for the Zip disk in step 2, e.g., HISTO1 

j) Click on OK.  The Database Image File Locations window reappears.  

k) Close the Database Image File Locations window.   The Database Preference window reappears.  
Note that the Image Files Saved To path has not changed – it is still 
C:\SpotCam\DBImages\Histology.  Unless you change this setting, new images added to the 
database will still be saved to this location.   

l) Click on OK. 

4. From the Windows Explorer, cut and paste 
the image(s) from the original location (e.g., 
C:\SpotCam\DBImages\Histology) to the 
new location (e.g., D:\Histology).   

a) Navigate to the 
C:\SpotCam\DBImages\Histology 
folder, and click on Histology. 

b) From the Edit menu, choose Select 
All. 

c) Cut the images [Ctrl X].  

d) Click on the D:\Histology folder. 

e) Paste the images [Ctrl V]. 

Steps one through four describe how to move an entire database of images.  However, it is possible to move 
individual images or groups of images.  When moving individual or groups of images from a SPOT 
database, you must change the path of each image file that you want to move.  

# Note: If you simply enter the 
Path D:\Histology on the 
Image File Location dialog 
(above), the SPOT program 
will not create the folder.  
You must create the folder 
manually, either from the 
Windows Explorer, or from 
the Select Folder dialog. 



Searching Databases Ch. 9 - Using SPOT Databases 

172 User Guide to the SPOT Insight Camera 

To do so, follow these steps: 

1. Search the database to find the image(s) that 
you want to move.  For details on entering 
search conditions, refer to the Searching 
Databases section below.  

2. From the search results display table (the 
Images window), select an image that you 
want to move, and click on Edit.  You can 
select only one image at a time for editing. 
The Image Database Record window appears. 

3. Note down the Image ID number – the first 
item in the Image Information section. 

4. Click on the Modify button.  The Image File 
Location dialog appears. 

5. Enter the Path and Volume information as 
described in steps 2d – 2i above. 

6. Repeat steps two through five for each image that you want to move. 

7. From the Windows Explorer, cut and paste the images from their original location to the new location 
defined in step five.   

Searching Databases 
The SPOT program offers a robust, yet easy 
to use database search function.  The 
Database Search window is the central point 
from which search and display parameters are 
entered.  From  this window, you:  

• Define search conditions 
• Order search results  
• Display and edit search results 
• Save search criteria 
• Load previously saved search criteria 

To access the Database Search window, 
select Search from the Database menu.   

# Note: You can also access 
the Image Database Record 
window by opening a 
database image (i.e., 
File>Open Database 
Image) and then selecting 
the Edit Database Record 
option from the Database 
menu.  
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Defining Search Conditions 
To define database search conditions, follow these steps.  

1. Click on the Add button (for Search Conditions) on the Database Search window.  The Search 
Condition window appears.  

2. Select the database field that you want to base the 
search on.  The left drop-down box contains a list 
of all the textual/numeric and lookup fields that 
you defined for the database.   In addition to the 
fields that you defined, the Date associated with 
the image and the Image ID appear in the list.  

3. Select the criteria for the search from the center 
drop-down box.  The list options vary according to the type of field that you selected, as shown  below: 

Field Type Options Field Type Options 

Date 

 

Numeric 

 

Text 

 

Lookup 

 

4. Enter the final search parameter in the right hand box.  This entry will vary according to the search 
criteria that you selected. For Text and Numeric field searches, you are required to enter the 
information, while for Lookup field searches, you can select from a list of the lookup items 

For Text fields, asterisks (*) and question marks (?) can be used as “wild card” characters with the is 
like and is not like options. 
− * - The asterisk wild card tells the program that any number of characters can be used with this 

text field.   

For example, if you want to search all patients with “smith” in their name, you can enter *smith*.  
This search will bring up names such as John Smith, Jane Smithfield, and Joe Hammersmith. 

− ? -  The question mark wild card tells the program that any single character can be used where the 
question mark appears.   

For example, if you want to search for patients with either the name Smith or Smyth, you can 
enter * sm?th.  The asterisk and space in the front of sm?th tells the program to find all first 
names associated with sm?th.  The question mark tells the program to search for one letter 
difference variations on the name Smith.  This search will bring up names such as John Smith, 
Anne Smyth, and Fred Smoth, but it will not bring up Jane Smithfield, Harry Hammersmith, or 
Abigail Smythe. 
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5. Click on OK to save the search parameters.  The Database Search window reappears with the search 
conditions in the box. 

After you have entered a search condition, you can: 
− Click on Add to add another search condition. 
− Select a condition and click on Modify to change it. 
− Select a condition and click on Delete to remove it from the search. 

6. Define how the search results will be ordered.  Refer to the next section for details.  

Ordering Search Results 
After you have defined the search conditions, the 
Order by options  allow you to set the display 
order of the search results. 

To order search results, follow these steps: 

1. Click on the Add button to the right of the Order by box.  The 
Record Ordering window appears.  

2. Select from the list of drop-down list options to determine how 
the database search results will be ordered.  In addition to the 
database fields that you defined, the options include Date/Time 
and Image ID.  

3. Check either the Ascending or Descending option: 

− Ascending lists display results beginning with the lowest 
value and progressing to the highest value. 

− Descending lists display results beginning with the highest value and descending to the lowest 
value. 

4. Click on OK.  The options that you selected appear in the Order by box: 

After you have entered an ordering condition, you can: 
− Click on Add to add another ordering condition. 
− Select a condition and click on Modify to change it. 
− Select a condition and click on Delete to remove it from the search. 

5. Choose the display options.  Refer to the next section for details. 

Displaying Search Results 
The SPOT software allows you to display database searches either in tabular form or as thumbnails.  From 
the Show Results as box, select either Table or Thumbnails.  When all the search conditions have been 
entered, click on Search.  The following sections detail the display and editing functionality. 
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Show Results as: Table 
Display the search results in a table.  From left to right, the 
column headings for the table are: 
• The user-defined database fields 
• Date/Time  
• Image ID 
• Image Format 
• Bits per Pixel 
• Size (in bytes) 

The illustration at right shows a search that resulted in one 
record. 

From the table window, you can: 
• Open a database image – Select the database record item, and click on the thumbnail at the bottom of 

the window.  The image opens for viewing and modification. 
• Edit a database record – Either select the database record item and click on Edit, or double-click on 

the database record item.  The Image Database Record window appears.  Refer to the Editing Database 
Image Records section below for details. 

• Delete a single database record – Select the database record item and click on Delete. 
• Delete all of the database records - Select a database record item and click on Delete All. 
• Switch to the thumbnail view – Click on the Show as Thumbnails button. 
• Perform another search – Click on the Search Again button to return to the Database Search window, 

where you can add or modify search conditions. 

Show Results as: Thumbnails 
Display the search results in the form of image 
thumbnails.  The illustration to the right shows the 
thumbnail view of a database search that produced 
eleven records.   

• Double-click on a thumbnail to open an image 
for viewing or modification. 

•  Right-click (Windows)/[Ctr] Click (Mac) on 
a thumbnail to display a list of options, as 
shown at right. The right-click menu enables you to perform a variety of actions directly from the 
thumbnail window.   You can: 
− Select an image.  
− Open a database image. 
− Delete an image from the database. 
− Print an image. 
− Edit Database Record -Edit the database image record. 
− Add Image to Image Sequence – Add a database image to an image sequence or create a new 

image sequence. 
− Add Image to Report Template – Add a database image to a selected report template.  When you 

select this option, SPOT prompts you to select from a list of reports.  If you have not defined a 
report, SPOT automatically creates a new report for you and inserts the image as a Static Image 
object.  Refer to the Creating Reports section of Ch. 10 - Reporting for more details. 

− Select all images in the thumbnail view.  When you use this option, the right-click menu expands 
to include the above options for multiple images.  

• Click and drag with the mouse to select two or more images.  
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Saving and Reusing Search Criteria 
After you have defined the search and display parameters, you can save that set of criteria to be used for 
future searches on that database.  Once saved, you can then reuse the search criteria clicking on the Load 
button.   

To save a search, follow these steps: 
1. Enter the search and ordering parameters. 

2. Click on Save.  The program prompts 
you to name the database query. 

3. Name the query. 

4. Click on OK.  At this point, you can: 
− Run the search by clicking on 

Search. 
− Close the Database Search 

window and reopen the search at a 
future time. 

To reopen the search at a later time, 
click on the Load button, and select a 
search (.qry) file. Click on  Open.  
The Database Search window displays 
the parameters for that search query.   

Editing Database Image Records (from a search) 
The SPOT program provides two ways to access and edit database image records: 

• Via the Edit Database Record option on the Database menu 
• Via the display windows of database search results 

In both cases, the Image Database Record window allows you to change the information associated with 
the database image record.   

However, the functionality differs slightly, depending on how the window is accessed: 

Accessed via the Database Menu Accessed via a Search Results Display 

Modify date/time, database field entries, image memo, and file/path information. 

Modify the database record for the open image 
only. 

Modify the database record for any image in the 
database. 

Edit the database record only. Edit the database record and/or the image itself. 
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To edit a database image record from a search 
results display window, follow these steps: 

1. Open the Image Database Record window. 

− If your results are displayed in a table, 
either double-click on the record in the 
table, or select the record and click on 
Edit. 

− If your results are displayed as 
thumbnails, right-click on the thumbnail. 

The Image Database Record window appears.  
Notice that navigational arrows appear above 
the thumbnail.   

2. Change the Date/Time settings as needed.  
Enter the information in mm/dd/yy format 

3. Edit the Fields data as needed.   
− For the text and numeric fields, simply 

enter the new data. 
− For the lookup fields, either select an item from the drop-down list or enter a new item.  When you 

close the Image Database window, the program prompts you to add the new lookup list item. 

4. Edit the Image Memo, if necessary.  Click on the Memo button, enter the information, and click on 
OK. 

In addition to the data associated with a database image, the Image Database Record window also allows 
you to modify the image file location/path information.  For example, if you have moved a database image 
to a new file location, you would need to modify the record to reflect this.   

5. To modify the location/path information for a database image, click on Modify.  The Image File 
Location window appears. 

6. Either enter the new file path in the Path box, or click on the button to browse for the information. 

7. Enter the new Volume label. 

8. Click on OK. 

At this point, you can either save the changes to the image record or proceed to make changes to another 
database record. 

− To save the changes and return to the search results display, click on OK. 
− To edit another database record without closing the Image Database Record window, use the 

navigational arrows at the top of the window to browse for the record.   
♦ Use the two middle arrows to scroll one image at a time through the 

database.   
♦ Use the left arrow to go back to the first image in the database. 
♦ Use the right arrow to go forward to the last image in the database. 

  
9. Repeat steps one through seven to modify additional image database records. 
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Introduction 
The SPOT software includes a built-in reporting functionality that can be used either by itself or in 
conjunction with a SPOT database (Windows) to collect, organize, and present information related to your 
image captures.  This chapter discusses the process of creating and running reports.  It is divided into the 
following sections: 

• Overview: The SPOT Sample Report (Windows) 
• Creating a Report  
• Running a Report 
• Distributing Reports  
 

Overview: The SPOT Sample Report (Windows) 
When you create a report in SPOT, you are building a template to be applied to specific situations.  
Running the report applies the template to an image or images.  For example, you might have one template 
called Histology Report to document histology samples and another template called Cell Pathology Report 
to document different cell cultures.  Similarly, you might want to produce reports for production line 
analysis.  In this case, you could define different templates for different parts, such as Part A Analysis 
Report, Part B Analysis Report, etc…  

For your reference, a fully functional sample report is included with the SPOT software. This report can be 
used: 

• As an introduction to SPOT’s reporting features 
• As a basis from which to build additional reports 

The following section is a “visual tour” of the SPOT Sample Report.  

Open the SPOT Sample Report 
The SPOT Sample Report, Pathology Report, is a database report: it is based on the information 
associated with the images in the SPOT Sample Database.  To open the SPOT Sample Report, follow these 
steps: 

1. Because the SPOT Sample Report is based on the SPOT Sample Database, you must first open this 
database: 

a. From the Database menu, select Open. 

b. Select SPOT Sample Database. 

c. Click on Open. 
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2. Open an image from the SPOT database. 

a. From the Database menu, select Search.  The 
Database Search window appears.   Do not 
enter any search conditions at this point. 

b. In the Show Results as box, select 
Thumbnails. 

c. Click on Search.  The search results display.  

d. Click on the John Rowland colon thumbnail 
to open a database image to report on. 

3. Open the SPOT Sample Report.  From the File 
menu, select Open Report.  The Open window 
appears for you to select the file.  The file path 
and name for the SPOT sample report is 
C:\Spotcam\sampleDBreport.rpt. 

The report appears in a new window and the menus and menu options in the main window change to reflect 
SPOT’s report editing functions. 

View the SPOT Sample Report Objects 
When you open the 
SPOT Sample Report  
(or any SPOT rpt file),  
you are actually  
opening a template of  
user-defined report  
objects that the program  
uses to create the report  
output.  The call outs on  
the following  
illustration of the SPOT  
Sample Report template  
identify the different  
objects used in the  
design of this report.   
Refer to the Defining  
Report Objects section  
for descriptions of each  
object.     
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Run the SPOT Sample Report 
To run the Pathology Report for the John Rowland – colon image from the SPOT Sample Database, select 
Run Report from the File menu.  The report sequence is as follows: 

1. The Run Report window prompts you to define the Output destination for the report.  Select Preview 
Window. 

2. Click on Run. 

3. The report then prompts you with the run-time text 
prompts that have been defined for this report. Because 
there are three run-time text prompts for the SPOT Sample 
Report (i.e., to enter the information for the Description, 
Analysis, and Recommendation fields), you will be 
prompted to enter run-time text for each field.  In the 
illustration at right, the run-time text has already been 
entered, but if you were reporting on the image for the 
first time, you would see only the prompt.  Click on OK at 
each window. When you click on OK at the third Run-
Time text window, the report appears, as shown below.   

4. Click on Close to 
close the report 
without saving or 
printing it.  Refer 
to the Running 
Reports section 
for more details.  
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Creating a Report 
To create a new SPOT report, select New Report from the File menu.  The following changes take place in 
the main window: 

• The report definition window appears as a separate window.  If an image or image(s) were open, they 
remain open. 

• The Object menu appears.  Use these options to specify the fields, text, and images that appear in the 
report. 

• The Attributes menu appears.  Use these options to define the appearance and style of the report. 

• The View menu options change to reflect report definition function.  

• The Edit menu options change to reflect report editing functions.  These options are available only 
after one or more report objects has been added to the New Report window. 

# Note: When you move between an image window and the report definition window, the menu 
options change accordingly. 

This section is divided as follows: 
• Working in Report Mode– general reporting features and functionality 
• Defining View Options– the view of the report definition screen 
• Defining Report Attributes – the style and appearance of the report 
• Defining Report Objects – the text, field, and image information that appears in the report  
• Editing Report Objects – edit options for the report objects 

Working in Report Mode 
The report mode contains functionality that differs from the image capture and editing functionality.  The 
following is a brief overview of these features. 

Cursor Functionality 
Cursor functionality in SPOT reports varies according to which Object menu option is selected.    

• If None is selected, the cursor is a an editing tool for selecting, sizing, and positioning objects.   When 
creating new reports, None is the default option. 

• If a report object is selected, the cursor changes to a cross-hair icon for placing new report objects to 
the grid.   

Sizing and Positioning Report Objects 
When sizing and positioning a report object in the report window, you must first select the object by single 
clicking on it.  When an object has been selected, handles appear at the corners; for line objects, the handles 
appear at each end.  You can select multiple report objects by holding the mouse button down and dragging 
the cursor around the objects.  Handles appear around both objects.  When selected, report objects can be 
sized or positioned as needed. 
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• To size objects, move the cursor either to a point on the object’s border or to one of the handles.  The 
cursor changes to a two pointed arrow 
− To resize one dimension of a box, position the cursor on a vertical or horizontal line; click and 

drag the side to the new size. 
− To proportionally resize a box, position the cursor on a handle; click and drag the box to the new 

size. 
• To position objects, move the cursor over the selected object.  The cursor changes to a four point 

arrow.  Click and drag the object to a new location. If an object is selected, you can use the arrow keys 
to fine tune its position.  

# Note: When multiple objects are selected, they can be sized and positioned as a single object. 

Using Right-click and Double-click Functionality 
When you are in report mode, 
you can use the right-click and 
double-click  mouse functions 
as editing shortcuts.   

• Double clicking on a report 
object enables you to edit 
the object’s attributes – 
e.g., the thickness of a line. 

• Right clicking (Windows)/ 
[Ctrl] clicking (Mac) on a 
report object calls an object 
specific edit menu that 
contains both general 
editing options and 
attribute editing options 
specific to that object.   
Right clicking on an Image 
object, for example, gives 
you a  list of editing 
options, as shown at right. 

• Right clicking (Windows)/ 
[Ctrl] clicking (Mac) on the 
report grid gives you two 
options: Paste an object 
that you copied or cut; Delete All of the objects on the grid. 

Refer to the Defining Report Attributes and Editing Report Objects sections for more details. 

Defining View Options 
The View menu provides you with eight options, each of which is described on the following pages. 

General
Edits

General
Edits

Object
Specific

Edits
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Zoom Zoom in or out to six different sizes. From the View menu, select Zoom and enter the desired 
percentage. 

First Page Go to the first page in the report. 

Previous 
Page 

Go back one page in the report. 

Next Page Go forward one page in the report. 

Last Page Go to the last page in the report. 

Set Display 
Grid Size 

The report definition window includes an adjustable grid (i.e., the dots on the screen) to assist you 
in placing and aligning report objects on the report page.  By default, the grid is turned on.  To 
turn off or modify the grid, follow these steps: 

1. From the View menu, select Set Display Grid Size.   

 
− To turn off the display grid, deselect the Show Grid box. 
− To modify the spacing follow steps two through four. 

2. Select either inches or millimeters. 

3. Enter the spacing for the display grid.  The number that you enter represents the space in 
inches or millimeters between the dots on the grid. 

− If the measurement is inches, enter a number between .04 and 10. 
− If the measurement is in millimeters, enter a number between 1 and 25. 

4. Click on OK.  The display grid appears. 

Set Object 
Grid Size 

In addition to the display grid, you can define a second grid specific to report objects.  The object 
grid controls the movement of objects as you work with them on the display grid.  When you 
select a report object and move it, the object automatically “snaps” to the nearest line in the 
object grid, allowing you to more precisely align and arrange the objects on your report page.   

1. From the View menu, select Set Object Grid Size.   

 
2. If desired, check the Snap to Grid option. 

3. Define the spacing for the object grid.  In many cases, the object grid and the display grid 
will have the same spacing.  In other cases, you might not want the display grid to be as 
finely spaced as the object grid (i.e., so the dots do not interfere with the view of the report 
definition window). 

− If the measurement is inches, enter a number between .04 and 10. 
− If the measurement is in millimeters, enter a number between 1 and 25. 

The default spacing value for the Object Grid is the last entered value. 

4. Click on OK.   

 



Creating a Report  Ch. 10 – Reporting  

186 User Guide to the SPOT Insight Camera 

First Page
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Show Tools 

Click on the Show Tools option 
to display a floating palette of 
navigation buttons and report 
objects, as shown here. 
Refer to the Defining Report 
Objects section of this chapter for 
more details. 

Defining Report 
Attributes 
All of the general style and appearance 
options (report attributes) can be accessed from the Attributes menu.  Report attributes can be defined for 
an entire report or on an object by object basis (see the Defining Report Objects section below).   

• When a report object is selected, the attribute is defined for the selected object(s) only. 

• When nothing is selected, the attribute is defined for all future, relevant objects.  

The following sections detail each of the report attributes and the report objects that they affect. 

Line Thickness 

 

Determine line thickness for the following report objects: Line, Horizontal Line, 
Vertical Line, Arrow, Box, Rounded Box, Ellipse, Freehand, Polygon, and 
Polyline. 
1. From the Attributes menu, select Line Thickness. 
2. Enter a Thickness value between .05 and 10 points. 
3. Click on OK. 

Colors 

 

 

 

Define the foreground and background colors for all objects. Follow these steps: 

1. From the Attributes menu, select Colors.  

2. Define the Text/Lines color.  This is the color of the text, the line, or the 
border around a text/image box.  The default foreground color is black.  To 
select a color click on Color.   

3. The next window varies, depending on whether you are using a Windows or a 
Mac system. 
− Windows allows you to select from a palette of colors or enter specific 

HSL or RGB color values. 
− Mac OS allows you to select from a palette of colors, enter specific RGB, 

CMYK, HLS,  or HSV values, and enter Internet specific colors. 
− Define the Background/Fill color.  This is the color that appears behind 

text and in boxes.  Lines and images do not display a background color. 

# Note: In order to define a background/fill color for a Box or a Rounded Box, a fill must be 
selected.  Similarly, in order to define a background/fill color for a text box, the background (see 
Text Border, Justification, and Background below) must be set to Opaque. 
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Box/Ellipse Fill 

 

Define the appearance of the Box, Rounded Box, and Ellipse objects. 

1. Specify whether you want a fill for the object.   
− If you do not want the box to be filled (i.e., you want a transparent 

box), click on OK.  
− If you want to specify a fill pattern for the box, check the Fill 

Box/Ellipse.  The Pattern options appear. 
2. Specify a pattern by clicking on one of the seven options. 

3. Click on OK.   

Image Border and Justification 

 

Determine the line thickness for image borders and define the justification of 
the image within the display box.  This option applies only to the Image 
report object. 

1. To create a border around the image, click on the Border box, and 
enter a Thickness value between .05  and 10. 

2. Select the Justification for the image.  This value is the justification of 
the image within its display box, not the justification on the report page. 

3. Click on OK. 

Arrow Size and Direction 

 

Specify the size of the arrow head and define the direction that the arrow 
points. 

1. To specify the size of the arrow head, enter a value between 1 and 10. 

2. Specify the direction of the arrow: 
− To draw an arrow starting tail first and finishing with the point 

(head), select Tail to Head. 
− To draw an arrow starting point (head) first and finishing with the 

tail, select Head to Tail. 
3. Click on OK. 

Text Font 

 

Define the appearance of the text for the Text, Date, and Time objects. 

1. Select a Font, a Font Style, and a point Size.  The Sample box 
displays a preview of the font. 

2. Define any Strikeout or Underline effects. 

3. Click on OK. 
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Text Border, Justification, and 
Background 

 

Define the appearance of the text boxes for the Text, Date, and Time 
objects 
1. Specify whether the text box should have a border.  To add a border, 

click on the Border box, and enter a Thickness value between .05 and 
10. 

2. Define the Justification of the text.  This justification applies to the 
position of the text in the box, not the position of the text on the page. 

3. Define the Background.  Select either Transparent or Opaque. 

4. Click on OK.  

Title Options 

 

Specify how the title of an image will appear on a report.  This attribute 
applies only to the Image Title report object.  If you have not added an 
image title to your report, the Title Options do not matter. 

• To display only the file name – e.g., Healthy1 – leave both options 
unselected. 

• To display the entire path for an image – e.g.,  
C:\My Images\Cells\Healthy1 – check the Show Path for File Names 
box. 

• To display the file name with the file type extension – e.g., Healthy1.jpg 
– check the Show Extension for File Names box. 

• To display the file path and the file name with the extension – e.g.,  
C:\My Images\Cells\Healthy1.jpg – check both boxes. 

Time Options 

 

Specify whether the Image Time report object will include seconds and 
milliseconds in addition to the hour and minute. 

• To display only seconds, check the Show Seconds box. 

• To display seconds and milliseconds, check both the Seconds and 
Milliseconds boxes. 

Defining Report Objects 
All of the components of your report, including the formatting, text, images, and fields are known as 
objects.  Using the objects, you can specify the information that your report will contain, as well as how the 
report will work. 
• You can, using run-time images, produce reports for images as they are captured.  This is a good 

option for situations where you are capturing many images in one sitting. 

• You can produce reports for images that are saved to a SPOT database.  Refer to Ch. 9 – Using SPOT 
Databases for details on creating and modifying SPOT databases. 

• You can produce ad-hoc reports for single or multiple saved images. 
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Before discussing the individual report objects, review the following general procedure for inserting an 
object into a report: 

1. From the Object menu, select the type of item (i.e., Lines, Connected Lines, etc…) that you want to 
add to the image. The cursor’s functionality varies according to whether a report object type (i.e., line, 
text) is selected:.   
− If a report object type is selected, the cursor changers to a cross-hair icon that is used to add new 

report objects to the grid.   
− If None is selected, the cursor is a an editing tool that is used to select and position objects.  

2. Use the mouse to drag the cross-hair to the location where you want to insert the object. 

3. Left-click at the insertion point.   
− If you selected a line or a box, hold down the mouse button and drag the line/box to the desired 

size. 
− If you selected any of the other report objects, the object will appear and you will be prompted to 

enter the associated information (e.g., static text, the location of an image file, the database field, 
etc…). 

4. Once it appears on screen, you can resize, reposition, and edit an object as needed. 
− Resize - Select (click on) the object and drag the handles in the direction of the resize.   
− Reposition – Left click and drag the object the new area. 
− Edit – Select the object and choose an option from either the Edit menu or the Attributes menu.  

You can also edit an object by right clicking (Windows)/[Ctrl] clicking (Mac) on it. 

Refer to the table below for descriptions of the SPOT report objects. 

None Select None when you want to use the cursor to edit and position the objects in your report. 

Lines Unconstrained Line – Add a straight line annotation to the report. 

Horizontal Line - Add a horizontal line annotation to the report.   

Vertical Line – Add a vertical line annotation to the report. 

Arrow - Add an arrow to the report.  Either select Arrow from the Object menu, or click on the 
Tools box button.  Left click on the report and drag toward the area that the arrow head will point 
to. 

Connected 
Lines 

Polygon – Add a closed polygon to the report. Either select Connected Lines>Polygon from the 
Object menu, or click on the Tools box button.  Left click and release, and then drag the mouse to 
create a side.  Left click again to start a new side.  Double click to finish the polygon.  The program 
automatically adds any additional lines needed to close the figure. 

Polyline – Add an open polygon to the report.  Either select Connected Lines>Polyline from the 
Object menu, or click on the Tools box button.  Left click and release, and then drag the mouse to 
create a side.  Left click again to start a new side.  Double click to finish the polyline. 

Freehand -  Add a freehand line to the report. 

Shapes Rectangular Box - Add a square cornered box to the report.   

Rounded Box – Add a round cornered box to the report. 

Ellipse - Add an elliptical object to the report.  Ellipses are drawn inside of the rectangular area 
that you define.  Ellipses touch the top, bottom, right and left sides of this rectangle.  
 
Either select Shapes>Ellipse from the Object menu, or click on the Tools box button.  To draw an 
ellipse, left click at the point where you want to position one vertex of the rectangle and drag the 
cursor to the point of the opposite vertex. 
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Images Static Image  
A static image is an image that you want to appear on all productions of the report. A logo is a 
good example of a static image.  To define a static image, follow these steps: 

1. From the Object menu, select Images>Static Image.   

2. Left click at the point on the display grid where you want to insert the Static Image box.  As 
you insert the box, you can also size it by dragging  a corner or side. 

3. The Static Image box then prompts you to enter the source for the image file.  Select from one 
of the three options: 
− Currently Open Image  

If you have more than one image open, select the image from the drop-down list. 
− Image File 

A file from disk.  Either enter the file name and path, or click on the browse button (to the 
right of the Image File box) to search for the file.  If you select a sequence file, specify 
the image number (i.e., the order in the sequence) in the Sequence Index box.  Note 
that, if the Store Image in Report Template is selected, you can view the image from 
within the report template as well as in the report itself.  This feature allows you to 
quickly generate printed reports, without having to first save the report to file and/or run a 
preview report.  Refer to Instant Reports in the Running a Report section of this chapter 
for details.   

− Database (Windows) 
An image file from a SPOT database. In order to use an image from a database, that  
must be open.  If you are not sure of the Image ID, search the database and view the 
results table – the image ID appears there. 

 

4. Click on OK.  The static image object (or the actual image if you checked the Store Image in 
Report Template box) appears on the display grid, where you can move or resize the box.   

When you run the report, the image is automatically proportioned to fit the dimensions of the box. 
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Images  
(cont.) 

Run-Time Image 
A run-time image is an image that is open at the time that you run the report.  Run-time image 
objects allow you to report on images as you capture them, without having to save the images to 
file or to a database. 

To define a run-time image, follow these steps: 

1. From the Object menu, select Images>Run-Time Image.  

2. Left click at the point the on the display grid where you want to insert the Run-Time Image 
box.  As you insert the box, you can also size it by dragging  a corner or side.   
The Run-Time Image window prompts you to specify the image. 

3. Specify which image (if you have multiple open images) will be the run-time image.  The entry 
in the Offset from Top Image Window box defaults to 0.  If you have only one image open, 
click on OK.   

If you have more than one open image, you will need to specify the number for that image.  
For example, if you have five open images, there are five values, from 0 – 4 that correspond 
to the images, as illustrated in this cascaded view of multiple image windows:  

 

 If you have multiple open images, selecting a cascade view of the images can help you to 
determine the proper number.  To do this, select the Cascade option from the Window 
menu.   

4. Click on OK.  The Run-Time image box appears on the display grid, where you can move or 
resize the box.  When you run the report, the image is automatically proportioned to fit the 
dimensions of the box. 

 

Report Image 0

Report Image 1

Report Image  2
Report Image 3

Report Image 4
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 Images 
(cont.) 

Selected Image 
The Selected Image options allows you to select one or 
multiple images to be included on a report at the time 
that you run the report.  Selected images can be: 

• Single or multiple open images 
• Single or multiple images from file 
• Single or multiple database images 

To define a selected image or images, follow these 
steps: 
1. From the Object menu, select Images>Selected 

Image. 

2. Left click on the point in the display grid where 
you want to insert the selected image. 

3. Size and position the image box as desired. 

4. Add any additional report objects needed to 
complete the report. 

5. From the File menu, select Run Report. 

6. Select the report template either from the 
Currently Open Template, or from File. 

7. Select the Output format.  The default choice for 
running a report is to use the Preview Window, 
which allows you to view the report before saving 
or printing it.  For more details on the Run Reports 
options, refer to the Running Reports section of 
this chapter. 

8. Click on Run.  The Selected Images window 
appears. 

9. Define the Selected Images. 
− Top Open Image – The report displays only 

the top- most image, if multiple images are 
open. 

− All Open Images – The report displays all 
open images. 

− Image File(s) – The report displays the 
image file or files selected from disk.  When 
you check the Image File(s) option, and click 
on OK, the Report Images window appears 
for you to select one or more images to be 
included in the report.  To individually select 
multiple image files, hold the [Ctrl] key and 
click on each file. 

− Database (Windows)  – The report displays 
one or more images from a database.  When 
you check the Database option and click on 
OK, the Database Search window appears.  
Add search conditions and ordering criteria, 
as needed, and click on Search.  The report 
displays the Search Results.  Refer to Ch. 9 
– Using SPOT Databases for detailed steps 
on how to define search and order 
conditions. 

10. Click on OK. 
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 Text Static Text 
Use the Static Text option to add text that will be the same for all of the images in a report.  Typical 
static text fields include: 
• The title of the report 
• Report field headings 

To define Static Text, follow these steps: 

1. From the Object menu, select Text>Static Text. 
2. Left click at the point where you want to insert the text.  The program prompts you to enter the text: 
3. After you have entered the text, click on OK.  The Static Text appears in a box. 
4. To edit the text, double-click on the box.  The Static Text box reappears for you to modify the text. 

 Run-Time Text 
Use the Run-Time Text option to define the data entry prompts that 
will appear when you run an image report.  For instance, if a static 
field on your Blood Samples report is Blood Type, you can define a 
Blood Type? Run-time field that prompts you to enter the blood type 
for each sample, as the report is run. 

To define Run-time Text, follow these steps: 

1. From the Object menu, select Text>Run-Time Text. 

2. Left click at the point where you want to insert the text.  The 
program prompts you to enter a prompt and default run-time 
text. 

3. Enter the Prompt.  When you run a report on an image, you 
will be prompted to enter information for the prompt.   

4. Enter the Default Text, if desired.  The Default Text field is 
useful in cases where the same item is entered for multiple 
image reports.  For example, one lab technician might have 
drawn the sample for numerous blood samples.  In this case, 
you could enter this technician’s name as the Default Text. 

5. Click on OK.  The object displays on the report grid. 

6. To edit the text, double-click on the box.  The Run-Time Text 
dialog box reappears for you to modify the text. 

 

 

 

 

 

 

 

 Page Number 
Add a page number to a report page. 

 Page Count  
Add a display of the total number of pages in your report. 

 Record Number 
Add the number of the record (selected image/s) to the report.  When you run the report, the number for 
each record is displayed on the page. 

 Record Count 
Add the total number of records (selected image/s) in the report.  When you run the report, the Record 
Count appears on each page. 

 Report Date 
Insert the current date in your report. 

 Report Time 
Insert the time that you ran the report.  
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Text 
(cont.) 

Image Date 
Include the date that an image was captured. 
1. After you have inserted an image in the Report, select Text>Image Date from the Object menu. 

2. Left click at the point where you want the Image Date to appear.  The ImgDate box appears on the 
display grid.  

The number following ImgDate is associated with the image or images in your report.  Thus, if the 
report has more than one image, the program prompts you to define the image that the date should be 
associated with. 

3. Enter the Report Image Number.  When you insert images, the program automatically assigns it a 
number.  The first image you insert is 1, the second image 2, etc… 

4. Click on OK.  When you run the report, the image date displays. 

 Image Time 
Include the time of day that an image was captured. 

1. After you have inserted an image in the Report, select Text>Image Time from the Object menu. 

2. Left click at the point where you want the Image Time to appear.   
The number following ImgTime is associated with the image or images in your report.  If the report has 
more than one image, the program prompts you to define the image that the time should be 
associated with. 

3. Enter the Report Image Number. 

4. Click on OK.  When you run the report, the Image Time displays. 

# Note:  For the Image Date and Image Time objects, the date/time that appears here varies according to whether 
the file was transferred across a network, and whether the file is a SPOT database image.  Refer to the Image 
Date/Time section of Ch. 8 for more details.  

 Image Title 
Insert the file path and name that is associated with an image. 

To insert the Image Title, follow these steps: 

1. After you have inserted an image in the Report, select Text>Image Title from the Object menu. 

2. Left click at the point where you want the Image Title to appear.  
The number following ImgTitle is associated with the image or images in your report.  If the report has 
more than one image, the program prompts you to define the image that the title should be associated 
with. 

3. Enter the Report Image Number. 

4. Click on OK.  When you run the report, the file and path for the image displays.   

You might have to resize the ImgTitle box to display the entire file path. 

 Image Memo 
Insert the memo that you entered for a TIFF, JPEG, or SPOT database image.  Follow these steps: 

1. After you have inserted an image in the Report, select Text>Image Memo from the Object menu. 

2. Left click at the point where you want the Image Memo to appear. The number following ImgMemo is 
associated with the image or images in your report.  If the report has more than one image, the 
program prompts you to define the image that the memo should be associated with. 

3. Enter the Report Image Number. 

4. Click on OK.  When you run the report, the memo displays.   

 Image Sequence Index 

Insert the number of a specific image when reporting on an image sequence file.    
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Text 
(cont.) 

Image Sequence Elapsed Time 

Insert the elapsed time between two images.  When you run a report that contains the Image 
Sequence Elapsed Time, the program prompts you to specify both the Reference Image Index 
Number and the sequence number of the image you are reporting on.  The Reference Image Index 
number is any number within the image sequence, typically one that precedes the image being 
reported on.   If you specify a number that comes after the image that you are reporting on, the 
elapsed time will be a negative value.    

 Database Record ID (Windows) 
Include the record number of a database image in your report.  The Database Record ID can only be 
used with run-time or selected images. 

To insert the database record ID for a database image, follow these steps: 

1. After you have inserted a database image in the Report (either as a run-time image or a selected 
image), select Text>Database Record ID from the Object menu. 

2. Left click at the point where you want the record ID to appear.  The DBRecID box appears on the 
display grid.  The number following DBRecID is associated with the image or images in your 
report.  If the report has more than one image, the program prompts you to define the image that 
the database record should be associated with. 

3. Enter the Report Image Number. 

4. Click on OK.  When you run the report, the record ID of the database image displays. 

 Database Field Name (Windows) 
The Database Field Name and Database Field Entry objects allow you to run reports that parallel 
some or all of the information from a SPOT database.  Use the Database Field Name object to insert a 
text/numeric or lookup field from an open database.   

1. After you have inserted a database image in the Report (either as a run-time image or a selected 
image), select Text>Database Field Name from the Object menu. 

2. Left click at the point where you want the field name to appear.  The program prompts you to 
select the field that you want in the report.  

3. Select an entry from the Field drop-down list.  The drop-down list options are generic i.e., 
Text/Numeric – 1, Text/Numeric – 2, etc…. 

4. Click on OK.  
5.  If the report has more than one image, the Image Number dialog box prompts you to define the 

image that the database field name should be associated with. 
6. Enter the Report Image Number. 
7. Repeat steps one through seven to add additional database fields to the report. 

 Database Field Entry  (Windows) 
The Database Field Name and Database Field Entry objects allow you to run reports that parallel 
some or all of the information from a SPOT database.  Use the Database Field Entry object to insert 
the data from a text/numeric or lookup field.   

To insert a Database Field Entry in your report, follow these steps: 

1. After you have inserted a database image in the Report (either as a run-time image or a selected 
image), select Database Field Entry from the Object menu. 

2. Left click at the point where you want the field name to appear.  The program prompts you to 
select the field that contains the entry (data) that  you want to appear in the report: 

3. Select an entry from the Field drop-down list. 
4. Click on OK. The box at right appears. 
5. If the report has more than one image, the program prompts you to define the image that the 

database field entry should be associated with. 
6. Enter the Report Image Number. 
7. Click on OK.  When you run the report, the database field entry displays.   
8. Repeat steps one through seven to add additional database field entries to the report. 

User Name User Name – Add the user’s name to the image.  This defaults to the user who is logged on the 
computer. 
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Editing Report Objects 
Once you have created a report, you can edit the report objects as needed.  There are three basic ways to 
edit a report object: 

• Use the Attributes menu - The Attributes menu, as noted in the Defining Report Attributes section of 
this chapter, allows you to either set the attributes for adding specific types of objects, or to select 
existing objects and modify them as needed.  Refer to the Defining Report Attributes section for more 
details.  

• Use the Edit menu - The Edit menu contains general editing features such as Undo, Copy, Cut, Send 
to Back, etc…  

• Right-click (Windows)/[Ctrl] click (Mac) on the report object - Right clicking/[Ctrl] clicking on a 
report object brings up a customized editing menu that contains both general editing commands and 
the attributes that can be edited for that object.  Refer to the Working in the Report Mode section for 
more information on the right click function. 

The Edit Menu 
The Edit menu provides general editing features for arranging, copying, and sizing report objects.  Edit 
menu options are active only when a report object is selected.   The following sections describe each of the 
Edit menu options.  As is explained in the sections below, not all of the options are available at all times. 

Undo Undo the last action.  The Undo feature allows you to undo up to ten actions. 

Bring to 
Front 

Bring a selected object in front of all other objects.   

Move 
Forward 

Bring a selected object one layer forward. 

Move 
Backward 

Send the selected object one layer back. 

Send to 
Back 

Send a selected object behind all other objects. 

Select All Select all report objects. 

Delete Delete the selected object(s). 

Delete All Delete all of the objects in the report.  

Copy to 
Clipboard 

Copy the selected object(s) to the Windows clipboard.  You can then paste the object(s) into: 

• A new SPOT report 
• A different location in the same report 
This feature is particularly useful when you are creating a new report and want to use objects from an 
existing report. 

Cut Cut the selected object(s) for pasting into a new report or to a new location in the existing report. 

Paste Paste the object that you cut or copied to its new location. 
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Duplicate Create additional copies of a report object.  To duplicate a report object, follow these steps: 

1. Select the object(s) that you want to duplicate. 

2. Select Duplicate from the Edit menu.  The program prompts you to enter the number of duplicate 
copies.  

3. Enter the number of copies, and click on OK. 

4. The duplicate object(s) appear at the top of report window. 

Set 
Position, 

Alignment, 
and Size 

The Set Position, Alignment, and Size option 
allows you to specify precise sizing and 
position values for single or multiple selected 
report and annotation objects.    

The Position options enable you to: 

• Align top/bottom edges of multiple objects. 

• Align left/right edges of multiple objects. 

• Align the centers of multiple objects. 

• Center an object(s) on the page. 

• Enter exact values in inches or millimeters 
to position the object. 

The Size options enable you to enter: 

• Exact width/height in inches or millimeters 
for one or more objects. 

• Set the width/height dimension for multiple 
objects the to smallest or largest object’s  
value in inches or millimeters. 

 

Add Page Add a page to your report.  When you add a 
page, the program prompts you with the Add 
Page dialog box: 

1. Specify whether the page that you want to 
add will be inserted Before or After a 
specified page. 

2. Specify the Page Number that the 
additional page will precede or follow. 

3. Click on OK. 
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Delete 
Page 

Delete a page from your report.  When you select the Delete Page option, the program prompts you to 
specify the page number.  

Add Static 
Images 

Add a static image object to the report.  Refer to the Static Image object description in the Defining 
Report Objects section above for details on this process. 

Order Run-
Time Text 

Prompts 

 

When you run a report with multiple run-time text 
prompts (see the Defining Report Objects section), 
the prompts, by default, appear in the order that 
you defined them.  Use the Order Run-Time Text 
Prompts option to rearrange the order as needed. 

To re-order the run-time text prompts for a report, 
follow these steps: 

1. From the Edit menu, select Order Run-time 
Text Prompts. The current order of the run-
time text prompts displays. 

2. Click and drag the prompts to rearrange them 
in the desired order. 

3. Click on OK.  When you run the report, you 
will be prompted to enter the run-time text in 
the newly defined order. 

 

Running a Report 
To run a SPOT report, follow these steps:    

1. From the File menu, select Run Report.  
You can either run an open report or a 
report from file: 

− Currently Open Template 
If more than one report template is 
open, select from the drop-down 
list. 

− File 
Either enter the file name and path 
for the report that you want to run, 
or click on the Browse button to 
the right of the Name box to search 
for the report file. 

2. Select the output format for the report. 

− Printer –The report is sent directly to the printer.  The program first prompts you to select a 
printer/define print settings.  Refer to Ch. 11 – Printing Images for details on printing from the 
SPOT program. 

− Preview Window –The report is displayed on screen, where it can be viewed, printed, and/or 
saved.  If you have not run any previous reports, this is the default option.  Otherwise, the program 
defaults to the output format for the last run report. 

− File – The report is saved directly to a file directory as a Run Report (.rpd) file.  The program 
prompts you for the file location.  The report can be opened for viewing or printing at a later time. 

The output options are discussed in more detail in the sections below. 
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3. Specify the Allow Multiple Records Horizontally and Allow Multiple Records Vertically options.    
When a report contains multiple Selected Image objects, SPOT separates each image with a page 
break: the report displays only one image per page.  The Allow Multiple Records Horizontally and 
Allow Multiple Records Vertically options allow you to display multiple images on a page for cases 
such as a report on a database or a sequence image file.   

− To display multiple 
images in a row, 
check Allow 
Multiple Records 
Horizontally.    

− To display the 
multiple images in a 
column, check 
Allow Multiple 
Records Vertically.  

− To display the 
images in  rows and 
columns, check both 
options. 

 

 In addition to selecting these options from the Run Report dialog, you can select them from the 
Preview window (see Previewing a Report below)  

4. Click on Run.  The prompts that you see depend on the type of report objects that you defined.  Refer 
to the Defining Report Objects section in this chapter for more information. 

Previewing a Report 
When you run a report in the Preview Window, the report appears with a navigation toolbar at the bottom 
of the preview window, as shown here: 

 

From left to right, the toolbar buttons are as follows: 
• Navigation arrows  - Move forward or backward in a multi-page report, or to the first page or last 

page in the report.   

• Page display – See which page of the report you are viewing. 

• Allow Multiple Records Horizontally – Display multiple selected images in a row. 

• Allow Multiple records Vertically – Display multiple selected images in a column. 

• Zoom – Zoom in or out on the report.  There are six options. 

• Print – Print the report without saving it. 
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• Save – Save the report as a Run Report (.rpd) file. 
• Close – Close the report preview without printing or saving it. 

Printing a Report 
When you run a report with an output to Printer, the program prompts you to enter print information: 

Follow these steps: 
1. Select the printer. 

2. Click on Properties to define the printer’s properties, if needed. 

3. Specify the page range if you are not printing an entire report. 

4. Specify the number of copies. 

5. Click on OK. 

Saving a Report to File 
When you run a report with an output to File, the program prompts you to save the file.  Follow these steps: 

1. When saving a new report (.rpd file type), SPOT prompts you 
with the default file location – i.e., C:SpotCam\Reports folder 
(Windows) or Users\Shared\SPOT Files\Reports (Mac) .   
Either save to the default location or specify a new location.  If 
you plan to save many reports without compressing the image 
files, you should save them to a Jaz drive or to a network drive.  

# Note: Mac users will see the .rpd file type extension 
only if the Add Extensions to File Names on Save 
option is selected on the Preferences window . 

2. Enter a file name for the report.  

3. Define the JPEG Compression for the image(s) in the report.  The Use JPEG Compression for 
Images box is checked as a default.  To turn off JPEG compression, deselect the box.  If you are using 
JPEG Compression, enter a number between one and 100. 
− A value of 1 is the most compressed.  File size and image resolution are decreased to the 

maximum extent. 
− A value of 100 is non-compressed.  File size remains large and the image resolution remains high. 

4. Click on Save.  You can now use the SPOT program to open and view the report at a later time. 



Ch. 10 - Reporting Distributing Reports 

User Guide to the SPOT Insight Camera 201 

Instant Reports 
To quickly preview and print a simple report, without first running a preview report or saving the report to 
file, use the new Store Image in Report Template feature.  The Store Image in Report Template feature 
allows you to view a Static Image report object in the report template: you do not need to run a preview 
report to see what the final printed product will look like.   

Follow these steps: 
1. Open a new report template.  From the File menu, select New Report. 

2.  Add a report image that to the template.  From the Object menu, select Images>Static Image. Left-
click and drag the cross-hairs cursor to size and position the Static Image box.  When you release the 
button, the Static Image window appears. 

3. Select File for the Image Source. Click on the button to the right of the Name box to select an image.   

4. If you have selected a sequence file, specify the Sequence Index – i.e., the number of the image in the 
sequence.  

5. Ensure that  the Store Image in Report Template box is checked. 

6. Click on OK.  The Static Image appears in your report, where it can be sized, positioned, or annotated 
as needed. 

7. Add additional static images as needed.  Follow steps one through seven. 

8. From the File menu, select Run Report.   

9. For the Output Destination, select Printer. 

10. Click on Run.    

Distributing Reports 
If you intend to distribute SPOT image reports to people who do not have the SPOT program, we 
recommend that you purchase Adobe Acrobat.  Using Acrobat, you can convert the SPOT report (.rpd) files 
to PDF files, which can be distributed to users who do not have the SPOT software.  They can view the 
reports with the free Acrobat Reader software, which is included on the  SPOT software CD.  The latest 
version of the Acrobat Reader can also be downloaded from the Adobe’s web site www.Adobe.com.   
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Introduction 
The printing features in the SPOT program fall into two categories: 
• Printer Setup - The standard Windows dialog boxes that are used to specify: 

− Printer and setup 
− Page setup 
− Orientation 
− Paper size and source. 

• Print - The SPOT printing options allow you to print one or multiple diagrams on a page. 

Printer Setup 
After you have installed and setup your printer, the procedure for setting up and configuring a printer in 
SPOT is the same as in any other Windows program.  

# Note:  Because the information contained in this section is standard Windows functionality, the 
options are not discussed in detail.  For more information on Windows printing features, refer to the 
Windows on-line help.   

To choose and configure a printer, follow these steps: 

1. Choose a printer.  From the File menu, select Printer Setup.  The Page Setup window appears.  To 
select the printer you want to use, click on the Printer button at the bottom of the window.  The 
program prompts you to select a printer.  

2. Modify the default settings of the printer, if necessary.   
Click on Properties.  From this point you can modify printer specific options such as color settings, 
fonts, graphic settings, etc… The printer properties window and the available options will vary 
according to the printer that you are using. Refer to the on-line help or your printer’s manual for more 
information.  When you finish entering the property settings, click on OK.   

3. Click on OK.  The program returns you to the original Page Setup window. 
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4. Define the page setup that you want to use for the image(s).   
This includes the page orientation (portrait or landscape), paper size, paper source, and margins.  

5. Save the page layout specifications that you entered. 
Click on OK. 

# Note:  You can also access the Page Setup screen from the Print screen (i.e., From the File menu, 
select Print, and click on the Setup button.  

Print 
After you have defined the printer and page layout, you are ready to print.  With the SPOT software, you 
can print a single image to a page or you can print multiple images on a page for comparison or display.   

Printing a Single Image 
To print a single image from the SPOT software, follow these steps: 

1. Either select Print from the File 
menu, or click on the Print toolbar 
button.  The Print window 
appears with a preview of the 
active image. 

The Print window displays the 
following information:  

− Printable Area: The 
printable dimensions of the 
page. 

− Top Image:  The position 
and size of the top-most 
image (if more than one 
image will be printed on the 
page). They are: 
♦ Left - The distance 

between the left side of 
the printable area and the 
left side of the image. 

♦ Top - The distance between the top of the printable area and the top of the image. 

♦ Width - The width of the image. 

♦ Height - The height of the image. 

2. Check either Inches or Millimeters to specify the units of measurement. 

3. Adjust the size of the image: 
a) Position your cursor on a side or a corner of the image.  The cursor turns into a two-ended arrow. 

b) Using the two-ended arrow cursor, drag a side or corner to enlarge or reduce the image.  The 
resized image maintains the height to width ratio of the original image. 

4. Adjust the position of the image.  
a) Position the cursor on the image.  When on the image, it appears as a four pointed arrow. 

b) Left click and drag the image to the desired location. 
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5. Click on the Print button.  The Printing dialog box displays the job.  To stop the print job, click on the 
Abort button. 

Printing Multiple Images on a Page 
The SPOT program also enables you to print multiple images on a single page.  The additional images do 
not need to be open; you can add additional images from a file directory or a SPOT database. 

To add and arrange multiple images for printing, follow these steps: 

1. From the File menu, select the Print option.  The currently open, selected image appears in the Print 
window. 

2. Add an image to the page for printing.  Follow these steps: 

a) Click on the Add button.  The Add Image window appears.  

b) Select the image that you want to add.  Images can be added from one of three places: 

♦ From a Currently Open Image – Add one 
or all of the currently open images.  Select 
either the desired image or <All Images> 
from the Title drop-down list.  Ensure that 
you enter the Sequence Index (i.e., the 
number of the image in the sequence) if you 
are adding an image from a sequence file.  

♦ From an Image File – Add a file from disk.  
Check the Image File option, and click on 
the square next to the box.  Browse for the 
desired image, and click on Select.  Ensure 
that you enter the Sequence Index (i.e., the 
number of the image in the sequence) if you 
are adding an image from a sequence file.  

♦ From a SPOT Database – Add an image file from an open SPOT database.  To add an image 
file from a SPOT database, you must know its Image ID number.  After you have determined 
the number, check the Database option, and enter the ID number. 

c) Set the auto-arrange option.   If you check the Auto-Arrange Images box, the SPOT program 
automatically sizes and positions the images to fit on the print page.   

d) Click on OK.   The program adds the images to the print page and returns to the Print window.  
The images appear in the preview box. 

♦ If you selected the Auto-Arrange Images option, the images will be arranged in a print-
ready format.  Click on Print to print the page. 

♦ If you did not use the Auto-Arrange Images option, the images will be stacked on top of 
each other for you to arrange.  Go to step 3 for details on manually arranging the images. 

To add additional images, repeat step 2. 
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3. Arrange how multiple images will appear on the page.  Follow these 
steps:  
a) Click on the Arrange button.  The  Arrange Images window appears.  

b) Select the number of row(s) and column(s).   

c) Enter the Spacing between the images on the print-out in inches or 
millimeters. 

d) Select Apply to all pages to make the arrangement applicable to 
every page of a multi-page report.  

e) Click on OK.  The Print screen reappears 
with a preview of your print arrange-
ment.  The screen capture at right 
illustrates four images arranged in a two 
row, two column format. 

The SPOT program automatically resizes 
images to fit on the page, so you can add 
multiple images without having to resize 
them.  For example, if you add five images, 
the preview will show six images (the 
original and five added) of equal size, 
distributed proportionally across the page.   

4. From the print screen, you can: 
− Click on Print to print the page. 

− Add an image as described in step two. 

− Delete an image by selecting it and clicking on Remove. 

− Reposition and/or resize the images as described in the previous section. 

− Use the Page drop-down list to navigate to a different page view (when printing multiple pages. 

Printing Image Sequences 
The procedures for printing sequential images in the SPOT software are 
identical to those described in the Printing Multiple Images on a Page 
section (see above)., with one exception.   When you select the Print 
option for a sequential image file, the program prompts you to specify the 
image(s) in the sequence that you want to print, as shown at right. 

• If you select All Images in Sequence and click on OK, the program 
prompts you to specify the number of images per page.  

• If you select Specified Images, you can select either a single image or multiple 
images.  Separate multiple images with commas and/or dashes – e.g., 1, 2, 3;  
1-3; or 1, 2, 3-6. 

 

# Note:  You can reposition and resize 
multiple images on the preview page, 
just as you can with a single image. 
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Introduction 
The SPOT software is TWAIN compliant.  The TWAIN interface, as an alternative to the stand-alone 
SPOT software, allows Windows users to use other imaging programs (e.g., Photoshop or Image Pro) to 
view, and edit images that were captured using the SPOT camera and software.   For example, using the 
TWAIN interface and the SPOT camera, you can capture an image from within Photoshop and then 
transfer the image into PhotoShop to be edited and saved.  The following chapter details the use of the 
SPOT TWAIN interface via Adobe Photoshop 5.0.   

# Note:  Adobe Photoshop was selected as the example to illustrate SPOT’s TWAIN features because 
it is one of the most commonly used “TWAIN capable” image editing programs.   

This chapter is divided into two sections. 
• Preparing to Take a Picture 
• Taking a Picture 

# Note: Because the image setup and image capture functionality is identical in the stand-alone and 
TWAIN interface versions of the software, these sections reference other chapters in the manual.  



Preparing to Take a Picture Ch. 12 – Using Other Windows Imaging Applications in Advanced Mode 

208 User Guide to the SPOT Insight Camera 

Preparing to Take a Picture 
The TWAIN interface provides you with the same image setup options as the stand-alone version of the 
SPOT software.  There are two main tasks in preparing to capture an image. 

• Establishing the TWAIN Interface 
• Defining an Image Setup 

Establishing the TWAIN Interface 
To use the SPOT camera and software via Photoshop, establish the TWAIN interface by defining the SPOT 
software as the default TWAIN source  Follow these steps: 

1. Open Photoshop. 

2. Define the source of the program that you want to interface with (in this case the SPOT software).  
From the File menu, select  
Import>Select TWAIN-32 Source.  
The Select Source window appears. 

3. Select SPOT Insight Camera 
(Advanced) Camera, and click on  
Select.  The SPOT software is now 
the default TWAIN source.  

4. From the File menu in Photoshop, 
select Import and TWAIN_32.  The SPOT Camera window appears within Photoshop, as shown at 
right.  

Refer to the next sections, Defining Live Image Preferences and Defining Image Setups, for details on how 
to define image setups from the TWAIN interface. 

Defining Live Image Preferences 
The TWAIN window includes a Preferences button, which allows you 
to define live image viewing and exposure preferences.  This includes 
the following options: 

• Always Show Full Chip 
• Maximum Exposure 
• Do Post Processing On 

Each option is discussed below. 

# Note:  To work in the Basic 
mode TWAIN interface, 
select SPOT Insight 
Camera (Basic). Refer to 
Ch. 13 – Using Other 
Windows Imaging App-
lications in Basic Mode.     
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Always Show Full Chip 
Always display the full chip in live image mode.  If you select a region, it will be displayed in a rectangular 
outline within the full-chip view. 

Maximum Exposure 
The Maximum Exposure option helps you to avoid unnecessarily long exposures when viewing a live 
image.  Consider the following situation: When you change from a lower resolution objective to a higher 
resolution objective, the camera detects a brief interval of blackness and compensates by modifying the 
exposure time to maintain a constant brightness level.  This results in you having to wait for the camera to 
compute a lengthy and incorrect exposure for the black interval.  Using the Maximum Exposure option, 
you can limit this exposure time. For most cases, Diagnostic Instruments recommends a value of 0.5 
seconds.  Similarly, the Live Image Maximum option can also be used in cases where the microscope’s 
light path selector is incorrectly set.     

Post Processing 
Specify whether to apply the Post Processing options for the current Image Setup to images captured from 
the live image view.   

Transferred Images 
• If the Transferred Images box is selected,  the Transfer option applies the Noise Filter, Color 

Enhancement, and Image Size Double options as specified for the current Image Setup.  

• If the Transferred Images box is unselected, the Transfer option ignores the Post Processing options for 
the current Image Setup, with one exception: if the Chip Defect Correction option is selected for the 
current image setup (SPOT and RT cameras only) , the corrections will appear in the image capture, 
regardless of the Transferred Images preference.   

Snapped Images 
• If the Snapped Images box is selected,  the Snap option uses all of the Post Processing options from the 

current Image Setup, except for Background Subtraction and Flatfield Correction.  

• If the Snapped Images box is unselected, the Snap option ignores the Post Processing options for the 
current Image Setup, with one exception: if the Chip Defect Correction option is selected for the 
current image setup (RT and SPOT cameras only), the corrections will appear in the image capture, 
regardless of the Snapped Images preference.    

Palettes (Insight B/W) 
The Palettes option allows you to define new palettes and edit existing palettes.   

SPOT color palettes allow you to apply specific hue and saturation values to monochrome (8 bit or 12 bit) 
images.  Palettes are useful in fluorescence applications where a sample is fluorescing at a single 
wavelength, and you want the acquired image to have the correct color.  For such a case, you could create a 
palette to represent the color of the fluorescent dye and then apply that palette to the captured image.   
There are two ways to apply a palette to an image:   

• You can associate a palette with an Image Setup, as discussed in Ch. 5 -  Preparing to Take a Picture. 

• You can apply a palette to a captured image by selecting the Set Palette option from the Edit menu.  
Refer to Ch. 8 – Viewing, Editing, and Annotating Images for more details. 
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To define a new palette, follow these steps: 
1.  From the Setup menu, select Palettes. 

2. Click on Add.  The Color Palette dialog 
appears as shown here: 

3. Either use the Hue and Saturation 
selection lists or move the cross-hairs on 
the color wheel to enter the values 
− Hue is the designation for the actual 

color, as distinguished from others in 
the color spectrum.  Hue is derived 
from the color wheel and is expressed 
in the color's angular location (in degrees) on the wheel.  (e.g., 0° to 360°). 

− Saturation is the proportion of perceived pure hue in the color.  Saturation (in the SPOT software) 
is measured on a numerical scale of 0 to 100, where zero is pure gray and 100 is pure hue (e.g., 
day glow). 

4. Click on OK.   

Defining Image Setups 
An image setup serves two crucial 
purposes: 
• It defines the way a picture will be 

taken.  
• It defines the way the program 

automatically modifies a picture 
after it is taken.   

Image setups are defined to optimize the 
picture taking process for different types 
of images or microscopy techniques.  
They can be created, saved, and recalled 
as needed. To define a new image setup, 
you must also select one of 14 pre-
defined image types as a template for 
defining the new setup. The 14 pre-
defined image types (in addition to the 
Factory Defaults setting) correspond to commonly used microscopy techniques. Refer to Ch. 5- Preparing 
to Take a Picture for a table of the different image types.  Pre-defined image types are indicated by brackets 
around the title, while the user defined image setups appear without brackets. 

• To modify the current image setup, click on the Modify button.   

• To delete an image setup, select the image setup from the list, and click on the Delete button. 

• To define a new image setup, click on the Add button.  The New Image Setup window appears with a 
list of pre-defined and user-defined templates (image types).  Pre-defined image types are indicated by 
brackets <  >.   Select a template, and click on OK.    

When you add a new image setup or modify an existing setup, the Image Setup window appears, as shown 
at right.  Refer to Ch. 5 – Preparing to Take a Picture for a detailed explanation of the Image Setup options. 

Insight 
B/W  

Insight B/W camera users will not see the fluorescence – red, fluorescence – green, and fluorescence – blue 
Image Type options.  
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Taking a Picture 
From the SPOT TWAIN interface, you can perform both initial image captures (i.e., for computing 
exposure, white balance, etc…) and final image captures.   

Capturing Initial Images 
The toolbar at the left of the SPOT Camera window enables you to quickly access the functions that are 
used prior to the capture of the final image.  

 
 

 

Insight 
 B/W 

Insight B/W camera users will not see the Compute White Balance Values toolbar button.  

Capturing Final Images 
From the SPOT TWAIN interface, you can capture an image in two different ways.  You can either 
preview the image and then transfer it to Photoshop, or you can Acquire the image, which sends the 
captured image directly to Photoshop. 

• Preview –  Capture an image and preview it within the SPOT TWAIN window.  
• Transfer – Transfer a captured image to Photoshop. 
• Acquire - Capture an image and have it automatically transfer to (open in) Photoshop.   

The Keep This Window on Top option allows you to preview and transfer or acquire multiple images 
without having to re-open the SPOT window.   
• If the Keep This Window on Top box is checked, the SPOT window remains open.   
• If the box is not checked, the SPOT window automatically closes after each image is transferred or 

acquired.

Live Image
see Ch. 6

Compute
Exposure
see Ch. 7

Recall Previous
Exposure
see Ch. 7

Compute White
Balance Values

see Ch. 7

Set Chip Imaging
Region

see Ch. 7

Get Backgound
Image

see Ch. 7

Get Flatfield Image
see Ch. 7
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Introduction 
The SPOT software is TWAIN compliant.  The Basic TWAIN interface, as an alternative to the stand-alone 
SPOT software, allows Windows users to use other imaging programs (e.g., Photoshop or Image Pro) to 
view, and edit images that were captured using the SPOT camera and software.   For example, using the 
Basic TWAIN interface and the SPOT camera, you can capture an image from within Photoshop and then 
transfer the image into Photoshop to be edited and saved.   As with the stand-alone version of the SPOT 
software, the TWAIN interface can be used in both Basic and Advanced modes.  The following chapter 
describes only the Basic TWAIN Interface.  . 

Establishing the TWAIN Interface 
To use the SPOT camera and software via a TWAIN compliant imaging application (e.g., Photoshop, 
Image-Pro, etc…), you must first set the SPOT software as the default TWAIN source.   

Follow these steps: 

1. Open the TWAIN compliant application e.g., Photoshop, Image-Pro, etc… 

2. Specify the source of the program that you want to interface with (i.e., the SPOT software).  The 
procedure for this step will vary according to the software you are using, but you  should see a list of 
TWAIN devices.  In many cases, the application asks you to specify a scanning device. 

3. Choose SPOT Insight camera (Basic Mode).  This establishes the SPOT software as the default 
TWAIN source.  

4. Open the TWAIN interface.  
Again, this step varies 
according to the software you 
are using.  The SPOT Camera 
window appears within the 
application, as shown at right.  

Refer to the next sections for 
descriptions of the available 
options on the TWAIN interface. 
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Working in the Basic TWAIN Interface 
The Basic TWAIN interface is a one-stop point for previewing and capturing images.  For example, using 
the Basic TWAIN interface, a typical image capture session  might involve the following steps, as 
illustrated below: 

Preview your specimen 

Use the live image as a point 
of reference to focus and 
position the image and to scan 
for areas of interest. 

 

Create a Profile 

Profiles allow you to create, 
modify, and reuse specific 
exposures settings that are 
tailored to your image capture 
needs.  To create a new 
profile, right click on the  
Profile box. 

 

 

 

 

A Live Image preview
of your specimen

displays here when
you first open the

Basic TWAIN interface.

Right-clicking on the Profile box
gives you options to create and
modify Profiles.  When you select
"Add," you are prompted to name the
new Profile.  And, as you modify view
and capture settings, they are saved
to that Profile.
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Define Settings 

Define exposure 
settings for live and 
captured images.  Each 
of these settings are 
discussed later in this 
chapter. 

 

 

 

 

 

 

 

 

 

Capture an Image 

All of the image 
capture options are 
located on the bottom 
portion of the window, 
as illustrated here 
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Defining Preferences 
In the Basic TWAIN Interface, you can define three capture/view 
preferences.   Click on the Prefs button to open the Preferences 
window (see right).  Each option is described below: 

Captured Image Bit Depth  
This option enables you to specify a different image bit depth when 
saving an image  captured in the SPOT program.   
• 8 Bits per Channel – The 8 bits per channel option provides 256 

gray levels per color:   
− With Insight B/W cameras, captured images are 8 bits per pixel 

monochrome. 
− With Insight Color cameras, captured images are 24 bits per pixel RGB color.  

This option results in smaller, more manageable image sizes, and is best for images that do not require 
extensive modification. 

• 12 Bits per Channel – The 12 Bits per channel option provides 4,096 gray levels per color.   
− With Insight B/W cameras, captured images are 12 bits per pixel monochrome. 
− With Insight Color cameras, captured images are 36 bits per pixel RGB color.  

This option reduces banding problems that can result with modified images,  but also results in larger 
file sizes.   

When saving 12 bit per channel images, SPOT prompts you to select either 12 bits per channel or 16 
bits per channel.  If you use Adobe’s Photoshop for image editing, you should select the 16 bit per 
channel option because  Photoshop cannot read 12 bit per channel images.  

# Note: The SPOT Insight camera captures all images using 10 bits per channel (color).  The SPOT 
software immediately converts the captured image to either 8 bits per channel (color) or 12 bits per 
channel (color), depending on the Captured Image Bit Depth that you select. 

Keep TWAIN Window on Top  
Checking this option ensures that the TWAIN window remains the top-most window when working in 
multiple applications.  This allows you to preview and transfer or acquire multiple images without having 
to re-open the SPOT window.  If the Keep This Window on Top box is checked, the SPOT Camera 
window remains open.  If the box is not checked, the window automatically closes after each image is 
transferred or acquired. 

Always Show Full Chip in Live Mode 
Checking this option ensures that  you will always see the Full Chip view when viewing a live image.  
Keep in mind that the selection that you make here determines how the live image displays when viewing a 
region of the chip.  Refer to the Chip Imaging Area section for more details. 
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F-Keys 
The following function keys are available as shortcuts in the Basic TWAIN interface: 

Function Key Action TWAIN Interface Option 

[F 4] Restart the live image view. Live 

[Alt] + [F 4] Close the SPOT Camera window. Close 

[F 9] Capture an image and automatically transfer it to the 
imaging application. 

Acquire 

[Ctrl] + [F 10] Compute white balance values. White Balance 

[Alt] + [F 10] Compute white balance values without displaying the 
informational dialog. 

Not available from the window 

Using the Live Image to Define Image Capture Settings 
When you open the Basic mode TWAIN Interface, the Live Image window is, by default, running, as  
indicated by the Live Mode Running message in the status bar.  The settings options in the TWAIN 
interface window enable you to optimize the live image view, and then capture an image using these 
settings.  In the TWAIN interface, you can: 

• Create profiles to use as pre-defined image capture settings. 

• Modify exposure settings 

• Define a specific portion of the chip to be used in the image capture. 

• Modify the screen orientation of the specimen. 

The following sections describe all of the Live Image/Image Capture Settings. 

Profile 
The Profile option allows you to create and re-use sets of live image/image capture settings.  When you 
open the TWAIN interface, the Default Profile is selected.  When you make changes to any of the live 
image/image capture settings, these changes can be saved to a Profile – either the Default or one that you 
have defined.  For example, if you gamma adjust a live image and then decide that the result is ideal for the 
type of specimen you are working with, you could create a new Profile with the gamma and exposure 
values and name it for that type of specimen – i.e., “Diseased Cells.”   

When you close the SPOT Camera window, the program prompts you to save changes.  Carefully 
consider the effect of your choice:     

• Clicking Yes modifies the Profile according to the adjustments that you made.  Future image captures 
taken with that Profile will reflect these changes.  For example, if you rotated a live image, and then 
clicked Yes after closing the window, all future captures taken with that Profile would be rotated in the 
same way. 

• Clicking No retains the original values of the Profile.  This allows you to maintain a unique set of 
image view and capture settings that can be re-applied to future captures of similar specimens.   
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To add, edit, or delete Profiles, right-click on the Profile box.  Right clicking gives the following options:  

• Add – Add a new Profile.  When you add a new Profile, the program prompts you to name it. 
• Save – Save a Profile that you have modified. 
• Rename – Rename an existing Profile. 
• Delete - Deletea Profile.  This option appears only after you have defined a second Profile in addition 

to the Default Profile.   

Exposure: Auto or Manual 
The Exposure option gives you the choice of having the camera calculate exposure time (Auto), or setting 
the exposure on your own (Manual).   The exposure options will vary according to whether you select 
Auto or Manual, as illustrated below. 

Auto Manual 

  
When you enter one of the above exposure settings, note that it applies both to the live image that you are 
viewing and the captured image.  

Auto Exposure options 

Image Type 
An Image Type tells the SPOT program how to expose and process image captures. Each of the 11 
available Image Types (see below) corresponds to a microscopy technique: select the Image Type that 
matches the technique you are using.  The camera will capture the image accordingly. The table below 
describes typical situations for each image type. 

Image Type Description 

Brightfield-transmitted light Stained specimens on glass slides using transmitted light microscopes. 

Darkfield-transmitted light Bright specimens on dark backgrounds using transmitted light darkfield technique. 

Fluorescence Fluorescence specimens not fluorescing in a single red, green, or blue primary color  

Nomarksi DIC/Hoffman Specimens being viewed with either Nomarski DIC or Hoffman techniques. 

Phase contrast Specimens being viewed using the phase contrast technique. 

Polarized light Specimens being viewed with polarized light techniques. 

Brightfield-reflected light Polished metallurgical specimens and semi-conductors using a microscope with a 
vertical illuminator. 

Darkfield-reflected light Bright areas of specimens being viewed with darkfield, reflected light techniques. 
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(cont.) 

Image Type Description 

Stereo/macro–no glints Matte specimens without bright glints. 

Stereo/macro–shiny glints Shiny specimens with bright glints. 

Stereo/macro-metallic glints Metallic specimens with intense glints. 

Brightness 
Enter a Brightness value between .25 and 32.   
A brightness value of 1, the default value, gives you the correct image brightness for most images.  The 
Brightness control allows you to overexpose or underexpose (darken or lighten) the image area.  In many 
cases, an image has varying levels of brightness; to see a specific area better you might want to lighten or 
darken the image.  When using the Brightness control, the SPOT camera uses an algorithm that combines 
gain and exposure time to provide the fastest possible image update rate (shutter speed) in live mode: 
• When overexposing images to make them brighter (i.e., entering values greater than one), the camera 

first selects the highest possible gain before lengthening the exposure time.  Because gain also 
brightens an image, less exposure time is needed. 

• When underexposing images to make them darker (i.e., entering values less then one) the camera uses 
the lowest possible exposure time before lowering the gain. 

Quality/Speed (Auto) 
Use the slider to balance speed and quality when previewing dim images.  
• Moving the slider toward the Quality side increases image quality and decreases frame rates. 
• Moving the slider toward the Speed side increases frame rates and decreases image quality. 

The Quality/Speed measurement corresponds to the Auto-Gain limit setting, which allows you to set an 
upper limit on the gain options that will be available during the Auto-Exposure process.   

• When the slider is at the left-most point, the Auto-Gain Limit is  1, which restricts the camera to a gain 
of 1, giving you higher quality pictures, but lengthier exposure times.   

• When the slider is at the right-most point, the Auto-Gain Limit is 32, which allows the camera to select 
from the all six gain options.  This shortens exposure times, but decreases image quality. 

Refer to the “Auto-Gain Limit” section in Ch. 5 – Preparing to Take a Picture for a detailed explanation of 
gain and exposure.  

Gamma 
Enter a Gamma value between .1 and 4.    
Gamma adjustment smoothly lightens darker areas of an image without burning out bright areas or 
lightening black areas.  This is especially useful for capturing/editing images with a wide range of 
brightness values (dynamic range) such as fluorescence specimens or macroscopic objects with glints, (e.g., 
printed circuitry).  

• Values between 1 and 4 lighten the darker areas of the image. 
• Values between .1 and 1 darken the mid-tones of the image. 
Gamma adjustments on live images are made in the RGB color space, the only color space where 
adjustments can be made quickly enough to keep up with live imaging.  Refer to Ch. 5 – Preparing to Take 
a Picture for more details on gamma adjustment and color spaces. 
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Manual Exposure Options 

Exposure Time(s) 
Use the slider-bar to specify an exposure time (or times) between .04 ms and 526.746 sec.  
When you specify an exposure time, the camera skips the automated exposure sequence that takes place 
when you open the live image view – i.e., the TWAIN interface.  This is very useful in cases where 
exposure times are lengthy, as with fluorescence samples. 

Gain 
Enter the precise gain that the camera will use for an image capture.  Use the slider-bar to select one of the 
six gain options: 1, 2, 4, 8, 16, or 32.  The gain value displays to the right of the slider-bar.  Refer to the 
“Auto-Gain Limit ” and “Gain” sections of Ch. 5 – Preparing to Take a Picture for details on gain and 
exposure.  

Gamma 
The manual Gamma adjustment is identical to the auto Gamma adjustment (see above.) 

White Balance 
White balance is the ratio of red, green, and blue gains necessary to achieve the proper color rendition for 
an image.  Many factors impact the coloration of an image capture, including lamp voltage, the coloration 
of the glass used in the slide, and the coloration of the glass used in the lenses of the microscope’s 
objectives.  To minimize the impact of these factors, use the White Balance feature.   When you perform a 
white balance calculation, SPOT samples the color of the light from your light source after it has passed 
through the slide and the objective, and then calculates the red, green, and blue gains needed to produce 
images where the white areas are white and the color areas are true.   

You should perform a new white balance calculation when: 

• Starting a new image capture session. 
• Changing the lamp voltage. 
• Switching to a different objective on the microscope.  

To perform a white balance, follow these steps: 

1. Set the illumination and the objective that you will use for the image capture. 

2. If you have not done so, select your Image Type (see above).  Each Image Type has its own set of 
white balance values.  Any white balance values that you compute for an image type remain linked to 
that image type until you compute new values.  When selecting a new image type, remember that you 
will be using the white balance values linked to that image type. 

3. Click on the White Balance button. 
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4. Show the camera a sample of white light.  This step varies according to microscopy technique and 
Image Type (sample), as shown in the table below: 

Image Type White Balance Technique 

Brightfield-
transmitted light 

Position the slide so that the specimen is not in the field of view, but light is going through the slide 
near the specimen. 

Darkfield-
transmitted light 

Perform the white balance using the brightfield mode on your microscope.  See Brightfield –
transmitted light above. 

Fluorescence Use the Match Color feature (see above) 

Nomarksi 
DIC/Hoffman 

For Nomarski DIC: Adjust the Nomarski prism until the image is in either the “brightfield” or the 
“gray scale” view. 

For Hoffman: Perform the white balance directly on the Hoffman image. 
Phase contrast Position the slide so that the specimen is not in the field of view, but light is going through the slide 

near the specimen. 

Polarized light Pull all polarizers and compensators out of the light path and then position the slide so that the 
specimen is not in the field of view, but light is going through the slide near the specimen.  

Brightfield-
reflected light 

Replace your sample with a mirror. 

Darkfield-
reflected light 

Perform the white balance using the brightfield mode on your microscope.  See Brightfield – 
reflected light above. 

Stereo (all three 
options) 

Using an EPI-illuminator (shining a light on the top of your specimen from off to one side), replace 
your sample with a white sheet of paper. 

5. Click on Begin to start the calculation.  The camera computes the white balance values, and they are 
automatically saved to the image settings for the image type that you selected. 

Match Color 
The Match Color feature is typically used in two situations: 
• You want to change the colors of an image on the screen to match the way that you think the specimen 

looks. 
• You want to set the white balance for pictures taken with a microscopic technique that never has white 

in its images.  A prime example of this situation is fluorescence microscopy.  

To use the Match Color feature, follow these steps: 
1. Click on the Preview button to capture an image.  The Match Color option remains inactive until a 

preview image is captured. 
2. Select Match Color.  The cursor becomes an eye-dropper.   

3. Using the mouse to move the eye-dropper, position it on the pixel location of the color that you want to 
match.  The R, G, and B values of the pixel that you select must all be less than 255. 

4. Click on the pixel.  The Match Color dialog appears with information about the pixel that you 
selected: 
− Hue – The actual color, as distinguished from others in the color spectrum.  Hue is derived from 

a color wheel and is expressed in the color's angular location (e.g., 0 to 360 degrees). 
− Saturation - The proportion of perceived pure hue in the color.  Saturation (in the SPOT 

software) is measured on a numerical scale of 0 to 100, where zero equals pure gray and 100 
equals pure hue (e.g., “day glow”). 
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5. Move the cross-hairs to the desired color either by clicking on the new location or clicking and 
dragging.   As you move the cross-hairs, the color in the image changes accordingly, allowing you to 
preview the color before you save the image.  Alternatively, you can click on the Make White/Grey 
button to automatically white balance the image. 

6.   Click on Ok. 

Chip Imaging Area 
SPOT allows you to use any rectangular portion of the CCD chip for image capture.  Using a portion of the 
chip is helpful in cases where you want to: 

• Keep file sizes small. 
• Shorten download times. 
• Avoid areas of the image with optical problems (e.g., vignetting).   
There are three image area options: 
• Full Chip – Capture the entire area of the CCD chip.   

• Center – Capture a rectangular part of the CCD chip’s area that has the same height - to - width ratio 
as the full chip, and is centered on the center of the full chip.  The percentage that you enter is the 
percentage of full chip width that the new area’s width will be. 

To capture a centered proportion of an image, follow these steps: 
a) Check the Center option. 
b) Enter the percentage of the image that you want to capture.  The minimum percentage is 10 and 

the maximum is 100. 
c) Capture the image. 

• Selection –Capture a specific part of the CCD chip.   
a) Check the Selection option. 
b) Use the mouse to select a region for capture.  Click and drag to define the selection.  Note that the 

new pixel dimensions display in the status bar. 
c) Capture the image.  

When you are viewing a live image Selection, how this selection is displayed, depends on two other 
settings: the Fit to Window option (see below) and the Always Show Full Chip in Live Mode preference 
(see above).  The following table illustrates the possibilities: 

Fit to Window 
Checked? 

Always Show Full Chip  
in Live Mode Checked? 

 
Selection Display 

 Live or  
Captured Image 

YES YES When you select a portion of the chip, the 
selection is outlined with a yellow rectangle. 

LIVE 

YES NO When you select a portion of the chip the cursor 
is a zoom tool.   To zoom in on a portion of a 
live or captured image, click and drag over the 
area that you want to zoom in on.   To return to 
the non-zoomed image, click on the Full Chip 
option.  

BOTH 

NO YES When you select a portion of the chip, the 
selection is outlined with a yellow rectangle.  
However, because Fit to Window is not 
checked, you will not see the entire chip in the 
window. 

LIVE 

NO NO When you select a portion of the image, the 
cursor is a cropping tool.  If you select a portion 
of an image, the program displays only the 
selected area and discards the rest of the image. 
To return to the non-cropped image, click on the 
Full Chip option. 

BOTH 



Using the Live Image to Define Capture Settings Ch. 13 – Using Other Windows Imaging Applications 

224 User Guide to the SPOT Insight Camera 

Auto-Brightness (Auto, Live Images) 
Available only when you are using Auto exposure and viewing a live image, the Auto-Brightness option 
enables you to maintain a consistent brightness level for changing specimens.      

Faster Readout (Live Images) 
Faster Readout enables you to “speed up” the live image display (higher frame rates) in cases where you 
are willing to sacrifice some resolution for a higher frame rate.  

Flatfield (Captured Images) 
For all other SPOT camera lines, the Flatfield Correct option is used to correct for display problems 
associated with uneven intensity or coloration in illumination, or to correct for artifacts (e.g., dust) in the 
optical system.  Flatfield can still be used for this purpose with SPOT Insight cameras.   But, because SPOT 
Insight cameras use a color mosaic chip, Flatfield correction serves a new primary purpose.  In the 
production process for color mosaic CCD chips, the RGB colors are applied directly to the pixels on the 
chip.  This process often results in an uneven color density around the outer 30-40 rows of the CCD chip, 
causing a “halo” appearance in some image captures, particularly those with low contrast.  The Flatfield 
option can be used to correct this  problem.   

# Note:  Flatfield correction with the SPOT camera refers only to the correction of uneven 
lighting.  It should not be confused with the correction of optical field flatness. 

Flatfield correction works by taking a picture of the brightfield background without the specimen in the 
field of view.  This image lets the SPOT software know, on a pixel-by pixel basis, which areas in the field 
of view are receiving less illumination than the brightest areas. When taking a picture that contains a 
specimen, the software uses this information to accurately increase the brightness of each pixel in the dimly 
illuminated areas.  The resulting image gives the appearance of an even illumination. 

To use the Flatfield option, follow these steps: 

1. Ensure that the specimen is under the desired objective and 
in focus.  

2. Right click on the Flatfield drop-down list and click on the 
Add option.  The Get Flatfield dialog appears as shown at 
right. 

3. Remove the slide from the field of view. 

4. Click on Begin.  When the program finishes computing the exposure times and acquiring the flatfield 
file, the Flatfield dialog prompts you to name the file: 

a) Enter a name.  Because flatfield image files are different for each objective, you might want to 
name the file according to the objective's magnification (e.g., 10x).  

b) Click on OK.  If you do not specify a location, the program automatically saves the flatfield file to 
the c:\SpotCam\Fltflds directory. 

# Note:  The default file location varies, depending on where you installed the SPOT program. 

5. Move the specimen back into the field of view, and perform the image capture, using either the 
Preview or the Acquire option. 
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Color Enhancement (Captured Images) 
The Color Enhancement option optimizes image captures by closely matching the final capture to the 
image as seen through the microscope.  To optimize the final image, the SPOT program processes the raw 
image data to produce a final image that matches the view seen through the microscope.  

If you want an image capture to match the live image view, you will want to leave Color Enhancement off.  
Color Enhancement applies only to captured images. 

Fit to Window 
In addition to automatically resizing images to fit within the live image window, the Fit to Window option 
also determines cursor behavior in the live image view. 

• When the Fit to Window option is checked, the live image window cursor becomes a zoom tool.  To 
zoom in on a portion of a live image, click and drag over the area that you want to zoom in on.   To 
return to the non-zoomed image, click on the Full Chip option. 

• When the Fit to Window option is not checked, the cursor is a cropping tool.  If you select a portion of 
an image, the program displays only the selected area and discards the rest of the image. To return to 
the non-cropped image, click on the Full Chip option. 

These points apply only when the Always Show Full Chip in Live Mode (see above) is not selected.  For 
more details, refer back to the Chip Imaging Area section (see above). 

# Note: Due to a flaw in the Windows operating system, monitors that are set to higher resolutions 
cannot zoom to very high magnification levels.  If zoomed in to a high magnification, the monitor 
displays white instead of the zoomed image.  

More (Additional Orientation and Exposure Settings) 
When you click on More, the program displays a dialog of 
additional orientation and exposure settings, as shown  at right: 

Flip 
Specify whether images will be flipped in the live image view and during the image capture process.  

• Select Horizontal to flip the image from left to right. 
• Select Vertical to flip the image from top to bottom. 
• Select both options to flip the image from left to right and from top to bottom. 

Rotate 90°°°° 
Specify whether images will be rotated in the live image view and during the image capture process. 

• Select None if you do not want the image to be rotated.  
• Select Right to rotate the image clockwise 90 degrees. 
• Select Left to rotate the image counterclockwise 90 degrees.    

# Note: The screen capture at right is from an 
Insight 3-Shot – the Filter Color, Binning, and 
Display Images in Grayscale options are not 
available with other Insight models. 
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   16.6 ms per cycle

8.3 ms
per cycle

SPOT Power Line
Frequency (60 Hz)

Fluorescent Light
Output Frequency

Exposure < 8.3 ms

Minimum Exposure > 10 ms

 Setting a Minimum Exposure to  
Accommodate Varied Light Sources  

Exposure Limits – Minimum 
Because SPOT Insight cameras are 
capable of extremely short exposure 
times, light sources with intensities 
that vary with the waveform of the 
60 Hz line supply (e.g., fluorescent 
lamps, 120 volt incandescent bulbs, 
and 6 volt 20 watt halogen lamps) 
can cause the Live Image window to 
flicker and result in incorrect 
brightness and color balance 
readings in captured images. This 
option allows you to correct for 
these problems by limiting the 
camera to a minimum exposure time 
that is greater than the pulse interval 
of the light source.  Consider the 
illustration to the right. In this case, 
the pulse interval of the fluorescent 
light source is 8.3 ms.  Entering a 
Minimum Exposure of 10 ms ensures that the 
camera’s exposure time is greater than the 
pulse interval of the light source.  To enter a 
minimum exposure, check the Minimum box, and enter a value in milliseconds.   

Exposure Limits – Live Image Maximum 
Because The Live Image Maximum option helps you to avoid unnecessarily long exposures when viewing 
a live image.  Consider the following situation: When you change from a lower resolution objective to a 
higher resolution objective, the camera detects a brief interval of blackness.  When the Auto-Brightness 
option (see above) is enabled, it compensates by modifying the exposure time to maintain a constant 
brightness level.  This results in you having to wait for the camera to compute a lengthy and incorrect 
exposure for the black interval.  Using the Live Image Maximum option, you can limit this exposure time. 
For most cases, Diagnostic Instruments recommends a value of 0.5 seconds. 

Similarly, the Live Image Maximum option can also be used in cases where the microscope’s light path 
selector is incorrectly set.     

Filter Color (Insight 3-Shot) 
The Filter Color option specifies the color or colors that will be exposed in the live image preview/image 
capture.   

• Red – Preview/capture a monochrome preview of your specimen using the red state of the LCD filter. 

• Green – Preview/capture a monochrome preview of your specimen using the green state of the LCD 
filter. 

• Blue - Preview/capture a monochrome preview of your specimen using the blue state of the LCD filter. 

• Clear – Preview/capture a monochrome preview of your specimen using the clear state of the LCD 
filter.      
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Display Images in Grayscale (Insight 3-Shot) 
To counter the difficulty of viewing, focusing, and  adjusting monochrome images in live mode, the 
Display Images in Grayscale option enables you to view a monochrome image in grayscale, as opposed to 
with the red, green, or blue filter.  This option applies  only when the Filter Color (see above) is set to 
either Red, Green, or Blue.  

Binning (Insight 3-Shot) 
Binning combines adjacent pixels on the CCD chip, thereby reducing the number of pixels used in the 
image capture.  Binning is  useful when you have dim images and want to increase sensitivity and reduce 
download time.  This gives you higher frame rates and less noisy images.  But, as binning level increases, 
image resolution decreases.  All of these factors should be considered when you select a binning option.   

There are four binning options: 
• None 1 pixel   = 1 pixel 
• 2 x 2  4 pixels    = 1 pixel 
• 3 x 3 9 pixels   = 1 pixel 
• 4 x 4  16 pixels  = 1 pixel 

Noise Filter 
The Noise Filter corrects for the effects of electrical or thermal noise. When capturing dim images with 
lengthy exposure times, the noise filter acts as a “virtual cooler” for the Insight camera, eliminating “hot 
pixels.”   

The Noise Filter checks each pixel on the CCD chip as described below: 

1. The program compares the value of each red pixel with the values of the eight neighboring red pixels. 

2. If none of the eight neighboring red pixels has a value within ±15 %  (i.e., the threshold value that the 
SPOT program uses) of the value for the red pixel being checked, the value for the red pixel being 
checked is replaced with the average value of the eight neighboring red pixels. 

 

3. The program repeats this procedure for the values of the green and blue pixels being checked.  

To activate the Noise Filter, check the Noise Filter box.  The program runs the noise filter each time an 
image is captured using the Preview or Acquire options. 

Taking a Picture 
From the SPOT TWAIN Interface, you can capture images in different ways: 

• Preview - You can capture a Preview image.  Preview images remain available in the TWAIN 
window for basic editing and serve as the basis for the final image capture.  When you click on the 
Preview button, the Get Image dialog displays the capture status as it is captured, and the captured 
image then replaces in the Live Image in the window.  Note that the status bar indicated that you are 
viewing a Preview image.     

• Transfer - If you like the Preview image, you can Transfer it image directly to the third party 
application that you are using.  The Transfer button is active only for Preview image captures.    

• Acquire - Capture an  image and have it automatically transfer to (open in) the third party imaging 
application.   
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Introduction 
The SPOT 3rd Party Interface is a stand-alone mini-application that is designed for Mac users who want to 
use the SPOT camera to capture images, and then edit the images in a third party imaging application (e.g., 
Photoshop, Image-Pro).  Using the 3rd Party Interface, you can: 

• View a live image preview  
• Create and/or modify a SPOT image setup  
• Capture an image and have it automatically open in another application 
• Capture an image and save it to file (i.e., the image is not associated with a specific application) 
• Transfer captured images into the image editing software  

You cannot, however, use the 3rd Party Interface to open images from file. 
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Preparing to Take a Picture 
Before taking a picture via the 3rd Party Interface, you can set the following parameters as needed: 

• The SPOT 3rd Party Interface File and Save Options 
• The SPOT 3rd Party Interface live image viewing preferences 
• The Image Setup, which defines how the camera will take pictures 

Setting File and Save Options 
Before using the 3rd Party Interface program, you 
can specify file format, open, and save options.  
This includes the following information: 

• File format for captured images  
• Imaging application to edit captured images 
• Location for saved image files 
• File naming conventions 
• File opening conventions  

To specify this information, follow these steps:  
1. Open the 3rd Party Interface.  The SPOT 

Camera window appears, as shown at right. 

2. Click on the Setup button.  The Preferences 
window appears.  

3. Specify the File Type.  Click on the File Type 
selector and select one of the following 
options:   
− Windows Bitmap 
− Mac PICT ( pct, pic, pict) 
− TIFF Uncompressed  (tif, tiff) 

# Note:  To  capture images at pixel bit 
depth settings other than 8 or 24 bpp 
(e.g., 12 or 36 bpp), you should select 
the TIFF/Uncompressed file type. 

4. If you use the 12 bpp or 36 bpp setitngs, and 
you use an imaging application that saves files 
in 16 bpp and 48 bpp format (e.g., Photoshop), 
ensure that the Save 12/36 bit images in 16/48 
bit files (best for Photoshop) box is checked. 

5. Click on the Set Application button to specify 
the imaging application (e.g., Photoshop) that 
you will use with the SPOT camera and the 3rd 
Party Interface.  
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6. Specify how files are named and where they are saved to.  There are two options. 
− Automatically name images – The program automatically names and saves images according to 

the parameters that you specify. 
− Ask for filename each time  -  Have the program prompt you to enter the name and file location 

each time.    

If you choose the Automatically name images option, specify the Root name for the image files and 
the folder that they will be saved to. 
− Enter a name in the Root name box.  The Root name is the first part of the file name.  If the root 

name is test, for example, the first image that you save will be test0001, the second image 
test0002, etc… If you do not specify a Root name, the files are saved with the numerical names 
(e.g., 0001, 0002, etc…). 

− To display the PC file type extension for image files, check the  Add PC filename extensions 
box. 

− Click on the Set Folder button to specify where you will save the file.  If you do not specify a 
location, the 3rd Party Interface program creates a folder on the desktop called SPOT Images; 
captured images are automatically saved to this location.  

7. Specify the file open options.  You can select one, both, or neither of the two options: 
− Open images automatically in selected application – When you Acquire or Transfer images, the 

images open automatically in the application that you specified in step 4 above. 

− Bring the selected image to the foreground each time – When you Acquire or Transfer images, 
the imaging application window opens in front of the SPOT Camera window, which is sent to the 
background. 

If neither option is selected, the image file is saved to the location that you specify. 

8. Click on OK.  The file type and application that you specified appear next to the Change button on the 
SPOT Camera window. 

Defining Live Image Preferences 
The 3rd Party Interface window includes a Preferences 
button, which allows you to define live image viewing and 
exposure preferences.  This includes the following options: 

• Always Show Full Chip 
• Maximum Exposure 
• Do Post Processing On 

Each option is discussed below. 

Always Show Full Chip 
Always display the full chip in live image mode.  If you select a region, it will be displayed in a rectangular 
outline within the full-chip view. 

Maximum Exposure 
The Maximum Exposure option helps you to avoid unnecessarily long exposures when viewing a live 
image.  Consider the following situation: When you change from a lower resolution objective to a higher 
resolution objective, the camera detects a brief interval of blackness and compensates by modifying the 
exposure time to maintain a constant brightness level.  This results in you having to wait for the camera to 
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compute a lengthy and incorrect exposure for the black interval.  Using the Maximum Exposure option, 
you can limit this exposure time. For most cases, Diagnostic Instruments recommends a value of 0.5 
seconds.  Similarly, the Live Image Maximum option can also be used in cases where the microscope’s 
light path selector is incorrectly set.     

Post Processing 
Specify whether to apply the Post Processing options for the current Image Setup to images captured from 
the live image view.   

Transferred Images 
• If the Transferred Images box is selected,  the Transfer option applies the Noise Filter, Color 

Enhancement, and Image Size Double options as specified for the current Image Setup.  

• If the Transferred Images box is unselected, the Transfer option ignores the Post Processing options for 
the current Image Setup, with one exception: if the Chip Defect Correction option is selected for the 
current image setup (SPOT and RT cameras only) , the corrections will appear in the image capture, 
regardless of the Transferred Images preference.   

Snapped Images 
• If the Snapped Images box is selected,  the Snap option uses all of the Post Processing options from the 

current Image Setup, except for Background Subtraction and Flatfield Correction.  

• If the Snapped Images box is unselected, the Snap option ignores the Post Processing options for the 
current Image Setup, with one exception: if the Chip Defect Correction option is selected for the 
current image setup (RT and SPOT cameras only), the corrections will appear in the image capture, 
regardless of the Snapped Images preference.    

Palettes (Insight B/W) 
The Palettes option allows you to define new palettes and edit existing palettes.   

SPOT color palettes allow you to apply specific hue and saturation values to monochrome (8 bit or 12 bit) 
images.  Palettes are useful in fluorescence applications where a sample is fluorescing at a single 
wavelength, and you want the acquired image to have the correct color.  For such a case, you could create a 
palette to represent the color of the fluorescent dye and then apply that palette to the captured image.   
There are two ways to apply a palette to an image:   

• You can associate a palette with an Image Setup, as discussed in Ch. 5 -  Preparing to Take a Picture. 

• You can apply a palette to a captured image by selecting the Set Palette option (Advanced mode) from 
the Edit menu.  Refer to Ch. 8 – Viewing, Editing, and Annotating Images for more details. 
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To define a new palette, follow these steps: 
1.  From the Setup menu, select Palettes. 

2. Click on Add.  The Color Palette dialog 
appears as shown here: 

3. Either use the Hue and Saturation 
selection lists or move the cross-hairs on 
the color wheel to enter the values 
− Hue is the designation for the actual 

color, as distinguished from others in 
the color spectrum.  Hue is derived 
from the color wheel and is expressed 
in the color's angular location (in 
degrees) on the wheel.  (e.g., 0° to 360°). 

− Saturation is the proportion of perceived pure hue in the color.  Saturation (in the SPOT software) 
is measured on a numerical scale of 0 to 100, where zero is pure gray and 100 is pure hue (e.g., 
day glow). 

4. Click on OK.   

Defining an Image Setup 
An image setup serves two crucial purposes: 
• It defines the way a picture will be taken. 
• It defines the way the program automatically modifies a picture after it is taken.   

Image setups are defined to optimize the picture taking process for different types of images or microscopy 
techniques.  They can be created, saved, and recalled as needed. To define a new image setup, you must 
also select one of 14 pre-defined image types as a template for defining the new setup. The 14 pre-defined 
image types (in addition to the Factory Defaults setting) correspond to commonly used microscopy 
techniques. Refer to Ch. 5- Preparing to Take a Picture for a table of the different image types.  Pre-defined 
image types are indicated by brackets around the title, while the user defined image setups appear without 
brackets. 

• To modify the current image setup, click on the Modify button.   

• To delete an image setup, select the image setup from the list, and click on the Delete button. 

• To define a new image setup, click 
on the Add button.  The New Image 
Setup window appears with a list of 
pre-defined and user-defined 
templates (image types).  Pre-
defined image types are indicated by 
brackets <  >.   Select a template, 
and click on OK.  The New Image 
Setup window appears, as shown at 
right:   
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When you add a new image setup or modify an existing setup, the Image Setup window appears, as shown 
here. 

 
 

Refer to Ch. 5 – Preparing to Take a Picture for a detailed explanation of the Image Setup options. 

Insight  
B/W 

Insight B/W camera users will not see the fluorescence – red, fluorescence – green, and fluorescence – blue 
Image Type options.  
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Taking a Picture 
Using the 3rd Party Interface, you can perform both initial image captures (e.g., for computing exposure, 
white balance, etc…) and final image captures.   

Capturing Initial Images 
The toolbar at the left of the SPOT Image Capture window enables you to quickly access the image capture 
functions that are used prior to the capture of the final image.  The call-outs below page illustrate the 
toolbar buttons: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Insight 
B/W 

Insight B/W camera users will not see the Compute White Balance Values toolbar button.  

 

Live Image
see Ch. 6

Compute
Exposure
see Ch. 7

Recall Previous
Exposure
see Ch. 7

Compute White
Balance Values

see Ch. 7

Set Chip Imaging
Region

see Ch. 7

Get Backgound
Image

see Ch. 7

Get Flatfield Image
see Ch. 7
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Capturing Final Images 
From the 3rd Party Interface program, you can capture an image in two different ways.  You can either 
preview the image and then transfer it to another imaging application (e.g., Photoshop), or you can Acquire 
the image, which sends the captured image directly to the application. 

• Preview –  Capture an image and preview it within the SPOT Image Capture window.  

• Transfer – Transfer a captured image to the imaging application. 

• Acquire - Capture an image and have it open/save according to the parameters that you specified (see 
Setting File and Save Options).  The one-step process of Acquiring an image is identical to previewing 
and then transferring an image 
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Introduction 
The SPOT Basic 3rd Party Interface is a stand-alone mini-application that is designed for Mac users who 
want to use the SPOT camera to capture images, and then edit the images in a third party imaging 
application (e.g., Photoshop, Image-Pro).  Using the 3rd Party Interface, you can: 

• View a live image preview  
• Create and/or modify a SPOT image setup  
• Capture an image and have it automatically open in another application 
• Capture an image and save it to file (i.e., the image is not associated with a specific application) 
• Transfer captured images into the image editing software  

You cannot, however, use the 3rd Party Interface to open images from file. 

Working in the Basic 3rd Party Interface 
The Basic 3rd Party interface is a one-stop point for previewing and capturing images.  For example, using 
the Basic 3rd Party interface, a typical image capture session  might involve the following steps, as 
illustrated below: 

Preview your 
specimen 

Use the live image 
as a point of 
reference to focus 
and position the 
image and to scan 
for areas of interest. 

 

Create a Profile 

Profiles allow you to 
create, modify, and 
reuse specific 
exposures settings 
that are tailored to 
your image capture 
needs.  To create a 
new profile, 
control-click on the  
Profile box. 
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Define Settings 

Define exposure settings for 
live and captured images.  Each 
of these settings are discussed 
later in this chapter. 

 

Capture an Image 

All of the image capture options 
are located on the bottom 
portion of the window, as 
illustrated here 
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Defining Preferences 
In the Basic 3rd Party Interface, you can define three 
capture/view preferences.   Click on the Prefs button to 
open the Preferences window (see right).  Each option 
is described below: 

Captured Image Bit Depth  
This option enables you to specify a different image bit 
depth when saving an image  captured in the SPOT 
program.   
• 8 Bits per Channel – The 8 bits per channel option 

provides 256 gray levels per color:   
− With Insight B/W cameras, captured images 

are 8 bits per pixel monochrome. 
− With Insight Color cameras, captured images are 24 bits per pixel RGB color.  

This option results in smaller, more manageable image sizes, and is best for images that do not require 
extensive modification. 

• 12 Bits per Channel – The 12 Bits per channel option provides 4,096 gray levels per color.   
− With Insight B/W cameras, captured images are 12 bits per pixel monochrome. 
− With Insight Color cameras, captured images are 36 bits per pixel RGB color.  

This option reduces banding problems that can result with modified images,  but also results in larger 
file sizes.   

When saving 12 bit per channel images, SPOT prompts you to select either 12 bits per channel or 16 
bits per channel.  If you use Adobe’s Photoshop for image editing, you should select the 16 bit per 
channel option because  Photoshop cannot read 12 bit per channel images.  

# Note: The SPOT Insight camera captures all images using 10 bits per channel (color).  The SPOT 
software immediately converts the captured image to either 8 bits per channel (color) or 12 bits per 
channel (color), depending on the Captured Image Bit Depth that you select. 

Always Show Full Chip in Live Mode 
Checking this option ensures that  you will always see the Full Chip view when viewing a live image.  
Keep in mind that the selection that you make here determines how the live image displays when viewing a 
region of the chip.  Refer to the Chip Imaging Area section for more details.  

F-Keys 
The following function keys are available as shortcuts in the Basic 3rd Party interface: 

Function Key Action 3rd Party Interface Option 

[F 4] Restart the live image view. Live 

[Alt] + [F 4] Close the SPOT Camera window. Close 

[F 9] Capture an image and automatically transfer it to the 
imaging application. 

Acquire 

[Ctrl] + [F 10] Compute white balance values. White Balance 

[Alt] + [F 10] Compute white balance values without displaying the 
informational dialog. 

Not available from the window 
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Using the Live Image to Define Image Capture Settings 
When you open the Basic mode 3rd Party Interface, the Live Image window is, by default, running, as  
indicated by the Live Mode Running message in the status bar.  The settings options in the 3rd Party 
interface window enable you to optimize the live image view, and then capture an image using these 
settings.  In the 3rd Party Interface, you can: 

• Create profiles to use as pre-defined image capture settings. 

• Modify exposure settings 

• Define a specific portion of the chip to be used in the image capture. 

• Modify the screen orientation of the specimen. 

The following sections describe all of the Live Image/Image Capture Settings. 

Profile 
The Profile option allows you to create and re-use sets of live image/image capture settings.  When you 
open the 3rd Party interface, the Default Profile is selected.  When you make changes to any of the live 
image/image capture settings, these changes can be saved to a Profile – either the Default or one that you 
have defined.  For example, if you gamma adjust a live image and then decide that the result is ideal for the 
type of specimen you are working with, you could create a new Profile with the gamma and exposure 
values and name it for that type of specimen – i.e., “Diseased Cells.”   

When you close the SPOT Camera window, the program prompts you to save changes.  Carefully 
consider the effect of your choice:     

• Clicking Yes modifies the Profile according to the adjustments that you made.  Future image captures 
taken with that Profile will reflect these changes.  For example, if you rotated a live image, and then 
clicked Yes after closing the window, all future captures taken with that Profile would be rotated in the 
same way. 

• Clicking No retains the original values of the Profile.  This allows you to maintain a unique set of 
image view and capture settings that can be re-applied to future captures of similar specimens.   

To add, edit, or delete Profiles, right-click on the Profile box.  Right clicking gives the following options:  

• Add – Add a new Profile.  When you add a new Profile, the program prompts you to name it. 
• Save – Save a Profile that you have modified. 
• Rename – Rename an existing Profile. 
• Delete - Deletea Profile.  This option appears only after you have defined a second Profile in addition 

to the Default Profile.   
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Exposure: Auto or Manual 
The Exposure option gives you the choice of having the camera calculate exposure time (Auto), or setting 
the exposure on your own (Manual).   The exposure options will vary according to whether you select 
Auto or Manual, as illustrated below. 

Auto Manual 

  

When you enter one of the above exposure settings, note that it applies both to the live image that you are 
viewing and the captured image.  

Auto Exposure options 

Image Type 
An Image Type tells the SPOT program how to expose and process image captures. Each of the 11 
available Image Types (see below) corresponds to a microscopy technique: select the Image Type that 
matches the technique you are using.  The camera will capture the image accordingly. The table below 
describes typical situations for each image type. 

Image Type Description 

Brightfield-transmitted light Stained specimens on glass slides using transmitted light microscopes. 

Darkfield-transmitted light Bright specimens on dark backgrounds using transmitted light darkfield technique. 

Fluorescence Fluorescence specimens not fluorescing in a single red, green, or blue primary color  

Nomarksi DIC/Hoffman Specimens being viewed with either Nomarski DIC or Hoffman techniques. 

Phase contrast Specimens being viewed using the phase contrast technique. 

Polarized light Specimens being viewed with polarized light techniques. 

Brightfield-reflected light Polished metallurgical specimens and semi-conductors using a microscope with a 
vertical illuminator. 

Darkfield-reflected light Bright areas of specimens being viewed with darkfield, reflected light techniques. 
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(cont.) 

Image Type Description 

Stereo/macro–no glints Matte specimens without bright glints. 

Stereo/macro–shiny glints Shiny specimens with bright glints. 

Stereo/macro-metallic glints Metallic specimens with intense glints. 

Brightness 
Enter a Brightness value between .25 and 32.   
A brightness value of 1, the default value, gives you the correct image brightness for most images.  The 
Brightness control allows you to overexpose or underexpose (darken or lighten) the image area.  In many 
cases, an image has varying levels of brightness; to see a specific area better you might want to lighten or 
darken the image.  When using the Brightness control, the SPOT camera uses an algorithm that combines 
gain and exposure time to provide the fastest possible image update rate (shutter speed) in live mode: 
• When overexposing images to make them brighter (i.e., entering values greater than one), the camera 

first selects the highest possible gain before lengthening the exposure time.  Because gain also 
brightens an image, less exposure time is needed. 

• When underexposing images to make them darker (i.e., entering values less then one) the camera uses 
the lowest possible exposure time before lowering the gain. 

Quality/Speed (Auto) 
Use the slider to balance speed and quality when previewing dim images.  
• Moving the slider toward the Quality side increases image quality and decreases frame rates. 
• Moving the slider toward the Speed side increases frame rates and decreases image quality. 

The Quality/Speed measurement corresponds to the Auto-Gain limit setting, which allows you to set an 
upper limit on the gain options that will be available during the Auto-Exposure process.   

• When the slider is at the left-most point, the Auto-Gain Limit is  1, which restricts the camera to a gain 
of 1, giving you higher quality pictures, but lengthier exposure times.   

• When the slider is at the right-most point, the Auto-Gain Limit is 32, which allows the camera to select 
from the all six gain options.  This shortens exposure times, but decreases image quality. 

Refer to the “Auto-Gain Limit” section in Ch. 5 – Preparing to Take a Picture for a detailed explanation of 
gain and exposure.  

Gamma 
Enter a Gamma value between .1 and 4.    
Gamma adjustment smoothly lightens darker areas of an image without burning out bright areas or 
lightening black areas.  This is especially useful for capturing/editing images with a wide range of 
brightness values (dynamic range) such as fluorescence specimens or macroscopic objects with glints, (e.g., 
printed circuitry).  

• Values between 1 and 4 lighten the darker areas of the image. 
• Values between .1 and 1 darken the mid-tones of the image. 
Gamma adjustments on live images are made in the RGB color space, the only color space where 
adjustments can be made quickly enough to keep up with live imaging.  Refer to Ch. 5 – Preparing to Take 
a Picture for more details on gamma adjustment and color spaces. 
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Manual Exposure Options 

Exposure Time(s) 
Use the slider-bar to specify an exposure time (or times) between .04 ms and 526.746 sec.  
When you specify an exposure time, the camera skips the automated exposure sequence that takes place 
when you open the live image view – i.e., the 3rd Party interface.  This is very useful in cases where 
exposure times are lengthy, as with fluorescence samples. 

Gain 
Enter the precise gain that the camera will use for an image capture.  Use the slider-bar to select one of the 
six gain options: 1, 2, 4, 8, 16, or 32.  The gain value displays to the right of the slider-bar.  Refer to the 
“Auto-Gain Limit ” and “Gain” sections of Ch. 5 – Preparing to Take a Picture for details on gain and 
exposure.  

Gamma 
The manual Gamma adjustment is identical to the auto Gamma adjustment (see above.) 

White Balance 
White balance is the ratio of red, green, and blue gains necessary to achieve the proper color rendition for 
an image.  Many factors impact the coloration of an image capture, including lamp voltage, the coloration 
of the glass used in the slide, and the coloration of the glass used in the lenses of the microscope’s 
objectives.  To minimize the impact of these factors, use the White Balance feature.   When you perform a 
white balance calculation, SPOT samples the color of the light from your light source after it has passed 
through the slide and the objective, and then calculates the red, green, and blue gains needed to produce 
images where the white areas are white and the color areas are true.   

You should perform a new white balance calculation when: 

• Starting a new image capture session. 
• Changing the lamp voltage. 
• Switching to a different objective on the microscope.  

To perform a white balance, follow these steps: 

1. Set the illumination and the objective that you will use for the image capture. 

2. If you have not done so, select your Image Type (see above).  Each Image Type has its own set of 
white balance values.  Any white balance values that you compute for an image type remain linked to 
that image type until you compute new values.  When selecting a new image type, remember that you 
will be using the white balance values linked to that image type. 

3. Click on the White Balance button. 

4. Show the camera a sample of white light.  This step varies according to microscopy technique and 
Image Type (sample), as shown in the table below: 
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Image Type White Balance Technique 

Brightfield-
transmitted light 

Position the slide so that the specimen is not in the field of view, but light is going through the slide 
near the specimen. 

Darkfield-
transmitted light 

Perform the white balance using the brightfield mode on your microscope.  See Brightfield –
transmitted light above. 

Fluorescence Use the Match Color feature (see above) 

Nomarksi 
DIC/Hoffman 

For Nomarski DIC: Adjust the Nomarski prism until the image is in either the “brightfield” or the 
“gray scale” view. 

For Hoffman: Perform the white balance directly on the Hoffman image. 
Phase contrast Position the slide so that the specimen is not in the field of view, but light is going through the slide 

near the specimen. 

Polarized light Pull all polarizers and compensators out of the light path and then position the slide so that the 
specimen is not in the field of view, but light is going through the slide near the specimen.  

Brightfield-
reflected light 

Replace your sample with a mirror. 

Darkfield-
reflected light 

Perform the white balance using the brightfield mode on your microscope.  See Brightfield – 
reflected light above. 

Stereo (all three 
options) 

Using an EPI-illuminator (shining a light on the top of your specimen from off to one side), replace 
your sample with a white sheet of paper. 

5. Click on Begin to start the calculation.  The camera computes the white balance values, and they are 
automatically saved to the image settings for the image type that you selected. 

Match Color 
The Match Color feature is typically used in two situations: 
• You want to change the colors of an image on the screen to match the way that you think the specimen 

looks. 
• You want to set the white balance for pictures taken with a microscopic technique that never has white 

in its images.  A prime example of this situation is fluorescence microscopy.  

To use the Match Color feature, follow these steps: 
1. Click on the Preview button to capture an image.  The Match Color option remains inactive until a 

preview image is captured. 
2. Select Match Color.  The cursor becomes an eye-dropper.   

3. Using the mouse to move the eye-dropper, position it on the pixel location of the color that you want to 
match.  The R, G, and B values of the pixel that you select must all be less than 255. 

4. Click on the pixel.  The Match Color dialog appears with information about the pixel that you 
selected: 
− Hue – The actual color, as distinguished from others in the color spectrum.  Hue is derived from 

a color wheel and is expressed in the color's angular location (e.g., 0 to 360 degrees). 
− Saturation - The proportion of perceived pure hue in the color.  Saturation (in the SPOT 

software) is measured on a numerical scale of 0 to 100, where zero equals pure gray and 100 
equals pure hue (e.g., “day glow”). 

5. Move the cross-hairs to the desired color either by clicking on the new location or clicking and 
dragging.   As you move the cross-hairs, the color in the image changes accordingly, allowing you to 
preview the color before you save the image.  Alternatively, you can click on the Make White/Grey 
button to automatically white balance the image. 

6.   Click on Ok. 
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Chip Imaging Area 
SPOT allows you to use any rectangular portion of the CCD chip for image capture.  Using a portion of the 
chip is helpful in cases where you want to: 

• Keep file sizes small. 
• Shorten download times. 
• Avoid areas of the image with optical problems (e.g., vignetting).   
There are three image area options: 
• Full Chip – Capture the entire area of the CCD chip.   

• Center – Capture a rectangular part of the CCD chip’s area that has the same height - to - width ratio 
as the full chip, and is centered on the center of the full chip.  The percentage that you enter is the 
percentage of full chip width that the new area’s width will be. 

To capture a centered proportion of an image, follow these steps: 
a) Check the Center option. 
b) Enter the percentage of the image that you want to capture.  The minimum percentage is 10 and 

the maximum is 100. 
c) Capture the image. 

• Selection –Capture a specific part of the CCD chip.   
a) Check the Selection option. 
b) Use the mouse to select a region for capture.  Click and drag to define the selection.  Note that the 

new pixel dimensions display in the status bar. 
c) Capture the image.  

When you are viewing a live image Selection, how this selection is displayed, depends on two other 
settings: the Fit to Window option (see below) and the Always Show Full Chip in Live Mode preference 
(see above).  The following table illustrates the possibilities: 

Fit to Window 
Checked? 

Always Show Full Chip  
in Live Mode Checked? 

 
Selection Display 

 Live or  
Captured Image 

YES YES When you select a portion of the chip, the 
selection is outlined with a yellow rectangle. 

LIVE 

YES NO When you select a portion of the chip the cursor 
is a zoom tool.   To zoom in on a portion of a 
live or captured image, click and drag over the 
area that you want to zoom in on.   To return to 
the non-zoomed image, click on the Full Chip 
option.  

BOTH 

NO YES When you select a portion of the chip, the 
selection is outlined with a yellow rectangle.  
However, because Fit to Window is not 
checked, you will not see the entire chip in the 
window. 

LIVE 

NO NO When you select a portion of the image, the 
cursor is a cropping tool.  If you select a portion 
of an image, the program displays only the 
selected area and discards the rest of the image. 
To return to the non-cropped image, click on the 
Full Chip option. 

BOTH 
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Auto-Brightness (Auto, Live Images) 
Available only when you are using Auto exposure and viewing a live image, the Auto-Brightness option 
enables you to maintain a consistent brightness level for changing specimens.      

Faster Readout (Live Images) 
Faster Readout enables you to “speed up” the live image display (higher frame rates) in cases where you 
are willing to sacrifice some resolution for a higher frame rate.  

Flatfield (Captured Images) 
For all other SPOT camera lines, the Flatfield Correct option is used to correct for display problems 
associated with uneven intensity or coloration in illumination, or to correct for artifacts (e.g., dust) in the 
optical system.  Flatfield can still be used for this purpose with SPOT Insight cameras.   But, because SPOT 
Insight cameras use a color mosaic chip, Flatfield correction serves a new primary purpose.  In the 
production process for color mosaic CCD chips, the RGB colors are applied directly to the pixels on the 
chip.  This process often results in an uneven color density around the outer 30-40 rows of the CCD chip, 
causing a “halo” appearance in some image captures, particularly those with low contrast.  The Flatfield 
option can be used to correct this  problem.   

# Note:  Flatfield correction with the SPOT camera refers only to the correction of uneven 
lighting.  It should not be confused with the correction of optical field flatness. 

Flatfield correction works by taking a picture of the brightfield background without the specimen in the 
field of view.  This image lets the SPOT software know, on a pixel-by pixel basis, which areas in the field 
of view are receiving less illumination than the brightest areas. When taking a picture that contains a 
specimen, the software uses this information to accurately increase the brightness of each pixel in the dimly 
illuminated areas.  The resulting image gives the appearance of an even illumination. 

To use the Flatfield option, follow these steps: 

1. Ensure that the specimen is under the desired objective and in focus.  

2. Control-click on the Flatfield drop-down list and click on the Add option.  The Get Flatfield dialog 
appears. 

3. Remove the slide from the field of view. 

4. Click on Begin.  When the program finishes computing the exposure times and acquiring the flatfield 
file, the Flatfield dialog prompts you to name the file: 

a) Enter a name.  Because flatfield image files are different for each objective, you might want to 
name the file according to the objective's magnification (e.g., 10x).  

b) Click on OK.  If you do not specify a location, the program automatically saves the flatfield file to 
the c:\SpotCam\Fltflds directory. 

# Note:  The default file location varies, depending on where you installed the SPOT program. 

5. Move the specimen back into the field of view, and perform the image capture, using either the 
Preview or the Acquire option. 
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Color Enhancement (Captured Images) 
The Color Enhancement option optimizes image captures by closely matching the final capture to the 
image as seen through the microscope.  To optimize the final image, the SPOT program processes the raw 
image data to produce a final image that matches the view seen through the microscope.  

If you want an image capture to match the live image view, you will want to leave Color Enhancement off.  
Color Enhancement applies only to captured images. 

Fit to Window 
In addition to automatically resizing images to fit within the live image window, the Fit to Window option 
also determines cursor behavior in the live image view. 

• When the Fit to Window option is checked, the live image window cursor becomes a zoom tool.  To 
zoom in on a portion of a live image, click and drag over the area that you want to zoom in on.   To 
return to the non-zoomed image, click on the Full Chip option. 

• When the Fit to Window option is not checked, the cursor is a cropping tool.  If you select a portion of 
an image, the program displays only the selected area and discards the rest of the image. To return to 
the non-cropped image, click on the Full Chip option. 

These points apply only when the Always Show Full Chip in Live Mode (see above) is not selected.  For 
more details, refer back to the Chip Imaging Area section (see above). 

More (Additional Orientation and Exposure Settings) 
When you click on More, the program 
displays a dialog of additional 
orientation and exposure settings for 
the 3rd Party Interface, as shown at 
right.   

 
 
Flip 
Specify whether images will be flipped in the live image view and during the image capture process.  

• Select Horizontal to flip the image from left to right. 
• Select Vertical to flip the image from top to bottom. 
• Select both options to flip the image from left to right and from top to bottom. 

Rotate 90°°°° 
Specify whether images will be rotated in the live image view and during the image capture process. 

• Select None if you do not want the image to be rotated.  
• Select Right to rotate the image clockwise 90 degrees. 
• Select Left to rotate the image counterclockwise 90 degrees.    

Insight  
3-Shot 

Insight 3-Shot users will 
also see  the Filter Color, 
Binning, and Display 
Images in Grayscale 
options (see below).   
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   16.6 ms per cycle

8.3 ms
per cycle

SPOT Power Line
Frequency (60 Hz)

Fluorescent Light
Output Frequency

Exposure < 8.3 ms

Minimum Exposure > 10 ms

 Setting a Minimum Exposure to  
Accommodate Varied Light Sources  

Exposure Limits – Minimum 
Because SPOT Insight cameras are 
capable of extremely short exposure 
times, light sources with intensities 
that vary with the waveform of the 
60 Hz line supply (e.g., fluorescent 
lamps, 120 volt incandescent bulbs, 
and 6 volt 20 watt halogen lamps) 
can cause the Live Image window to 
flicker and result in incorrect 
brightness and color balance 
readings in captured images. This 
option allows you to correct for 
these problems by limiting the 
camera to a minimum exposure time 
that is greater than the pulse interval 
of the light source.  Consider the 
illustration to the right. In this case, 
the pulse interval of the fluorescent 
light source is 8.3 ms.  Entering a 
Minimum Exposure of 10 ms ensures that the 
camera’s exposure time is greater than the 
pulse interval of the light source.  To enter a 
minimum exposure, check the Minimum box, and enter a value in milliseconds.   

Exposure Limits – Live Image Maximum 
Because The Live Image Maximum option helps you to avoid unnecessarily long exposures when viewing 
a live image.  Consider the following situation: When you change from a lower resolution objective to a 
higher resolution objective, the camera detects a brief interval of blackness.  When the Auto-Brightness 
option (see above) is enabled, it compensates by modifying the exposure time to maintain a constant 
brightness level.  This results in you having to wait for the camera to compute a lengthy and incorrect 
exposure for the black interval.  Using the Live Image Maximum option, you can limit this exposure time. 
For most cases, Diagnostic Instruments recommends a value of 0.5 seconds. 

Similarly, the Live Image Maximum option can also be used in cases where the microscope’s light path 
selector is incorrectly set.     

Filter Color (Insight 3-Shot) 
The Filter Color option specifies the color or colors that will be exposed in the live image preview/image 
capture.   

• Red – Preview/capture a monochrome preview of your specimen using the red state of the LCD filter. 

• Green – Preview/capture a monochrome preview of your specimen using the green state of the LCD 
filter. 

• Blue - Preview/capture a monochrome preview of your specimen using the blue state of the LCD filter. 

• Clear – Preview/capture a monochrome preview of your specimen using the clear state of the LCD 
filter.      
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Display Images in Grayscale (Insight 3-Shot) 
To counter the difficulty of viewing, focusing, and  adjusting monochrome images in live mode, the 
Display Images in Grayscale option enables you to view a monochrome image in grayscale, as opposed to 
with the red, green, or blue filter.  This option applies  only when the Filter Color (see above) is set to 
either Red, Green, or Blue.  

Binning (Insight 3-Shot) 
Binning combines adjacent pixels on the CCD chip, thereby reducing the number of pixels used in the 
image capture.  Binning is  useful when you have dim images and want to increase sensitivity and reduce 
download time.  This gives you higher frame rates and less noisy images.  But, as binning level increases, 
image resolution decreases.  All of these factors should be considered when you select a binning option.   

There are four binning options: 
• None 1 pixel   = 1 pixel 
• 2 x 2  4 pixels    = 1 pixel 
• 3 x 3 9 pixels   = 1 pixel 
• 4 x 4  16 pixels  = 1 pixel 

Noise Filter 
The Noise Filter corrects for the effects of electrical or thermal noise. When capturing dim images with 
lengthy exposure times, the noise filter acts as a “virtual cooler” for the Insight camera, eliminating “hot 
pixels.”   

The Noise Filter checks each pixel on the CCD chip as described below: 

1. The program compares the value of each red pixel with the values of the eight neighboring red pixels. 

2. If none of the eight neighboring red pixels has a value within ±15 %  (i.e., the threshold value that the 
SPOT program uses) of the value for the red pixel being checked, the value for the red pixel being 
checked is replaced with the average value of the eight neighboring red pixels. 

 

3. The program repeats this procedure for the values of the green and blue pixels being checked.  

To activate the Noise Filter, check the Noise Filter box.  The program runs the noise filter each time an 
image is captured using the Preview or Acquire options. 

Taking a Picture 
From the SPOT 3rd Party Interface, you can capture images in different ways: 

• Preview - You can capture a Preview image.  Preview images remain available in the 3rd Party 
window for basic editing and serve as the basis for the final image capture.  When you click on the 
Preview button, the Get Image dialog displays the capture status as it is captured, and the captured 
image then replaces in the Live Image in the window.  Note that the status bar indicated that you are 
viewing a Preview image.     

• Transfer - If you like the Preview image, you can Transfer it image directly to the third party 
application that you are using.  The Transfer button is active only for Preview image captures.    

• Acquire - Capture an  image and have it automatically transfer to (open in) the third party imaging 
application.   
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Introduction 
This appendix is a brief overview of the operational theory behind SPOT digital cameras. The next two 
sections, Digital Photography and Color Images, provide a short introduction to electronic imaging theory; 
the following section describes how this theory applies to the SPOT cameras. 

Digital Photography 
Modern electronic imaging is based on the charged coupled device (CCD).  All of today’s digital cameras 
have a CCD chip or chips.  In digital cameras, the CCD chip/sensor replaces the film of traditional cameras 
as the means by which the camera records the image. The surface of the CCD chip is composed of light-
sensitive cells arranged in a checkerboard pattern.  Each cell of the checkerboard is known as a picture 
element, or more commonly, a pixel.  The following is a simplified description of what happens when you 
take a picture with a digital camera:   

1. The camera’s optical system forms images on the “checkerboard” of pixels. 
2. The CCD is exposed to the image for a period of time.   

During this period, each photo-sensitive cell receives photons of light, converts the photons to 
electrons, and then stores the electrons in the cell.  The process by which each cell accumulates 
electrons can be compared to a well filling with water.  As more light hits a cell, the electron level in 
the well rises.  The more electrons that are in the cell, the more voltage it will have when read by the 
digital camera. 

3. Following the exposure, a digital camera does three things: 
a. It measures the voltage of each cell. 
b. It converts the voltage to a binary number. 
c. It transmits this number down a cable to your computer.  

4. The computer reconstructs the image by assigning a brightness value to each pixel in the final image.  
Each brightness value is proportional to the voltage of the corresponding cell on the CCD chip. 
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Color Images 
Because a CCD chip is inherently monochromatic (black and white), color filters must be used to extract 
the color information from the image. There are three basic design methodologies.    

• Single CCD design using color masked pixels (SPOT Insight camera; RT KE Color Mosaic) 
Digital cameras designed in this manner have one CCD chip with color filters physically bonded to 
each pixel on the chip.  Some pixels get red filters, some pixels get green filters and some pixels get 
blue filters.  Since each pixel is only able to measure the intensity of one color, the intensity of the 
missing two colors for this pixel must be estimated, based on nearby pixels that have precise 
measurements of the missing colors.  For example, a pixel that has a green filter will have an exact 
measurement of the green color value, but the red and blue values must be estimated, based on the 
nearest red and blue pixels.  This estimation is known as interpolation.   

Pros and Cons: A digital camera designed in this way is inexpensive and can freeze moving images 
with a single exposure.  However, because they interpolate brightness values, such cameras cannot 
provide as high of a resolution as that provided from a non-filtered CCD chip.  

• Three CCD design using color beamsplitter  
This design uses  three CCD chips. The incoming image first goes through a color beam splitter which 
directs the red light to one chip, the green light to a second chip and the blue light to a third chip.  The 
chips are very accurately aligned so as to achieve near perfect registration between the three chips. The 
red, green, and blue values for each point on an image are measured by the corresponding pixel on 
each of the three chips.   

Pros and Cons: This design produces an image that retains the high resolution of the individual chips.  
This type of camera can also freeze moving images with a single exposure.  However, because most of 
the cost in a high resolution CCD camera is in the CCD chip itself, three chip cameras are far more 
costly than their single chip counterparts. 

• Single CCD design that takes three pictures (three pass method) (SPOT, SPOT RT, and Insight 
3-Shot cameras) 
Cameras designed in this way expose a single CCD chip three times, once to red light, once to green 
light, and once to blue light.  One variant in this type of camera is how the chip is exposed to the 
different colors of light.  Some cameras switch individual red, green and blue glass filters in front of 
the chip for each exposure.  Others use a liquid crystal filter that changes from red to green to blue as 
different voltages are applied to it.  By exposing the chip three times, each cell on the CCD is able to 
measure all three color values.   

Pros and Cons: This technique attains the high resolution of the three CCD design without the high 
cost associated with using three chips.  However, because these  cameras require three exposures, they 
cannot freeze moving images. 
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SPOT Digital Cameras 
In order to provide you with an understanding of what happens when you take a picture, the following 
sections highlight some of the basic operating principles of SPOT cameras.   

Pixel Digitization 
Following each exposure, SPOT reads the CCD chip and digitizes each pixel as it comes  off of the CCD 
chip, and before it is sent through the cable into the computer.  This technique minimizes noise and 
maintains the lack of distortion that is inherent with CCD chip geometry.   The SPOT Insight cameras use 
two methods of pixel digitization, one for live imaging, and one for image capture: 

• Live imaging (RT and Insight) 
To provide the fastest possible frame rate, SPOT RT  and Insight cameras use two separate circuits to 
digitize the left and right halves of the CCD simultaneously.      
Pros and Cons:  This method provides an extremely fast display when using SPOT’s Live Image 
feature.  The challenge comes in achieving a good brightness match between the two image halves.  
Our current algorithm achieves a good match with  bright images.  However, with dim images, 
mismatches can occur, resulting in a “split” appearance, where one half of the image is brighter that 
the other half.  A “split” Live Image view is not indicative of what your image capture will look like. 

• Image capture (all SPOT models) 
To provide the most accurate image captures,  SPOT cameras use a single circuit to digitize the entire 
CCD chip. 
Pros and Cons:  Because a single circuit is used to digitize the entire CCD chip, all pixels are 
inherently matched.  However, this method provides a slower download than the two circuit method 
used for live imaging.   

Gain  
Normally an auto exposure routine in a digital camera sets the exposure time so that the brightest pixel on 
the CCD chip is completely “filled” with electrons, or is “full well” (see the Digital Photography section).  
This simple technique works well for bright images, but, as an image gets dimmer, exposure times can get 
uncomfortably long. 

With the SPOT camera you can shorten exposure times by filling the brightest pixel on the CCD chip to 
less than full well, and then using this lower level as full scale.  The inverse fraction of full well that the 
brightest pixel on the CCD is filled to is known as the gain. For example, filling a pixel to half of full well 
cuts the exposure time in half.  Since the exposure time is cut in half, we call this a gain of 2. 

The following table illustrates the relationship between gain, the fraction of full well that the brightest pixel 
is filled to, and the effect of gain on exposure time: 

Gain  Fraction of Full Well Exposure Time (sample) 

1 1 80 seconds 

2 ½ 40 seconds 

4 ¼ 20 seconds 

8 1/8 10 seconds 

16 1/16 5 seconds 
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An 80 second exposure at a gain of one turns into a 5 second exposure at gain 16.  This is good in terms of 
the exposure time.  Unfortunately, background noise is directly proportional to gain.  It is 16 times higher at 
a gain of 16 is than at a gain of one. 

An Automated Exposure Process 
Normally, for any given image, trial and error would have to be used to determine the optimal 
combinations of gain and exposure time.  In order to eliminate the need for trial and error experimentation, 
the SPOT camera automatically determines this information by sampling light levels before each exposure.  
Based on the light levels and the user-determined Auto-Gain Limit, SPOT determines the optimal gain 
setting and exposure time for the image.  For details on using the Auto-Gain Limit feature, refer to Ch. 5 – 
Preparing to Take a Picture. 
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Appendix B: Specifications 
Camera and Filter 
Insight Color – Color 
Insight B/W – Monochrome 

CCD Information 
Insight Color – KAI 2000 Color Mosaic 
Insight B/W – KAI 2000 Monochrome 
Imaging Area – 11.8mm x 8.9mm 
Active Pixels – 1600 x 1200 (1.92 million) 
7.4 µm square pixels 
Full well charge capacity - 31,500e 

Insight Color Image Resolution 
Live image – 800 x 600 
Captured image – 1600 x1200 

Insight B/W Image Resolution 
Live image – 1600 x 1200 
Captured image – 1600 x1200 

Bit Depth – Insight Color 
Sampled at 30 bit RGB 
Saved file formats: 24 bit, 36 bit, or 48 bit (RGB) 

Bit Depth – Insight B/W 
Sampled at 10 bit monochrome 
Saved file formats: 8 bit, 12 bit, or 16 bit (mono) 

Pixel Readout Rate 
Live images – 36 Mhz (2 channel x 18 Mhz) 
Captured images – 18 Mhz (1 channel x 18 Mhz) 

Live Image Frame Rate 
733 PIII w/810e Graphics 
Insight Color - 15 frames/s 
Insight B/W – 15 frames/s 

Acquisition Time to Monitor 
(processor dependent) 
Insight Color < 6 seconds 
Insight B/W < 1 second 

A/D Converter Full Scale Setting 
31,500e (when gain = 1) 

Signal to Noise Ratio 
58 dB 

Anti – Blooming Factor 
300 times (nominal); 100 times (minimum) 

Exposure 
Automatic and User-Defined 
Range – 1 ms – 536 seconds 
(1 saturated hot pixel @ 5 sec. typical) 

Lens Mount 
“C” Mount 
Flange to rear lens clearance - 0.46” (11.7 mm) max. 

Computer Interface 
PCI bus card (supplied) 

External Shutter Control 
BNC, TTL level output 

Power Requirements 
100 –240 VAC, 47 – 63 Hz 

Weight 
Camera - 1.5 lbs. 
Power supply - 0.5 lbs. 

Certifications 
CE, FCC, Class A 

Computer Requirements 
PC - Pentium 166 or greater  Mac – Power PC w/PCI bus 
 Windows 95/98/00/NT/ME/XP   Mac OS 8.6 or greater 
RAM – 64 Mb RAM required, 256 Mb recommended. 
Video card – Support of 24 bit RGB at the desired monitor 
resolution. 

Software Features 
• Color live image window 
• Image capture window 
• Pre-defined image types 
• Auto exposure 
• Auto white balance 
• Flatfield correction 
• Zoom and pan window 
• Image enhancement tools 
• Annotation 
• Calibration mark 
• Measurement – length, perimeter area, angle 
• Print layout dialog 
• On-line help menu 
• Image archiving database  
• Report generator 
• Sequential imaging 

Image File Formats 
TIFF, TIFF-JPEG, JPEG, BMP, PICT 

File Size 
 Insight Color   Insight B/W 
24 bit - 5.49 MB   8 bit    -  1.83 MB 
36 bit - 8.24 MB   12 bit  -  2.75 MB 
48 bit – 10.99 MB  16 bit  -  3.66 MB 

Drivers  
TWAIN for Windows 95/98/NT/2000/ME;  
AppleEvent for Mac OS 

Third Party Software   
See Appendix G. 

Couplers   
D10XXC – 1x C-Mount Coupler (Diagnostic Instruments) 
Alternatives made by Diagnostic Instruments: 
• HRU060-CMT coupler (0.60x) and the appropriate bottom 

clamp. 
• HRD100-CMT coupler (1x) and the appropriate bottom 

clamp. 

Lens 
C- Mount lens for 1” format CCD 
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Camera Dimensions 

 

2.79"

 

5.11"

.65"

.30"  

Power Supply Dimensions 

3.350"

1.970"

 

1.300"
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Insight Series Catalog Information 
There are two cameras in the SPOT Insight series of cameras: Insight Color and B/W (monochrome).   The 
following table shows each camera with the standard and special order options: 

Catalog Part 
Numbers 

Model 
Number 

 
Description 

Stock/Special 
Order 

IN320 3.2.0 SPOT Insight Color “C” mount camera 
with IR filter 

Stock 

IN310 3.1.0 SPOT Insight B/W  (monochrome)  
“C” mount camera  

with IR filter 

Stock 

IN305 3.0.5 SPOT Insight B/W (monochrome)  
“C” mount camera  

without IR filter  

Special Order 

 

FCC “Class A” Product Warning  
All SPOT cameras fall into the Class A category of the FCC (Federal Communications Commission) 
emission standard EN55022/CISPR22.  The following is the FCC’s standard warning for this type of 
device:    

WARNING: 
This is a Class A Product.  In a domestic environment this product may cause radio interference 
in which case the user may be required to take adequate measures.



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

INTENTIONALLY BLANK 



Appendix C Keyboard and Toolbar Button Commands 

User Guide to the SPOT Insight Camera 259 

Appendix C: Keyboard and Toolbar Button 
Commands 

 
Command 

Keystroke or 
F-key 

Toolbar 
Button 

Basic and/or 
Adv. Mode 

Windows  
and/or Mac 

File Menu 

Open Image File [F3] 

��������������������������
�������������������������� 

�����
�����

�����
�������������������������������������� Both Both 

Show Image File Thumbnails [F5] 

��������������������������
��������������������������
�������������������������� 

�����
�����
�����

�����
�����
����� Both Both 

Run Report [F6] 
��������������������������
�������������������������� 

�����
�����

�����
�������������������������������������� Advanced Windows 

Reload 

��������������������������������������������������������
�������������������������������������������������������� 

�����
�����

�������
����������������������������������������������������������������������

���������������������������������������������������������������
���������������������������������������������������������������  

Advanced Windows 

Save [F2] 

 

Both Both 

Save As [Ctrl] + [A] 

 

Both Windows 

Save to Database [Ctrl] + [D] 

 

Advanced Windows 

Save All [Ctrl] + [F3]  

��������������������������
�������������������������� 

�����
�����

�����
����� Both Windows 

Close [Ctrl] + [F4] 
! + W  

��������������������������
��������������������������
�������������������������� 

�����
�����
�����

�����
�����
�������������������������������������� Both Both 

Print [Ctrl] + [P] 
! + P  

 

Both Both 

Exit 
Quit 

[Alt] + [F4] 
! + Q 

��������������������������
�������������������������� 

�����
�����

�����
��������������������������������������

���������������������������������
Both Both 

Database menu 

Search 

��������������������������������������������������������
��������������������������������������������������������
�������������������������������������������������������� 

�����
�����
�����

�������
�������
����������������������������������������������������������������������

���������������������������������������������������������������
 

Advanced Windows 

���������������������������������������������������������������

Edit menu 

Undo [Alt] + Bksp 
! + Z 

��������������������������
�������������������������� 

�����
�����

�����
��������������������������������������

���������������������������������
Both Both 

Copy to Clipboard [Ctrl] + [C]  
! + C 

��������������������������
�������������������������� 

�����
�����

�����
��������������������������������������

���������������������������������
Advanced Both 

Add Measurement [Alt] + [M] 
! + M 

��������������������������
�������������������������� 

�����
�����

�����
��������������������������������������

���������������������������������
Advanced Both 
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(cont.) 
 

Command 
Keystroke or 

F-key 
Toolbar 
Button 

Basic and/or 
Adv. Mode 

Windows 
and/or Mac 

Sequence menu 

Play Forward [Ctrl] + [Space]  
! + [Space] 

����������������������������
���������������������������� 

�������
�������

������
����������������������������������������

����������������������������������
Advanced Both 

Play Reverse [Ctrl] + [Bksp]  
! + [Bksp] 

����������������������������
���������������������������� 

�������
�������

������
����������������������������������������

����������������������������������
Advanced Both 

Stop Play/Resume Play [Enter] 

����������������������������
���������������������������� 

�������
�������

������
������ Advanced Both 

Step Forward [Space] 

����������������������������
����������������������������
���������������������������� 

�������
�������
�������

������
������
������ Advanced Both 

Step Back [Backspace] 
����������������������������
���������������������������� 

�������
�������

������
���������������������������������������� Advanced Both 

View menu 

Fit to Window [Ctrl] + [F] 
! + F  

����������������������������
����������������������������
���������������������������� 

�������
�������
�������

������
������
����������������������������������������

����������������������������������
Both Both 

����������������������������������

Zoom [Ctrl] + [Z]  

 

Both Both  
(Macs – button 

only) 

Show Gridlines [Ctrl] + [G] 
! + M 

����������������������������
���������������������������� 

�������
�������

������
����������������������������������������

����������������������������������
Both Both 

Show Pan Window [Ctrl] + [W]  

 

Both Both  
(Macs – button 

only) 

Image Date/Tme [Ctrl] + [T] 
! + T  

����������������������������
����������������������������

 

�������
�������

������
����������������������������������������

����������������������������������
Both Both 

Full Screen [F 7] 

 

Both Both 

Show Image Settings 

���������������������������������������������������������
���������������������������������������������������������
��������������������������������������������������������� 

����
����
����

����
����
����������������������������������������������������������������

������������������������������������������������������������  

Basic Both 

Camera menu 

Live Image [F11] 

 

Both Both 

 Get Image (exposure from 
setup) 

[F9] 

 

Both Both 

Get Image (last used exposure) [F8] 

 

Advanced Both 

Compute Exposure [F10] 

����������������������������
����������������������������
���������������������������� 

�������
�������
�������

������
������
������ Advanced Windows 

Compute White Balance Values [Ctrl] + [F10] 

 

Both Both 

Non-menu driven commands 

Access the Image Setup window [F12] 
[Ctrl] + [F 12]  

(OSX 10.1 and higher) 

����������������������������
���������������������������� 

�������
�������

������
����������������������������������������

����������������������������������
Advanced Both 
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Appendix D: Selected Error Messages 
In the following table, unless indicated, the error messages apply to all SPOT camera models and to both 
Windows and Mac operating systems. 

Error Message Cause(s) and Solution(s) 

A file could not be found 
(Mac) 

Something went wrong in a file operation, usually due to a disk error.  
Reboot the computer. 

At Least One Exposure 
time must be specified 

You defined your image setup as “User-Defined” (see Ch. 5), but did not 
enter exposure times. 
Enter the exposure times or use the Compute Exposure option to have the 
camera compute exposure values for you.  If you have captured an image 
previously, you can use the Recall Previous Exposure option. 

Camera Error There is damage to the camera head or the shutter is malfunctioning.  
Contact Diagnostic Instruments. 

Error deleting file 
(Mac) 

Something went wrong in a file operation, usually due to a disk error.  

Reboot the computer. 

Error modifying registry Same as above 

Error reading camera 
information  
(RT cameras only) 

There is damage to the camera head, problems with the interface card, or a 
bad connection cable 

Contact Diagnostic Instruments. 

Error reading file 
(Mac) 

Something went wrong in a file operation, usually due to a disk error.  

Reboot the computer. 

Error writing file 
(Mac) 

Something went wrong in a file operation, usually due to a disk error.  

Reboot the computer. 

Exposure time too short 
for camera 

The brightness of the image requires an exposure time that is too short for 
the camera.   

Add a neutral density filter to dim the image without changing the color 
balance. 

Flatfield file is 
incompatible with image 
setup 

The pixel bit depth (bpp) of your image setup does not match the pixel bit 
depth of the flatfield file (e.g., the image setup is 8 bpp and the flatfield file is 
24 bpp).  
Modify either the image setup or the flatfield file so that the two match. 

Images have different bit 
depths 

The images that you are trying to merge, add, or subtract have different 
pixel bit depths. 
Change one of the images so that their pixel bit depths are the same. 

Images must have the 
same dimensions 

The images that you are trying to merge, add, or subtract are two different 
sizes.  This may be because you cropped or binned an image for viewing 
purposes. 
Ensure that the two images have the same dimensions. You might simply 
use un-cropped/non-binned versions of the images. 
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Image too dim There is not enough light to capture the image.   
This error message appears for various reasons, so you might have to 
experiment to increase the light.  Possible solutions include: 
• Adjusting the microscope settings to let in more light 
• Binning the image (see Ch. 5) to increase camera sensitivity 
• For RT Slider users, sliding the color filter to the B/W position 

JPEG Quality value must 
be between 1 and 100. 

When saving an image, or defining database (Ch. 9) or sequential image 
(Ch. 6) preferences, you entered a value less than one or greater than 100 
(for a JPEG or TIFF JPEG format image). 

Re-enter a value between one (highest compression, lowest quality) and 
100 (lowest compression, highest quality). 

Memory is getting full. 
Please try to alleviate the 
problem by closing some 
documents. (Mac) 

The system is running low on memory. 

Increase the memory allocation for the SPOT program. 

No response from the 
camera.  Make sure the 
camera is connected and 
the power is on  

(when you first try to open 
the SPOT program) 

This message appears for various reasons.  The most typical are: 
• The power supply is not turned on. 
• The PCI board is not seated properly. 
• A cable is loose. 
Turn on the power supply, ensure that the PCI card is properly seated, or 
ensure that  the cables are firmly connected to the camera/computer/power 
supply.  Refer to the Installation Guidelines section of the manual for details 
on installing the PCI card and connecting the camera to the microscope and 
computer. 

Not a supported bit depth 
image 

You tried to open an image with a pixel bit depth that is not supported by the 
SPOT software. 

Using another imaging program change the pixel bit depth of the image to 
one of the four depths that the SPOT program supports: 8, 12, 16, 24, 36, or 
48.  Note that while 16 and 48 bit per pixel images can be opened by the 
SPOT program, they are treated as 12 bit per channel images.  

Out of Memory (Mac) The system is running low on memory. 

Increase the memory allocation for the SPOT program. 

Place the color filter in the 
‘Color’ position 

Place the color filter in the 
‘B/W’ position 

(RT Slider only) 

These messages appear when you are trying to capture an image and the 
position of the sliding color filter does not match the image setup filter 
definitions.  For example, you will see this message if  you selected the Use 
Color Filter option for the image setup, but the sliding filter is out (in the B/W 
position).  Note that you will see this message only if the Monitor Camera 
Color Filter Preferences option is selected on the Preferences window.The 
camera will not allow you to capture an image without correcting this 
discrepancy. 

Either move the filter to the correct position, or change the image setup 
definition to match the position of the color filter.  Alternatively, you can 
deselect the Monitor Camera Color Filter Preferences `option and the 
program will not prompt you with error messages. 
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Printer Error The printer software is not installed.  
In order for the SPOT program to work correctly, you must have a print 
driver installed on your system.  The printer does not necessarily need to be 
attached to the computer, but the drivers need to be installed.   

Install a printer driver – follow the manufacturer’s instructions for installing 
the printer that you plan to use. 

Software is incompatible 
with camera hardware 

The causes of and solutions to this error message, which appears when you 
try to run the SPOT program for the first time, vary according to the camera 
model: 

• For both RT and non-RT cameras, this message appears if, during the 
installation process, you specified the wrong interface card for the 
camera.   
Reinstall the SPOT software and specify the correct interface card. 
Refer to the Installing the Software section of the Installation Guidelines 
chapter for more details. 

• For non-RT cameras, this error message indicates that the chipinfo.dat 
file is from an earlier version of the SPOT program.   
Contact Diagnostic Instruments and request an updated chipinfo.dat 
file. 

Spot cannot be launched 
in basic mode due to a 
disk or permissions error  
(Mac) 

The basic mode launcher failed to write a necessary file in the preferences 
folder.  

Reboot the computer. If the problem persists, run Disk First Aid, located in 
the Utilities folder of the boot drive. 

Spot cannot be launched, 
because the application 
cannot be located. 
(Mac) 

The SPOT Basic application must be in the same folder as the copy of 
SPOT the user is trying to start. 

Move the Basic mode application file (SPOT 3_4) into the same folder as 
the Advanced mode application file.  

Spot cannot run in the 
Classic environment under 
OS X. (Mac) 

This message appears if you try to run the OS 9 version of the SPOT  
software (either the full application or the 3rd Party Interface) in the Mac OS 
X environment.  SPOT closes immediately following the display of this error 
message. 

Re-open the SPOT software in Mac OS 9. 

The Spot Prefs folder is 
missing 

(Mac) 

The folder, which is necessary in order to run the Basic mode program 
(among other things) is missing.  

Run the SPOT application (i.e., double-click on it) to create the folder. 

This version of Spot only 
runs on OS X.  (Mac) 

 

This message appears when you try to open the Carbon (OS X) version of 
the SPOT software (either the full application or the 3rd Party Interface) in 
Mac OS 9.  SPOT closes immediately following the display of this error 
message. 

Re-open the SPOT software in Mac OS X. 
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Video driver is not set to 
true color mode (millions 
of colors).  Displayed 
images may not appear 
with the correct colors. 

The video driver for your graphics card is not set to True Color mode. 

From the Windows Control Panel, change the graphics card settings to 
True Color (24 bit) or True Color (32 bit): Select  
 Start>Settings>Control Panel>Display>Settings> 
 Color Palette (Win 95/NT) or Colors (Win 98) 
and choose True Color (Win NT only), True Color (24 bit) or True Color 
(32 bit) from the drop-down list.  
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Appendix E: Converting Previous Version SPOT 
Databases 

If you have SPOT databases that were created with an earlier version of the SPOT software (2.1 or earlier), 
these databases must be converted for use with the current version of the software (3.5).   Follow these 
steps: 

1. Access the files on the software CD that came with your camera.  In addition to the documentation and 
program folders, you should see a Utilities folder. 

2. Open the Utilities folder. 

3. Double click on the convdb.exe icon.  The program automatically converts your databases.   

 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

INTENTIONALLY BLANK 
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Appendix F: Third Party Software 
The following table lists major third party imaging software systems and their compatibility levels with the 
SPOT, SPOT RT, and SPOT Insight cameras. 

   Drivers are offered by the  
3rd Party software manufacturer 

Drivers are included with  
the SPOT software 

 
Company 

 
Software 

 
System 

SPOT   
(1401E & 0401E) 

SPOT RT 
Driver 

SPOT  
Insight Driver 

TWAIN  
(Windows) 

3rd Party 
Interface (Mac) 

Adobe Photoshop PC/Mac NO NO NO YES YES 

Cerner CoPathPlus PC NO NO NO YES NO 

Clemex Vision PC NO YES YES YES NO 

Compix C-Imaging PC YES YES NO YES N/A 

Delta Sistemi Biomed PC YES YES YES YES NO 

Empix Northern 
Eclipse 

PC YES NO NO YES N/A 

IATIA QPM PC NO YES YES NO NO 

Improvision Open Lab Mac YES YES YES N/A YES 

Intelligent 
Imaging 

Innovations 

3i PC YES YES NO YES NO 

Media 
Cybernetics 

Image-Pro 
(4.x or higher) 

PC YES YES YES YES N/A 

Midwest Info. 
Systems 

Paxit PC NO NO PENDING YES NO 

NIH - Public 
Domain 

NIH Image PC/Mac NO NO NO NO YES 

Novovision NovoPath PC/Mac NO YES YES YES YES 

QED Camera 
Plugin 

PC/Mac NO YES YES NO YES 

Scanalytics IP Labs PC/Mac YES YES  YES YES YES 

Soft Imaging 
System 

AnalySIS PC NO YES YES NO NO 

Universal 
Imaging 

Metamorph PC  YES YES  YES YES NO 
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Index 

1 
12 bpp (monochrome), 79 

2 
24 bpp (RGB color), 79 

3 
36 bpp (RGB color), 79 

8 
8 bpp (monochrome), 79 

A 
acquire images 

SPOT 3rd Party Interface for Macs, 236 
TWAIN interface, 211 

Add Calibration Mark, 147 
Add Measurement, 148 
Add Page (report mode), 197 
adding 

a currently open file, 144 
a SPOT database image, 144 
an image from file, 144 
file type extensions to file name for Mac users, 35, 

74 
Adjust Brightness (additive), 130 
Adjust Brightness (multiplicative), 132 
Adjust Contrast 

HSL, 133 
HSV, 133 
RGB, 133 

Adjust Gamma 
HSL, 135 
HSV, 135 
RGB, 134 

Adjust Histogram 
HSL, 137 
HSV, 137 
RGB, 136 

Adjust Hue, Saturation, and Luminance, 131 
Adjust Hue, Saturation, and Value, 131 
adjusting brightness/darkness of an image (Basic 

mode), 51 
adjustment 

gamma, 91 
live image, 104 

Adjustment Factor, 84 
Adust Image (Basic mode) 

Brightness, 51 
Contrast, 51 

Dark Level, 51 
Gamma, 51 

Advanced program mode, 25, 63 
annotation 

Add Calibration Mark, 147 
adding to zoomed images, 47, 119 
attributes, 152 
images 

Advanced mode, 149 
Basic mode, 52 

annotation objects, 150 
Connected Lines, 151 
editing, 154 
Images, 151 
Lines, 151 
Shapes, 151 
Text, 152 

area 
defining for an image capture, 38, 89, 223, 246 
defining for live image view, 103 

artifacts in optical system, 39, 96, 117, 224, 247 
attributes 

annotation, 152 
report, 186 

Basic mode, 57 
Auto-Arrange Images, 205 
Auto-Gain Limit, 82 
Auto-Save Images, 33, 72 
avi file format 

exporting SPOT sequence files to, 32, 69 

B 
background subtraction, 94 
Basic program mode, 25, 28 

menu bar, 28 
navigating in, 28 
quick start, xxi 
reports, 54 
status bar, 29 
toolbar, 29 
viewing and editing window, 28 

Binning 
Image Settings (Basic 3rd Party), 250 
live image option, 103 

Binning (Insight 3-Shot) 
Basic mode, 41 
Image Settings (Basic TWAIN), 227 

Binning (Insight B/W), 82 
Black Level Subtract (12 BPP), 90 
blurry images 

sharpening, 139 
borders 

pixels, 47, 119 
brightness 

adjusting additive, 130 
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adjusting for captured images (Basic mode), 51 
adjusting multiplicative, 132 

Brightness 
Image Setting for Basic 3rd Party Interface, 243 
Image Setting for Basic mode, 36 
Image Setting for Basic TWAIN, 220 
live image Advanced mode exposure option, 104 

brightness (multiplicative) 
adjusting, 132 

Bring to Front 
annotation mode, 155 
report mode, 196 

Bulb Trigger, 80 
buttons, toolbar 

file view, save, and edit, 65 
image capture, 65 

C 
Cache Images During Play (image sequences), 34, 73 
calibration and measurement 

Advanced mode, 147 
Basic mode, 52 

calibration mark, 147 
calibration of microscope objectives, 33, 70 
camera 

connecting to a microscope, xix 
connecting to your computer, xx 
initializing, 42 
using more than one on a single computer, xx 

captured images and live images 
differences between, 102 

capturing a region in an image, 114 
capturing images 

Get Image (exposure from setup), 109 
Get Image (last used exposure), 109 
Get Sequential Images, 45, 111 
Set Chip Imaging Region, 114 

capturing images (Basic mode) 
Get Image, 45 

catalog/ordering information - Insight series, 257 
CCD chip, 251 

design methodologies, 252 
Change Pixel Bit Depth, 142 
charged coupled device (CCD), 251 
Chip Defect Correction, 90 
Chip Imaging Area, 38, 89, 223, 246 
Close 

image file, 31, 68 
color 

mathematical representation of, 93 
Color Enhancement, 91 
color matching 

Advanced mode, 141 
Basic 3rd Party Interface, 245 
Basic mode, 51 
Basic TWAIN, 222 

Color Order, 81 
color palettes 

defining, 71, 209, 232 
color rendition and white balance, 116 
color space options, 93 

color spaces, 128 
HSL, 93, 128 
HSV, 93, 129 
RGB, 93, 128 

colors 
order in exposure process, 81 

colors to be exposed 
specifying, 81 

comparison of Basic and Advanced mode features, 25 
compression 

JPEG, 61, 164, 200 
Compute White Balance Values menu option, 116 
computing exposure times, 86, 115 
computing white balance values, 44, 84 
conditions, database search 

defining, 173 
saving and reusing, 176 

configuring 
printer, 203 

connecting the camera to a microscope, xix 
connecting the camera to your computer, xx 
contents 

shipping box, xiv 
contrast 

adjusting (HSL), 133 
adjusting (HSV), 133 
adjusting (RGB), 133 
adjusting in Basic mode, 51 

conventions 
document, v 

Convert to Gray Scale, 140 
Copy to Clipboard 

report mode, 196 
copying 

images to another program, 49, 125 
correction 

chip defect, 90 
flatfield, 117 

creating and modifying databases, 162 
cropping images, 50, 127 
Cut 

annotation mode, 155 
report mode, 196 

D 
Dark Level 

Basic mode brightness adjustment, 51 
database 

converting a previous version, 265 
creating, 162 
displaying search results, 174 
establishing a password for, 162 
ordering search results, 174 
sample, 159 
saving images to, 168 
search, 172 
set up steps, 162 

database fields 
default values for, 167 
defining, 165 
Lookup, 166 
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Textual/Numeric, 165 
database images 

location and file path, 163 
moving, 170 
on multiple disks, 163 
storage guidelines, 163 

database records 
editing, 169 
editing from a search, 176 

database search 
conditions, 173 
saving and reusing, 176 
tabular display, 175 
thumbnail display, 175 

date and time 
associating with an image, 48, 121 

default values, 167 
defects 

CCD chip, 90 
Delete 

annotation mode, 155 
image file, 32, 68 
report mode, 196 

Delete All 
annotation mode, 155 
report mode, 196 

Delete Page (report mode), 60, 198 
desktop shortcuts, xvi 
differences between live and captured images, 102 
digital photography, 251 
dim images 

binning, 82 
directory 

software installation, xv 
display grid 

setting for report window, 185 
Display Images in Grayscale 

Basic 3rd Party, 250 
Basic TWAIN (Insight 3-Shot), 227 

Display Images in Grayscale (Insight 3-Shot), 103 
Basic mode, 41 

distributing reports, 62, 201 
document conventions, v 
documentation 

on-line, xx 
download time for image captures 

decreasing, 82 
Duplicate 

annotation mode, 155 

E 
Edge Trigger, 80 
edit 

database records, 169 
database records (from a search), 176 
report objects, 196 
report objects (Basic mode), 59 

Edit 
image memo, 53, 156 
images 

Advanced mode, 124 

Basic mode, 48 
Edit menu 

options (Advanced mode), 124 
options (Basic mode), 48 

editing images (Basic mode) 
Undo, 125 

Editing options for image sequences, 124 
electrons and wells on CCD chip, 82 
enlarging image size, 126 
error messages (selected), 261 
errors, installation 

Windows 95, xvi 
exporting SPOT sequence files to avi movie format, 

32, 69 
exposure 

specifying color(s) for, 81 
Exposure 

Auto, 80 
Bulb Trigger, 80 
Edge Trigger, 80 
User-Defined, 80 

exposure settings, 80 
Adjustment Factor, 84 
Auto-Gain Limit, 82 
Binning, 82 
Color Order, 81 
Exposure Times, 86 
External Shutter Lag, 88 
Filter Color, 81 
Gain, 87 
Image Type, 82 
live image options, 104 
Minimum Exposure, 88 
Use 

Red Green Blue, 81 
White Balance, 84 
White Balance (Basic mode), 44, 244 
White Balance (Basic TWAIN), 221 

exposure time 
limiting for live image, 41, 226, 249 
reducing, 82 

Exposure Time 
live image exposure option, 37, 105 

Exposure Time(s) 
automatically computing. See Compute Exposure 
Image Settings (Basic 3rd Party), 244 
Image Settings (Basic TWAIN), 221 
recalling from previous capture, 87. See Recall 

Previous Exposure 
extensions (file type) 

adding to Mac file names, 35, 74 
External Shutter Lag, 88 

F 
features 

new, 23 
fields 

Lookup, 165 
fields, database, 165 

default values for, 167 
Lookup, 166 
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Textual/Numeric, 165 
file format 

images, 164 
File menu options 

Advanced mode, 67 
Basic mode, 30 

files. See image files 
.rpb (Basic mode report), 61, 200 
.rpd (Run Report), 198 
background, 95 
database query (.qry), 176 
flatfield, 39, 97, 224, 247 
rpt (report template) 

saving (Basic mode), 181 
Filter (Edit menu options) 

Filter Noise, 140 
Sharpen, 139 
Smooth, 139 
Unsharp Mask, 139 

Filter Color, 81 
Basic 3rd Party, 249 
Basic TWAIN  (Insight 3-Shot), 226 
Live Image Controls, 102 

Filter Color (Insight 3-Shot) 
Basic mode, 41 

First Page (report mode), 185 
Fit to Window, 46 
flatfield correction, 117 

Advanced Program Mode, 96, 117 
Basic 3rd Party Interface, 247 
Basic Program Mode, 39 
Basic TWAIN, 224 

flicker 
correcting for in Live Image mode, 88 

flipping image display 
as a menu option (Advanced mode), 49, 126 

fluorescence images 
adjusting in Basic mode, 50 
lightening dark areas of, 91 

focusing images in real-time 
Advanced mode, 99 
Basic mode, 43 

framing images in real-time 
Advanced mode, 99 
Basic mode, 43 

full scale, 82 
Full Screen view option, 48, 121 
full well 

concept of, 253 

G 
gain, 82 

defined, 253 
relationship to exposure time, 82 

Gain, 87 
Basic 3rd Party, 244 
Image Settings (Basic TWAIN mode), 221 
live image exposure option, 37, 105 

gamma 
adjusting in Advanced mode, 134 
adjusting in Basic mode, 51 

applying during image capture, 91 
curve (illustration), 92 
types of  adjustment 

RGB, 134 
types of adjustment 

HSL, 135 
HSV, 135 

Gamma 
Basic mode, 37, 220, 243 
live image option, 104 

Get Background Image menu option, 116 
Get Flatfield Image menu option, 117 
Get Image (Basic mode), 45 
Get Image (exposure from setup), 109 
Get Image (last used exposure), 109 
Get Sequential Images, 45, 111 
glints, 91 

correcting, 84 
grainy images 

smoothing, 139 
Graphics Acceleration setting in Windows, xvi 
gray scale 

converting color images to, 140 
grids (report) 

display, 185 
object, 185 

guidelines 
installation, x 

H 
halo effect 

correcting on low contrast image captures, 117 
correcting on low contrast image captures, 39 

hardware 
installation, xviii 

histogram 
HSL, 137 
HSV, 137 
RGB, 136 

Horizontal Flip image setup option, 94 
HSL color space, 93, 128 
HSV color space, 93, 129 
Hue, 128 

adjusting, 131 

I 
ID 

database image, 168 
illumination 

correcting for uneven, 39, 96, 117, 224, 247 
image 

zooming, 46, 47, 118, 119 
image capture 

Advanced mode, 108 
Basic mode, 45 
Get Image (exposure from setup), 109 
Get Image (last used exposure), 109 
Recall Previous Exposure, 116 
status messages, 109 
TWAIN interface, 211 
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image capture status messages, 45 
image captures 

SPOT 3rd Party Interface for Macs, 235 
image captures in other procedures, 114 
Image Date/Time, 48, 121 
image editing 

basic functions, 49, 125 
brightness, 128 
color, 128 
contrast, 128 
copy, 49, 125 
cropping, 50, 127 
sizing and position, 49, 125 

image files 
closing, 31, 68 
deleting, 32, 68 
opening, 30, 67 
previewing thumbnails of, 67 
printing, 32 
saving, 31, 68 
saving in different formats or locations, 31, 68 
saving multiple, 68 

image IDs, 168 
Image Index (image sequences), 123 
image memo, 53, 156 

associating with a database image, 168 
image quality 

enhancing, 127 
image sequence files 

adding an open, non-sequence image to, 32, 69 
creating new, 31, 68 
opening, 31, 68 

image sequences 
caching preferences, 34, 73 
controls for playing, 123 

Image Index, 123 
Play Options, 123 

displaying play controls, 120 
editing, 124 
Memory Usage Limit preference, 34, 73 
printing, 206 
Sequence menu options, 122 

Image Settings (Basic 3rd Party) 
Binning, 250 
Brightness, 243 
Color Enhancement, 248 
Display Images in Grayscale, 250 
Exposure options 

Exposure Time(s), 244 
Filter Color, 249 
Gain, 244 
Gamma, 243 
Image Flip, 248 
Image Type, 242 
Live Image Maximum, 249 
Minimum Exposure, 249 
Noise Filter, 250 
Quality/Speed, 243 
Rotate 90, 248 

Image Settings (Basic mode), 35 
Binning (Insight 3-Shot, 41 
Brightness, 36 

Color Enhancement, 40 
Display Images in Grayscale (Insight 3-Shot, 41 
Filter Color (Insight 3-Shot, 41 
Flatfield, 39 
Gamma, 37 
Image Flip, 40 
Image Rotate, 40 
Image Type, 36 
Live Image Maximum, 41 
Minimum Exposure, 40 
Noise Filter, 42 

Image Settings (Basic TWAIN) 
Binning (Insight 3-Shot, 227 
Brightness, 220 
Color Enhancement, 225 
Display Images in Grayscale (Insight 3-Shot), 227 
Exposure options 

Quality/Speed, 220 
Exposure Time(s), 221 
Filter Color (Insight 3-Shot), 226 
Gain, 221 
Gamma, 220 
Image Flip, 225 
Image Rotate, 225 
Image Type, 219 
Live Image Maximum, 226 
Minimum Exposure, 226 
Noise Filter, 227 

image setup options, 78 
Image Setup window 

accessing, 76 
shortcuts to, 76 

image setups, 69, 76 
adding, 76 
defining in the SPOT 3rd Party Interface program, 

233 
defining in TWAIN interface, 210 
deleting, 76 
locking, 97 
modifying, 76 
naming, 78 
pre-configured settings for, 77 

Image Size Double, 94 
Image Type, 82 

selecting (in Basic mode), 36, 242 
selecting (in Basic TWAIN), 219 

images 
annotating 

Advanced mode, 149 
Basic mode, 52 

arranging for printing, 206 
changing pixel bit depth, 142 
compressing, 61, 164, 200 
converting to gray scale, 140 
customizing, 142 
editing, 124 
flipping horizontally, 49, 126 
flipping vertically, 49, 127 
lightening and darkening, 130, 132 
merging, 142 
merging multiple monochrome, 145 
previewing in real time 
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Advanced mode, 99 
Basic mode, 43 

resizing, 126 
rotating, 49, 94, 126 
saving automatically, 33, 72 
saving to a SPOT database, 168 
sharpening appearance of, 139 
smoothing grainy, 139 
stretching, 137 
subtracting from open, 144 
too bright or too dark, 84 
viewing, 118 

Initialize Camera, 42 
installation 

hardware, xviii 
multiple SPOT cameras on one computer, xx 
PCI board, xviii 
SPOT software, xv 

on a Mac, xvii 
on Windows 95/98/NT/2000/ME, xv 

interface 
Basic 3rd Party, 238 
Basic TWAIN, 214 
TWAIN, 207 

interpolation, 94 

J 
JPEG Quality, 61, 164, 200 

L 
labels 

volume, 163 
lag time 

external shutters, 88 
Last Page (report mode), 185 
light sensitivity of CCD chip 

increasing, 82 
light sources, xi, xiii, 40, 88, 226, 249 
lightening dark areas (Basic mode), 51 
Live Image Controls 

Area, 103 
Binning, 103 
Display Images in Grayscale, 103 
exposure options, 104 
Exposure options 

Brightness, 104 
Exposure Time, 37, 105 
Gain, 37, 105 
Quality/Speed, 37, 104 

Filter Color (Insight 3-Shot), 102 
Gamma, 104 

Live Image Maximum, 41, 226, 241, 249 
Live Image mode 

and different light sources, 40, 88, 226, 249 
video card related problems, xvi 

live imaging 
Advanced mode, 99 
Basic mode, 43 
differences between live and captured images, 102 
different light sources, xi, xiii 

Live Image Controls dialog, 102 
split window appearance, 100 
video card related problems, 100 
view options, 101 

locking 
image setups, 97 

Lookup fields, 166 
low contrast image captures 

halo effect on, 39, 96, 117, 224, 247 
low contrast images 

increasing contrast in, 135 
Luminance, 128 

adjusting, 131 

M 
Mac 3rd party Interface 

preparing to take a picture, 230 
Mac 3rd Party Interface 

backround images, 235 
defining image setups in, 233 
flatfield images, 235 
setting chip imaging region, 235 

Mac 3rd Party Interface 
computing exposures, 235 
defining file and save options, 230 
live imaging, 235 
recalling previous exposures, 235 
white balance, 235 

Mac OS 
installing the SPOT software on, xvii 

macroscopic objects with glints, 91 
mage files 

printing, 69 
magnified images 

navigating, 47, 120 
Make Negative, 140 
manual 

introduction to, v 
organization of, vi 

Match Color 
Advanced mode, 141 
Basic 3rd Party Interface, 245 
Basic mode, 51 
Basic TWAIN, 222 

measurements 
adding, 148 
types of, 148 

measuring specimens, 148 
mechanical shutters 

lag time associated with, 88 
Memory Usage Limit for image sequences, 34, 73 
memos 

associating with a database image, 168 
associating with an image, 53, 156 
for image report objects, 194 

menu bar 
in the Basic program mode, 28 

menus 
Advanced program mode, 64 
Basic program mode, 28 
database, 158 
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Edit 
Advanced mode, 124 
Basic mode, 48 

Sequence, 122 
View 

Advanced mode, 118 
Basic mode, 46 

Merge Images, 145 
metallic objects, 84 
microscope 

connecting the SPOT camera to, xix 
microscopy techniques, 36, 219, 242 

and image types, 77 
table of, 77 

modes 
Advanced program, 63 
Basic program, 28 

monitors, xi 
Mac, xii 

monochrome image capture 
applying a color palette to, 140 

monochrome images 
defining color palettes for, 71, 209, 232 

Move Backward 
annotation mode, 155 
report mode, 196 

Move Forward 
annotation mode, 155 
report mode, 196 

moving database images from your hard drive, 170 

N 
navigating in zoomed images, 120 
negative 

creating, 140 
new features, 23 
Next Page (report mode), 185 
noise, electrical and thermal 

reducing in images, 42, 91, 140, 227, 250 

O 
Object Grid 

setting, 185 
objects 

report (Advanced mode), 188 
report (Basic mode), 58 

offset (pedestal) value, 90 
on-line documentation, xx 
open 

image files, 30, 67 
operating systems 

Mac, xii 
Windows, xi 

Order Run-Time Text Prompts (report mode), 198 
ordering search results, 174 

P 
palette 

applying color to a monochrome image capture, 
140 

using with an image setup, 80 
palette, color 

defining for monochrome images, 71, 209, 232 
password protecting a database, 162 
Paste 

annotation mode, 155 
PCI board 

installing, xviii 
PDF documentation, xx 
photography 

digital, 251 
Photoshop 

using with SPOT Basic TWAIN interface, 214 
using with SPOT TWAIN interface, 207 

pixel bit depth, 79 
changing (as an edit option), 142 

pixel borders 
displaying, 47, 119 

pixellation, 94 
pixels (picture elements), 251 

combining on CCD chip, 82 
play controls 

displaying for image sequences, 120 
Play Options (image sequences), 123 
Post-Processing options 

Background Subtract, 94 
Black Level Subtract (12 BPP), 90 
Chip Defect Correction, 90 
Color Enhancement, 91 
Flatfield Correct, 96, 117 
Gamma Adjust, 91 
Horizontal Flip, 94 
Image Size Double, 94 
Noise Filter, 91 
Rotate, 94 
Vertical Flip, 94 

Preferences 
Advanced mode, 73 

Image Sequences, 34, 73 
Thumbnail Button Size, 74 

Basic mode, 33 
Add Extensions to File Names on Save (Mac), 

35, 74 
Captured Image Bit Depth, 34 
Open Images in Fit to Window Mode, 35 
Thumbnail Button Size, 34 

preview image captures 
SPOT 3rd Party Interface for Macs, 236 
TWAIN interface, 211 

previewing 
reports, 199 

previews 
thumbnail images, 30, 67 

Previous Page (report mode), 185 
Print 

image files, 32, 69 
printed circuit boards, 84 
printer properties, 203 
printer settings in Windows 98, xiv 
printer setup, 203 
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printing, 203 
Auto-Arrange Images option, 205 
image sequences, 206 
multiple images on a page, 205 
reports, 200 
reports (Basic mode), 62 
single images, 204 

processor 
Mac, xii 
Windows, x 

Profiles 
defining in Basic 3rd Party Interface mode, 241 
defining in Basic mode, 35 
defining in Basic TWAIN mode, 218 

program modes 
Advanced, 63 
Basic, 28 

properties 
printer, 203 

Q 
quality of images 

enhancing, 127 
Quality/Speed 

Advanced mode Live Image Controls option, 37, 
104 

Image Settings (Basic 3rd Party), 243 
Image Settings (Basic TWAIN), 220 

quick start 
capturing the initial image, xxii 
preparing the microscope and camera, xxi 

R 
RAM, recommended, x, xii 
real-time image preview 

Advanced mode, 99 
Basic mode, 43 

Recall Previous Exposure, 116 
records 

database, 169 
reducing image size, 126 
region 

defining for an image capture, 114 
Reload, 68 
report objects 

Advanced mode 
Connected Lines, 189 
Images, 190 
Lines, 189 
Shapes, 189 
Text, 193 

Basic mode 
Connected Lines, 58 
Images, 59 
Lines, 58 
Shapes, 59 
Text, 59 

defining in Advanced mode, 188 
defining in Basic mode, 58 
double-clicking on, 55, 184 

editing, 196 
editing (Basic mode), 59 
right-clicking on, 55, 184 
sizing and positioning, 183 

report records 
displaying multiple on a single page, 199 

reports 
attributes, 186 
attributes (Basic Mode), 57 
Basic mode, 54 

creating new, 54 
defining attributes, 57 
defining view options, 56 
editing objects, 59 
right-click and double-click functionality, 55 
sizing and positioning report objects, 55 

creating new, 183 
distributing, 62, 201 
output format, 198 
previewing, 199 
printing, 200 
printing (Basic mode), 62 
running, 198 
saving, 200 
saving (Basic mode), 61 
SPOT sample, 180 

requirements 
hardware, x 
software, x 

resizing images, 126 
resolution 

monitor, xi 
RGB color space, 93, 128 
Rotate, 94 
Rotate Left, 49, 126 
Rotate Right, 49, 126 
running reports, 198 

S 
samples 

SPOT database, 159 
SPOT report, 180 

Saturation, 128 
adjusting, 131 

save image thumbnails, 165 
saving 

image files (Advanced mode), 68 
image files (Basic mode), 31 
reports, 200 
reports (Basic mode), 61 

saving images automatically, 33, 72 
search conditions, 173 
search results 

displaying, 174 
ordering, 174 

searching 
databases, 172 

selecting an image type (Basic mode), 36, 242 
selecting an image type (Basic TWAIN), 219 
Send to Back 

annotation mode, 155 



 Index 

User Guide to the SPOT Insight Camera 277 

report mode, 196 
sequence files 

exporting to avi movie format, 32, 69 
Sequence menu, 122 
sequential images 

capturing, 45, 111 
number/timing options, 112 
save and name options, 112 
storage options, 112 
types of, 45, 111 

Set Display Grid Size, 185 
Set Object Grid Size, 185 
setting 

image region, 114 
settings 

pre-image capture, 69 
setup 

calibration, 33, 70 
Setup menu 

Advanced program mode, 69 
Basic program mode, 33 

Sharpen, 139 
shortcuts, desktop 

adding or replacing, xvi 
Show Grid Lines, 47, 119 
Show Image File Thumbnails, 30, 67 
Show Pan Window, 47, 120 
Show Results as Table, 175 
Show Results as Thumbnails, 175 
Show Sequence Controls, 120 
Show Tools dialog box, 150 

Advanced mode, 186 
Basic mode, 57 

shutters 
using external with Insight cameras, 88 

Smooth, 139 
snap to grid, 56, 185 
software 

loading, xv 
third party compatibility with SPOT cameras, 267 

split appearance of live images, 100 
SPOT 3rd Party Interface for Macs, 229, 238 
SPOT cameras operating principles, 253 
SPOT Insight 

catalog/ordering information, 257 
specifications, 255 

SPOT program modes 
comparison of Basic and Advanced features, 25 

SPOT RT camera operating principles 
automated exposure process, 254 
gain, 253 
pixel digitization, 253 

SPOT sample report, 180 
opening, 180 
running, 182 
viewing objects in, 181 

stage micrometer, 33, 70 
status bar 

Advanced program mode, 66 
Basic program mode, 29 

status messages (image capture), 45, 109 
storage 

options for database images, 163 
Stretch Bright and Dark Level 

HSL, 136 
HSV, 136 
RGB, 135 

stretching images, 137 
style 

report, 186 
Subtract Image, 144 
system requirements, x 

T 
taking a picture 

Advanced mode, 108 
Basic mode, 42 
first time instructions, xxi 
SPOT 3rd Party Interface for Macs, 235 
TWAIN interface, 211 

techniques 
microscopy, 36, 219, 242 
white balance, 85 
white balance (Basic 3rd Party Interface), 244 
white balance (Basic mode), 44 
white balance (Basic TWAIN), 222 

Textual/Numeric fields, 165 
theory 

digital imaging, 251 
third party software 

compatibility with SPOT cameras, 267 
thumbnails 

defining preferences for 
Advanced mode, 74 
Basic mode, 34 

displaying as previews, 30, 67 
how to use for image editing, 127 
saving with database, 165 

time lapse photography, 45, 111 
toolbar 

Advanced program mode, 64 
appearance when an image is open, 65 
appearance when SPOT program is first opened, 65 
Basic program mode, 29 

transfer 
an image to another application via the TWAIN 

interface, 211 
images from live image view to the editing 

window, 102 
transfer images to another application 

SPOT 3rd Party Interface for Macs, 236 
Trigger 

Bulb, 80 
Edge, 80 

TWAIN interface 
backround images, 211 
computing exposures, 211 
establishing, 208 
flatfield images, 211 
framing in, 211 
live imaging, 211 
recalling previous exposures, 211 
setting chip imaging region, 211 
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white balance, 211 
TWAIN interface (Basic) 

establishing, 214 

U 
Undo 

annotation mode, 155 
report mode, 196 

Unsharp Mask, 139 
Use 

Red  Green  Blue, 81 
User – Defined Exposure, 80 

V 
Value 

adjusting, 131 
Vertical Flip image setup option, 94 
video cards 

Mac, xii 
problems with in Windows, xvi 
Windows, x 

view full screen, 48, 121 
View menu options 

Advanced mode, 118 
Basic mode, 46 

viewing and editing window 
in the Advanced program mode, 64 
in the Basic program mode, 28 

volume labels 

defining for removable media, 163 

W 
wells on CCD chip, 251 
white balance, 116 

techniques, 85 
techniques (Basic 3rd Party Interface), 244 
techniques (Basic mode), 44 
techniques (Basic TWAIN), 222 

White Balance, 84 
Basic mode, 44, 244 
Basic TWAIN, 221 

window, main viewing and editing 
toobar, 64 

Windows 95 related errors, xvi 
Windows 95/98/NT/2000/ME operating systems 

installing the SPOT software on, xv 
Windows XP, xi 

Z 
Zoom 

report mode, 185 
zoom options 

Zoom In/Out, 46, 118 
Zoom Level, 47, 119 

zoomed images 
navigating around, 47 

zoomed images annotating, 47, 119 
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